Привязка диаграмм, рисунков и объектов к сетке для их выравнивания или форматирования

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Рисунки, диаграммы и другие объекты можно выровнять на странице с помощью команд привязки.

Используемое приложение Office:

Excel

PowerPoint

Word

Excel

Включение привязки

  1. Щелкните диаграмму, рисунок или объект на листе.

  2. Выполните одно или оба указанные ниже действия.

    • Чтобы прикрепить фигуры или объекты к ближайшим пересечениям сетки, последовательно выберите пункты Формат > Выровнять объекты > Привязать к сетке.

    • Чтобы выровнять фигуры и объекты относительно друг друга, последовательно выберите пункты Формат > Выровнять объекты > Привязать к фигуре.

Совет : Чтобы временно переопределить параметры привязки, удерживайте клавишу ALT, перетаскивая диаграмму, рисунок или объект.

Выключение привязки

  1. Щелкните диаграмму, рисунок или объект на листе.

  2. Последовательно выберите пункты Формат > Выровнять объекты и (в зависимости от того, что было выбрано ранее) Привязать к сетке или Привязать к фигуре. Этот параметр будет отключен.

PowerPoint

Включение привязки

  1. Откройте вкладку Вид и в группе Показ нажмите кнопку вызова диалогового окна.
    Кнопка вызова диалогового окна в группе "Показать"

  2. Чтобы прикрепить фигуры или объекты к ближайшим пересечениям сетки, в разделе Привязка установите флажок Привязать к сетке. Если вы хотите, чтобы сетка отображалась на экране, в разделе Параметры сетки установите флажок Показывать сетку.
    Диалоговое окно "Сетка и направляющие" в PowerPoint

    Примечания : 

    • Чтобы временно переопределить параметры привязки, удерживайте клавишу ALT, перетаскивая диаграмму, рисунок или объект.

    • Чтобы отобразить направляющие на экране, в разделе Параметры направляющих установите флажок Показывать направляющие. При этом объекты, находящиеся в нескольких пикселях от направляющих, будут привязаны к ним.

    • Текущие настройки в диалоговом окне Сетка и направляющие параметры использовались по умолчанию для всех презентаций, нажмите кнопку по умолчанию.

    • Если установлен флажок Привязать к сетке, вам будет проще рисовать прямые с помощью полилиний Изображение кнопки .

Выключение привязки

  1. Откройте вкладку Вид и в группе Показ нажмите кнопку вызова диалогового окна Изображение значка . Появится окно Сетка и направляющие.

  2. Снимите флажок Привязать к сетке.

    Примечание : Текущие настройки в диалоговом окне Сетка и направляющие параметры использовались по умолчанию для всех презентаций, нажмите кнопку по умолчанию.

Word

Включение привязки

  1. Щелкните диаграмму, рисунок или объект в документе.

  2. Выберите Формат > Выровнять > Параметры сетки. Откроется диалоговое окно " Сетка и направляющие ".
    Диалоговое окно "Сетка и направляющие" в Word

  3. Выполните одно или оба указанные ниже действия.

    • Чтобы прикрепить диаграммы, рисунки или объекты к ближайшим пересечениям сетки (даже если она не видна), в разделе Показать сетку установите флажок Привязать объекты к неотображаемой сетке.

    • Чтобы выровнять фигуры или объекты относительно друг друга, в разделе Привязка объектов установите флажок Привязать к другим объектам.

      Примечания : 

      • Чтобы временно переопределить параметры привязки, удерживайте клавишу ALT, перетаскивая диаграмму, рисунок или объект.

      • Если вы хотите текущие настройки в диалоговом окне Сетка и направляющие параметры использовались по умолчанию для всех документов, нажмите Кнопку по умолчанию.

      • По умолчанию фигуры и другие объекты привязываются к пересечениям сетки, только если она видна. Чтобы изменить это, можно установить флажок Привязать объекты к неотображаемой сетке.

Выключение привязки

  1. Щелкните диаграмму, рисунок или объект в документе.

  2. Выберите Формат > Выровнять > Параметры сетки. Откроется диалоговое окно " Сетка и направляющие ".

  3. Чтобы отключить параметры Привязать к сетке при линии сетки не отображаются или Привязать к другим объектам, снимите флажок.

    Примечание : Если вы хотите текущие настройки в диалоговом окне Сетка и направляющие параметры использовались по умолчанию для всех документов, нажмите Кнопку по умолчанию.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

См. также

Отображение и скрытие линий сетки

Отображение и скрытие сетки на листе

Рисуйте или удаляйте линии или соединительной линии

Используйте образец уровень направляющие для выравнивания направляющих объектов

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×