Прерывание задачи

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Если вам нужно прервать работу над задача, можно разделить задачу таким образом, чтобы ее часть начиналась позже в календарном плане. Задачу можно разделить на столько разделов, сколько необходимо.

  1. На вкладке вид в группе представления задач выберите пункт Диаграмма Ганта.

    Группа «Представления задач» на вкладке «Вид».

    (В Project 2007 щелкните Просмотрдиаграммы Ганта _гт_.)

  2. На вкладке задача в группе Расписание нажмите кнопку разделить задачу.

    Значок кнопки «Прерывание задачи» на вкладке «Задача».

    (В Project 2007 выберите команду изменить _Гт_ прерывания задачи.)

  3. На отрезке диаграммы Ганта данной задачи щелкните часть отрезка, соответствующую дате предполагаемого прерывания, и перетащите вторую часть отрезка на дату планируемого возобновления работы.

    Значок кнопки «Прерывание задачи» в представлении «Диаграмма Ганта».

Чтобы отменить прерывание задачи (объединить ее), соедините обе части задачи путем перетаскивания.

Примечание: Если в проекте есть задачи, которые уже были разделены, но вы не уверены, что ваш проект мог быть выделено, пока не разрешается выполнять разделение. На вкладке ресурс в группе уровень нажмите кнопку Параметры выравнивания. (В Project 2007 выберите Сервис _Гт_ выравнивание ресурсов.) В диалоговом окне " Выравнивание загрузки ресурсов " установите флажок выравнивание при оставшихся трудозатратах, чтобы разрешить разделение в виде результата выравнивания или снимите этот флажок, чтобы предотвратить разделение во время выравнивания загрузки ресурсов.

Также в этой статье

Перемещение частей прерванной задачи

Изменение длительности прерванной задачи

Изменение стиля отрезков диаграммы Ганта для прерванных задач

Перемещение частей прерванной задачи

  1. На вкладке вид в группе представления задач выберите пункт Диаграмма Ганта.

    Группа «Представления задач» на вкладке «Вид».

    (В Project 2007 щелкните Просмотрдиаграммы Ганта _гт_.)

  2. Чтобы переместить одну из частей, наведите указатель мыши на любую часть задачи, кроме первой.

    Чтобы переместить все части, наведите указатель мыши на первую часть прерванной задачи.

  3. Указатель примет вид четырехсторонней стрелки Указатель прерывания .

  4. Перетащите отрезок задачи влево, чтобы начать ее раньше, или вправо, чтобы начать ее позже.

Примечание: Если в проекте есть задачи, которые уже были разделены, но вы не уверены, что ваш проект мог быть выделено, пока не разрешается выполнять разделение. На вкладке ресурс в группе уровень нажмите кнопку Параметры выравнивания. (В Project 2007 выберите Сервис _Гт_ выравнивание ресурсов.) В диалоговом окне " Выравнивание загрузки ресурсов " установите флажок выравнивание при оставшихся трудозатратах, чтобы разрешить разделение в виде результата выравнивания или снимите этот флажок, чтобы предотвратить разделение во время выравнивания загрузки ресурсов.

Изменение длительности прерванной задачи

Чтобы изменить длительность всей прерванной задачи (со всеми ее частями), введите новое значение в поле Длительность.

Кроме того, можно настроить длительность каждой части прерванной задачи.

  1. На вкладке вид в группе представления задач выберите пункт Диаграмма Ганта.

    Группа «Представления задач» на вкладке «Вид».

    (В Project 2007 щелкните Просмотрдиаграммы Ганта _гт_.)

  2. Наведите указатель мыши на правый край любой части прерванной задачи и подождите, пока он не примет вид стрелки расширения Стрелка расширения .

  3. Перетащите указатель влево, чтобы сократить длительности этой части, или вправо, чтобы увеличить ее длительность.

Изменение стиля отрезков диаграммы Ганта для прерванных задач

По умолчанию разделенные задачи отображаются в представлении "Диаграмма Ганта" с пунктирными линиями, соединяющими каждую разделенную часть. Вы можете изменить внешний вид разделения, изменив стиль разделителя.

  1. На вкладке вид в группе представления задач выберите пункт Диаграмма Ганта.

    (В Project 2007 щелкните Просмотрдиаграммы Ганта _гт_.)

  2. На вкладке Формат нажмите кнопку стили отрезков в правом нижнем углу группы " стиль диаграммы Ганта ".

    (В Project 2007 выберите Формат _гт_ линейчатых диаграмм.)

  3. В диалоговом окне стили отрезков выберите команду разделить в столбце имя таблицы.

  4. На вкладке полосы в разделе посередине выберите параметры для разделителя в списках фигура, узор и Цвет.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×