Представление сведений о расписании и задачах с помощью диаграммы Ганта в Visio

Представление сведений о расписании и задачах с помощью диаграммы Ганта в Visio

При помощи диаграммы Ганта можно составить расписание задач проекта, а затем отследить его ход. С помощью диаграммы Ганта также можно представить подробные сведения о задачах и расписании руководителям или другим участникам группы. Кроме того, ее можно использовать при управлении расписанием на уровне задач.

Настройка диаграммы Ганта

  1. В списке Категории выберите пункт Расписание.

  2. Выберите пункт Диаграмма Ганта, а затем нажмите кнопку Создать.

  3. В диалоговом окне Параметры диаграммы Ганта задайте даты для временной шкалы.

    • Перейдите на вкладку Дата и укажите нужные параметры.
      Основные деления — это наибольшие единицы времени (например, годы или месяцы), которые требуется использовать в диаграмме, а Вспомогательные деления — это наименьшие единицы (например, дни или часы).

    • На вкладке Формат выберите фигуры и подписи, которые требуется применить на панелях задач, вехах, итоговых панелях, а затем нажмите кнопку ОК.
      Если вы не уверены в выборе, используйте форматирование, предлагаемое по умолчанию. Впоследствии его можно будет изменить.

Добавление данных в диаграмму Ганта

Задачи

Каждая задача в диаграмме Ганта занимает строку. При вводе имен задач в ячейки столбца Название задачи длительности задач будут представлены в виде панелей задач, расположенных под временной шкалой.

Цель

Действие

Изменение имени задачи

  • В столбце Название задачи выделите ячейку, содержащую задачу, а затем введите новое имя.

Задание и изменение длительности задачи

  • В диаграмме Ганта выделите ячейку, содержащую дату или длительность, которую требуется изменить, а затем введите новые сведения.

Введите значение длительности следующим образом:

  • для 1 часа

  • для 1 дня

  • для 1 недели

  • для 1 месяца

Добавление новых строк с задачами

  • Из окна Фигуры перетащите фигуру Строка и поместите ее в выбранное место на диаграмме.

Добавление индикаторов выполнения в задачи

  1. Выделите столбец, слева от которого требуется вставить столбец с отображением процентного значения завершения.

  2. На вкладке Диаграмма Ганта в группе Столбцы щелкните Вставка.

  3. В списке Тип столбца выберите вариант % завершения, а затем нажмите кнопку ОК.

Выполнив часть задачи, введите процент ее завершения в новый столбец. На панели задач появится индикатор завершения.

Удаление задачи

  • Выделите в строке ячейку, представляющую задачу, которую требуется удалить, а затем на вкладке Диаграмма Ганта в группе Задачи нажмите кнопку Удалить.

Вехи

Поскольку в расписании веха представляет значимое событие, значение ее длительности следует задать равным нулю.

Цель

Действие

Добавление новой вехи

  1. Из окна Фигуры перетащите фигуру Веха и поместите ее в то место на диаграмме, где требуется поместить новую строку с вехой.

  2. Щелкните правой кнопкой мыши ячейку столбца Начало в строке, представляющей веху, а затем в контекстном меню выберите команду Изменить дату.

  3. Введите дату, а затем нажмите кнопку ОК. Дата в столбце Окончание изменится в соответствии с датой в столбце Начало, а значение в столбце Длительность будет равным нулю.

Преобразование существующей задачи в веху

  • Введите значение длительности, равное нулю (0) в столбец Длительность в строку, представляющую задачу, которую требуется преобразовать в веху.

Изменение внешнего вида отметки вехи

  • Щелкните правой кнопкой мыши отметку вехи, а затем в контекстном меню выберите команду Параметры задачи. Выберите нужные параметры, а затем нажмите кнопку ОК.

Удаление вехи

  • Выделите в строке ячейку, представляющую веху, которую требуется удалить, а затем на вкладке Диаграмма Ганта в группе Задачи нажмите кнопку Удалить.

Итоговые задачи

Итоговую задачу можно применить при объединении нескольких подчиненных задач в одну объединенную задачу.

Цель

Действие

Создание подчиненных задач для итоговой задачи

Итоговая задача представляет собой обычную строку задачи. В ней подытоживаются указанные ниже подчиненные задачи. Подчиненная задача создается следующим образом:

  1. Выберите ячейку с названием задачи. Для выделения нескольких задач щелкайте соответствующие ячейки, удерживая нажатой клавишу SHIFT.

  2. На вкладке Диаграмма Ганта в группе Задачи щелкните На уровень ниже.

Находящаяся на уровень ниже задач теперь является подчиненной по отношению к итоговой задаче.

Задание длительности для итоговой задачи

  1. В строке первой подчиненной задачи выделите ячейку столбца Начало, а затем введите дату начала задачи.

  2. Для этой же задачи выделите ячейку столбца Окончание, а затем введите дату окончания задачи.

  3. Повторите шаги 1 и 2 для каждой подчиненной задачи.

Длительность итоговой задачи будет выведена автоматически после добавления данных о длительности для всех подчиненных задач.

Повышение уровня задачи

  • Щелкните правой кнопкой мыши имя задачи, уровень которой необходимо поднять, а затем в контекстном меню выберите команду На уровень выше.

Изменение внешнего вида панели итоговой задачи

  1. Щелкните правой кнопкой мыши панель времени итоговой задачи, которую необходимо изменить, а затем в контекстном меню выберите команду Параметры задачи.

  2. В группе Суммарные отрезки выберите знаки для начала и конца панелей, а затем нажмите кнопку ОК.

Зависимости (Связанные задачи)

При создании зависимости одной задачи от другой две панели задач будут соединены стрелками. При изменении даты или длительности задачи, от которой зависит другая задача, даты зависимой задачи также изменятся.

Цель

Действие

Установка зависимостей между задачами

  1. Выделите задачи и вехи, между которыми требуется установить зависимости. Для выделения нескольких задач щелкайте их, удерживая нажатой клавишу Ctrl.

  2. На вкладке Диаграмма Ганта в группе Задачи нажмите кнопку Связать.

Разрыв зависимостей между задачами

  1. Выделите задачи с зависимостями, которые требуется разорвать, щелкая ячейки, содержащие имена задач. Для выделения нескольких задач щелкайте их, удерживая нажатой клавишу Ctrl.

  2. На вкладке Диаграмма Ганта в группе Задачи нажмите кнопку Разорвать связь.

Изменение стиля стрелок зависимостей

  • В открытой диаграмме Ганта щелкните правой кнопкой мыши страницу документа, а затем в контекстном меню выберите команду S-образные соединительные линии.

Добавление столбцов

Цель

Действие

Переименование существующего столбца

  • Выделите заголовок столбца, который нужно переименовать, а затем введите новое имя.

Добавление нового стандартного столбца данных

  1. Выделите заголовок столбца, слева от которого требуется вставить новый столбец.

  2. На вкладке Диаграмма Ганта в группе Столбцы щелкните Вставка.

  3. В списке Тип столбца выберите имя столбца, соответствующее типу данных, которые нужно добавить, а затем нажмите кнопку ОК.

Добавление нового пользовательского столбца данных

  1. Выделите заголовок столбца, слева от которого требуется вставить новый столбец.

  2. На вкладке Диаграмма Ганта в группе Столбцы щелкните Вставка.

  3. В списке Тип столбца выберите один из определенных пользователем столбцов, соответствующий будущему формату данных (например, Определенное пользователем десятичное число, Определенный пользователем текст или Определенное пользователем время), а затем нажмите кнопку ОК.

  4. Введите новое имя столбца.

Примечание : При добавлении нескольких текстовых столбцов каждый раз следует выбирать другой параметр текста, определенного пользователем. Например, для первого столбца выберите Определенный пользователем текст 1, для второго — Определенный пользователем текст и т. д.

Удаление (скрытие) столбца данных

  • Выделите заголовок столбца, который требуется удалить (скрыть).

  • На вкладке Диаграмма Ганта в группе Столбцы щелкните Скрыть.

Примечание : При удалении (или скрытии) столбца из диаграммы его данные будут сохранены в файле. Чтобы снова отобразить столбец, щелкните правой кнопкой мыши его заголовок, а затем в контекстном меню выберите команду Вставить столбец. В списке выберите столбец, который требуется отобразить, и нажмите кнопку ОК.

Перемещение столбца данных

  1. Выделите заголовок столбца, который требуется переместить.

  2. Перетащите столбец на новое место.

  3. Выполните одно из следующих действий:

    • Для перемещения столбца влево от другого столбца поместите центр перемещаемого столбца слева от центра другого столбца.

    • Для перемещения столбца вправо от другого столбца поместите центр перемещаемого столбца справа от центра другого столбца.

    • Для перемещения столбца в правую сторону области временной шкалы поместите центр перемещаемого столбца справа от центра области временной шкалы.

Временная шкала

Временная шкала — это шкала с главными и дополнительными единицами времени, простирающаяся от даты начала проекта до даты его окончания. Для временной шкалы можно определить единицы времени, даты начала и окончания проекта, а также нерабочие дни.

Цель

Действие

Изменение даты начала и (или) даты окончания

  1. На вкладке Диаграмма Ганта в группе Управление нажмите кнопку Параметры диаграммы.

  2. В диалоговом окне Параметры диаграммы Ганта в группе Диапазон временной шкалы задайте диапазон дат.

Изменение единиц времени

  1. На вкладке Диаграмма Ганта в группе Управление нажмите кнопку Параметры диаграммы.

  2. В диалоговом окне Параметры диаграммы Ганта в группе Единицы времени установите необходимые значения для параметров Основные единицы и Вспомогательные единицы, а затем нажмите кнопку ОК.

Установка нерабочих дней

  1. На вкладке Диаграмма Ганта в группе Управление нажмите кнопку Настройка рабочего времени.

  2. В диалоговом окне Настройка рабочего времени установите необходимые значения для параметров Рабочие дни и Рабочее время, а затем нажмите кнопку ОК.

Прокрутка до конкретной задачи или вехи

  1. Выберите задачу или веху, до которой требуется выполнить прокрутку, выделив ячейку с названием задачи.

  2. На вкладке Диаграмма Ганта в группе «Навигация» нажмите на кнопку Переход к задаче.

Прокрутка до конкретной даты

  • Чтобы выполнить прокрутку до конца временной шкалы, на вкладке Диаграмма Ганта в группе Навигация нажмите кнопку Перейти к окончанию.

  • Чтобы выполнить прокрутку на одну вспомогательную единицу влево, на вкладке Диаграмма Ганта в группе Навигация нажмите кнопку Далее.

  • Чтобы выполнить прокрутку на одну вспомогательную единицу вправо, на вкладке Диаграмма Ганта в группе Навигация нажмите кнопку Назад.

  • Чтобы перейти к началу временной шкалы, на вкладке Диаграмма Ганта в группе Навигация нажмите кнопку Перейти к началу.

Изменение ширины области временной шкалы

  1. Выберите колонку шкалы времени

  2. Перетащите маркер выделения, находящийся с правой стороны столбца, в любом направлении до достижения нужной ширины.

Отображение дополнительных единиц времени

  1. Для выделения рамки щелкните сплошную линию вокруг рамки диаграммы Ганта.

  2. Перетащите вправо маркер выделения, расположенный на рамке справа в центре.

Примечание : При расширении временной шкалы для отображения дополнительных единиц времени происходит изменение даты окончания проекта.

В этой статье

Представление данных с помощью диаграммы Ганта

Настройка диаграммы Ганта

Добавление данных в диаграмму Ганта

Печать большой диаграммы Ганта

Представление данных с помощью диаграммы Ганта

Графические элементы диаграммы Ганта, такие как отрезки и стрелки, представляют задачи и зависимости между ними, что позволяет отслеживать, как изменение одной задачи повлияет на другие.

Вы также можете сгруппировать нескольких подчиненных задач в одну суммарную задачу и ввести для каждой задачи описание, необходимые ресурсы и процент завершения.

Задачи отображаются в виде отрезков на шкале времени.

Диаграмма Ганта с панелями задач

Вы можете быстро создать привлекательное и наглядное расписание для презентации, применив к диаграмме Ганта цветовую схему и добавив к ней подписи.

Если вы начали создавать расписание для сложного проекта в виде диаграммы Ганта в Visio, вы можете экспортировать данные расписания в Microsoft Project 2010, чтобы затем планировать проект и управлять им с помощью Project.

Решение

Ситуация

Visio

  • Необходимо подготовить привлекательный и наглядный календарный план для презентации.

  • Требуется обозначить основные задачи в календарном плане на ранней стадии проекта.

  • В календарном плане не более 30 задач.

Project

  • Вы хотите использовать полнофункциональное средство управления проектами для планирования проекта.

  • В календарном плане десятки задач.

  • Нужно назначить несколько ресурсов задачам или объединить календарные планы разных проектов.

К началу страницы

Настройка диаграммы Ганта

  1. На вкладке Файл нажмите кнопку Создать.

  2. В разделе Выберите шаблон щелкните Расписание и дважды щелкните Диаграмма Ганта.

  3. В диалоговом окне Параметры диаграммы Ганта задайте даты для шкалы времени. Вы также можете настроить форматирование отрезков задач, вех и других элементов:

    • Откройте вкладку Дата и выберите нужные параметры.

      Примечание : Основные деления — это наибольшие единицы времени (например, годы или месяцы), которые требуется использовать в диаграмме, а Вспомогательные деления — это наименьшие единицы (например, дни или часы).

    • На вкладке Формат выберите фигуры и подписи, которые вы хотите использовать для отрезков задач, вех и сводных отрезков, а затем нажмите кнопку ОК.
      Диалоговое окно «Параметры диаграммы Ганта»

Примечание :  Если вы не знаете, что выбрать, используйте форматирование, предлагаемое по умолчанию. Впоследствии его можно будет изменить.

Рамка диаграммы крупным планом

После настройки диаграммы Ганта появится стандартная рамка диаграммы.

Рамка — это чистый холст, на котором можно создать календарный план:

  • В столбце Название задачи щелкните ячейку и замените стандартный текст названием конкретной задачи. Вы можете добавлять другие задачи по ходу проекта.

  • Изначально даты в столбцах Начало и Окончание определяются датой начала, заданной для проекта. Чтобы изменить дату, щелкните ячейку и введите в нее данные.

  • Значение в столбце Длительность обновляется автоматически при вводе новых дат начала и окончания. Вы также можете ввести одну из дат и длительность, чтобы указать продолжительность задачи.

  • На шкале времени (в области с пометкой 2000 и месяцами) основные единицы указаны сверху, а вспомогательные — снизу. Шкала времени ограничена указанными датами начала и окончания. При добавлении дат начала и окончания или длительностей задач в области под шкалой времени появляются отрезки задач, а сама эта область расширяется.

Совет : Чтобы записать дополнительные сведения о каждой задаче, вы можете добавить дополнительные столбцы. Например, можно добавить столбец Ресурс, чтобы на диаграмме Ганта было показано, кто отвечает за каждую задачу.

К началу страницы

Добавление данных в диаграмму Ганта

Введите данные о календарном плане проекта. Вы можете добавить и настроить следующие элементы:

Задачи

Вехи

Суммарные задачи

Зависимости (связанные задачи)

Столбцы данных

Шкала времени

Задачи

Диаграмма Ганта с панелями задач

Каждая задача в диаграмме Ганта занимает строку. При вводе имен задач в ячейки столбца Название задачи длительности задач будут представлены в виде панелей задач, расположенных под временной шкалой.

Цель

Действие

Изменение имени задачи

  • В столбце Название задачи выделите ячейку, содержащую задачу, а затем введите новое имя.

Задание и изменение длительности задачи

  • В диаграмме Ганта выделите ячейку, содержащую дату или длительность, которую требуется изменить, а затем введите новые сведения.

Примечание :  Введите значение длительности следующим образом:

  • для 1 часа

  • для 1 дня

  • для 1 недели

  • для 1 месяца

Добавление новых задач в нижнюю часть диаграммы Ганта

  • Выделите рамку, щелкнув сплошную линию вокруг диаграммы Ганта. Чтобы создать строку задачи, на вкладке Диаграмма Ганта в группе Задачи нажмите кнопку Создать.
    Группа «Задачи»

Вставка задачи между существующими задачами

  • Выделите любую ячейку в строке, над которой вы хотите добавить новую строку задачи, а затем на вкладке Диаграмма Ганта в группе Задачи нажмите кнопку Создать.
    Группа «Задачи»

Добавление индикаторов выполнения в задачи

  1. Выделите затемненную область в верхней части столбца, слева от которого вы хотите вставить столбец процента завершения, а затем на вкладке Диаграмма Ганта в группе Столбцы нажмите кнопку Вставить.
    Группа «Столбцы»

  2. В списке Тип столбца выберите вариант % завершения, а затем нажмите кнопку ОК.

  3. Выполнив часть задачи, введите процент ее завершения в новый столбец. На панели задач появится индикатор завершения.

Удаление задачи

  • Выделите любую ячейку в строке задачи, которую вы хотите удалить, а затем на вкладке Диаграмма Ганта в группе Задачи нажмите кнопку Удалить.
    Группа «Задачи»

Вехи

Веха в диаграмме Ганта

Поскольку в расписании веха представляет значимое событие, значение ее длительности следует задать равным нулю.

Цель

Действие

Добавление новой вехи

  1. Перетащите фигуру Вехи из набора элементов Фигуры диаграммы Ганта в рамку диаграммы между ячейками, содержащими имена задачи, которые должны находиться до и после вехи.

  2. Щелкните правой кнопкой мыши ячейку столбца Начало в строке, представляющей веху, а затем в контекстном меню выберите команду Изменить дату.

  3. Введите дату, а затем нажмите кнопку ОК. Дата в столбце Окончание изменится в соответствии с датой в столбце Начало, а значение в столбце Длительность будет равным нулю (0).

Преобразование существующей задачи в веху

  • Введите значение длительности, равное нулю (0) в столбец Длительность в строку, представляющую задачу, которую требуется преобразовать в веху.

Изменение внешнего вида отметки вехи

  • Щелкните правой кнопкой мыши отметку вехи, а затем в контекстном меню выберите команду Параметры задачи. Выберите нужные параметры, а затем нажмите кнопку ОК.

Удаление вехи

  • Выделите любую ячейку в строке вехи, которую вы хотите удалить, а затем на вкладке Диаграмма Ганта в группе Задачи нажмите кнопку Удалить.
    Группа «Задачи»

Итоговые задачи

Диаграмма Ганта с итоговыми и подчиненными задачами

Итоговую задачу можно применить при объединении нескольких подчиненных задач в одну объединенную задачу.

Цель

Действие

Создание суммарной задачи с подчиненными задачами

  1. Добавьте на диаграмму Ганта суммарную задачу и ее подчиненные задачи или вехи.

  2. Для выбора подчиненной задачи выделите ячейку с ее названием. Для выделения нескольких задач щелкайте соответствующие ячейки, удерживая нажатой клавишу SHIFT.

  3. На вкладке Диаграмма Ганта в группе Задачи щелкните На уровень ниже.
    Группа «Задачи»

Задание длительности для итоговой задачи

  1. В строке первой подчиненной задачи выделите ячейку столбца Начало, а затем введите дату начала задачи.

  2. Для этой же задачи выделите ячейку столбца Окончание, а затем введите дату окончания задачи.

  3. Повторите шаги 1 и 2 для каждой подчиненной задачи.

Примечание : Длительность итоговой задачи будет выведена автоматически после добавления данных о длительности для всех подчиненных задач.

Понижение уровня задачи

  • Выберите имя задачи, а затем на вкладке Диаграмма Ганта в группе Задачи нажмите кнопку На уровень ниже.
    Группа «Задачи»

Повышение уровня задачи

  • Выберите имя задачи, а затем на вкладке Диаграмма Ганта в группе Задачи нажмите кнопку На уровень выше.
    Группа «Задачи»

Изменение внешнего вида панели итоговой задачи

  1. Щелкните правой кнопкой мыши отрезок суммарной задачи, которую вы хотите изменить, а затем в контекстном меню выберите команду Параметры задачи.

  2. В группе Суммарные отрезки выберите знаки для начала и конца панелей, а затем нажмите кнопку ОК.

Зависимости (Связанные задачи)

Веха в диаграмме Ганта

При создании зависимости одной задачи от другой две панели задач будут соединены стрелками. При изменении даты или длительности задачи, от которой зависит другая задача, даты зависимой задачи также изменятся.

Цель

Действие

Установка зависимостей между задачами

  1. Выделите задачи и вехи, между которыми вы хотите создать связи, щелкая ячейки с их именами. Для выделения нескольких задач щелкайте их, удерживая нажатой клавишу SHIFT.

  2. На вкладке Диаграмма Ганта в группе Задачи нажмите кнопку Связать.
    Группа «Задачи»

Разрыв зависимостей между задачами

  1. Выделите задачи с зависимостями, которые вы хотите разорвать, щелкая ячейки с их именами. Для выделения нескольких задач щелкайте их, удерживая нажатой клавишу SHIFT.

  2. На вкладке Диаграмма Ганта в группе Задачи нажмите кнопку Разорвать связь.
    Группа «Задачи»

Изменение стиля стрелок зависимостей

  • В открытой диаграмме Ганта щелкните правой кнопкой мыши страницу документа, а затем в контекстном меню выберите команду S-образные соединительные линии.

Столбцы данных

Календарный план создается на основе данных, относящихся к задачам. Дата окончания проекта определяется датами начала задач и их длительностью. На диаграмме Ганта в Visio данные о задачах хранятся в столбцах данных.

Если вы хотите записать и вывести дополнительные данные о задачах, можно добавить новые столбцы. Например, вы можете добавить столбец для заметок к задачам, чтобы описать сложные или уникальные задачи, столбец для ресурсов, чтобы указать список лиц, ответственных за выполнение задачи, или столбец для процента завершения, чтобы отслеживать ход выполнения задач.


Диаграмма Ганта с панелями задач

По умолчанию новая диаграмма Ганта содержит столбцы "Название задачи", "Начало", "Окончание" и "Длительность". Вы можете изменять порядок столбцов, добавлять новые столбцы и удалять ненужные.

Цель

Действие

Переименование существующего столбца

  • Выделите заголовок столбца, который нужно переименовать, а затем введите новое имя.

Добавление нового стандартного столбца данных

  1. Выделите заголовок столбца, слева от которого требуется вставить новый столбец.

  2. На вкладке Диаграмма Ганта в группе Столбцы нажмите кнопку Вставить.
    Группа «Столбцы»

  3. В списке Тип столбца выберите имя столбца, соответствующее типу данных, которые нужно добавить, а затем нажмите кнопку ОК.

Добавление нового пользовательского столбца данных

  1. Выделите заголовок столбца, слева от которого требуется вставить новый столбец.

  2. На вкладке Диаграмма Ганта в группе Столбцы нажмите кнопку Вставить.
    Группа «Столбцы»

  3. В списке Тип столбца выберите один из определенных пользователем столбцов, соответствующий будущему формату данных (например, Определенное пользователем десятичное число, Определенный пользователем текст или Определенное пользователем время), а затем нажмите кнопку ОК.

  4. Введите новое имя столбца.

Примечание : При добавлении нескольких текстовых столбцов каждый раз следует выбирать другой параметр текста, определенного пользователем. Например, для первого столбца выберите Определенный пользователем текст 1, для второго — Определенный пользователем текст и т. д.

Удаление (скрытие) столбца данных

  • Выделите заголовок столбца, который требуется удалить (скрыть).

  • На вкладке Диаграмма Ганта в группе Столбцы щелкните Скрыть.
    Группа «Столбцы»

Примечание : При удалении (или скрытии) столбца из диаграммы его данные будут сохранены в файле. Чтобы снова отобразить столбец, щелкните правой кнопкой мыши его заголовок, а затем в контекстном меню выберите команду Вставить столбец. В списке выберите столбец, который требуется отобразить, и нажмите кнопку ОК.

Перемещение столбца данных

  1. Выделите заголовок столбца, который требуется переместить.

  2. Перетащите столбец на новое место.

  3. Выполните одно из следующих действий:

    • Для перемещения столбца влево от другого столбца поместите центр перемещаемого столбца слева от центра другого столбца.

    • Для перемещения столбца вправо от другого столбца поместите центр перемещаемого столбца справа от центра другого столбца.

    • Для перемещения столбца в правую сторону области временной шкалы поместите центр перемещаемого столбца справа от центра области временной шкалы.

Примечание : Если область шкалы времени длинная, возможно, потребуется уменьшить масштаб, чтобы переместить столбец за пределы центра. Чтобы уменьшить масштаб, в меню Вид наведите указатель на пункт Масштаб и выберите нужное значение.

Шкала времени

Временная шкала — это шкала с главными и дополнительными единицами времени, простирающаяся от даты начала проекта до даты его окончания. Для временной шкалы можно определить единицы времени, даты начала и окончания проекта, а также нерабочие дни.

Диаграмма Ганта с панелями задач

Вы можете прокрутить шкалу времени до определенной даты или задачи или изменить ширину области шкалы, чтобы вывести больше дат.

Цель

Действие

Изменение даты начала и (или) даты окончания

  1. На вкладке Диаграмма Ганта в группе Управление нажмите кнопку Параметры диаграммы.
    Группа «Управление»

  2. В диалоговом окне Параметры диаграммы Ганта в группе Диапазон временной шкалы щелкните дату, которую вы хотите изменить.

Изменение единиц времени

  1. На вкладке Диаграмма Ганта в группе Управление нажмите кнопку Параметры диаграммы.
    Группа «Управление»

  2. В диалоговом окне Параметры диаграммы Ганта в группе Единицы времени установите необходимые значения для параметров Основные единицы и Вспомогательные единицы, а затем нажмите кнопку ОК.

Установка нерабочих дней

  1. На вкладке Диаграмма Ганта в группе Управление нажмите кнопку Настройка рабочего времени.
    Группа «Управление»

  2. В диалоговом окне Настройка рабочего времени установите необходимые значения для параметров Рабочие дни и Рабочее время, а затем нажмите кнопку ОК.

Прокрутка до конкретной задачи или вехи

  1. Выберите задачу или веху, до которой требуется выполнить прокрутку, выделив ячейку с названием задачи.

  2. На вкладке Диаграмма Ганта в группе "Навигация" нажмите кнопку Переход к задаче.
    Группа «Навигация»

Прокрутка до конкретной даты

  • Чтобы выполнить прокрутку до конца временной шкалы, на вкладке Диаграмма Ганта в группе Навигация нажмите кнопку Перейти к окончанию.

  • Чтобы выполнить прокрутку на одну вспомогательную единицу влево, на вкладке Диаграмма Ганта в группе Навигация нажмите кнопку Далее.

  • Чтобы выполнить прокрутку на одну вспомогательную единицу вправо, на вкладке Диаграмма Ганта в группе Навигация нажмите кнопку Назад.

  • Чтобы перейти к началу шкалы, на вкладке Диаграмма Ганта в группе Навигация нажмите кнопку Перейти к началу.
    Группа «Навигация»

Изменение ширины области временной шкалы

  1. Щелкните серую область в верхней части шкалы времени, а затем щелкните еще раз, чтобы выбрать столбец шкалы.

  2. Перетащите синий маркер выделения, находящийся с правой стороны столбца, в любом направлении до достижения нужной ширины.

Отображение дополнительных единиц времени

  1. Для выделения рамки щелкните сплошную линию вокруг рамки диаграммы Ганта.

  2. Перетащите вправо маркер выделения, расположенный справа в центре.

Примечание : При расширении временной шкалы для отображения дополнительных единиц времени происходит изменение даты окончания проекта.

К началу страницы

Печать большой диаграммы Ганта

Если только вы не создаете календарный план для небольшого проекта, скорее всего, диаграмма Ганта не поместится на одной стандартной печатной странице. В следующей таблице описаны некоторые проблемы, которые могут возникать при печати, и способы их устранения.

Проблема

Решение

Действие

Печатается только часть диаграммы Ганта.

Убедитесь, что вся диаграмма помещается на странице.

  1. На вкладке Конструктор в группе Параметры страницы нажмите кнопку вызова диалогового окна Параметры страницы.

  2. В диалоговом окне "Параметры страницы" откройте вкладку Размер страницы и в разделе Масштаб выберите Разместить не более чем на.

  3. Рядом с надписью Разместить не более чем на введите значение 1 в поля стр. в ширину и стр. в высоту.

  4. Нажмите кнопку Применить, а затем — ОК.

Ориентация печатной страницы не совпадает с ориентацией страницы документа.

Измените ориентацию печатной страницы.

  • На вкладке Конструктор в группе Параметры страницы нажмите кнопку Ориентация и выберите нужное значение.

Вы не знаете, на скольких страницах будет распечатана диаграмма.

Просмотрите документ перед его выводом на печать.

  • Откройте вкладку Файл, щелкните Печать, а затем нажмите кнопку Предварительный просмотр.

Вы не знаете, где будут находиться разрывы страниц.

Включите разрывы страниц, чтобы узнать, на скольких страницах будет напечатана диаграмма.

  • На вкладке Вид в группе Показать установите флажок Разрывы страниц. Серые линии на диаграмме показывают, где будут находиться разрывы страниц.

Разрывы страниц находятся в неудобных местах.

Настройте поля для управления перекрытием страниц. Чем больше поля, тем больше перекрытие.

  1. На вкладке Конструктор в группе Параметры страницы нажмите кнопку вызова диалогового окна Параметры страницы.

  2. На вкладке Настройка печати в группе Бумага принтера нажмите кнопку Настройка.

  3. Введите нужные значения полей и дважды нажмите кнопку ОК.

К началу страницы

В этой статье

Представление данных с помощью диаграммы Ганта

Настройка диаграммы Ганта

Добавление данных в диаграмму Ганта

Печать большой диаграммы Ганта

Представление данных с помощью диаграммы Ганта

Графические элементы диаграммы Ганта, такие как отрезки и стрелки, представляют задачи и зависимости между ними, что позволяет отслеживать, как изменение одной задачи повлияет на другие.

Вы также можете сгруппировать нескольких подчиненных задач в одну суммарную задачу и ввести для каждой задачи описание, необходимые ресурсы и процент завершения.

Задачи отображаются в виде отрезков на шкале времени.

Пример диаграммы Ганта

Вы можете быстро создать привлекательное и наглядное расписание для презентации, применив к диаграмме Ганта цветовую схему и добавив к ней подписи.

Если вы начали создавать календарный план для сложного проекта в виде диаграммы Ганта в Visio, вы можете экспортировать данные расписания в Microsoft Office Projec, чтобы затем планировать проект и управлять им с помощью Office Project. Дополнительные сведения об экспорте диаграмм Ганта из Office Visio см. в справке Microsoft Office Visio.

Решение

Ситуация

Office Visio

  • Необходимо подготовить привлекательный и наглядный календарный план для презентации.

  • Требуется обозначить основные задачи в календарном плане на ранней стадии проекта.

  • В календарном плане не более 30 задач.

Office Project

  • Вы хотите использовать полнофункциональное средство управления проектами для планирования проекта.

  • В календарном плане десятки задач.

  • Нужно назначить несколько ресурсов задачам или объединить календарные планы разных проектов.

К началу страницы

Настройка диаграммы Ганта

Прежде всего настройте базовую рамку диаграммы и задайте даты для шкалы времени. Вы также можете настроить форматирование отрезков задач, вех и других элементов.

Позже можно изменить даты, добавить или удалить задачи и вехи, а также создать зависимости между задачами. Кроме того, вы можете применить цветовую схему и добавить название и легенду.

  1. В Visio в меню Файл выберите Создать, наведите указатель на пункт Расписание и выберите Диаграмма Ганта.

  2. Откройте вкладку Дата и выберите нужные параметры.

    Основные деления — это наибольшие единицы времени (например, годы или месяцы), которые требуется использовать в диаграмме, а Вспомогательные деления — это наименьшие единицы (например, дни или часы).

  3. На вкладке Формат выберите фигуры и подписи, которые вы хотите использовать для отрезков задач, вех и сводных отрезков, а затем нажмите кнопку ОК.

Если вы не знаете, что выбрать, используйте форматирование, предлагаемое по умолчанию. Впоследствии его можно будет изменить.

Рамка диаграммы крупным планом

После настройки диаграммы Ганта появится стандартная рамка диаграммы.

Рамка — это чистый холст, на котором можно создать календарный план:

  • В столбце Название задачи щелкните ячейку и замените стандартный текст названием конкретной задачи. Вы можете добавлять другие задачи по ходу проекта.

  • Изначально даты в столбцах Начало и Окончание определяются датой начала, заданной для проекта. Чтобы изменить дату, щелкните ячейку и введите в нее данные.

  • Значение в столбце Длительность обновляется автоматически при вводе новых дат начала и окончания. Вы также можете ввести одну из дат и длительность, чтобы указать продолжительность задачи.

  • На шкале времени (в области с пометкой 2000 и месяцами) основные единицы указаны сверху, а вспомогательные — снизу. Шкала времени ограничена указанными датами начала и окончания. При добавлении дат начала и окончания или длительностей задач в области под шкалой времени появляются отрезки задач, а сама эта область расширяется.

Чтобы записать дополнительные сведения о каждой задаче, вы можете добавить дополнительные столбцы. Например, можно добавить столбец Ресурс, чтобы на диаграмме Ганта было показано, кто отвечает за каждую задачу.

К началу страницы

Добавление данных в диаграмму Ганта

Введите данные о календарном плане проекта. Вы можете добавить и настроить следующие элементы:

Задачи

Вехи

Суммарные задачи

Зависимости (связанные задачи)

Столбцы данных

Шкала времени

Задачи

Диаграмма Ганта с панелями задач

Каждая задача в диаграмме Ганта занимает строку. При вводе имен задач в ячейки столбца Название задачи длительности задач будут представлены в виде панелей задач, расположенных под временной шкалой.

Цель

Действие

Изменение имени задачи

  • В столбце Название задачи выделите ячейку, содержащую задачу, а затем введите новое имя.

Задание и изменение длительности задачи

  • В диаграмме Ганта выделите ячейку, содержащую дату или длительность, которую требуется изменить, а затем введите новые сведения.

Введите значение длительности следующим образом:

  • для 1 часа

  • для 1 дня

  • для 1 недели

  • для 1 месяца

Добавление новых задач в нижнюю часть диаграммы Ганта

  • Выделите рамку, щелкнув сплошную линию вокруг диаграммы Ганта. Для создания новых строк с задачами перетащите зеленый маркер выделения, который находится в центре нижней части рамки.

Вставка задачи между существующими задачами

  • Щелкните правой кнопкой мыши любую ячейку в строке, над которой вы хотите добавить новую строку задачи, а затем выберите команду Создать задачу.

Добавление индикаторов выполнения в задачи

  1. Щелкните правой кнопкой мыши затемненную область в верхней части столбца, слева от которого вы хотите вставить столбец процента завершения, а затем выберите команду Вставить столбец в контекстном меню.

  2. В списке Тип столбца выберите вариант % завершения, а затем нажмите кнопку ОК.

  3. Выполнив часть задачи, введите процент ее завершения в новый столбец. На панели задач появится индикатор завершения.

Удаление задачи

  • Щелкните правой кнопкой мыши любую ячейку в строке задачи, которую вы хотите удалить, а затем выберите команду Удалить задачу.

Изменение внешнего вида отрезка задачи

  • Щелкните правой кнопкой мыши отрезок задачи, а затем в контекстном меню выберите команду Параметры задачи. Выберите нужные параметры, а затем нажмите кнопку ОК.

Вехи

Веха в диаграмме Ганта

Поскольку в расписании веха представляет значимое событие, значение ее длительности следует задать равным нулю.

Цель

Действие

Добавление новой вехи

  1. Перетащите фигуру Вехи из набора элементов Фигуры диаграммы Ганта в рамку диаграммы между ячейками, содержащими имена задачи, которые должны находиться до и после вехи.

  2. Щелкните правой кнопкой мыши ячейку столбца Начало в строке, представляющей веху, а затем в контекстном меню выберите команду Изменить дату.

  3. Введите дату, а затем нажмите кнопку ОК. Дата в столбце Окончание изменится в соответствии с датой в столбце Начало, а значение в столбце Длительность будет равным нулю (0).

Преобразование существующей задачи в веху

  • Введите значение длительности, равное нулю (0) в столбец Длительность в строку, представляющую задачу, которую требуется преобразовать в веху.

Изменение внешнего вида отметки вехи

  • Щелкните правой кнопкой мыши отметку вехи, а затем в контекстном меню выберите команду Параметры задачи. Выберите нужные параметры, а затем нажмите кнопку ОК.

Удаление вехи

  • Щелкните правой кнопкой мыши любую ячейку в строке вехи, которую вы хотите удалить, а затем выберите команду Удалить задачу.

Итоговые задачи

Диаграмма Ганта с итоговыми и подчиненными задачами

Итоговую задачу можно применить при объединении нескольких подчиненных задач в одну объединенную задачу.

Цель

Действие

Создание суммарной задачи с подчиненными задачами

  1. Добавьте на диаграмму Ганта суммарную задачу и ее подчиненные задачи или вехи.

  2. Для выбора подчиненной задачи щелкните ячейку с ее названием. Для выделения нескольких задач щелкайте соответствующие ячейки, удерживая нажатой клавишу SHIFT.

  3. Щелкните правой кнопкой мыши одну из выделенных задач, а затем в контекстном меню выберите На уровень ниже.

Задание длительности для итоговой задачи

  1. В строке первой подчиненной задачи выделите ячейку столбца Начало, а затем введите дату начала задачи.

  2. Для этой же задачи выделите ячейку столбца Окончание, а затем введите дату окончания задачи.

  3. Повторите шаги 1 и 2 для каждой подчиненной задачи.

Длительность итоговой задачи будет выведена автоматически после добавления данных о длительности для всех подчиненных задач.

Понижение уровня задачи

  • Щелкните правой кнопкой мыши имя задачи, уровень которой вы хотите понизить, а затем в контекстном меню выберите команду На уровень ниже.

Повышение уровня задачи

  • Щелкните правой кнопкой мыши имя задачи, уровень которой вы хотите повысить, а затем в контекстном меню выберите команду На уровень выше.

Изменение внешнего вида панели итоговой задачи

  1. Щелкните правой кнопкой мыши отрезок суммарной задачи, которую вы хотите изменить, а затем в контекстном меню выберите команду Параметры задачи.

  2. В группе Суммарные отрезки выберите знаки для начала и конца панелей, а затем нажмите кнопку ОК.

Зависимости (Связанные задачи)

Веха в диаграмме Ганта

При создании зависимости одной задачи от другой две панели задач будут соединены стрелками. При изменении даты или длительности задачи, от которой зависит другая задача, даты зависимой задачи также изменятся.

Цель

Действие

Установка зависимостей между задачами

  1. Выделите задачи и вехи, между которыми вы хотите создать связи, щелкая ячейки с их именами. Для выделения нескольких задач щелкайте их, удерживая нажатой клавишу SHIFT.

  2. Щелкните правой кнопкой мыши одну из выделенных задач, а затем в контекстном меню выберите Связать задачи.

Разрыв зависимостей между задачами

  1. Выделите задачи с зависимостями, которые вы хотите разорвать, щелкая ячейки с их именами. Для выделения нескольких задач щелкайте их, удерживая нажатой клавишу SHIFT.

  2. Щелкните правой кнопкой мыши одну из выделенных задач, а затем в контекстном меню выберите Разорвать связи задач.

Изменение стиля стрелок зависимостей

  • В открытой диаграмме Ганта щелкните правой кнопкой мыши страницу документа, а затем в контекстном меню выберите команду S-образные соединительные линии.

Столбцы данных

Календарный план создается на основе данных, относящихся к задачам. Дата окончания проекта определяется датами начала задач и их длительностью. На диаграмме Ганта в Visio данные о задачах хранятся в столбцах данных.

Если вы хотите записать и вывести дополнительные данные о задачах, можно добавить новые столбцы. Например, вы можете добавить столбец для заметок к задачам, чтобы описать сложные или уникальные задачи, столбец для ресурсов, чтобы указать список лиц, ответственных за выполнение задачи, или столбец для процента завершения, чтобы отслеживать ход выполнения задач.


Диаграмма Ганта с панелями задач

По умолчанию новая диаграмма Ганта содержит столбцы "Название задачи", "Начало", "Окончание" и "Длительность". Вы можете изменять порядок столбцов, добавлять новые столбцы и удалять ненужные.

Цель

Действие

Переименование существующего столбца

  • Выделите заголовок столбца, который нужно переименовать, а затем введите новое имя.

Добавление нового стандартного столбца данных

  1. Щелкните правой кнопкой мыши заголовок столбца, слева от которого вы хотите вставить новый столбец, а затем выберите команду Вставить столбец в контекстном меню.

  2. В списке Тип столбца выберите имя столбца, соответствующее типу данных, которые нужно добавить, а затем нажмите кнопку ОК.

Добавление нового пользовательского столбца данных

  1. Щелкните правой кнопкой мыши заголовок столбца, слева от которого вы хотите вставить новый столбец, а затем выберите команду Вставить столбец в контекстном меню.

  2. В списке Тип столбца выберите один из определенных пользователем столбцов, соответствующий будущему формату данных (например, Определенное пользователем десятичное число, Определенный пользователем текст или Определенное пользователем время), а затем нажмите кнопку ОК.

  3. Введите новое имя столбца.

Примечание : При добавлении нескольких текстовых столбцов каждый раз следует выбирать другой параметр текста, определенного пользователем. Например, для первого столбца выберите Определенный пользователем текст 1, для второго — Определенный пользователем текст и т. д.

Удаление (скрытие) столбца данных

  • Щелкните правой кнопкой мыши заголовок столбца, который вы хотите удалить (скрыть), а затем выберите команду Скрыть столбец в контекстном меню.

Примечание : При удалении (или скрытии) столбца из диаграммы его данные будут сохранены в файле. Чтобы снова отобразить столбец, щелкните правой кнопкой мыши его заголовок, а затем в контекстном меню выберите команду Вставить столбец. В списке выберите столбец, который требуется отобразить, и нажмите кнопку ОК.

Перемещение столбца данных

  1. Выделите заголовок столбца, который требуется переместить.

  2. Перетащите столбец на новое место.

  3. Выполните одно из следующих действий:

    • Для перемещения столбца влево от другого столбца поместите центр перемещаемого столбца слева от центра другого столбца.

    • Для перемещения столбца вправо от другого столбца поместите центр перемещаемого столбца справа от центра другого столбца.

    • Для перемещения столбца в правую сторону области временной шкалы поместите центр перемещаемого столбца справа от центра области временной шкалы.

Примечание : Если область шкалы времени длинная, возможно, потребуется уменьшить масштаб, чтобы переместить столбец за пределы центра. Чтобы уменьшить масштаб, в меню Вид наведите указатель на пункт Масштаб и выберите нужное значение.

Шкала времени

Временная шкала — это шкала с главными и дополнительными единицами времени, простирающаяся от даты начала проекта до даты его окончания. Для временной шкалы можно определить единицы времени, даты начала и окончания проекта, а также нерабочие дни.

Диаграмма Ганта с панелями задач

Вы можете прокрутить шкалу времени до определенной даты или задачи или изменить ширину области шкалы, чтобы вывести больше дат.

Цель

Дейст вие

Изменение даты начала и (или) даты окончания

  1. Щелкните правой кнопкой мыши шкалу времени на диаграмме Ганта и выберите пункт Параметры даты в контекстном меню.

  2. В разделе Диапазон временной шкалы выберите новую дату или время начала или окончания и нажмите кнопку ОК.

Изменение единиц времени

  1. Щелкните правой кнопкой мыши шкалу времени на диаграмме Ганта и выберите пункт Параметры даты в контекстном меню.

  2. В группе Единицы времени установите необходимые значения для параметров Основные единицы и Вспомогательные единицы, а затем нажмите кнопку ОК.

Установка нерабочих дней

  1. На диаграмме Ганта щелкните правой кнопкой мыши в любом месте временной шкалы, а выберите пункт Настройка рабочего времени в контекстном меню.

  2. Установите необходимые значения для параметров Рабочие дни и Рабочее время, а затем нажмите кнопку ОК.

Прокрутка до конкретной задачи или вехи

  1. Выберите задачу или веху, до которой требуется выполнить прокрутку, выделив ячейку с названием задачи.

  2. На панели инструментов Диаграмма Ганта нажмите кнопку Переход к задаче.

Примечание :  Если панель инструментов Диаграмма Ганта не выводится, в меню Вид выберите пункт Панели инструментов и установите флажок Диаграмма Ганта.

Прокрутка до конкретной даты

Щелкните правой кнопкой мыши шкалу времени на диаграмме Ганта и выберите один из следующих пунктов в контекстном меню:

  • Прокрутить к дате окончания, чтобы выполнить прокрутку до конца шкалы времени.

  • Прокрутить на одну единицу влево, чтобы выполнить прокрутку на одно вспомогательное деление влево.

  • Прокрутить на одну единицу вправо, чтобы выполнить прокрутку на одно вспомогательное деление вправо.

  • Прокрутить к дате начала, чтобы выполнить прокрутку к началу шкалы времени.

Изменение ширины области временной шкалы

  1. Щелкните серую область в верхней части шкалы времени, а затем щелкните еще раз, чтобы выбрать столбец шкалы.

  2. Перетащите зеленый маркер выделения, находящийся с правой стороны столбца, в любом направлении до достижения нужной ширины.

Отображение дополнительных единиц времени

  1. Для выделения рамки щелкните сплошную линию вокруг рамки диаграммы Ганта.

  2. Перетащите вправо зеленый маркер выделения, расположенный на рамке справа в центре.

Примечание : При расширении временной шкалы для отображения дополнительных единиц времени происходит изменение даты окончания проекта.

К началу страницы

Печать большой диаграммы Ганта

Если только вы не создаете календарный план для небольшого проекта, скорее всего, диаграмма Ганта не поместится на одной стандартной печатной странице. В следующей таблице описаны некоторые проблемы, которые могут возникать при печати, и способы их устранения.

Проблема

Реш ение

Действие

Печатается только часть диаграммы Ганта.

Убедитесь, что вся диаграмма помещается на странице.

  1. В меню Файл выберите пункт Параметры страницы.

  2. Откройте вкладку Размер страницы, щелкните Изменять размеры по содержимому и нажмите кнопку ОК.

Ориентация печатной страницы не совпадает с ориентацией страницы документа.

Измените ориентацию печатной страницы.

  1. В меню Файл выберите пункт Параметры страницы.

  2. Откройте вкладку Настройка печати, выберите нужную ориентацию и нажмите кнопку ОК.

Вы не знаете, на скольких страницах будет распечатана диаграмма.

Просмотрите документ перед его выводом на печать.

  • В меню Файл выберите Предварительный просмотр.

Вы не знаете, где будут находиться разрывы страниц.

Включите разрывы страниц, чтобы узнать, на скольких страницах будет напечатана диаграмма.

  • В меню Вид выберите Разрывы страниц. Серые линии на диаграмме показывают, где будут находиться разрывы страниц.

Разрывы страниц находятся в неудобных местах.

Настройте поля для управления перекрытием страниц. Чем больше поля, тем больше перекрытие.

  1. В меню Файл выберите пункт Параметры страницы.

  2. На вкладке Настройка печати нажмите кнопку Настройка.

  3. Введите нужные значения полей и дважды нажмите кнопку ОК.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×