Представление данных в виде гистограммы

Гистограммы полезны для представления изменений данных с течением времени и для наглядного сравнения различных величин. В гистограммах категории обычно располагаются по горизонтальной оси, а значения — по вертикальной.

Гистограмма с группировкой

Сведения о гистограммах и о том, когда их следует использовать, см. в статье Типы диаграмм в Office.

Чтобы создать гистограмму, сделайте следующее:

  1. Введите данные в электронную таблицу.

  2. Выделите данные.

  3. В зависимости от используемой версии Excel выполните одно из указанных ниже действий.

    • Excel 2016: на вкладке Вставка щелкните значок Вставить гистограмму или линейчатую диаграмму, а затем выберите нужный тип гистограммы.

      Объемная гистограмма с накоплением
    • Excel 2013: на вкладке Вставка щелкните значок Вставить гистограмму, а затем выберите нужный тип гистограммы.

      Объемная гистограмма с накоплением
    • Excel 2010 и Excel 2007: на вкладке Вставка щелкните значок Гистограмма, а затем выберите нужный тип гистограммы.

    Вы можете при необходимости отформатировать диаграмму. Ниже описаны некоторые варианты.

    Примечание : Перед применением форматирования нужно щелкнуть диаграмму.

    • Чтобы изменить макет диаграммы, щелкните Конструктор > Макет диаграммы и выберите макет.

    • Чтобы изменить стиль диаграммы, щелкните Конструктор > Стили диаграмм и выберите стиль.

    • Чтобы применить другой стиль фигуры, щелкните Формат > Стили фигур и выберите стиль.

      Примечание : Стили фигур отличаются от стилей диаграмм. Стиль фигуры — это форматирование, применяемое к границе диаграммы, а стиль диаграммы — это форматирование, которое применяется ко всей диаграмме.

    • Чтобы применить различные эффекты, выберите Формат > Эффекты фигуры и выберите нужный вариант, например Рельеф или Свечение, и его параметры.

    • Чтобы применить тему, щелкните Разметка страницы > Темы и выберите тему.

    • Чтобы изменить форматирование определенного компонента диаграммы (например, вертикальной оси (значений), горизонтальной оси (категорий) или области диаграммы), щелкните Формат, выберите компонент в раскрывающемся списке Элементы диаграммы, щелкните Формат выделенного фрагментаи внесите необходимые изменения. Повторите это действие для каждого компонента, который вы хотите изменить.

      Раскрывающийся список "Элементы диаграммы"

      Примечание : Если вы хорошо знакомы с диаграммами, вы также можете щелкнуть правой кнопкой мыши определенную область на диаграмме и выбрать параметр форматирования.

      Щелкните правой кнопкой мыши диаграмму, чтобы просмотреть параметры форматирования

Чтобы создать гистограмму, сделайте следующее:

  1. В окне сообщения выберите Вставка > Диаграмма.

  2. В диалоговом окне Вставка диаграммы щелкните Гистограмма, выберите нужный тип гистограммы и нажмите кнопку ОК.

    В разделенном окне откроется лист Excel с примером данных.

  3. Замените их собственными данными.

    Примечание : Если на диаграмме не отображаются данные листа, перетащите вертикальные линии вниз до последней строки таблицы.

    Перетащите маркеры до последней строки последнего столбца
  4. При необходимости вы можете сохранить лист:

    1. Щелкните значок Измените данные Microsoft Excel на панели быстрого доступа.

      Значок "Изменить данные в Microsoft Excel" на панели быстрого доступа

      Лист откроется в Excel.

    2. Сохраните лист.

      Совет : Чтобы повторно открыть лист, щелкните Конструктор > Изменить данные и выберите нужный вариант.

    Вы можете при необходимости отформатировать диаграмму. Ниже описаны некоторые варианты.

    Примечание : Перед применением форматирования нужно щелкнуть диаграмму.

    • Чтобы изменить макет диаграммы, щелкните Конструктор > Макет диаграммы и выберите макет.

    • Чтобы изменить стиль диаграммы, щелкните Конструктор > Стили диаграмм и выберите стиль.

    • Чтобы применить другой стиль фигуры, щелкните Формат > Стили фигур и выберите стиль.

      Примечание : Стили фигур отличаются от стилей диаграмм. Стиль фигуры — это форматирование, применяемое к границе диаграммы, а стиль диаграммы — это форматирование, которое применяется ко всей диаграмме.

    • Чтобы применить различные эффекты, выберите Формат > Эффекты фигуры и выберите нужный вариант, например Рельеф или Свечение, и его параметры.

    • Чтобы изменить форматирование определенного компонента диаграммы (например, вертикальной оси (значений), горизонтальной оси (категорий) или области диаграммы), щелкните Формат, выберите компонент в раскрывающемся списке Элементы диаграммы, щелкните Формат выделенного фрагментаи внесите необходимые изменения. Повторите это действие для каждого компонента, который вы хотите изменить.

      Раскрывающийся список "Элементы диаграммы"

      Примечание : Если вы хорошо знакомы с диаграммами, вы также можете щелкнуть правой кнопкой мыши определенную область на диаграмме и выбрать параметр форматирования.

      Щелкните правой кнопкой мыши диаграмму, чтобы просмотреть параметры форматирования

Вы знали?

Если у вас нет подписки на Office 365 либо последней версией Office, вы можете ознакомиться с пробной версией:

Попробуйте поработать с Office 365 или последней версией Excel

См. также

Создание диаграммы от начала и до конца

Создание блочной диаграммы с ограничителями выбросов

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×