Поиск элементов в файле данных Outlook (PST-файле) и их открытие

Поиск элементов в файле данных Outlook (PST-файле) и их открытие

Если вы работаете с учетной записью POP или IMAP, то Outlook хранит необходимую информацию в файле данных Outlook, который также называется файлом личных папок (PST-файлом). Файл данных Outlook также можно использовать для архивации и хранения старых сообщений, чтобы уменьшить размер почтового ящика.

По умолчанию при использовании средств поиска Outlook поиск выполняется только в текущем почтовом ящике. Если не задать область поиска "Все почтовые ящики", поиск по дополнительным файлам данных Outlook на вашем компьютере не производится.

Файл данных Outlook также используется при запуске автоархивации для учетной записи Exchange. Это не то же самое, что кнопка "Архивировать" в Outlook 2016. Дополнительные сведения см. в статье Архивация в Outlook 2016. Чтобы посмотреть параметры автоархивации, узнать, где находится архив, а также отключить эту функцию, см. статью Автоматическое перемещение или удаление старых элементов с помощью автоархивации.

Поиск в другом файле данных Outlook

Открытие файла данных Outlook

Для поиска в файле личных папок по определенному слову, фразе или отправителю сообщения этот файл должен быть открыт в Outlook.

  1. В классической версии Outlook (Outlook 2016, Outlook 2013, Outlook 2010) щелкните Файл > Открыть и экспортировать > Открыть файл данных Outlook.

  2. Выберите нужный файл данных Outlook.

  3. Выберите файл с именем archive.

  4. В области навигации разверните папку верхнего уровня файла данных Outlook, чтобы отобразить вложенные папки этого файла. Чтобы посмотреть содержимое вложенной папки, щелкните ее.

    Разверните файл архива в области навигации, чтобы просмотреть вложенные папки.

  5. С помощью встроенных в Outlook средств поиска найдите нужное сообщение.

  6. Если вы хотите импортировать архивированные элементы обратно в папку "Входящие", воспользуйтесь инструкциями по импорту PST-файла.

Как найти мой PST-файл?

В Outlook 2016, Outlook 2013 и Outlook 2010 новые файлы данных Outlook по умолчанию хранятся в следующих папках:

  • Windows Vista, Windows 7, 8 и 10   : диск:\Users\имя_пользователя\Documents\Outlook Files\archive.pst

  • Windows XP   : диск:\Documents and Settings\имя_пользователя\Local Settings\Application Data\Microsoft\Outlook\archive.pst

В более ранних версиях Outlook архивный файл сохраняется в следующих папках:

  • Windows 7, 8, 10 и Windows Vista   : диск:\Users\имя_пользователя\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   : Диск:\Documents and Settings\имя_пользователя\Local Settings\Application Data\Microsoft\Outlook\archive.pst

Все сообщения, контактные данные, календари и другие сведения, которые вы создаете в Microsoft Outlook, сохраняются в файл личных папок (PST) или, если вы используете учетную запись Microsoft Exchange Server, на сервере Exchange Server вашей организации. Архив Outlook позволяет освобождать часто используемые папки от старых писем, которые вам не нужны, но которые вы не хотите удалять. Это можно делать с помощью автоархивации или вручную. Сохраненные элементы можно перемещать между файлами данных Outlook в организационных целях.

По умолчанию поиск Outlook находит только элементы из текущего почтового ящика или файла данных Outlook. Если вы хотите произвести поиск по нескольким PST-файлам, вначале откройте дополнительный файл данных Outlook, а затем измените область поиска.

Открытие файла данных Outlook

  1. В меню Файл щелкните Открыть > Файл данных Outlook.

  2. Выберите нужный файл данных Outlook и щелкните Открыть.

    Важно : Если вам не удается найти PST-файл, возможно, он скрыт и нужно отобразить расположение файла.

Изменение области поиска

По умолчанию поиск в Outlook находит только элементы из текущего почтового ящика или файла данных Outlook. Для поиска сразу по нескольким файлам данных измените область поиска с помощью указанных ниже действий.

  • Выберите в меню Сервис команду Мгновенный поиск, а затем нажмите кнопку Параметры поиска. Также можно щелкнуть стрелку в области "Мгновенный поиск" и выбрать команду Параметры поиска.

  • Для параметра При поиске показывать результаты выберите вариант из всех папок вместо только из выбранной папки.

Не удается найти PST-файл

Файл архива — это специальный тип файла данных (файл личных папок, PST-файл). При первом запуске автоархивации приложение Outlook автоматически создает файл архива в следующих папках:

  • Windows 7, 8, 10 и Vista    C:\Users\имя_пользователя\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     :\Documents and Settings\имя_пользователя\Local Settings\Application Data\Microsoft\Outlook\Archive.pst

Если папки Local Settings или Local не отображаются, возможно, они скрыты. Чтобы отобразить скрытый PST-файл, выполните инструкции для своей операционной системы:

Windows 7, 8, 10 и Windows Vista

  1. Нажмите кнопку Пуск и выберите пункт Панель управления.

  2. Выберите Оформление и персонализация.

  3. Щелкните Свойства папки.

  4. На вкладке Вид в разделе Дополнительные параметры в категории Файлы и папки в разделе Скрытые файлы и папки установите флажок Показывать скрытые файлы и папки.

Windows XP

  1. Нажмите кнопку Пуск и выберите пункт Панель управления.

  2. Щелкните Свойства папки.

    Диалоговое окно «Свойства папки»

  3. Откройте вкладку Вид и выберите параметр Показывать скрытые файлы и папки.

См. также:

Переключение в другой профиль электронной почты Outlook
Создание новой конфигурации электронной почты
Архивация, восстановление и удаление старых элементов с помощью автоархивации
Архивация элементов вручную

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×