Поиск справки по использованию редактора Visual Basic

Microsoft Visual Basic для приложений (VBA) позволяет записывать, сохранять и редактировать макросы для автоматизации задач в приложениях Office людям, не обладающим навыками программирования. В этой статье объясняется, где найти справку при использовании редактора Visual Basic в приложении Office.

  1. На вкладке Создание в группе Макросы и код нажмите кнопку Visual Basic.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой Access VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе Access разверните Access VBA reference (Справка по Access VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой Excel VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе Excel разверните Excel VBA reference (Справка по Excel VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой Outlook VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе Outlook разверните Outlook VBA reference (Справка по Outlook VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой PowerPoint VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе PowerPoint разверните PowerPoint VBA reference (Справка по PowerPoint VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой Visio VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе Visio разверните Visio VBA reference (Справка по Visio VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой Word VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе Word разверните Word VBA reference (Справка по Word VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Инструменты базы данных в группе Макрос нажмите кнопку Visual Basic.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой Access VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе Access разверните Access VBA reference (Справка по Access VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой Excel VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе Excel разверните Excel VBA reference (Справка по Excel VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой Outlook VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе Outlook разверните Outlook VBA reference (Справка по Outlook VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой PowerPoint VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе PowerPoint разверните PowerPoint VBA reference (Справка по PowerPoint VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой Visio VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе Visio разверните Visio VBA reference (Справка по Visio VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. Если до этого вы не пользовались справкой Word VBA, появится предложение выбрать браузер, в котором необходимо отображать справку.

  4. В браузере в области слева в разделе Word разверните Word VBA reference (Справка по Word VBA).

  5. В области слева перейдите к концепции, процедуре или объекту, по которым вы хотите получить справку, или введите запрос в поле поиска в правом верхнем углу экрана.

  1. На вкладке Инструменты базы данных в группе Макрос нажмите кнопку Visual Basic.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. В поле "Поиск" введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. В поле "Поиск" введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic Help (Справка: Microsoft Visual Basic).

  3. В поле "Поиск" введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. В поле "Поиск" введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. В поле "Поиск" введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Если вкладка Разработчик не отображается:

    1. В меню Файл выберите Параметры.

    2. Выберите пункт Настроить ленту, а затем в разделе Основные вкладки установите флажок Разработчик.

    3. Нажмите кнопку ОК.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic for Applications Help (Справка: Microsoft Visual Basic для приложений).

  3. В поле "Поиск" введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. На вкладке Инструменты базы данных в группе Макрос нажмите кнопку Visual Basic.

  2. В редакторе Visual Basic в меню Help (Справка) выберите Microsoft Visual Basic Help (Справка: Microsoft Visual Basic).

  3. В окне Help (Справка) щелкните Access VBA Reference (Справочник Access VBA).

  4. В поле Введите текст для поиска введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Вкладка Разработчик не отображается

    1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Параметры Excel.

    2. Выберите категорию Основные и установите флажок Показывать вкладку "Разработчик" на ленте.

      Примечание : Лента является частью пользовательского интерфейса Microsoft Office Fluent.

  2. В меню Help (Справка) выберите Microsoft Visual Basic Help (Справка: Microsoft Visual Basic).

  3. В поле Введите текст для поиска введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Вкладка Разработчик не отображается

    1. В меню Сервис выберите команду Параметры.

    2. На вкладке Дополнительно нажмите кнопку Дополнительно, а затем установите флажок Показывать вкладку разработчика на ленте.

  2. В меню Help (Справка) выберите Microsoft Visual Basic Help (Справка: Microsoft Visual Basic).

  3. В поле Введите текст для поиска введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Вкладка Разработчик не отображается

    1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Параметры PowerPoint.

    2. Выберите категорию Основные и установите флажок Показывать вкладку "Разработчик" на ленте.

      Примечание : Лента является частью пользовательского интерфейса Microsoft Office Fluent.

  2. В меню Help (Справка) выберите Microsoft Visual Basic Help (Справка: Microsoft Visual Basic).

  3. В поле Введите текст для поиска введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. В меню Справка выберите пункт Справочник разработчика.

    Как перейти в режим разработчика?

    1. В меню Сервис выберите команду Параметры.

    2. На вкладке Дополнительно в разделе Дополнительные параметры установите флажок Запускать в режиме разработчика.

  2. В окне Справка щелкните Visual Basic for Applications Language Reference (Справочник по языку Visual Basic для приложений).

  3. В поле Введите текст для поиска введите название метода, свойства, функции, инструкции или объекта либо запрос.

  1. На вкладке Разработчик нажмите кнопку Visual Basic.

    Вкладка Разработчик не отображается

    1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем щелкните Параметры Word.

    2. Выберите категорию Основные и установите флажок Показывать вкладку "Разработчик" на ленте.

      Примечание : Лента является частью пользовательского интерфейса Microsoft Office Fluent.

  2. В меню Help (Справка) выберите Microsoft Visual Basic Help (Справка: Microsoft Visual Basic).

  3. В поле Введите текст для поиска введите название метода, свойства, функции, инструкции или объекта либо запрос.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×