Поиск и перенос данных Outlook с одного компьютера на другой

Поиск и перенос данных Outlook с одного компьютера на другой

Outlook сохраняет резервные копии данных в разных местах. В зависимости от типа учетной записи вы можете создавать резервные копии сообщений электронной почты, личной адресной книги, параметров области навигации, подписей, шаблонов и т. д.

Если вы используете учетную запись Microsoft Exchange, Office 365 или Outlook.com, резервные копии ваших сообщений электронной почты сохраняются на почтовом сервере. В большинстве случаев файл личных папок (PST) с учетными записями этих типов не используется.

Чтобы просмотреть некоторые файлы резервных копий для Outlook, необходимо отобразить скрытые системные папки и расширения имен файлов. Сведения о том, как это сделать, см. в разделе Отображение скрытых папок и расширений имен файлов.

Резервные копии данных для учетных записей Office 365, Exchange и Outlook.com

С учетными записями Office 365, Exchange, Outlook.com, Hotmail.com и Live.com, доступ к которым осуществляется не по протоколу POP или IMAP, файл личных папок (PST) не используется. У вас может быть файл автономных папок (OST), но при добавлении новой учетной записи электронной почты приложение Outlook автоматически создает его заново. Этот файл нельзя переместить с одного компьютера на другой.

Для учетных записей Office 365, Exchange, Outlook.com, Hotmail.com и Live.com, доступ к которым осуществляется не по протоколу POP или IMAP, с одного компьютера на другой могут передаваться указанные ниже данные.

Эти параметры доступны в одном из указанных ниже мест.

  • Windows 10   : диск:\Users\<имя_пользователя>\AppData\Roaming\Microsoft\Outlook\profile name.xml

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Application Data\Microsoft\Outlook\profile name.xml

Файл Outlprnt можно найти в одном из указанных ниже мест.

  • Windows 10   : диск:\Users\<имя_пользователя>\AppData\Roaming\Microsoft\Outlook\Outlprnt

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Application Data\Microsoft\Outlook\Outlprnt

Файлы, из которых создаются подписи Outlook, можно найти в указанных ниже местах.

  • Windows 10   : диск:\Users\<имя_пользователя>\AppData\Roaming\Microsoft\Signatures

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Application Data\Microsoft\Signatures

В 32- и 64-разрядной версиях Outlook бланки хранятся в разных местах. Файлы, из которых создаются бланки Outlook, можно найти в указанных ниже местах.

  • Все версии Windows   : диск:\Program Files\Common Files\Microsoft Shared\Stationery

  • Все версии Windows   : диск:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Файлы, из которых создаются настраиваемые формы Outlook, можно найти в указанных ниже местах.

  • Windows 10   : диск:\Users\<имя_пользователя>\AppData\Local\Microsoft\Forms

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Local Settings\Application Data\Microsoft\Forms

Файлы настраиваемого словаря хранятся в указанных ниже местах.

  • Windows 10   : диск:\Users\<имя_пользователя>\AppData\Roaming\Microsoft\UProof

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Application Data\Microsoft\UProof

Все созданные вами шаблоны Outlook хранятся в указанных ниже местах (в файлах с расширением OFT).

  • Windows 10   : диск:\Users\<имя_пользователя>\AppData\Roaming\Microsoft\Templates

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Application Data\Microsoft\Templates

Параметры отправки и получения определяют, какие учетные записи и как часто проверяются. Файл параметров отправки и получения можно найти в указанных ниже местах (он имеет расширение SRS).

  • Windows 10   : диск:\Users\<имя_пользователя>\AppData\Roaming\Microsoft\Outlook

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Application Data\Microsoft\Outlook

Электронная почта, календарь, контакты и задачи для учетных записей POP и IMAP

Если у вас учетная запись POP или IMAP, все ваши данные уже сохранены в файле личных папок (PST). Его можно перенести на другой компьютер с сохранением данных. При перемещении PST-файла с одного компьютера на другой параметры учетной записи электронной почты не переносятся. Если вам нужно настроить Outlook на новом компьютере, скопируйте PST-файл со старого компьютера и настройте на новом учетную запись электронной почты. Затем откройте PST-файл на новом компьютере.

Расположение PST-файла зависит от версий Outlook и Windows, а также от способа настройки учетной записи или создания PST-файла. PST-файл можно найти в указанных ниже местах.

  • Windows 10   : диск:\Users\<имя_пользователя>\AppData\Local\Microsoft\Outlook

  • Windows 10   : диск:\Users\<имя_пользователя>\Roaming\Local\Microsoft\Outlook

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Local Settings\Application Data\Microsoft\Outlook

Примечание : Ваша конфигурация может включать не все эти файлы, поскольку некоторые из них создаются только при настройке функций Outlook.

Не удается найти папки?

Некоторые папки могут быть скрытыми. Чтобы отобразить в Windows скрытые папки, выполните следующее:

  1. Нажмите кнопку Пуск и выберите пункт Панель управления.

  2. Откройте Параметры папки.

    Чтобы найти Параметры папки, вверху окна в поле поиска введите Параметры папки. В панели управления для Windows XP в поле Адрес введите Параметры папки.

  3. На вкладке Вид в разделе Дополнительные параметры в категории Файлы и папки в разделе Скрытые файлы и папки установите флажок Показывать скрытые файлы и папки.

Файл данных Outlook (PST)

Файлы данных Outlook (PST-файлы) содержат сообщения электронной почты, календари, контакты, задачи и заметки. Для работы с элементами PST-файла необходимо приложение Outlook.

Когда вы архивируете данные Outlook, они сохраняются в PST-файлах.

Примечание : Учетные данные Microsoft Exchange Server сохраняют данные на почтовом сервере. Чтобы можно было использовать режим кэширования Exchange или работать автономно, копии элементов сохраняются как автономный файл данных Outlook (OST). Дополнительные сведения см. в разделе "Файл данных Outlook (OST)". В некоторых организациях разрешается также экспорт или архивирование элементов в PST-файл.

Ниже описан самый быстрый способ открыть папку, в которой хранится файл данных Outlook (PST- или OST-файл).

  1. В Outlook 2010 откройте вкладку Файл.

  2. Нажмите кнопку Настройка учетных записей и выберите команду Настройка учетных записей.

  3. На вкладке Данные щелкните запись и нажмите кнопку Открыть место хранения папки.

Файлы данных Outlook (PST), созданные в Outlook 2010, сохраняются на компьютере в папке Documents\Файлы Outlook. В Windows XP эти файлы создаются в папке Мои документы\Файлы Outlook.

После обновления до Outlook 2010 на компьютере, на котором уже были файлы данных, созданные в более ранних версиях Outlook, эти файлы сохраняются в другом расположении в скрытой папке.

Windows 7 и Windows Vista   : диск: \Users\<имя пользователя>\AppData\Local\Microsoft\Outlook

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Local Settings\Application Data\Microsoft\Outlook

Совет :  Сведения о скрытых папках Windows см. в центре справки и поддержки Windows.

Файл данных Outlook (OST)

OST-файл синхронизируется с элементами на сервере Exchange. Поскольку данные остаются на сервере Exchange, вы можете повторно создать этот OST-файл на новом компьютере, не выполняя резервное копирование OST-файла.

Windows 7 и Windows Vista   : диск: \Users\<имя пользователя>\AppData\Local\Microsoft\Outlook

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Local Settings\Application Data\Microsoft\Outlook

Личная адресная книга (PAB)

Windows 7 и Windows Vista   : диск: \Users\<имя пользователя>\AppData\Local\Microsoft\Outlook

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Local Settings\Application Data\Microsoft\Outlook

Примечание : В Outlook 2010 личные адресные книги (PAB) не поддерживаются. При обновлении до Outlook 2010 предлагается импортировать PAB-файл в список контактов. Если при первом запуске Outlook 2010 вы не импортировали PAB-файл, это можно сделать позже с помощью команды Импорт в представлении Microsoft Office Backstage.

Автономная адресная книга (OAB)

Автономная адресная книга (OAB) используется учетными записями сервера Microsoft Exchange Server. Она содержит такие сведения, как имена, адреса электронной почты, названия и сведения о расположении офиса, из глобального списка адресов на сервере, на котором запущен Exchange.

Вам не нужно создавать резервную копию или восстанавливать этот файл. Он создается и обновляется автоматически.

Windows 7 и Windows Vista   : диск: \Users\<имя пользователя>\AppData\Local\Microsoft\Outlook

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Local Settings\Application Data\Microsoft\Outlook

Файл настройки области навигации (XML)

В этом файле хранятся сведения о содержимом области навигации.

Windows 7 и Windows Vista   : диск:\Users\<пользователь>\AppData\Roaming\Outlook\<имя_профиля>.xml

Windows XP   : диск:\Documents and Settings\<пользователь>\Application Data\Microsoft\Outlook\<имя_профиля>.xml

Зарегистрированные расширения Microsoft Exchange (DAT)

Windows 7 и Windows Vista   : диск: \Users\<имя пользователя>\AppData\Local\Microsoft\Outlook

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Local Settings\Application Data\Microsoft\Outlook

Список автозавершения для контактов Outlook

Автозавершение — это функция, предлагающая варианты имен и адресов электронной почты по мере их ввода. Предлагаемые варианты берутся из списка имен и почтовых адресов из отправленных ранее сообщений.

В Outlook 2007 файл списка автозавершения (NK2) хранится в следующих папках:

Windows Vista   : диск:\Users\<имя пользователя>\AppData\Roaming\Microsoft\Outlook

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Application Data\Microsoft\Outlook

В Outlook 2010 файл списка завершения (NK2) уже не используется. Элементы списка автозавершения теперь сохраняются в вашем почтовом ящике Microsoft Exchange Server или в файле данных Outlook (PST) вашей учетной записи.

Учетные записи Exchange Server

Если вы используете учетную запись Exchange Server, ваш список автозавершения сохраняется в почтовом ящике на сервере Exchange. Благодаря этому вы можете использовать список автозавершения на любом компьютере, где вы работаете в Outlook со своей учетной записью Exchange.

Как определить наличие учетной записи Microsoft Exchange Server?

Откройте вкладку Файл. Нажмите кнопку Настройка учетных записей и выберите команду Настройка учетных записей. На вкладке Электронная почта в списке учетных записей указан тип каждой из них.

Пример учетной записи сервера Exchange в диалоговом окне "Параметры учетной записи"

Учетные записи POP3

Список автозавершения сохраняется в файле данных Outlook (PST). Сведения о его расположении см. в разделе Файл данных Outlook (PST).

Учетные записи IMAP и Outlook.com

Список автозавершения сохраняется в файле данных Outlook (PST). Файл данных Outlook (PST) для этих учетных записей не такой, как в приложении Outlook. Он представляет собой копию данных в учетной записи почтового сервера и не предназначен для перемещения или восстановления. При настройке учетной записи IMAP или Outlook.com (прежнее название — Hotmail) в другом профиле Outlook или на другом компьютере создается новый файл данных Outlook (PST). Поэтому список автозавершения уникален для компьютера и профиля, в котором настроена учетная запись, и его записи не появляются в другом профиле или компьютере, который вы используете.

Правила (RWZ)

Windows 7 и Windows Vista   : диск:\Users\<имя пользователя>\AppData\Roaming\Microsoft\Outlook

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Application Data\Microsoft\Outlook

Примечание : Если вы обновляете более раннюю версию, чем Microsoft Outlook 2002, до Outlook 2010, вам может потребоваться RWZ-файл на жестком диске компьютера. Сейчас RWZ-файл уже не используется, а сведения о правилах теперь хранятся на сервере Microsoft Exchange или в файле данных Outlook (PST) для почтовых учетных записей POP3 и IMAP. Вы можете удалить файл.

Если вы используете функцию импорта и экспорта правил, по умолчанию RWZ-файлы находятся в папке Documents.

Стили печати (файл Outlprnt без расширения)

Windows Vista   : диск:\Users\<имя пользователя>\AppData\Roaming\Microsoft\Outlook

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Application Data\Microsoft\Outlook

Подписи (RTF, TXT, HTM)

Windows 7 и Windows Vista   : диск:\Users\<имя пользователя>\AppData\Roaming\Microsoft\Signatures

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Application Data\Microsoft\Signatures

Бланки (HTM)

Windows 7 и Windows Vista   : диск:\Program Files\Common Files\Microsoft Shared\Stationery

64-разрядные версии Windows 7 и Windows Vista с 32-разрядной версией Outlook 2010   : диск:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Windows XP   : диск:\Program Files\Common Files\Microsoft Shared\Stationery

Настраиваемые формы

Windows 7 и Windows Vista   : диск:\Users\<имя пользователя>\AppData\Local\Microsoft\Forms

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Local Settings\Application Data\Microsoft\Forms

Словарь (DIC)

Windows 7 и Windows Vista   : диск:\Users\<имя пользователя>\AppData\Roaming\Microsoft\UProof

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Application Data\Microsoft\UProof

Шаблоны (OFT)

Windows 7 и Windows Vista   : диск:\Users\<имя пользователя>\AppData\Roaming\Microsoft\Шаблоны

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Application Data\Microsoft\Templates

Параметры отправки и получения (SRS)

Windows 7 и Windows Vista   : диск:\Users\<имя пользователя>\AppData\Roaming\Microsoft\Outlook

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Application Data\Microsoft\Outlook

Сообщения (MSG, HTM, RTF)

Windows 7 и Windows Vista   : диск:\Users\<имя пользователя>\Documents

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Мои документы

Отображение скрытых папок и расширений имен файлов

Некоторые папки могут быть скрыты, и в Windows могут не показываться расширения имен файлов (такие как PST, OST, PAB). Чтобы показать скрытые папки и расширения имен файлов, сделайте следующее:

  1. Откройте панель управления.

    • В Windows 10 нажмите кнопку Пуск и выберите пункт Панель управления.

    • В Windows 8 нажмите клавиши Windows + X, затем щелкните Панель управления.

    • В Windows 7 нажмите кнопку Пуск и выберите Панель управления.

  2. В списке Просмотр выберите Крупные значки или Мелкие значки, чтобы увидеть все значки панели управления.

  3. Щелкните Свойства папки.

  4. Перейдите на вкладку Вид.

  5. В поле Дополнительные параметры:

    1. В разделе Файлы и папки снимите флажок Скрывать расширения для зарегистрированных типов файлов.

    2. В разделе Скрытые файлы и папки нажмите Показывать скрытые файлы, папки и диски.

    3. Нажмите кнопку ОК.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×