Поиск дополнительных фигур и наборов элементов

Поиск дополнительных фигур и наборов элементов

Если требуется больше фигур, чем доступно в определенном шаблоне Visio, можно выполнить их поиск на устройстве, на котором установлено приложение Visio, либо в Интернете.

Поиск фигур и наборов элементов Visio

Можно выполнить поиск фигур и наборов элементов на локальном устройстве или поиск наборов элементов, созданных сторонними разработчиками или даже корпорацией Майкрософт, в Интернете.

Примечание : Она предоставляется только по подписке на Office 365. Если вы подписаны на Office 365, убедитесь в том, что у вас установлена последняя версия Office. ИТ-специалисты, управляющие процессом обновления Office 365, могут узнать о том, какие обновления доступны в каждом канале, на странице выпусков обновлений.

  1. В поле поиска в верхней части области Поиск фигур введите ключевое слово или фразу.

    Поиск фигур и наборов элементов

    Если элемент поле поиска не отображается, возможно, его необходимо активировать. Щелкните поле поиска правой кнопкой мыши, прокрутите контекстное меню вниз до раздела Поиск фигур и убедитесь, что включен параметр Показывать область поиска фигур.

  2. На вкладке Локальные результаты поиска отображаются по категориям в зависимости от названия соответствующего набора элементов Visio.

  3. Чтобы просмотреть фигуры, созданные другими компаниями, в т. ч. корпорацией Майкрософт, и доступные в Интернете, откройте вкладку Интернет (n). Выполните указанные ниже действия.

    1. Щелкните набор элементов для предварительного просмотра.

    2. Чтобы поместить набор элементов в папку Мои фигуры, нажмите кнопку Скачать.

    3. Когда набор элементов скачается, нажмите кнопку Открыть, чтобы он отобразился в области Поиск фигур.

  4. Чтобы очистить область Поиск фигур, удалите строку поиска в поле поиска, чтобы в нем отображалось приглашение Поиск фигур.

Дополнительные сведения см. в статьях Импорт загруженных наборов элементов и Создание, сохранение и совместное использование настраиваемых наборов элементов.

К началу страницы

Поиск фигур в Visio

Чтобы найти фигуры, установленные вместе с Visio, вы можете воспользоваться полем поиска. Поле поиска находится в окне Фигуры на отдельной вкладке (не на той, где расположены наборы элементов).

Поиск фигур с помощью кнопки "Поиск" в окне "Фигуры"
  • В верхней части вкладки Поиск расположено поле поиска. В нем также отображаются результаты поиска. Чтобы вернуться к просмотру наборов элементов, перейдите на вкладку Наборы элементов в верхней части окна Фигуры.

Примечание : Если элемент Поиск не отображается в окне Фигуры, возможно, его необходимо активировать.

Активация поиска фигур

  1. На вкладке Файл выберите пункт Параметры.

  2. В окне Параметры Visio выберите пункт Дополнительно.

  3. В разделе Поиск фигур установите флажок Показывать область поиска фигур.

    Установите флажок "Показывать область поиска фигур", чтобы в окне "Фигуры" стала доступна вкладка "Поиск".

Быстрые задачи

Задача

Действия

Сохранить результаты поиска в виде нового набора элементов

Правой кнопкой мыши щелкните заголовок набора элементов в списке результатов поиска и выберите команду Сохранить как. Введите имя для набора элементов и сохраните его в папке Мои фигуры.

Сохранить отдельную фигуру в наборе элементов Избранное или другом наборе элементов

В представлении Наборы элементов в окне Фигура правой кнопкой мыши щелкните фигуру и выберите команду Добавить к моим фигурам.

На вкладке "Наборы элементов" щелкните правой кнопкой мыши фигуру, чтобы добавить ее в раздел "Мои фигуры".

Затем щелкните пункт Избранное, чтобы добавить фигуру в набор элементов Избранное.

Выберите пункт "Избранное", чтобы добавить выбранную фигуру в избранный набор элементов.

Также можно выбрать команду Добавить в новый набор элементов, чтобы создать набор элементов, содержащий только эту фигуру, или команду Добавить в существующий набор элементов, чтобы выбрать набор элементов (например, из папки Мои фигуры).

Открыть сохраненный набор элементов

В окне Фигуры выберите команду Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

Щелкните "Дополнительные фигуры" и выберите пункт "Мои фигуры", чтобы отобразить свои наборы элементов.

Расширить или сузить область поиска

Вы можете выбрать, использовать ли при поиске фигур все введенные слова или любое из них.

Например, если ввести "офисный стул" для поиска в окне Фигуры, возможен поиск фигур, связанных и со словом "офисный", и со словом "стул", либо фигур, связанных со словом "офисный" или со словом "стул" (или с обоими).

Выберите первый тип поиска (И), если нужны только результаты, связанные со всеми введенными словами. Выберите второй тип поиска (ИЛИ), если необходимо просмотреть больше результатов поиска и соответствие всем словам не требуется.

Настройка параметров поиска

  1. Откройте вкладку Файл и выберите пункт Параметры.

  2. В окне Параметры Visio выберите категорию Дополнительно, а затем прокрутите содержимое окна вниз до раздела Поиск фигур.

Совет :  Функция "Поиск фигур" использует для поиска фигур на компьютере службу Windows Search, так что если вы не получаете результатов, вероятно, служба Windows Search отключена. В панели управления выберите Программы, щелкните Включение или отключение компонентов Windows, а затем в поле Компоненты Windows установите флажок Windows Search.

Поиск фигур в Интернете

Если компьютер подключен к Интернету, можно выполнить поиск фигур в Интернете.

Выполните поиск в Центре загрузки Майкрософт по запросу "Фигуры Visio". Вот некоторые из фигур, которые можно загрузить:

Разработкой фигур для Visio занимается не только корпорация Майкрософт, но и другие компании и отдельные люди. Если необходимо найти особые или очень необычные фигуры, можно обратиться к сторонним поставщикам. Некоторые из них перечислены ниже.

  • Изготовители оборудования     Фигуры, представляющие определенное оборудование, часто можно найти на веб-сайте его изготовителя.

  • Специалисты со статусом Most Valuable Professional (MVP)   Специалисты по Visio со статусом MVP — это эксперты по Visio, готовые ответить на вопросы и предложить решения, предоставить советы и рекомендации (обычно в группах обсуждений Visio). На независимом сайте Visio MVP, полностью принадлежащем специалистам по Visio со статусом MVP, можно найти наборы фигур.

  • Другие внешние сайты     На некоторых сайтах в Интернете, принадлежащих независимым пользователям Visio и компаниям, предлагаются фигуры и другие загружаемые материалы.

Сохранение загруженных наборов элементов

После загрузки набора элементов скопируйте его в папку Мои фигуры. По умолчанию папка Мои фигуры находится в стандартной папке Документы. Затем откройте набор элементов в Visio, перейдя к папке Мои фигуры.

Открытие набора элементов, сохраненного в папке "Мои фигуры"

  • В окне Фигуры выберите команду Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

    Щелкните "Дополнительные фигуры" и выберите пункт "Мои фигуры", чтобы отобразить свои наборы элементов.

К началу страницы

Поиск фигур, установленных с Visio

Функция "Поиск фигур" использует для поиска установленных на компьютере наборов элементов Visio службу поиска Windows. Для быстрого поиска служба поиска Windows должна быть запущена.

При первом запуске Visio поле Поиск фигур скрыто, чтобы освободить больше места для фигур.

  1. В окне Фигуры нажмите кнопку Дополнительные фигуры и выберите пункт Поиск фигур.

    Поиск фигур

  2. В поле Поиск фигур введите одно или несколько слов, которые описывают нужную фигуру. Слова можно разделять пробелами, запятыми или точками с запятой.

    Например, чтобы найти фигуры, которые представляют офисные стулья, введите офисный стул.

  3. Щелкните значок лупы и нажмите клавишу ВВОД.

    Результаты будут добавлены в набор элементов с результатами поиска.

Быстрые задачи

Задача

Действия

Сохранить результаты поиска в виде нового набора элементов

Щелкните правой кнопкой мыши строку заголовка набора элементов результатов поиска и выберите команду Сохранить как. Введите имя набора элементов и сохраните его в папке Мои фигуры.

Сохранить отдельную фигуру в наборе элементов Избранное или другом наборе элементов

Щелкните фигуру правой кнопкой мыши, выберите команду Добавить к моим фигурам, а затем выберите пункт Избранное, чтобы добавить фигуру в набор элементов Избранное.

Также можно выбрать команду Добавить в новый набор элементов, чтобы создать набор элементов, содержащий только эту фигуру, или команду Добавить в существующий набор элементов, чтобы выбрать набор элементов (например, из папки Мои фигуры).

Открыть сохраненный набор элементов

В окне Фигуры выберите команду Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

Расширить или сузить область поиска

Задайте параметры поиска Visio.

  1. Откройте вкладку Файл.

  2. На вкладке Visio нажмите кнопку Параметры. В диалоговом окне Параметры нажмите кнопку Дополнительно и прокрутите список вниз до раздела Поиск фигур.

Например, чтобы найти только офисные стулья, а не любые другие виды стульев, выберите в разделе Искать параметр Все слова (условие И) и нажмите кнопку ОК. Затем введите в поле "Поиск фигур" текст офисный стул. Если необходимо найти столы и стулья, выберите в разделе Искать параметр Отдельные слова (условие ИЛИ) и нажмите кнопку ОК. Затем введите в поле "Поиск фигур" текст стул стол.

Поиск фигур в Интернете

Если компьютер подключен к Интернету, можно выполнить поиск фигур в Интернете.

Выполните поиск в Центре загрузки Майкрософт по запросу "Фигуры Visio". Вот некоторые из фигур, которые можно загрузить:

Разработкой фигур для Visio занимается не только корпорация Майкрософт, но и другие компании и отдельные люди. Если необходимо найти особые или очень необычные фигуры, можно обратиться к сторонним поставщикам. Некоторые из них перечислены ниже.

  • Изготовители оборудования     Фигуры, представляющие определенное оборудование, часто можно найти на веб-сайте его изготовителя.

  • Специалисты со статусом Most Valuable Professional (MVP)   Специалисты по Visio со статусом MVP — это эксперты по Visio, готовые ответить на вопросы и предложить решения, предоставить советы и рекомендации (обычно в группах обсуждений Visio). На независимом сайте Visio MVP, полностью принадлежащем специалистам по Visio со статусом MVP, можно найти наборы фигур.

  • Другие внешние сайты     Некоторые сайты в Интернете, принадлежащие независимым пользователям Visio и компаниям, предлагают фигуры и другие загружаемые материалы, включая Visio Café.

Сохранение загруженных наборов элементов

  1. После загрузки набора фигур скопируйте его в папку Мои фигуры. По умолчанию папка Мои фигуры находится в папке [диск]:\Пользователи\имя_пользователя\Документы\Мои фигуры.

  2. Чтобы открыть набор элементов, в окне Фигуры нажмите кнопку Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

К началу страницы

Поиск фигур, установленных с Visio

Чтобы найти фигуры в Office Visio, вы можете воспользоваться функцией Поиск фигур, с помощью которой выполняется поиск наборов элементов Office Visio, установленных на компьютере. Если ваш компьютер подключен к Интернету, поиск новых и обновленных фигур Visio также можно выполнять на сайтах Майкрософт.

  1. Чтобы открыть окно Фигуры, если оно еще не открыто, в меню Вид выберите Фигуры.

  2. В поле Поиск фигур введите одно или несколько слов, которые описывают нужную фигуру. Слова можно разделять пробелами, запятыми или точками с запятой.

    Например, чтобы найти фигуры, которые представляют офисные стулья, введите офисный стул.

    Совет : Чтобы расширить или конкретизировать результаты поиска, в меню Сервис выберите Параметры и откройте вкладку Поиск фигур. Например, чтобы найти только офисные стулья, а не любые другие виды стульев, выберите в разделе Искать параметр Все слова (условие И) и нажмите кнопку ОК. Затем введите в поле Поиск фигур текст офисный стул. Если необходимо найти столы и стулья, выберите в разделе Искать параметр Отдельные слова (условие ИЛИ) и нажмите кнопку ОК. Затем введите в поле Поиск фигур текст стул стол.

  3. Щелкните Кнопка или нажмите клавишу ВВОД.

    Результаты будут добавлены в набор элементов с результатами поиска.

  4. Когда найдете необходимую фигуру, перетащите ее на страницу документа, если хотите ее сразу же использовать.

    Совет : Если вы хотите найти фигуры, похожие на уже найденные, перетащите фигуру в документ, щелкните ее правой кнопкой мыши и выберите Фигура > Найти похожие фигуры. Office Visio выполнит поиск фигур по общим ключевым словам и добавит результаты в набор элементов с результатами поиска.

  5. Чтобы сохранить одну или несколько фигур, выполните указанные ниже действия.

    • Чтобы сохранить результаты поиска как набор элементов, щелкните правой кнопкой мыши строку заголовка набора элементов с результатами поиска и выберите команду Сохранить как.

    • Чтобы сохранить отдельную фигуру в существующем наборе элементов, щелкните эту фигуру правой кнопкой мыши и выберите в контекстном меню команду Добавить к моим фигурам, а затем — Избранное или Добавить в существующий набор элементов либо щелкните имя другого набора элементов.

Совет : Чтобы быстро открыть сохраненный набор элементов, в меню Файл выберите Фигуры > Мои фигуры, а затем щелкните имя набора элементов.

Примечание : При использовании функции "Поиск фигур" для поиска в Интернете в результатах отображаются только фигуры от Майкрософт. Эти фигуры защищены авторскими правами. Вы можете их копировать, реорганизовывать и изменять для собственного использования, а также распространять содержащие их документы. Продавать и распространять исходные или измененные фигуры Visio нельзя.

Загрузка фигур из Центра загрузки Майкрософт

Вы можете выполнить поиск в Центре загрузки Майкрософт по запросу "Фигуры Visio". Например, доступны указанные ниже наборы фигур.

Поиск фигур от сторонних поставщиков

Если ваш компьютер подключен к Интернету, вы также можете найти фигуры Visio с помощью веб-браузера.

  • Изготовители оборудования     Фигуры, представляющие определенное оборудование, часто можно найти на веб-сайте его изготовителя.

  • Специалисты со статусом Most Valuable Professional (MVP)     Специалисты по Visio со статусом MVP — это эксперты по Visio, готовые ответить на вопросы и предложить решения, предоставить советы и рекомендации (обычно в группах обсуждений Visio). На независимом сайте Visio MVP, полностью принадлежащем специалистам по Visio со статусом MVP, можно найти наборы фигур.

Сохранение загруженных наборов элементов

  1. После загрузки набора элементов скопируйте его в папку "Мои фигуры". По умолчанию папка "Мои фигуры" находится по следующему пути: C:\Пользователи\имя_пользователя\Документы\Мои фигуры.

  2. Чтобы открыть набор элементов, в меню Файл выберите Фигуры > Мои фигуры, а затем щелкните имя набора элементов.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×