Поиск дополнительных фигур и наборов элементов

Поиск дополнительных фигур и наборов элементов

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Если требуется больше фигур, чем доступно в определенном шаблоне Visio, можно выполнить их поиск на устройстве, на котором установлено приложение Visio, либо в Интернете.

Совет: не знаете, какая у вас версия Visio? Запустите Visio и создайте новую схему или откройте существующую. В левом верхнем углу щелкните вкладку Файл и выберите из списка в левой части экрана пункт Учетная запись или Справка. В разделе Сведения о продукте вы увидите название продукта Visio с номером версии (например, Visio 2013). Выберите ниже вкладку, которая соответствует вашей версии Visio.

Примечание: Если вы не видите текстовое поле Поиска фигур на панели « фигуры » над Дополнительные фигуры, а затем необходимо установить флажок Показать поиска фигур область файл и параметры и Дополнительно и фигуры поиска.

Параметры Visio \ Дополнительно \ параметры поиска фигур

Поиск фигур и наборов элементов в Visio Online (план 2)

Вы можете искать фигуры и наборы элементов на своем устройстве, а также наборы элементов, созданные сторонними разработчиками или корпорацией Майкрософт, в Интернете.

Примечание: Она предоставляется только по подписке на Office 365. Если вы подписаны на Office 365, убедитесь в том, что у вас установлена последняя версия Office. ИТ-специалисты, управляющие процессом обновления Office 365, могут узнать о том, какие обновления доступны в каждом канале, на странице выпусков обновлений.

  1. В поле поиска в верхней части области Фигуры введите ключевое слово или фразу (например, "треугольник").

    Поиск фигур и наборов элементов

    Примечание: Если поле поиска не отображается, возможно, его необходимо активировать. На вкладке Вид нажмите кнопку Области задач и выберите пункт Фигуры. Все еще не видите поле поиска? В левом верхнем углу экрана рядом с линейкой щелкните символ >.

    • На вкладке Локальные отображаются результаты поиска по категориям в зависимости от названия соответствующего набора элементов Visio.

    • На вкладке Интернет (при наличии) отображаются фигуры, созданные другими компаниями, в т. ч. корпорацией Майкрософт, и доступные в Интернете. Чтобы получить доступ к этим фигурам, выполните указанные ниже действия.

      А. Щелкните набор элементов для предварительного просмотра.

      Б. Чтобы поместить набор элементов в папку Мои фигуры, нажмите кнопку Скачать.

      c. после его загрузки, нажмите кнопку Открыть для отображения набора элементов в области " фигуры ".

  2. Чтобы сбросить результаты поиска в области Фигуры, удалите строку поиска в поле поиска, чтобы в нем отображалось приглашение Поиск фигур.

По умолчанию параметр для поиска, для поиска текста, который соответствует все слова (и). Несмотря на то, что поиск не учитывает регистр, выбираемых слова целиком. Например «Air Cond» не появятся фигуры «Air Conditioner» после выбранного параметра.

Тем не менее при изменении параметра к любому из слов (OR), выберите фигуру «Air Conditioner» будет соответствовать из-за его имя содержит слово «Air».

Если вы выберите один из найденных образцов фигур в Локальные результаты и перетащите на страницу, копию образца фигуры сначала добавляется набор элементов документа. Вы можете путем перетаскивания этот образец фигуры из этой библиотеки впоследствии, вместо того, чтобы его поиск еще раз.

Установите флажок фигуры \ Дополнительные фигуры \ Показать набор элементов документа для просмотра образцов фигур в настоящее время используются в документе.

Поиск также проверяет ключевые слова фигур. Например поиск слово, которое появляется «Мозаика» в соответствии с «Квадратный открыв панель инструментов» по ошибке, тем не менее, изучение ключевые слова из образца фигуры показывает, что он содержится слово «мозаика».

Выпусков Microsoft Visio, имеющих подписку также имеют возможность поиска фигур в поле число сторонних наборы элементов, размещенный корпорацией Майкрософт. К примеру поиск слова «Мозаика» показывает, что также найти в Интернете элементов, которой можно будет выбран и загрузки. Это будет загружать весь набор элементов в папке " Мои фигуры " во вложенной папке названию стороннего поставщика. Эти наборы элементов и всех образцов фигур в них, сразу же доступны для использования в текущем и последующих сеансах. Эти наборы элементов проверяются Microsoft и безопасно использовать.

Поиск фигур в Интернете

Если компьютер подключен к Интернету, можно выполнить поиск фигур в Интернете.

Выполнив поиск фигур Visioцентра загрузки Майкрософт можно найти фигуры.

Разработкой фигур для Visio занимается не только корпорация Майкрософт, но и другие компании и отдельные люди. Если необходимо найти особые или очень необычные фигуры, можно обратиться к сторонним поставщикам. Некоторые из них перечислены ниже.

  • Изготовители оборудования. Если вы ищете фигуры, представляющие определенное оборудование, вы зачастую можете найти веб-сайте изготовителя оборудования.

  • Most Valuable (Professional MVP) специалистов Visio Специалисты со статусом MVP Специалисты со статусом MVP для Visio получают Visio специалистами свободно ответов на вопросы и предложить решения, советы и рекомендации, чаще всего в группах обсуждения Visio. Вы можете найти часто наборы элементов фигур в своих веб-сайтов.

  • Другие внешние сайты. Некоторые сайты в Интернете, записав независимым пользователям Visio и компаниям, предлагаются фигуры и другие загружаемые компоненты, такие как Кафе Visio.

Дополнительные сведения см. в статьях Импорт загруженных наборов элементов и Создание, сохранение и совместное использование настраиваемых наборов элементов.

Поиск фигур и наборов элементов в Visio 2016

Вы можете искать фигуры и наборы элементов на своем устройстве, а также наборы элементов, созданные сторонними разработчиками или корпорацией Майкрософт, в Интернете.

Примечание: Она предоставляется только по подписке на Office 365. Если вы подписаны на Office 365, убедитесь в том, что у вас установлена последняя версия Office. ИТ-специалисты, управляющие процессом обновления Office 365, могут узнать о том, какие обновления доступны в каждом канале, на странице выпусков обновлений.

  1. В поле поиска в верхней части области Фигуры введите ключевое слово или фразу (например, "треугольник").

    Поиск фигур и наборов элементов

    Примечание: Если поле поиска не отображается, возможно, его необходимо активировать. На вкладке Вид нажмите кнопку Области задач и выберите пункт Фигуры. Все еще не видите поле поиска? В левом верхнем углу экрана рядом с линейкой щелкните символ >.

    • На вкладке Локальные отображаются результаты поиска по категориям в зависимости от названия соответствующего набора элементов Visio.

    • На вкладке Интернет (при наличии) отображаются фигуры, созданные другими компаниями, в т. ч. корпорацией Майкрософт, и доступные в Интернете. Чтобы получить доступ к этим фигурам, выполните указанные ниже действия.

      А. Щелкните набор элементов для предварительного просмотра.

      Б. Чтобы поместить набор элементов в папку Мои фигуры, нажмите кнопку Скачать.

      c. после его загрузки, нажмите кнопку Открыть для отображения набора элементов в области " фигуры ".

  2. Чтобы сбросить результаты поиска в области Фигуры, удалите строку поиска в поле поиска, чтобы в нем отображалось приглашение Поиск фигур.

По умолчанию параметр для поиска, для поиска текста, который соответствует все слова (и). Несмотря на то, что поиск не учитывает регистр, выбираемых слова целиком. Например «Air Cond» не появятся фигуры «Air Conditioner» после выбранного параметра.

Тем не менее при изменении параметра к любому из слов (OR), выберите фигуру «Air Conditioner» будет соответствовать из-за его имя содержит слово «Air».

Когда выберите один из найденных образцов фигур в Локальные результаты и перетащите на страницу, Набор элементов документасначала добавляется копию образец фигуры. Вы можете путем перетаскивания этот образец фигуры из этой библиотеки впоследствии, вместо того, чтобы его поиск еще раз.

Установите флажок фигуры \ Дополнительные фигуры \ Показать набор элементов документадля просмотра образцов фигур в настоящее время используются в документе.

Поиск также проверяет ключевые слова фигур. Например поиск слово, которое появляется «Мозаика» в соответствии с «Квадратный открыв панель инструментов» по ошибке, тем не менее, изучение ключевые слова из образца фигуры показывает, что он содержится слово «мозаика».

Поиск фигур в Интернете

Если компьютер подключен к Интернету, можно выполнить поиск фигур в Интернете.

Фигуры можно найти в Центр загрузки Майкрософт поиск фигур Visio.

Разработкой фигур для Visio занимается не только корпорация Майкрософт, но и другие компании и отдельные люди. Если необходимо найти особые или очень необычные фигуры, можно обратиться к сторонним поставщикам. Некоторые из них перечислены ниже.

  • Изготовители оборудования. Если вы ищете фигуры, представляющие определенное оборудование, вы зачастую можете найти веб-сайте изготовителя оборудования.

  • Most Valuable (Professional MVP) специалистов Visio Специалисты со статусом MVP Специалисты со статусом MVP для Visioполучают Visio специалистами свободно ответов на вопросы и предложить решения, советы и рекомендации, чаще всего в группах обсуждения Visio. Вы можете найти часто наборы элементов фигур в своих веб-сайтов.

  • Другие внешние сайты. Некоторые сайты в Интернете, записав независимым пользователям Visio и компаниям, предлагаются фигуры и другие загружаемые компоненты, такие как Кафе Visio.

Дополнительные сведения см. в статьях Импорт загруженных наборов элементов и Создание, сохранение и совместное использование настраиваемых наборов элементов.

Поиск фигур в Visio 2013

Чтобы найти фигуры, установленные вместе с Visio, вы можете воспользоваться полем поиска. Поле поиска находится в окне Фигуры на отдельной вкладке (не на той, где расположены наборы элементов).

Поиск фигур с помощью кнопки "Поиск" в окне "Фигуры"

Примечание: Если поле поиска не отображается, возможно, его необходимо активировать. На вкладке Вид нажмите кнопку Области задач и выберите пункт Фигуры. Все еще не видите поле поиска? В левом верхнем углу экрана рядом с линейкой щелкните символ >.

Быстрые задачи

Задача

Действия

Сохранить результаты поиска в виде нового набора элементов

Правой кнопкой мыши щелкните заголовок набора элементов в списке результатов поиска и выберите команду Сохранить как. Введите имя для набора элементов и сохраните его в папке Мои фигуры.

Сохранить отдельную фигуру в наборе элементов Избранное или другом наборе элементов

В представлении Наборы элементов в окне Фигура правой кнопкой мыши щелкните фигуру и выберите команду Добавить к моим фигурам.

На вкладке "Наборы элементов" щелкните правой кнопкой мыши фигуру, чтобы добавить ее в раздел "Мои фигуры".

Затем щелкните пункт Избранное, чтобы добавить фигуру в набор элементов Избранное.

Выберите пункт "Избранное", чтобы добавить выбранную фигуру в избранный набор элементов.

Также можно выбрать команду Добавить в новый набор элементов, чтобы создать набор элементов, содержащий только эту фигуру, или команду Добавить в существующий набор элементов, чтобы выбрать набор элементов (например, из папки Мои фигуры).

Открыть сохраненный набор элементов

В окне Фигуры выберите команду Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

Щелкните "Дополнительные фигуры" и выберите пункт "Мои фигуры", чтобы отобразить свои наборы элементов.

Расширить или сузить область поиска

Вы можете выбрать, использовать ли при поиске фигур все введенные слова или любое из них.

Например при вводе «стул office» представляет собой результаты поиска в окне фигуры, поиск может быть фигур, которые относятся к оба «office» и «стул», или фигуры, связанные с «office» или «стул» (или оба).

Выберите первый тип поиска (И), если нужны только результаты, связанные со всеми введенными словами. Выберите второй тип поиска (ИЛИ), если необходимо просмотреть больше результатов поиска и соответствие всем словам не требуется.

Настройка параметров поиска

  1. Откройте вкладку Файл и выберите пункт Параметры.

  2. В окне Параметры Visio выберите категорию Дополнительно, а затем прокрутите содержимое окна вниз до раздела Поиск фигур.

Совет:  Функция "Поиск фигур" использует для поиска фигур на компьютере службу Windows Search, так что если вы не получаете результатов, вероятно, служба Windows Search отключена. В панели управления выберите Программы, щелкните Включение или отключение компонентов Windows, а затем в поле Компоненты Windows установите флажок Windows Search.

Поиск фигур в Интернете

Если компьютер подключен к Интернету, можно выполнить поиск фигур в Интернете.

Выполните поиск в Центре загрузки Майкрософт по запросу "Фигуры Visio". Вот некоторые из фигур, которые можно загрузить:

Разработкой фигур для Visio занимается не только корпорация Майкрософт, но и другие компании и отдельные люди. Если необходимо найти особые или очень необычные фигуры, можно обратиться к сторонним поставщикам. Некоторые из них перечислены ниже.

  • Изготовители оборудования     Фигуры, представляющие определенное оборудование, часто можно найти на веб-сайте его изготовителя.

  • Специалисты Most Valuable (Professional MVP)   Специалисты со статусом MVP для Visio — Visio специалистами свободно ответов на вопросы и предложить решения, советы и рекомендации, чаще всего в группах обсуждения Visio. Вы можете найти часто наборы элементов фигур в своих веб-сайтов. 

  • Другие внешние сайты     На некоторых сайтах в Интернете, принадлежащих независимым пользователям Visio и компаниям, предлагаются фигуры и другие загружаемые материалы.

Сохранение скачанных наборов элементов

После загрузки набора элементов скопируйте его в папку Мои фигуры. По умолчанию папка Мои фигуры находится в стандартной папке Документы. Затем откройте набор элементов в Visio, перейдя к папке Мои фигуры.

Открытие набора элементов, сохраненного в папке "Мои фигуры"

  • В окне Фигуры выберите команду Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

    Щелкните "Дополнительные фигуры" и выберите пункт "Мои фигуры", чтобы отобразить свои наборы элементов.

Поиск фигур, установленных вместе с Visio 2010

Функция "Поиск фигур" использует для поиска установленных на компьютере наборов элементов Visio службу поиска Windows. Для быстрого поиска служба поиска Windows должна быть запущена.

При первом запуске Visio поле Поиск фигур скрыто, чтобы освободить больше места для фигур.

  1. В окне Фигуры нажмите кнопку Дополнительные фигуры и выберите пункт Поиск фигур.

    Поиск фигур

  2. В поле Поиск фигур введите одно или несколько слов, которые описывают нужную фигуру. Слова можно разделять пробелами, запятыми или точками с запятой.

    Например, чтобы найти фигуры, которые представляют офисные стулья, введите офисный стул.

  3. Щелкните значок лупы и нажмите клавишу ВВОД.

    Результаты будут добавлены в набор элементов с результатами поиска.

Быстрые задачи

Задача

Действия

Сохранить результаты поиска в виде нового набора элементов

Щелкните правой кнопкой мыши строку заголовка набора элементов результатов поиска и выберите команду Сохранить как. Введите имя набора элементов и сохраните его в папке Мои фигуры.

Сохранить отдельную фигуру в наборе элементов Избранное или другом наборе элементов

Щелкните фигуру правой кнопкой мыши, выберите команду Добавить к моим фигурам, а затем выберите пункт Избранное, чтобы добавить фигуру в набор элементов Избранное.

Также можно выбрать команду Добавить в новый набор элементов, чтобы создать набор элементов, содержащий только эту фигуру, или команду Добавить в существующий набор элементов, чтобы выбрать набор элементов (например, из папки Мои фигуры).

Открыть сохраненный набор элементов

В окне Фигуры выберите команду Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

Расширить или сузить область поиска

Задайте параметры поиска Visio.

  1. Откройте вкладку Файл.

  2. На вкладке Visio нажмите кнопку Параметры. В диалоговом окне Параметры нажмите кнопку Дополнительно и прокрутите список вниз до раздела Поиск фигур.

Например, чтобы найти только офисные стулья, а не любые другие виды стульев, выберите в разделе Искать параметр Все слова (условие И) и нажмите кнопку ОК. Затем введите в поле "Поиск фигур" текст офисный стул. Если необходимо найти столы и стулья, выберите в разделе Искать параметр Отдельные слова (условие ИЛИ) и нажмите кнопку ОК. Затем введите в поле "Поиск фигур" текст стул стол.

Поиск фигур в Интернете

Если компьютер подключен к Интернету, можно выполнить поиск фигур в Интернете.

Примечание: Устаревшим Поиск фигур Интернет -службы ( Удаленные и изменять функции в Visio 2010 более подробные сведения).

Выполните поиск в Центре загрузки Майкрософт по запросу "Фигуры Visio". Вот некоторые из фигур, которые можно загрузить:

Разработкой фигур для Visio занимается не только корпорация Майкрософт, но и другие компании и отдельные люди. Если необходимо найти особые или очень необычные фигуры, можно обратиться к сторонним поставщикам. Некоторые из них перечислены ниже.

  • Изготовители оборудования     Фигуры, представляющие определенное оборудование, часто можно найти на веб-сайте его изготовителя.

  • Специалисты со статусом Most Valuable Professional (MVP)   Специалисты по Visio со статусом MVP — это эксперты по Visio, готовые ответить на вопросы и предложить решения, предоставить советы и рекомендации (обычно в группах обсуждений Visio). На независимом сайте Visio MVP, полностью принадлежащем специалистам по Visio со статусом MVP, можно найти наборы фигур.

  • Другие внешние сайты     Некоторые сайты в Интернете, принадлежащие независимым пользователям Visio и компаниям, предлагают фигуры и другие загружаемые материалы, включая Visio Café.

Сохранение скачанных наборов элементов

  1. После загрузки набора фигур скопируйте его в папку Мои фигуры. По умолчанию папка Мои фигуры находится в папке [диск]:\Пользователи\имя_пользователя\Документы\Мои фигуры.

  2. Чтобы открыть набор элементов, в окне Фигуры нажмите кнопку Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

Поиск фигур, установленных вместе с Visio 2007

Чтобы найти фигуры в Visio, вы можете воспользоваться функцией Поиск фигур, с помощью которой выполняется поиск наборов элементов Office Visio, установленных на компьютере. Если ваш компьютер подключен к Интернету, поиск новых и обновленных фигур Visio также можно выполнять на сайтах Майкрософт.

  1. Чтобы открыть окно Фигуры, если оно еще не открыто, в меню Вид выберите Фигуры.

  2. В поле Поиск фигур введите одно или несколько слов, которые описывают нужную фигуру. Слова можно разделять пробелами, запятыми или точками с запятой.

    Например, чтобы найти фигуры, которые представляют офисные стулья, введите офисный стул.

    Совет: Чтобы расширить или конкретизировать результаты поиска, в меню Сервис выберите Параметры и откройте вкладку Поиск фигур. Например, чтобы найти только офисные стулья, а не любые другие виды стульев, выберите в разделе Искать параметр Все слова (условие И) и нажмите кнопку ОК. Затем введите в поле Поиск фигур текст офисный стул. Если необходимо найти столы и стулья, выберите в разделе Искать параметр Отдельные слова (условие ИЛИ) и нажмите кнопку ОК. Затем введите в поле Поиск фигур текст стул стол.

  3. Нажмите кнопку Кнопка или нажмите клавишу ВВОД.

    Результаты будут добавлены в набор элементов с результатами поиска.

  4. Когда найдете необходимую фигуру, перетащите ее на страницу документа, если хотите ее сразу же использовать.

    Совет: Если вы хотите найти фигуры, похожие на уже найденные, перетащите фигуру в документ, щелкните ее правой кнопкой мыши и выберите Фигура > Найти похожие фигуры. Office Visio выполнит поиск фигур по общим ключевым словам и добавит результаты в набор элементов с результатами поиска.

  5. Чтобы сохранить одну или несколько фигур, выполните указанные ниже действия.

    • Чтобы сохранить результаты поиска как набор элементов, щелкните правой кнопкой мыши строку заголовка набора элементов с результатами поиска и выберите команду Сохранить как.

    • Чтобы сохранить отдельную фигуру в существующем наборе элементов, щелкните эту фигуру правой кнопкой мыши и выберите в контекстном меню команду Добавить к моим фигурам, а затем — Избранное или Добавить в существующий набор элементов либо щелкните имя другого набора элементов.

Совет: Чтобы быстро открыть сохраненный набор элементов, в меню Файл выберите Фигуры > Мои фигуры, а затем щелкните имя набора элементов.

Примечание: При использовании функции "Поиск фигур" для поиска в Интернете в результатах отображаются только фигуры от Майкрософт. Эти фигуры защищены авторскими правами. Вы можете их копировать, реорганизовывать и изменять для собственного использования, а также распространять содержащие их документы. Продавать и распространять исходные или измененные фигуры Visio нельзя.

Скачивание фигур из Центра загрузки Майкрософт

Вы можете выполнить поиск в Центре загрузки Майкрософт по запросу "Фигуры Visio". Например, доступны указанные ниже наборы фигур.

Поиск фигур от сторонних поставщиков

Если ваш компьютер подключен к Интернету, вы также можете найти фигуры Visio с помощью веб-браузера.

  • Изготовители оборудования     Фигуры, представляющие определенное оборудование, часто можно найти на веб-сайте его изготовителя.

  • Специалисты со статусом Most Valuable Professional (MVP)     Специалисты по Visio со статусом MVP — это эксперты по Visio, готовые ответить на вопросы и предложить решения, предоставить советы и рекомендации (обычно в группах обсуждений Visio). На независимом сайте Visio MVP, полностью принадлежащем специалистам по Visio со статусом MVP, можно найти наборы фигур.

Сохранение скачанных наборов элементов

  1. После загрузки набора элементов скопируйте его в папку "Мои фигуры". По умолчанию папка "Мои фигуры" находится по следующему пути: C:\Пользователи\имя_пользователя\Документы\Мои фигуры.

  2. Чтобы открыть набор элементов, в меню Файл выберите Фигуры > Мои фигуры, а затем щелкните имя набора элементов.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×