Планирование оставшихся трудозатрат на задачу

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Если в процессе выполнения задачи выясняется, что она потребует больших или меньших трудозатраты, чем планировалось ранее, то можно изменить оставшиеся трудозатраты на выполнение задачи.

Предполагаемое действие:

Изменение количества оставшихся трудозатрат

Настройте оставшиеся трудозатраты день по дням

Переназначение оставшихся трудозатрат

Изменение величины оставшихся трудозатрат

Если общий объем трудозатрат — что важные данные, и вы можете принять влиянии на других факторов план, настройте общий объем оставшихся трудозатрат. Например если увеличить общий объем оставшихся трудозатрат не приводит к становятся превышена доступность ресурса, может потребоваться использовать этот способ.

  1. В меню Вид выберите команду Диаграмма Ганта.

  2. В меню Вид выделите пункт Таблица, а затем выберите команду Трудозатраты.

  3. В поле Оставшиеся для задачи, которую требуется изменить, введите новую величину оставшихся трудозатрат.

    Пересчитанные значения трудозатрат и процент выполненных работ отобразятся в полях Трудозатраты и % заверш. по труд. (процент завершения по трудозатратам). Нажмите клавишу TAB, чтобы перейти к полю, если оно невидимо.

Примечание : При изменении оставшихся трудозатрат на задачу Project рассчитывает трудозатраты и процент завершения по трудозатратам с помощью значений фактические трудозатраты по формуле «Трудозатраты» = «Оставшиеся трудозатраты» + «Фактические трудозатраты» и «Процент завершения по трудозатратам» = «Фактические трудозатраты» / «Трудозатраты».

К началу страницы

Корректировка оставшихся трудозатрат по дням

Скорректируйте оставшиеся трудозатраты по дням, чтобы контур оставшихся трудозатрат соответствовал требованиям календарного плана. Например, предположим, что увеличение оставшихся трудозатрат добавляет 2 дня к сроку выполнения задачи и приводит тому, что на второй день ресурс становится превышающим доступность. Можно избежать превышения доступности, добавив больше трудозатрат в первый день.

Совет : Кроме того, можно изменить оставшиеся трудозатраты на других уровнях детализации, например по неделям или по месяцам. Для этого вместо параметра Дни в следующей процедуре выберите другую единицу времени, для которой требуется изменить оставшиеся трудозатраты.

  1. В меню Вид выберите пункт Использование задач.

  2. В меню Формат выберите команду Шкала времени и перейдите на одну из вкладок: Верхний уровень, Средний уровень или Нижний уровень. В списке Единицы выберите пункт Дни и нажмите кнопку ОК.

    Если представление Использование задач уже настроено на отображение по дням, пропустите этот шаг.

  3. В меню Формат выделите пункт Подробности и выберите параметр Трудозатраты.

    Примечание : Если параметр Трудозатраты уже выбран, не щелкайте его повторно, иначе трудозатраты будут скрыты.

  4. В блоке расписания в представлении в поле Трудозатраты для конкретного дня в будущем введите новую величину оставшихся трудозатрат на этот день.

    Важно : Не изменяйте значение трудозатрат на те дни, для которых уже введены фактические трудозатраты, так как новое введенное значение заменит фактические трудозатраты.

К началу страницы

Переназначение оставшихся трудозатрат

С помощью данной процедуры можно выбрать, каким ресурсам распределить оставшиеся трудозатраты, указать, когда оставшиеся работы должны быть выполнены, или узнать, когда корректировка оставшихся трудозатрат приводит к недопустимым изменениям в календарном плане.

  1. В меню Вид выберите пункт Использование задач.

  2. Выберите задачу, для которой следует переназначить оставшиеся трудозатраты.

  3. В меню Сервис выберите команду Назначение ресурсов.

  4. В сетке выберите ресурс, которому требуется переназначить трудозатраты, и нажмите кнопку Назначить.

  5. После того как процесс определения ресурсов, которым следует переназначить трудозатраты, завершится, нажмите кнопку Закрыть.

  6. Если в повременной сетке в представлении Использование задач не отображается поле Трудозатраты, то в меню Формат выделите пункт Подробности и выберите параметр Трудозатраты.

    Примечание : Если параметр Трудозатраты уже выбран, не щелкайте его повторно, иначе Трудозатраты будут скрыты.

  7. В повременной сетке в представлении Использование задач удалите значения оставшихся трудозатрат из поля Трудозатраты для ресурса, назначенного в настоящий момент, а затем введите значения в поле Трудозатраты для нового ресурса.

    Примечание : Если значение фактических трудозатрат на какой-то день уже введено, не меняйте значение оставшихся трудозатрат на этот день, если не требуется изменить значение фактических трудозатрат.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×