Печать страницы или части почтового сообщения

Возможность печати разделов или страниц почтовых сообщений зависит от используемой версии Outlook. В любой версии можно печатать разделы и страницы, предварительно открыв сообщение в окне браузера, например в Internet Explorer. Браузер можно открыть прямо из сообщения.

Примечания : 

  • При печати из окна браузера в печатные копии не включается заголовок и такие его поля, как "От", "Отправлено" и "Тема".

  • Сообщение в формате обычного текста нельзя напечатать таким способом. Дополнительные сведения см. в разделе Подробнее о форматах сообщений.

Важно : Поскольку пользователям сейчас доступно множество самых разных принтеров, мы не можем помочь с устранением неполадок принтера.  Сведения об устранении неполадок ищите в руководстве изготовителя или на его веб-сайте.  

Outlook поддерживает сообщения в трех форматах.

  • HTML.    Этот формат сообщений используется в Outlook по умолчанию. Он лучше всего подходит для тех случаев, когда требуется создать сообщения, похожие на обычные документы, с различными шрифтами, цветами и маркированными списками. По умолчанию при выборе любого из параметров, поддерживающих форматирование (HTML или RTF), сообщение отправляется в формате HTML. При использовании HTML вы можете быть уверены, что получатель увидит именно то, что вы отправляете.

  • Обычный текст.    Этот формат поддерживают все приложения электронной почты. Вы можете настроить Outlook так, чтобы полученные сообщения открывались только в формате обычного текста. В обычном тексте не поддерживаются полужирное начертание, курсив, цветные шрифты и прочие элементы форматирования текста. В нем также не поддерживается отображение рисунков в тексте сообщения, но они могут быть включены в виде вложений.

  • Формат RTF Outlook.    Это формат корпорации Майкрософт, который поддерживается только в следующих почтовых приложениях:

    • Клиент Microsoft Exchange версий 4.0 и 5.0

    • Microsoft Office Outlook 2007

    • Microsoft Office Outlook 2003

    • Microsoft Outlook 97, 98, 2000 и 2002

      Формат RTF можно применять при отправке сообщений внутри организации, в которой используется Microsoft Exchange. Но мы рекомендуем использовать формат HTML. В формате RTF поддерживается форматирование текста, например маркеры, выравнивание и связанные объекты. Outlook по умолчанию автоматически преобразует сообщения в формате RTF в формат HTML при отправке получателю в Интернете, что позволяет сохранить форматирование и доставить вложения. Кроме того, Outlook автоматически форматирует приглашения на собрания, запросы выполнения задачи и сообщения с кнопками голосования независимо от их формата, чтобы такие элементы можно было правильно передать через Интернет другим пользователям Outlook. Если через Интернет отправляется приглашение на собрание или запрос выполнения задачи, Outlook автоматически преобразует его в формат интернет-календаря — распространенный формат элементов интернет-календарей, поддерживаемый другими почтовыми приложениями.

      Примечание : Когда вы отвечаете на сообщение, Outlook сохраняет формат исходного сообщения. Но если у вас установлен флажок Читать обычные письма как обычный текст, Outlook форматирует ответ как обычный текст. Вы также можете щелкнуть информационную панель, изменить формат сообщения на HTML или RTF, а затем ответить. Если изменить формат сообщения, к ответу будет применяться новый формат.

К началу страницы

Печать определенной страницы сообщения

В любой версии Outlook можно напечатать все нечетные или все четные страницы, выбрав соответствующее значение в поле Страницы в разделе Копии диалогового окна Параметры печати. Чтобы напечатать любые страницы, следуйте инструкциям ниже или откройте сообщение в браузере.

Печать выбранных страниц

  1. Откройте сообщение, перейдите на вкладку Файл и выберите элементы Печать > Параметры печати.

  2. Выберите нужные параметры печати. Подробное описание этих параметров см. в статье Печать в Outlook.

  3. В разделе Печать выберите или введите номера конкретных страниц, которые нужно напечатать.

    Совет : Чтобы увидеть, как будет выглядеть напечатанное сообщение, сначала нажмите кнопку Просмотр. Если вам не нужно печатать все сообщение или весь список, это поможет вам определить, какие именно страницы требуется напечатать.

  4. Нажмите кнопку Печать.

Печать выбранных страниц в представлении браузера

  1. Откройте сообщение, затем на вкладке Сообщение в группе Переместить нажмите кнопку Действия и выберите элемент Просмотреть в браузере.

    Выберите элемент "Просмотреть в браузере".

    Если появляется сообщение системы безопасности, нажмите кнопку ОК, чтобы продолжить.

  2. Чтобы увидеть, как будет выглядеть напечатанное сообщение, щелкните сообщение правой кнопкой мыши и выберите элемент Предварительный просмотр.

  3. На панели инструментов нажмите кнопку Печать.

  4. Определите, какие страницы нужно напечатать.

  5. В разделе Диапазон страниц установите переключатель Страницы и введите номера страниц, которые нужно напечатать.

  6. Выберите остальные параметры печати.

  7. Нажмите кнопку Печать.

К началу страницы

Печать раздела сообщения

  1. Откройте сообщение, затем на вкладке Сообщение в группе Переместить нажмите кнопку Другие действия и выберите элемент Просмотреть в браузере.

    Выберите элемент "Просмотреть в браузере".

    Если появляется сообщение системы безопасности, нажмите кнопку ОК для продолжения.

  2. В сообщении выделите раздел, который хотите напечатать. Выделяйте текст или другую часть сообщения прямо в окне браузера, а не в окне предварительного просмотра.

  3. На панели инструментов браузера щелкните стрелку рядом с кнопкой Печать и выберите элемент Печать.

  4. В разделе Диапазон страниц установите переключатель Выделение, затем нажмите кнопку Печать.

К началу страницы

Если у вас набор приложений выпуска 2007 системы Microsoft Office с пакетом обновления 2 (SP2) или более поздней версии, вы можете печатать отдельные страницы сообщений. В более ранних версиях Outlook такой возможности нет, и для печати отдельных сообщений и разделов вам необходимо открыть сообщение в браузере.

Совет : Чтобы определить, какая у вас версия Office, в меню Справка выберите элемент О программе Microsoft Outlook. Ваша версия отображается в верхней части окна "О программе Microsoft Outlook".

Печать определенной страницы сообщения

В любой версии Outlook можно напечатать все нечетные или все четные страницы, выбрав соответствующее значение в поле Страницы. Чтобы напечатать любые страницы по вашему выбору, откройте сообщение в представлении браузера.

Если у вас Office 2007 SP2, вы можете указать отдельные страницы для печати, не переключаясь в представление браузера.

Печать выбранных страниц в Office 2007 SP2

  1. Выполните одно из указанных ниже действий.

    • Откройте сообщение, затем нажмите кнопку Microsoft Office  Изображение кнопки Office , наведите указатель на элемент Печать и в списке Просмотр и печать выберите Печать.

    • Откройте список сообщений, щелкните сообщение, которое нужно напечатать, а затем в меню Файл выберите элемент Печать.

  2. Выберите нужные параметры печати. Подробное описание этих параметров см. в статье Печать в Outlook.

  3. В разделе Печать выберите или введите номера конкретных страниц, которые нужно напечатать.

    Совет : Чтобы проверить, как будет выглядеть напечатанное сообщение, сначала выберите элемент Предварительный просмотр. Если вам не нужно печатать все сообщение или весь список, это поможет вам определить, какие именно страницы требуется напечатать.

  4. Нажмите кнопку ОК, чтобы начать печать.

Печать выбранных страниц в представлении браузера

  1. Откройте сообщение, затем на вкладке Сообщение в группе Действия нажмите кнопку Другие действия и выберите элемент Просмотреть в браузере.

    Если появляется сообщение системы безопасности, нажмите кнопку ОК, чтобы продолжить.

  2. На панели инструментов браузера щелкните стрелку рядом с кнопкой Печать и выберите элемент Предварительный просмотр.

  3. Определите, какие страницы нужно напечатать.

  4. На панели инструментов нажмите кнопку Печать.

  5. В разделе Диапазон страниц установите переключатель Страницы и введите номера страниц, которые нужно напечатать.

  6. Выберите остальные параметры печати.

  7. Нажмите кнопку Печать.

К началу страницы

Печать раздела сообщения

Примечание : В Office 2007 SP2 нет параметра для печати выбранных разделов сообщений. Для этого необходимо открыть сообщение в представлении браузера.

  1. Откройте сообщение, затем на вкладке Сообщение в группе Действия нажмите кнопку Другие действия и выберите элемент Просмотреть в браузере.

    Если появляется сообщение системы безопасности, нажмите кнопку ОК для продолжения.

  2. В сообщении выделите раздел, который хотите напечатать. Выделяйте текст или другую часть сообщения прямо в окне браузера, а не в окне предварительного просмотра.

  3. На панели инструментов браузера щелкните стрелку рядом с кнопкой Печать и выберите элемент Печать.

  4. В разделе Диапазон страниц установите переключатель Выделение, затем нажмите кнопку Печать.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×