Печать представления

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Для эффективного управления проектом, может потребоваться передача сведений по проекту к различным пользователям. С помощью Microsoft Office Project можно печатать представления, которые представляют точные сведения, которые вы хотите поделиться.

Примечание : Если не соответствует вашей точное стандартное представление требует, можно применить другой таблицы или фильтры, или изменить способ задачи, ресурсы или назначениям группировки и сортировки. Вы найдете ссылки на дополнительные сведения об изменении представления в разделе Дополнительные сведения.

Оптимизация представлений для печати

Чтобы сделать печать представлений эффективнее, можно задать необходимые параметры. Например, можно печатать наборы страниц (определяемые номерами страниц или датами), запретить печать пустых страниц, а также задать печать нескольких копий.

  1. В меню Вид выберите вид, в котором необходимо распечатать документ.

    Для использования представления, отсутствующего в меню Вид, выберите команду Другие представления, затем выберите представление в списке Представления и нажмите кнопку Применить.

  2. В меню Файл выберите команду Параметры страницы и перейдите на вкладку Вид.

    • Чтобы напечатать все столбцы, установите флажок Печатать все столбцы листа.

    • Чтобы напечатать меньшее количество столбцов, установите флажок Печатать указанное число первых столбцов на всех страницах, а затем задайте количество столбцов, которое необходимо напечатать.

    • Чтобы исключить заметки, снимите флажок Печатать заметки.

    • Чтобы запретить печать пустых страниц, снимите флажок Печатать пустые страницы.

    • Чтобы уместить шкалу времени на странице, установите флажок Масштабировать шкалу времени для печати на целом числе страниц.

  3. Перейдите на вкладку Страница.

    • В разделе Ориентация выберите Альбомная, чтобы на странице поместилось большее количество столбцов.

    • Чтобы уменьшить или увеличить размер изображения представления для печати, выберите параметр Установить в, а затем в поле % от натуральной величины введите число в процентах, указывающее на какую величину необходимо уменьшить или увеличить размер изображения представления для печати.

    • Чтобы напечатать представление так, чтобы оно помещалось на одном листе по ширине или на нескольких страницах, выберите параметр Разместить не более чем на, а затем в полях под параметромРазместить не более чем на введите количество страниц, на которых необходимо напечатать представление.

      Примечания : 

      • Кроме того, с помощью консультанта можно напечатать представление в виде отчета. На панели инструментов Консультант выберите Отчет. В боковой области щелкните Печать текущего представления как отчета, а затем следуйте инструкциям.

      • Если сведения на последней странице (или последнем столбце страницы) оканчиваются на расстоянии 7,5 см или менее от левого края страницы, масштаб шкалы времени следует изменить так, чтобы она поместилась на предыдущей странице (или столбце страницы). Если эти сведения оканчиваются на расстоянии более 7,5 см от левого края страницы, масштаб представления следует изменить так, чтобы заполнить текущую страницу (или текущий столбец страницы). Например, если представление переходит на четвертую страницу (или четвертый столбец страницы) и оканчивается на расстоянии 5 см от левого края, необходимо настроить масштаб временной шкалы так, чтобы оно помещалось на третьей странице (или в третьем столбце страницы). Однако, если представление переходит на четвертую страницу и оканчивается на расстоянии 8,75 см от левого края, необходимо масштабировать временную шкалу так, чтобы она занимала всю четвертую страницу (или четвертый столбец страницы). Эти расчеты относятся к листу размером 21,25 х 27,50 см с альбомной ориентацией страницы. Изменение размеров листа и ориентации страницы влияет на приведенные выше расчеты.

Печать представления

  1. В меню Вид выберите вид, в котором необходимо распечатать документ.

    Для использования представления, отсутствующего в меню Вид, выберите команду Другие представления, затем выберите представление в списке Представления и нажмите кнопку Применить.

  2. Просмотрите представление или вносить изменения перед выводом на печать, нажмите кнопку Предварительный просмотр Изображение кнопки .

  3. Нажмите кнопку Печать Изображение кнопки .

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×