Office
Сохранение и печать

Печать наклеек для списка рассылки

Печать наклеек для списка рассылки

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

С помощью списка адресов, настроенного в электронной таблице Excel, контактах Outlook или создании нового списка, используйте слияние в Word для создания почтовых наклеек.

  1. На вкладке Рассылки щелкните Начать слияние > Пошаговый мастер слияния.

  2. Выберите пункт Наклейки и щелкните Далее. Открытие документа.

  3. Выберите Параметры наклеек, выберите поставщика наклеек и номер продукта (найти это в пакете наклеек), а затем нажмите кнопку ОК.

  4. Нажмите кнопку Далее: выберите пункт получатели и щелкните использовать существующий список, выберите из контактов Outlook или введите новый список.

    В зависимости от выбранных параметров нажмите кнопку Обзор, выберите Папка Контактыили создать.

  5. Дважды щелкните список адресов Excel, список контактов или введите свой список и нажмите кнопку ОК.

  6. Щелкните Далее. Настройка наклеек.

  7. Выберите Блок адреса, нажмите кнопку ОК, а затем щелкните Обновить все наклейки.

  8. Щелкните Далее. Просмотр наклеек, а затем Далее. Завершение слияния.

  9. Щелкните Печать > ОК, выберите принтер и нажмите кнопку ОК.

Дополнительные сведения

Чтобы создать страницу наклеек с рисунками, ознакомьтесь с разметкой Добавление рисунков в наклейки

Чтобы добавить штрихкоды в наклейки для списка рассылки, ознакомьтесь с разметкой Добавление штрихкодов для наклеек

Ниже приведены документы, связанные с созданием и печатью наклеек с помощью слияния.

  • Основной документ.
    Это документ, который вы используете для настройки макета наклеек для всех наклеек в слиянии. Вы также можете настроить любое содержимое, которое вы хотите повторять на каждой наклейке, например логотип компании или обратный адрес на этикетках отгрузки.

  • Список рассылки.
    Список адресов — это источник данных, который Word использует при слиянии. Это файл, содержащий адреса, которые будут напечатаны на наклейках.

  • Объединенный документ.
    Этот документ является сочетанием основного документа и списка рассылки, который используется для печати отдельных адресов на наклейках.

Список адресов может быть Excel электронной таблицей, каталогом Outlook контактов или адресной книгой Apple. Она включает записи Word извлекает информацию о том, как создать адреса для наклеек.

  • Если у вас еще нет списка рассылки, вы можете создать его в Word во время слияния. Перед началом слияния соберите все свои списки адресов.

  • Если вы используете электронную таблицу Excel, убедитесь в том, что столбец с почтовыми индексами отформатирован как текст, чтобы не потерять нули.

  • Если вы хотите использовать контакты Outlook, убедитесь, что Outlook является почтовой программой по умолчанию.

  1. Перейдите к разделу рассылки > начните слияние > меток.

    На вкладке "рассылки" в разделе "Начало слияния" указаны параметры "наклейки" "

  2. В диалоговом окне " Параметры наклейки " выберите поставщика наклеек в списке "сорт".

    Выберите поставщика наклеек, а затем — тип.
  3. В списке номер товара выберите номер продукта в упаковке наклеек.

    Совет: Если ни один из вариантов не подходит к наклейкам, выберите команду создать метку, введите данные метки и присвойте ей имя. Нажмите кнопку ОК , чтобы добавить новую метку в список " номер продукта ".

  4. Нажмите кнопку ОК.

    Теперь документ отобразит таблицу с контуром подписей. Если таблица не отображается, откройте вкладку Макет таблицы и выберите пункт Сетка для представления.

  5. Перейдите в раздел файл > сохранить , чтобы сохранить документ.

  1. Перейдите к разделу рассылки > выберите пункт получатели, а затем выберите нужный вариант.

    На вкладке "Рассылки" выделена кнопка "Выбрать получателей" со списком параметров

  2. Если вы выбрали создать новый список, просмотрите раздел Настройка нового списка слияния.

  3. Если вы выбрали Использовать существующий список, сделайте следующее:

    1. Перейдите к нужному файлу и нажмите кнопку Открыть.

    2. В диалоговом окне открыть книгу выберите нужный лист и оставьте поле диапазон ячеек пустым, чтобы использовать весь лист, или введите диапазон ячеек для данных, которые вы хотите использовать, а затем нажмите кнопку ОК.

  4. Если вы щелкнули Выбрать из контактов Outlook или Контакты Apple, сделайте следующее:

    1. Щелкните Отфильтровать получателей, чтобы выбрать нужных получателей.

    2. Для контактов Outlook в диалоговом окне Отбор записей рядом с полем Выводить получателей составных документов по выберите элемент Заполнение записи. В списке контактов выберите контакты, которые вы хотите включить в слияние почты.

    3. Для контактов Apple в диалоговом окне Параметры запроса в разделе Контакты группы Appleвыберите группу, которую вы хотите включить в слияние почты.

  5. Нажмите кнопку ОК.

  1. Перейдите на вкладку рассылки > Вставить поле слияния и выберите поля, которые нужно отображать на наклейках.

    На вкладке "Рассылки" выделена команда "Вставить поле слияния"

    Нажмите кнопку ОК.

  2. На странице рассылки > Обновить наклейки.

  3. Отформатируйте поля в первой наклейке, чтобы она выглядела так, как должны выглядеть остальные наклейки.

  4. Нажмите кнопку Обновить наклейки еще раз, чтобы применить форматирование ко всем наклейкам.

  1. Перейдите к разделу " рассылки " > " Предварительный просмотр результатов".

    На вкладке "Рассылки" выделена команда "Просмотреть результаты"

    Совет: Чтобы просмотреть, добавить или удалить поля слияния, снова нажмите кнопку Предварительный просмотр результатов .

  2. Чтобы внести дополнительные изменения в форматирование, отформатируйте первую метку, а затем на вкладке рассылки нажмите кнопку Обновить наклейки.

  3. Когда наклейки будут выглядеть так, как вы хотите, последовательно выберите письма > завершить & слияние > Печать документов.

    На вкладке "Рассылки" выделена кнопка "Найти и объединить" с параметром "Напечатать документы"

    Совет: Чтобы просмотреть и обновить каждую метку отдельно перед печатью, выберите рассылки > завершить & слияние > изменить отдельные документы. Когда все будет готово, перейдите в раздел файл > Печать , чтобы напечатать наклейки.

Дополнительные сведения

Создание и печать наклеек

Создание и печать одного конверта в Word для Mac

Создание источника данных для слияния почты

При слиянии Word вставляет записи из источника данных (список получателей) в основной документ. В качестве списка получателей для слияния можно использовать лист Excel, адресную книгу Office, базу данных FileMaker Pro, документ Word или текстовый файл с разделителями.

Важно: Для выполнения этой процедуры требуется список получателей, например документ Word с адресами. Подробнее о настройке списка получателей читайте в статье Создание источника данных для слияния.

  1. В меню Файл выберите Создать > Новый документ.

    Откройте пустой документ Word. Он становится основным документом.

  2. В меню Вид выберите пункт Разметка страницы.

  3. В меню Сервис выберите пункт Диспетчер слияния почты.

  4. В разделе 1. Выберите тип документанажмите кнопку Создать и выберите пункт Наклейки.

  5. В разделе Принтер выберите тип используемого принтера.

  6. Во всплывающем меню Сорт выберите производителя наклеек.

    Совет: Чтобы просмотреть другие сорта наклеек, во всплывающем меню Сорт выберите пункт Другой.

  7. В разделе Номер товара выберите тип наклеек, а затем нажмите кнопку ОК.

    Совет: Чтобы просмотреть информацию о полях и других характеристиках наклейки, нажмите кнопку Сведения.

  8. В диспетчере слияния почты в разделе 2. Выберите список получателейвыберите пункт Получить список и выберите источник списка получателей (например, адресную книгу Office).

  9. Во всплывающем меню Вставить поле слияния выберите имя поля в списке (например, "Имя").

    Приложение Word добавит имя поля в поле Образец наклейки.

    Совет: Чтобы позднее вернуться к этому диалоговому окну, в диспетчере слияния почты в разделе 2. Выберите список получателейНажмите кнопку Добавить или удалите заполнители на наклейках Кнопка добавления или удаления заполнителей .

  10. Повторите действие 9 для каждого поля, которое должно присутствовать на наклейках.

  11. Завершив добавление требуемых полей, нажмите кнопку ОК.

    Имена полей копируются на все наклейки основного документа.

  12. В основном документе добавьте пробелы, запятые и символы возврата каретки в нужные места на первой наклейке.

  13. В диспетчере слияния почты в разделе 2. Выберите список получателей, а чтобы завершить документ Кнопка "Заполните элементы, чтобы создать документ" , заполните элементы.

    Приложение Word применит форматирование первой наклейки ко всем наклейкам.

  14. Чтобы завершить работу с наклейками, выполните одно из указанных ниже действий.

Задача

Необходимые действия

Предварительный просмотр наклеек

В диспетчере слияния почты, в разделе 5. Просмотрите результатывыберите команду Просмотреть Объединенные данные Кнопка "Просмотр объединенных данных" .

Печать наклеек

В диспетчере слияния почты в разделе 6. Завершите объединениевыберите команду объединить в Кнопка "Слияние при печати" печати .

Создание документа, содержащего полученные наклейки, и его сохранение

В диспетчере слияния почты в разделе 6. Завершите объединениевыберите команду объединить в новый документ Кнопка завершения слияния .

Дополнительные сведения

Создание и печать наклеек

Создание конвертов с помощью слияния

Создание источника данных для слияния почты

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×