Переход с Презентаций на PowerPoint

Эти краткие инструкции помогут вам перейти с Google Презентаций на PowerPoint и научиться создавать презентации, предоставлять к ним общий доступ и редактировать их самостоятельно или совместно с группой.

Примечание : Информация в этом руководстве относится к приложению PowerPoint, доступному в составе Office 365.

С помощью PowerPoint вы можете:

  • создавать презентации и добавлять в них изображения, видео, переходы и анимацию;

  • открывать презентации с компьютера, планшета или телефона;

  • делиться презентациями и работать совместно отовсюду.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Различия *

Возможности

PowerPoint

Google Презентации

Совместная работа

  • Предоставление общего доступа к презентациям из браузера или классического приложения

  • Совместное редактирование презентаций в браузере или в классических приложениях

  • Общение с коллегами в процессе работы

  • Предоставление общего доступа к презентациям из браузера

  • Совместное редактирование презентаций в браузере

  • Ведение беседы в презентации

Создание

  • Тысячи шаблонов

  • Переходы (включая трансформацию) и анимация

  • Объекты SmartArt

  • Инструменты раскадровки

  • Шаблоны

  • Переходы и анимация

Редактирование

  • Редактирование в автономном режиме

  • Редактирование в автономном режиме в Chrome

Форматирование

  • Шрифты и форматирование, темы и цветовые схемы

  • Конструктор PowerPoint

  • Шрифты и форматирование

Показ

  • Режим и инструменты докладчика, параметры записи, возможность добавлять тесты

  • Режимы и параметры просмотра слайдов

  • Написание текста непосредственно в презентации с помощью рукописного ввода

  • Внедренные заметки

  • Режим и инструменты докладчика

  • Режимы и параметры просмотра слайдов

* Различия приведены для G-Suite Basic Edition и плана Microsoft Office 365 E3 на май 2017 года.

Используя Office, вы можете работать в приложении PowerPoint Online в любом веб-браузере или перейти в классическое приложение PowerPoint 2016, чтобы получить более широкие возможности редактирования. См. статью Сравнение функций PowerPoint на других платформах.

Дополнительные сведения см. в статье Новые возможности PowerPoint 2016 для Windows.

При работе в PowerPoint Online ваши файлы автоматически сохраняются в OneDrive. Это позволяет поделиться ими с коллегами и мгновенно приступить к совместной работе. Если же вам нужны более широкие возможности, вы можете работать совместно в классическом приложении PowerPoint 2016. Все ваши изменения будут сохраняться в облачном хранилище. Ниже приведены инструкции, которые помогут вам и вашей группе начать работать с максимальной эффективностью.

Создание презентации, ее открытие и присвоение ей имени

  1. Перейдите на сайт powerpoint.office.com.

    Вы также можете выполнить вход на странице office.com/signin и выбрать в средстве запуска приложений Office 365  Значок средства запуска приложения Office 365 плитку PowerPoint.

  2. Выберите Новая презентация, откройте файл в списке Последние или выберите один из шаблонов.

  3. Чтобы присвоить имя презентации, щелкните заголовок в верхней части страницы и введите имя.

    Изменения в PowerPoint Online сохраняются автоматически.

Создание презентации

Присвоение имени файлу

Предоставление общего доступа к презентации

  1. Нажмите кнопку Поделиться.

  2. Введите имена или адреса электронной почты людей, с которыми хотите поделиться файлом.

  3. Выберите вариант Может вносить изменения или Может просматривать.

  4. При желании добавьте сообщение, а затем нажмите кнопку Поделиться.

Вы также можете щелкнуть Получить ссылку, чтобы создать ссылку, которую можно отправить по электронной почте, или Доступ предоставлен, чтобы отменить общий доступ.

Кнопка "Общий доступ"

Кнопка "Общий доступ"

Диалоговое окно "Общий доступ"

Совместное редактирование презентации

Поделившись файлом, вы можете работать над ним одновременно с другими пользователями.

  • Лучше всего работать вместе в PowerPoint Online, чтобы сразу видеть вносимые изменения.

  • В разделе Общий доступ показаны имена пользователей, которые также редактируют файл.

  • То, где работает каждый из пользователей, обозначается цветными флажками.

Цветной флаг в Word Online в процессе совместного редактирования

Добавление, удаление, просмотр примечаний и ответ на них

  • Добавление примечания: на вкладке Вставка нажмите кнопку Примечание, введите примечание и нажмите клавишу ВВОД.

  • Ответ на примечание: щелкните в поле Ответить... и введите ответ.

  • Удаление примечания: нажмите кнопку X в верхнем углу примечания.

  • Просмотр примечаний: на вкладке Вид нажмите кнопку Показать примечания.

Примечания

Диалоговое окно "Примечания"

Беседа в процессе редактирования

  1. Если кто-то еще редактирует ваш файл, нажмите кнопку Чат, чтобы открыть окно чата.

  2. Введите текст и нажмите клавишу ВВОД.

При закрытии файла беседы не сохраняются. Чтобы общаться с коллегами в любое время и записывать беседы, используйте Teams.

Беседа в документе

Беседа в документе — 3

С помощью PowerPoint Online вы можете создавать презентации, предоставлять к ним доступ и работать совместно в веб-браузере. Если вам нужны дополнительные возможности, откройте классическую версию PowerPoint и см. статью Краткое руководство по началу работы с PowerPoint.

Если у вас компьютер Mac, см. статьи Справка по PowerPoint 2016 для Mac и Использование ленты в PowerPoint 2016 для Mac.

Добавление и форматирование текста

  1. Выберите надпись и введите текст.

  2. Выделите текст, а затем выберите вкладку Формат, чтобы изменить указанные ниже параметры.

    • Группа Шрифт: тип шрифта, его размер, начертание (курсивное, полужирное, с подчеркиванием) и цвет.

    • Группа Абзац: маркеры, нумерация, выравнивание и интервалы.

  3. Чтобы создать маркированный или нумерованный список, выделите текст, а затем выберите элемент Маркеры или Нумерация.

Щелкните, чтобы добавить текст

Форматирование текста

Добавление, дублирование, удаление и перемещение слайдов

  • Создание слайда: на вкладке Главная или Вставка нажмите кнопку Новый слайд, выберите формат, а затем нажмите кнопку Добавить слайд.

    Вы также можете щелкнуть слайд правой кнопкой мыши в области слева и выбрать пункт Новый слайд.

  • Дублирование: щелкните слайд правой кнопкой мыши и выберите пункт Дублировать слайд.

  • Удаление: щелкните слайд правой кнопкой мыши и выберите пункт Удалить слайд.

  • Перемещение: щелкните слайд правой кнопкой мыши и выберите пункт Переместить слайд.

Добавление слайда

Контекстное меню слайда

Вставка таблицы, рисунка, фигуры, надписи или видео

  1. Выберите вкладку Вставка.

  2. Выберите нужный объект: Новый слайд, Таблица, Рисунок, Изображения из Интернета, Фигуры, SmartArt, Надпись, Примечание, Видео из Интернета.

Вкладка "Вставка"

Просмотр презентации

Просмотреть презентацию можно в режиме слайд-шоу, режиме редактирования или режиме чтения.

Запуск и остановка презентации

  • Чтобы начать просмотр с первого слайда, на вкладке Вид нажмите кнопку С начала либо нажмите кнопку Слайд-шоу в нижней части экрана.

  • Чтобы начать просмотр с текущего слайда, на вкладке Вид нажмите кнопку С текущего слайда.

  • Чтобы остановить показ, нажмите клавишу ESC.

Вкладка "Представление"

Панель инструментов

Просмотр, добавление и скрытие заметок

  • Чтобы увидеть заметки, нажмите кнопку Заметки.

  • Щелкните надпись Заметки к слайду и введите свои заметки.

  • Чтобы скрыть заметки, еще раз нажмите кнопку Заметки.

Заметки

Панель инструментов

Оформление слайдов

  1. Откройте вкладку Дизайн.

  2. Выберите одну из тем в группе Темы.

  3. Выберите один из вариантов.

Вкладка "Конструктор"

Выбор варианта

Добавление перехода между слайдами

  1. Выберите слайд, в который нужно добавить переход.

  2. Откройте вкладку Переходы.

  3. В группе Переход к этому слайду выберите стиль перехода и при необходимости параметры эффектов.

Кроме того, можно задать длительность перехода и применить переход ко всем слайдам, нажав кнопку Применить ко всем.

Вкладка "Переходы"

Редактирование файла в классическом приложении PowerPoint 2016

Если вы работаете в PowerPoint Online, но вам нужны дополнительные возможности, например конструктор PowerPoint, вы можете перейти в классическое приложение PowerPoint 2016.

Чтобы открыть файл в PowerPoint 2016, выполните одно из указанных ниже действий.

  • Откройте PowerPoint 2016, выберите Файл > Открыть, а затем выберите нужный файл.

  • Перейдите в папку OneDrive на компьютере и выберите нужный файл.

  • Когда файл открыт в PowerPoint Online, нажмите ОТКРЫТЬ В POWERPOINT, чтобы запустить классическое приложение. При сохранении изменения синхронизируются с хранилищем OneDrive или сайтом SharePoint.

Открытие классического приложения PowerPoint

Изменение файла PowerPoint на мобильном устройстве

  • В приложении OneDrive выберите Файлы или Последние, а затем выберите файл, который нужно открыть.

  • В приложении PowerPoint нажмите Открыть, выберите место, а затем выберите файл.

    Кроме того, можно нажать Последние и выбрать недавно открывавшийся файл.

Чтобы установить приложения, см. статью Настройка приложений Office и электронной почты на мобильном устройстве.

OneDrive для мобильных устройств

Получение справки посредством помощника

  1. Щелкните поле Что вы хотите сделать? в верхней части экрана.

  2. Введите свой запрос.

  3. Выберите один из результатов поиска.

Помощник

Результаты поиска в помощнике

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×