Переход на Word 2010

Общие сведения

Word 2010 Хотите перейти на Microsoft Word 2010 с версии Microsoft Word 2003 (или более ранней версии), но не знаете, как приступить к работе с новой версией? Тогда данный учебный курс поможет ознакомиться с изменениями в приложении и узнать о том, как с помощью Word 2010 можно выполнять повседневные задачи.

После завершения данного курса вы сможете:

  • быстро находить на ленте часто используемые команды;

  • работать в представлении Microsoft Office Backstage, которое пришло на смену меню Файл;

  • выполнять такие основные задачи, как форматирование, сохранение и печать;

  • работать с файлами, созданными в разных версиях Word.

Данный курс включает следующие разделы:

  • одно занятие для самостоятельного изучения;

  • одно практическое занятие для тренировки (для выполнения упражнений требуется Microsoft Word 2010);

  • небольшой тест в конце занятия (тест не оценивается);

  • краткий справочник в конце курса, который можно распечатать.

Автономная версия (68 МБ)

Знакомство с лентой

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Выполнение повседневных задач по-новому

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Доступ к инструментам по запросу

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Дополнительные сведения: вкладка «Файл» и представление Backstage

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Сочетания клавиш

Вкладка «Главная» с подсказками клавиш в приложении Word 2010

Вместо сочетаний клавиш в Word 2010 теперь используются подсказки клавиш. Чтобы отобразить подсказки клавиш для всех вкладок, нажмите клавишу ALT, а затем — подсказу клавиши для вкладки, которую нужно открыть.

wd_maketheswitch_section5_keyboard_audio.wma

Этот раздел предназначен для пользователей, которые во время работы с приложением часто используют сочетания клавиш. Следует заметить, что с появлением ленты некоторые сочетания клавиш изменились.

Не беспокойтесь, все сочетания клавиш, начинающихся с CTRL, такие как CTRL + C (копирование) или CTRL + ALT + 1 (применение стиля «Заголовок 1»), остались такими же, как и в предыдущих версиях Word.

Однако для работы с лентой были разработаны новые сочетания клавиш. Почему? Дело в том, что это изменение обеспечивает два значительных преимущества по сравнению с предыдущими версиями приложения:

  • теперь для каждой кнопки на ленте есть сочетание клавиш;

  • сочетания включают меньше клавиш, чем раньше.

Кроме того, новые сочетания клавиш теперь называются подсказками клавиш. Чтобы отобразить подсказки клавиш для всех вкладок на ленте и для команд на панели быстрого доступа, нажмите клавишу ALT.

Затем нажмите подсказку клавиши для вкладки, которую нужно открыть. Например, чтобы открыть вкладку Главная, нажмите клавишу Я, как показано на рисунке. После этого отобразятся подсказки клавиш для всех команд на этой вкладке. Чтобы выполнить нужную команду, нажмите соответствующую ей подсказку клавиш.

Для работы с представлением Backstage используются практически те же сочетания клавиш, которые использовались для открытия менюФайл. Например, чтобы открыть меню, нажмите клавиши ALT + Ф; чтобы выполнить команду Сохранить как, нажмите клавиши ALT + Ф + Э + 0; чтобы открыть диалоговое окно Печать, нажмите клавиши ALT + Ф + Э + 3.

Примечание

Сочетания, начинающиеся с клавиши ALT, можно по-прежнему использовать для открытия меню и выполнения команд в предыдущих версиях Word. Однако, поскольку в этих версиях не отображаются подсказки клавиши, которые требуется нажать, нужно знать сочетание клавиш наизусть.

Работа с файлами, созданными в разных версиях приложения

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Упражнения

Упражнения по Word 2010

Размер файла для загрузки: 15 КБ

Упражнения в приложении Word 2010

wd_maketheswitch_practice_audio.wma

Пришло время попробовать самостоятельно поработать с приложением Word.

Сведения о практическом упражнении

После нажатия кнопки Упражнения в приложенииWord 2010 учебный документ загрузится на компьютер и откроется в приложении Word 2010. Кроме того, откроется отдельное окно с инструкциями к упражнениям.

Примечание   . На компьютере должно быть установлено приложение Word 2010.

Самопроверка

Пройдите следующий тест, чтобы проверить, как вы поняли материал. Результаты не будут разглашаться и не будут оцениваться.

Что произойдет, если в приложении Word 2010 нажать кнопку Кнопка вызова диалогового окна в Word 2010 ?

Будет временно скрыта лента, и увеличится пространство для отображения документа.

Неверно. Чтобы временно скрыть ленту, нужно дважды щелкнуть активную вкладку. Попробуйте еще раз.

Будет увеличен размер шрифта в тексте.

К сожалению, это не так. Обратите внимание на то, что эта кнопка расположена внутри группы. Попробуйте еще раз.

Будут отображены дополнительные параметры.

Верно. После нажатия этой кнопки часто отображается диалоговое окно, которое может иметь вид, аналогичный соответствующему окну в предыдущих версиях приложения Word.

Команда будет добавлена на панель быстрого доступа.

Неверно. Чтобы добавить команду на панель быстрого доступа, нужно сначала щелкнуть ее правой кнопкой мыши. Попробуйте еще раз.

Где находится панель быстрого доступа и когда ее следует использовать?

Эта панель расположена в левом верхнем углу экрана. Она служит для быстрого доступа к часто используемым командам.

Верно. Это небольшая панель с кнопками Сохранить, Отменить и Повторить. Чтобы добавить на нее часто используемые команды, нужно щелкнуть стрелку Дополнительно, расположенную в правой части панели, или щелкнуть нужную команду правой кнопкой и выбрать Добавить на панель быстрого доступа.

Она отображается поверх текста, с ее помощью можно изменять форматирование текста.

Неверно. Это мини-панель инструментов, а не панель быстрого доступа. Попробуйте еще раз.

Она расположена в левом верхнем углу экрана. С ее помощью можно быстро получить доступ к документу.

Неверно. Ее расположение указано верно, но используется она для других целей. Попробуйте еще раз.

Она расположена на вкладке Главная. С ее помощью можно быстро открыть документ или создать новый.

Неверно. Ее расположение и назначение указаны неправильно. Попробуйте еще раз.

Когда отображается мини-панель инструментов?

При двойном щелчке активной вкладки на ленте.

Неверно. Двойной щелчок активной вкладки позволяет временно скрыть ленту. Попробуйте еще раз.

При выделении текста.

Неверно. Чтобы появилась мини-панель инструментов, нужно сделать еще кое-что. Попробуйте еще раз.

При выделении текста и наведении на него указателя мыши.

Верно. Панель также появится, если щелкнуть выделенный текст правой кнопкой мыши.

При выполнении любого из перечисленных выше действий.

Неверно. Только один из указанных ответов верный. Попробуйте еще раз.

Какие вкладку и группу нужно выбрать, чтобы применить стиль маркированных списков?

Вкладка Разметка страницы, группа Абзац.

Неверно. В этой группе находятся команды для задания отступов и интервалов между абзацами. Попробуйте еще раз.

Вкладка Главная, группа Абзац.

Верно. Здесь можно применить стиль маркированных списков. Совет: маркированный список можно применить также с помощью мини-панели инструментов.

Вкладка Вставка, группа Символы.

Неверно. Повторите попытку.

Вкладка Вставка, группа Текст.

Неверно. Такой группы не существует. Попробуйте еще раз.

Каким образом можно настроить параметры отображения документа и проверки правописания, а также языковые параметры в новой версии приложения Word?

В меню Сервис выбрать пункт Параметры.

Неверно. Таким образом эти параметры можно было выбрать в предыдущих версиях. В новой версии все по-другому. Попробуйте еще раз.

В меню Файл выбрать пункт Параметры.

Верно. В этом диалоговом окне можно также настроить и многие другие параметры.

Щелкнуть правой кнопкой мыши в любом месте на ленте и выбрать команду Параметры.

Неверно. Вы имеете в виду диалоговое окно Параметры Word, но таким образом открыть его не удастся. Повторите попытку.

На вкладке Вид нажать кнопку Свойства.

Неверно. На вкладке Вид нет кнопки Свойства. Попробуйте еще раз.

По электронной почте получен документ, созданный в приложении Word 2000. Можно ли открыть его в новой версии приложения Word?

Да, но отобразится предупреждение о необходимости загрузить конвертер.

Неверно. Приложение Word предлагает загрузить пакет обеспечения совместимости в другой ситуации. Попробуйте еще раз.

Да, но документ откроется в режиме ограниченной функциональности.

Верно. Этот документ будет открыт в режиме совместимости. Некоторые новые возможности будут ограничены, потому что используется устаревший формат файла.

Да, если предварительно включить режим ограниченной функциональности на панели быстрого доступа.

Неверно. Режим ограниченной функциональности включать не требуется. Он включается автоматически при открытии документа в старом формате файла. Попробуйте еще раз.

Нет. В новой версии приложения Word можно открыть только документы версии Word 2002 и более поздних версий.

Неверно. В новой версии приложения Word можно открывать документы всех версий, начиная с Word 1.0. Попробуйте еще раз.

Обратная связь

Краткий справочник

Дополнительные материалы

Три элемента ленты

Лента является частью пользовательского интерфейса Microsoft® Office Fluent и представляет собой прямоугольную область в верхней части окна документа. На ней расположены все необходимые команды. Лента состоит из трех основных компонентов.

  • Вкладки. В верхней части окна расположены восемь вкладок, каждая из которых представляет определенную область деятельности.

  • Группы. На каждой вкладке имеется несколько групп, в которых находятся связанные общим назначением команды.

  • Команды. Командой называется любой элемент управления, например кнопка, раскрывающийся список или поле для ввода данных.

Дополнительные команды в диалоговых окнах

Небольшая стрелка Кнопка вызова диалогового окна в Word 2010 (которая называется кнопкой вызова диалогового окна), расположенная в правом нижнем углу группы, указывает на то, что для команд в группе доступны дополнительные параметры. Щелкните эту стрелку, чтобы открыть диалоговое окно или область задач, где можно работать с доступными параметрами.

Панель быстрого доступа

Панель быстрого доступа — это небольшая область со значками в левом верхнем углу ленты. На ней находятся команды, которые многократно используются каждый день: Сохранить, Отменить и Повторить. На эту панель можно также поместить другие команды, которые будут доступны независимо от того, какая вкладка активна.

Чтобы добавить команду на панель быстрого доступа, щелкните стрелку Дополнительно, расположенную в правой части панели, или щелкните нужную команду правой кнопкой и выберите Добавить на панель быстрого доступа.

Что произошло с меню «Файл»?

Меню Файл было заменено в Microsoft Office Word 2010 вкладкой Файл. Откройте эту вкладку, чтобы отобразить представление Microsoft Office Backstage, в котором находятся команды для открытия, сохранения и печати документов, а также задания разрешений, подготовки документа к общему доступу и управления версиями документа.

Нажмите в представлении Backstage кнопку Параметры, чтобы получить доступ к настройкам программы, контролирующим проверку правописания и прочие параметры, которые раньше находились в диалоговом окне Параметры, доступном через меню Сервис.

Использование клавиатуры

Все сочетания клавиш, начинающихся с CTRL, такие как CTRL + C (копирование) или CTRL + ALT + 1 (применение стиля «Заголовок 1»), остались такими же, как и в предыдущих версиях Word. Изменились сочетания клавиш, начинающиеся с клавиши ALT.

  1. Нажмите клавишу ALT. На ленте появятся подсказки клавиш.

  2. Нажмите любую клавишу, соответствующую нужной вкладке или команде на панели быстрого доступа.

    • При выборе команды на панели быстрого доступа эта команда сразу выполняется.

    • При нажатии подсказки клавиш для какой-либо вкладки отобразятся подсказки клавиш для каждой команды на этой вкладке. Нажмите клавишу, соответствующую любой команде. В зависимости от того, какая команда выбрана, она либо будет выполнена сразу, либо будет открыта коллекция или меню, в которых можно выбрать другие подсказки клавиш.

Примечание   . Большинство клавиш доступа к меню Microsoft Office 2003 (начинающиеся с клавиши ALT) по-прежнему работает. Однако на экране не отображаются подсказки к этим клавишам.

Новый формат файлов и работа с документами, созданными в различных версиях Word

Новый формат документов Word 2010 создан на основе нового формата Office Open XML (XML — это сокращение от Extensible Markup Language). Для работы с документами нет необходимости изучать XML, однако этот формат обеспечивает следующие преимущества:

  • делает документы более безопасными за счет обособления файлов, содержащих скрипты и макросы, что упрощает выявление и блокировку нежелательных программ и макросов;

  • позволяет уменьшить размер файлов документов;

  • делает документы менее уязвимыми к повреждениям.

Ниже приведено краткое описание форматов файлов Word 2010.

  • DOCX: стандартный документ Word без макросов и программ.

  • DOTX: шаблон Word без макросов и программ.

  • DOCM: документ Word, который может содержать макросы и программы.

  • DOTM: шаблон Word, который может содержать макросы и программы.

В приложении Word 2010 можно открывать файлы, созданные в предыдущих версиях Word.

  • При сохранении файла, первоначально созданного в предыдущей версии, с помощью команды Сохранить как автоматически используется старый формат (DOC-файл).

  • При сохранении файла в старом формате происходит проверка его совместимости с возможностями приложения Word 2010 и все новые функции отключаются.

  • Обратите внимание, что при открытии документа старого формата или при сохранении в старом формате файла, созданного в приложении Word 2010, автоматически включается режим ограниченной функциональности.

  • Проверка совместимости происходит автоматически. Ее также можно запустить вручную, чтобы проверить, какие из свойств документа несовместимы со старым форматом. Откройте вкладку Файл, нажмите кнопку Сведения, нажмите Поиск проблем, а затем — выберите команду Проверка совместимости.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×