Перемещение файла данных Outlook

В этой статье объясняется, как перенести файл данных Outlook. В ней предполагается, что вы умеете создавать резервные копии файлов данных Outlook и что вы сделали это перед выполнением описанных ниже действий. Сведения о файлах данных Outlook можно найти в статьях, указанных внизу страницы.

Если используется учетная запись Microsoft Exchange Server и включена поддержка автономной работы или вы используете режим кэширования Exchange, синхронизированная копия элементов Outlook сохраняется в автономный файл данных Outlook (OST) в скрытой папке.

Где находится автономный файл данных Outlook (OST)?

Файл автономный файл данных Outlook (OST) можно найти в вашей учетной записи Outlook.

Важно :  Не используйте указанные ниже действия для перемещения автономного файла данных Outlook (OST-файла) на другой компьютер. При добавлении учетной записи Exchange в Outlook на другом компьютере и переключении в автономный режим или использовании режима кэшировния Exchange автономный файл данных Outlook (OST) создается автоматически и в него скачиваются данные Outlook.

  1. Откройте Outlook и на вкладке Файл выберите Настройка учетных записей > Настройка учетных записей > Файлы данных.

  2. На вкладке Файлы данных можно просмотреть расположение OST-файла и выполнить одно из следующих действий:

    Вкладка "Файлы данных" в окне параметров учетной записи Outlook, на которой показано расположение файлов данных Outlook пользователя

    • Принять расположение автономный файл данных Outlook (OST), указанное в столбце расположение для учетной записи Exchange.

      или

    • Изменить расположение, например выбрать другую папку для сохранения файла автономный файл данных Outlook (OST).

      Примечания : 

      • При выборе нового расположения автоматически создается новый файл автономный файл данных Outlook (OST). Хотя это не требуется, вы можете вручную переместить существующий файл в новую папку, чтобы не тратить время на скачивание при повторном создании файла.

      • Кроме того, автономный файл данных Outlook (OST) используется для соединителя Outlook. Эти файлы невозможно переместить.

Перемещение или создание автономный файл данных Outlook (OST)

Теперь, когда вы узнали полный путь к автономный файл данных Outlook (OST), вы можете переместить его или создать новый файл.

  1. В диалоговом окне Настройка учетных записей откройте вкладку Файлы данных.

  2. Выберите учетную запись Exchange и нажмите кнопку Параметры.

    В параметрах учетной записи Exchange измените настройки файла данных

  3. На вкладке Дополнительно снимите флажок Использовать режим кэширования Exchange, а затем нажмите кнопку ОК.

  4. В окне запроса нажмите кнопку ОК, а затем выберите Параметры.

  5. На вкладке Дополнительно нажмите кнопку Настройка файла данных Outlook и выберите Не использовать > Да.

    Примечание : Если кнопка Не использовать недоступна, вернитесь к шагу 3 и снимите флажок Использовать режим кэширования Exchange.

  6. Выберите Настройка файла данных Outlook, а затем выполните одно из следующих действий:

    • Я хочу создать файл (по умолчанию).   
      Нажмите кнопку Обзор, выберите папку, в которую вы хотите сохранить автономный файл данных Outlook (OST), и нажмите кнопку Открыть.

    • Я хочу переместить старый файл.   
      Нажмите кнопку Обзор, выберите автономный файл данных Outlook (OST), который вы переместили в новую папку, и нажмите кнопку Открыть.

  7. Нажмите кнопку ОК.

  8. На вкладке Дополнительно установите флажок Использовать режим кэширования Exchange, нажмите кнопку ОК, а затем нажмите кнопку ОК, когда вам будет предложено перезагрузить Outlook.

  9. Закройте диалоговые окна Настройка учетных записей и Настройка почты.

  10. В диалоговом окне Почта нажмите кнопку ОК.

Примечание : При создании автономного файла данных Outlook (OST) старый файл не удаляется. Вы можете удалить его.

Дополнительные сведения

Создание файла данных Outlook (PST) для хранения информации

Импорт писем, контактов и календаря Outlook из PST-файла

Общие сведения о файлах данных (PST и OST) для Outlook 2010

Перемещение файлов данных Outlook 2007

Если вы недавно приобрели новый компьютер или решили переустановить все программное обеспечение на новый или отформатированный жесткий диск, потребуется повторно установить Outlook 2007. В этой статье объясняется, как отобразить старые сообщения электронной почты после переустановки программы.

Важно : Не используйте эти инструкции для перемещения автономного файла данных Outlook (OST) с одного компьютера на другой. Эти инструкции предназначены только для файлов личных папок (PST). Дополнительные сведения об этих двух типах файлов см. в статье Работа с файлами данных программы Outlook. Вопросы копирования других данных конфигурации, например правил, групп отправки и получения, параметров учетной записи и вариантов автозаполнения, в данной статье не рассматриваются.

Предупреждение : В статье предполагается, что вы умеете создавать резервные копии файлов данных Outlook и что вы уже сделали это. Не следует форматировать жесткий диск, на котором хранятся файлы данных Outlook, пока не будет выполнено резервное копирование данных на другой жесткий диск, сетевой диск или съемный носитель. При форматировании диска расположенные на нем данные будут необратимо уничтожены. Кроме файлов данных существуют другие файлы конфигурации, которые, возможно, требуется архивировать.

Где сохраняются сообщения электронной почты?

Где сохраняются сообщения электронной почты: на почтовом сервере или же локально на компьютере в файле данных программы Outlook? Ответ зависит от типа учетной записи и ее настройки в Outlook. Папка, в которой сохраняются новые сообщения, определена как место доставки по умолчанию.

  • Учетная запись Microsoft Exchange    

    При использовании учетной записи Exchange сообщения, элементы календаря, контакты и другие элементы обычно доставляются в почтовый ящик на сервере Exchange и хранятся в нем. После установки Outlook на новом компьютере и настройки учетной записи Exchange все пользовательские данные, хранящиеся на сервере Exchange, снова становятся доступны. Сведения, приведенные далее в этой статье, касаются только тех пользователей, которые создали архив или локальные файлы данных либо выбрали доставку сообщений Exchange в локальный файл данных.

    С учетными записями Exchange также можно работать в автономном режиме или в режиме кэширования Exchange. При этом локальные копии элементов хранятся на компьютере пользователя в файле автономных папок (OST), который регулярно синхронизируется с элементами на сервере Exchange. Так как данные остаются на сервере Exchange, вы можете повторно создать этот OST-файл на новом компьютере, не выполняя его резервное копирование.

    • Как определить, включен ли режим кэширования Exchange    

      1. выберите в меню Сервис команду Учетные записи электронной почты;

      2. Выделите учетную запись Exchange и нажмите кнопку Изменить.

      3. Если в группе Microsoft Exchange Server установлен флажок Использовать режим кэширования Exchange, режим кэширования Exchange включен.

        В качестве альтернативы можно переместить или архивировать свои элементы учетной записи Exchange в файл личных папок (PST). Кроме того, вы можете настроить в Outlook доставку новых элементов в PST-файл вместо хранения на сервере. Следует создавать резервные копии этих PST-файлов и при необходимости подключать их к новой установленной копии Outlook.

    • Как определить, используется ли по умолчанию для доставки PST-файл    

      1. Выберите в меню Сервис команду Учетные записи электронной почты.

      2. Обратите внимание, какое местоположение указано в разделе Выбранная учетная запись выполняет доставку сообщений в следующее расположение.

        Примечание : Если новая электронная почта доставляется в почтовый ящик Exchange, обычно указывается Почтовый ящик — <имя пользователя> или просто имя пользователя. Если новая электронная почта доставляется в PST-файл, указывается Личные папки или отображаемое имя, заданное для PST-файла.

  • Учетные записи POP3, IMAP и HTTP    

    Если вы используете учетную запись протокол POP3 (это один из самых распространенных видов личных учетных записей), сообщения электронной почты скачиваются с POP3-сервера поставщика услуг Интернета на ваш компьютер и хранятся локально в файле личных папок с именем Outlook.pst. Outlook.pst — используемое по умолчанию имя файла данных. Этот файл хранится в папке <диск>:\Documents and Settings\<пользователь>\Local Settings\Application Data\Microsoft\Outlook.

    При использовании учетных записей IMAP и HTTP сообщения электронной почты хранятся на сервере, как при работе с учетной записью Exchange. Как и для других видов учетных записей Outlook, элементы можно заархивировать или переместить с сервера в локальный PST-файл. Если вы сделали это, необходимо создать резервную копию PST-файла и затем подключить ее к новой установленной копии Outlook. Если все элементы хранятся на сервере, после настройки учетной записи IMAP или HTTP с помощью мастера учетных записей электронной почты все данные с почтового сервера снова станут доступны в Outlook.

Перемещение файла данных Outlook с одного компьютера на другой

Вы установили Outlook на новый компьютер или на новый жесткий диск и готовы приступить к использованию своих старых данных.

  • С помощью проводника скопируйте каждый PST-файл личных папок из местоположения резервной копии (с сетевого диска или съемного носителя, например компакт-диска, DVD-диска или переносного жесткого диска) в папку <диск>:\Documents and Settings\<пользователь>\Local Settings\Application Data\Microsoft\Outlook.

Файлы данных можно поместить в любую папку, однако именно это расположение используется в программе Outlook по умолчанию при создании PST-файлов.

Примечание : Указанная папка является скрытой. Чтобы перейти к ней в окне проводника, необходимо сначала включить отображение скрытых папок. В меню Сервис проводника выберите команду Свойства папки. На вкладке Вид в разделе Дополнительные параметры в категории Файлы и папки в разделе Скрытые файлы и папки установите флажок Показывать скрытые файлы и папки. Чтобы видеть все расширения имен файлов, снимите флажок Скрывать расширения для зарегистрированных типов файлов. Скрытые папки будут отображаться блеклым цветом, чтобы их можно было отличить от обычных.

При первом запуске Outlook вам будет предложено указать сведения об учетной записи. В зависимости от вида учетной записи в Outlook может быть создан новый файл личных папок (PST-файл). Этот вариант подойдет, если учетная запись настраивается для нового пользователя. Но это, вероятно, не совсем то, что нужно, если вы уже использовали Outlook и ваши сообщения доставлялись в PST-файл. Вы сможете получить доступ к своим старым данным, но сначала следует выполнить настройку Outlook, ответив на соответствующие вопросы. После открытия Outlook необходимо выполнить несколько важных действий, чтобы получить доступ к старым данным и обеспечить доставку новых сообщений в тот же PST-файл.

Если вы используете учетную запись POP3 или учетная запись Exchange настроена для доставки элементов в локальный PST-файл, необходимо открыть этот файл в Outlook.

  1. В меню Файл наведите указатель на пункт Открыть и щелкните Файл данных Outlook.

  2. Щелкните PST-файл, который вы хотите открыть, а затем нажмите кнопку ОК.

Имя папки, связанной с файлом данных, отображается в списке папок в области навигации. Если вы не изменяли отображаемое имя, указано стандартное имя "Личные папки".

Полдела сделано. Возможно, теперь в области навигации указаны две личные папки. Одна была создана Outlook при первом запуске и в ней содержатся сведения об учетной записи. Во второй папке содержатся старые данные. Чтобы убедиться, что исходные данные доступны в Outlook, просмотрите содержание папки "Входящие" или вложенных папок. Вы должны увидеть все свои старые сообщения.

Если в области навигации есть два элемента "Личные папки", рекомендуем выполнить действия, описанные в разделе "Настройка отображаемого имени файла данных", чтобы упростить выполнение следующей процедуры. Если отображается только одна папка верхнего уровня "Личные папки", перейдите к разделу "Доставка сообщений в ранее использовавшийся PST-файл".

Если вы не изменяли параметры, заданные по умолчанию, и в результате появилось два элемента "Личные папки", это может немного сбивать с толку. У вас два файла данных — файл, созданный программой Outlook во время первого запуска, и старый файл данных, который был только что добавлен. Сейчас самое время изменить отображаемое имя, чтобы избежать путаницы.

  1. В области навигации щелкните папку Личные папки правой кнопкой мыши и выберите в контекстном меню пункт Свойства для "Личные папки".

  2. Выберите пункт Дополнительно.

  3. В поле Имя введите понятное название, например "Мои сообщения".

  4. Дважды нажмите кнопку ОК.

Теперь в области навигации будет папка верхнего уровня "Мои сообщения", что позволит быстро найти файл данных.

Совет : Настройка имен файлов также очень полезна, если хранится несколько архивных копий PST-файла. Например, если вы ежемесячно создаете PST-файл для хранения всех отправленных сообщений за данный месяц, можно изменить отображаемое имя с Личные папки на более понятное, например Архив отправленной почты за декабрь 2007 г.

На компьютере могут находиться один или несколько PST-файлов, но доставка новых сообщений возможна только в один из них.

Теперь необходимо выбрать в Outlook основной файл данных, чтобы все новые сообщения доставлялись в его папку "Входящие". Файл или почтовый ящик, в который доставляются новые сообщения, является местом доставки по умолчанию.

  1. В меню Сервис выберите элемент Настройка учетных записей.

  2. На вкладке Электронная почта выберите новую учетную запись и нажмите кнопку Сменить папку.

  3. В диалоговом окне Новое место доставки почты выберите папку "Входящие" старого PST-файла.

  4. Нажмите кнопку Готово.

  5. Закройте и перезапустите Outlook.

Можно отказаться от использования файла личных папок, созданного во время настройки Outlook. Перед выполнением действий, описанных ниже, важно щелкнуть папку Входящие из файла личных папок и убедиться, что до данного момента в нее не было помещено ни одного элемента. Вы можете щелкнуть и перетащить любые элементы из папки "Входящие" нового PST-файла в старый PST-файл. Щелкните правой кнопкой мыши ненужный файл личных папок и выберите команду Закрыть "Личные папки". Если команда Закрыть "Личные папки" недоступна, то либо вы пытаетесь удалить PST-файл, созданный Outlook во время первого запуска, либо заданное по умолчанию место доставки указывает на неправильный файл. Убедитесь, что в удаляемом файле личных папок не содержатся никакие элементы, или повторите действия, описанные в разделе "Доставка сообщений в ранее использовавшийся PST-файл", чтобы изменить используемое по умолчанию место доставки.

При закрытии PST-файла сам файл и хранящиеся в нем элементы не удаляются; файл просто перестает отображаться в области навигации. Вы можете в любой момент снова отобразить PST-файл:

  1. В меню Файл наведите указатель на пункт Открыть и щелкните Файл данных Outlook.

  2. Щелкните PST-файл, который вы хотите открыть, а затем нажмите кнопку ОК.

Дополнительные сведения

Работа с файлами данных Outlook

Импорт писем, контактов и календаря Outlook из PST-файла

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×