Отчеты Диспетчера контактов

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

В Диспетчер контактов для Outlook можно использовать один из более 50 отчетов для просмотра состояния вашего учетные записи, бизнес-контактов, интересов, возможных сделок, мероприятий, бизнес-проекты и маркетинговых кампаний. Можно создавать отчеты, помогающие Сортировка и фильтрация данных, упорядочивать отслеживать коммерческой деятельности и определите бизнес-цели. If Диспетчер контактов для Outlook is integrated with an система автоматизации бухгалтерского учета, you can also run financial reports.

В этой статье

Запуск отчета Диспетчера контактов

Настройка отчета Диспетчера контактов

Экспорт отчета Диспетчера контактов в Microsoft Office Excel* и другие приложения для дальнейшего анализа

Отправка отчета диспетчера контактов в виде Excel * файла вложения в сообщении электронной почты

Запуск маркетинговой кампании из отчета Диспетчера контактов

Сохранение, обновление и печать отчета Диспетчера контактов

Запуск отчета Диспетчера контактов

Чтобы запустить отчет, в меню Диспетчер контактов выберите команду Отчеты, затем выберите группу отчетов и тип отчета или команду Открыть сохраненный отчет.

Примечание : Если определяемое пользователем поле, включенное в отчет, удаляется из текущей базы данных, в сохраненном отчете не будут отображаться пользовательские сведения, поскольку отчеты при каждом открытии выполняются заново. Отчеты, экспортированные в Excel*, не изменяются, так как они сохранены в другой программе.

Чтобы получить помощь по изменение отчета нажмите кнопку Значок справки Справка на панели инструментов отчетов.

Совет : Если записи партнеров и бизнес-контактов не обновляются в течение 90 и более дней, они включаются в отчеты "Забытые партнеры" и "Забытые бизнес-контакты".

К началу страницы

Настройка отчета Диспетчера контактов

Настраивать отчеты в приложении Диспетчер контактов для Outlook можно несколькими способами.

  • Перед запуском отчета можно добавить в формы поля пользователей и изменить значения, доступные в списках для определенных полей. Эти списки также называются раскрывающимися списками.

  • После выполнения отчета для уточнения критериев отображения записей можно использовать вкладки Простой фильтр и Расширенный фильтр в окне фильтр отчета.

  • Перед сохранением и печатью отчета можно воспользоваться командами в области Изменение отчета для изменения формата и содержимого отчета, например для отображения пользовательских полей или пользовательских столбцов, добавленных в формы.

В следующей таблице перечислены возможные настройки отчетов со ссылками на тему справки для получения дополнительных сведений.

Возможные настройки отчетов

Настройка

Тема справки

Добавление в форму полей пользователя

Настройка форм Диспетчера контактов с помощью полей пользователя

Редактирование раскрывающегося списка формы

Настройка раскрывающихся списков в формах Диспетчера контактов

Фильтрация записей в отчете

Фильтрация записей в Диспетчере контактов

К началу страницы

Экспорт отчета Диспетчера контактов в Microsoft Office Excel* и другие приложения для дальнейшего анализа

Отчеты в приложении Диспетчер контактов для Outlook по умолчанию сохраняются в формате файла отчета Диспетчера контактов с расширением BCR. Однако для дальнейшего анализа отчет можно экспортировать в Excel* или другое приложение. Чтобы экспортировать отчет в другое приложение, экспортируйте его сначала в Excel*, а затем скопируйте или сохраните в требуемом формате.

  1. В меню Диспетчер контактов выделите пункт Отчеты, а затем выберите команду Открыть сохраненный отчет.

  2. Выберите отчет, который требуется открыть.

  3. В меню Файл выберите команду Экспорт в Excel.

  4. В приложении Excel* сохраните отчет в требуемом формате.

К началу страницы

Отправка отчета Диспетчера контактов в виде файла Excel*, вложенного в сообщение электронной почты

Отчет можно отправить в виде файла Excel*, вложенного в сообщение электронной почты.

  1. Откройте отчет, который требуется отправить.

  2. В меню Файл выберите команду Отправить сообщение с вложением Excel.

    Откроется окно нового сообщения электронной почты с вложенным в него отчетом.

  3. Введите требуемые для отправки сообщения электронной почты сведения и нажмите кнопку Отправить.

Примечание : Чтобы открыть сохраненный отчет, выделите в меню Диспетчер контактов пункт Отчеты, а затем выберите команду Открыть сохраненный отчет. Файл отчета имеет расширение BCR.

К началу страницы

Запуск маркетинговой кампании из отчета Диспетчера контактов

В приложении Диспетчер контактов для Outlook можно создавать и запускать маркетинговые кампании из отчетов по партнерам, бизнес-контактам и идеям.

  1. Выполните отчет.

    В меню Диспетчер контактов наведите указатель на команду Отчеты, выберите вариант Партнеры, Бизнес-контакты или Идеи, а затем щелкните отчет, который необходимо создать, или щелкните Открыть сохраненный отчет.

  2. Уточнение отчета с помощью фильтров (необязательно)

    1. Для создания конкретного списка получателей маркетинговой кампании выберите команду Фильтровать отчет на странице отчета в меню Действие.

    2. В диалоговом окне Фильтрация используйте вкладки Простой фильтр и Расширенный фильтр для задания необходимых параметров фильтрации.

    3. Для просмотра отфильтрованного списка получателей откройте вкладку Просмотр результатов. Если результаты не соответствуют ожидаемым, вернитесь на вкладку Простой фильтр или Расширенный фильтр и продолжите уточнение параметров фильтра до тех пор, пока не будут получены желаемые результаты.

    Совет : Чтобы создать маркетинговую кампанию, включающую только определенных получателей, нажмите клавишу CTRL и выделите получателей, которых требуется включить в список.

  3. Создание маркетинговой кампании из отчета.

    В меню Действия выберите команду Запуск маркетинговой кампании и выполните одно из следующих действий:

    1. Чтобы создать маркетинговую кампанию для всех получателей, включенных в отчет, выберите команду Все элементы.

    2. Чтобы создать маркетинговую кампанию только для выбранных получателей, выберите команду Выбранные элементы.

  4. Запустите маркетинговую кампанию.

    Заполните форму маркетинговой кампании и нажмите кнопку Начать.

К началу страницы

Сохранение, обновление и печать отчета Диспетчера контактов

  • Чтобы сохранить отчет, выберите в меню Файл команду Сохранить отчет или Сохранить отчет как.

    Примечание : Если поле пользователя, включенное в отчет, удаляется из текущей базы данных, оно не будет отображаться при открытии сохраненного отчета, поскольку отчеты при каждом открытии выполняются заново. Отчеты, экспортированные в Excel*, не изменяются, так как они сохранены в другой программе.

  • Чтобы обновить отчет, выберите в меню Вид команду Обновить отчет.

    Примечание : Отчет можно обновить, только если он открыт в приложении Диспетчер контактов для Outlook. Чтобы обновить отчет, уже сохраненный в другом приложении, откройте Диспетчер контактов для Outlook, выполните отчет снова и экспортируйте его в это приложение.

  • Чтобы напечатать отчет, выберите в меню Файл команду Печать.

Автономное выпуск Microsoft Office Outlook 2007 с Диспетчером контактов можно использовать с Excel 2007 или Excel 2003.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×