Отслеживание изменений в Word для Mac

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Исправления совместной работы над документом нескольким пользователям и каждого пользователя изменения отслеживаются и отображаются. Можно проверить внесенные изменения и принять или отклонить их перед окончательным документа.

Дополнительные сведения о работе с примечаниями в документах Word, читайте в статье Вставка, удаление, или изменить примечание.

Включение записи исправлений

На вкладке Рецензирование включите функцию Исправления.

Выделена команда для включения исправлений

Если кто-то изменит документ, Word покажет местоположение изменений, отображая линию на полях. Если переключиться в представление Все исправления, изменения отобразятся в тексте и на выносках.

Обозначение исправления рядом с полем

Если кто-то добавляет примечание, оно будет отображаться на выноске.

Примечание выделено в поле

Отображение изменений в тексте

Word обычно показывает изменения на выносках рядом с полями документа. Чтобы изменения отображались в тексте, на вкладке Рецензирование выберите Параметры исправлений> Выноски> Показывать все исправления в тексте.

Выделен элемент "Показать все исправления в тексте"

Принудительная запись исправлений

Вы можете запретить другим пользователям отключать регистрацию изменений, заблокировав ее паролем.

Важно : Этот пароль необходимо запомнить, чтобы можно было отключить регистрацию, когда вам требуется принять или отклонить изменения.

Блокировка регистрации изменений с помощью пароля

  1. В меню Сервис выберите команду Защитить документ.

  2. В разделе Защита установите флажок Запретить любые изменения, кроме и выберите Запись исправлений.

    Выделен раздел "Защита"

  3. В поле Пароль введите пароль и нажмите кнопку ОК.

  4. Введите пароль еще раз и нажмите кнопку ОК.

Если запись исправлений заблокирована, вы не сможете отключить регистрацию изменений, а также принять или отклонить изменения.

Разблокировка регистрации изменений

  1. Чтобы разблокировать регистрацию изменений, в меню Сервис выберите команду Защитить документ.

  2. В разделе Защита снимите флажок Запретить любые изменения, кроме, введите свой пароль и нажмите кнопку ОК.

После этого регистрация изменений остается включенной, но теперь можно принимать и отклонять исправления.

Отключение регистрации изменений

На вкладке Рецензирование отключите функцию Исправления. Word прекращает помечать новые изменения, однако все уже зарегистрированные изменения остаются в документе. При желании вы можете удалить записанные исправления и примечания.

Когда вы работаете над документом, который хранится на поддерживаемом сервере, вы можете нажать Сохранить, чтобы сохранить на сервере любые изменения, внесенные в документ. При этом также сохраняется предыдущая версия документа, а просматриваемый документ обновляется с учетом изменений, внесенных другими авторами.

Важно : Вы можете сохранять документы в любое хранилище OneDrive или на сервер с Microsoft Office SharePoint Server 2007 или Microsoft SharePoint Server 2010. Для работы с SharePoint в Office для Mac требуется Microsoft Office 2011 для Mac (выпуск для дома и бизнеса, академический выпуск или стандартный выпуск).

Включение и отключение записанных исправлений

Если в Word включена запись исправлений, все изменения, вносимые в документ его авторами, помечаются. Это полезно в ситуации, когда над документом работают несколько авторов, так как можно видеть, кто из них внес то или иное изменение.

  1. Откройте документ, в который нужно внести изменения.

  2. На вкладке Рецензирование в группе Отслеживание нажмите кнопку Исправления, чтобы включить режим записи исправлений.

    Вкладка "Рецензирование", группа "Отслеживание"

    Советы : 

    • Изменения каждого из рецензентов отображаются собственным цветом. Если в работе участвуют более восьми рецензентов, цвета используются повторно.

    • Чтобы назначить определенный цвет собственным исправлениям, в меню Word выберите пункт Параметры, а затем в разделе Вывод и общий доступ выберите команду Исправления  Кнопка параметров исправлений в Word . В полях Цвет выберите нужный цвет.

    • Имя рецензента, дата и время внесения каждого изменения, а также его тип (например, "Удалено") также отображаются в выноске. Если отображение выносок отключено, эти сведения появляются при наведении указателя на изменение.

    • Параметры функции Выделить исправления в меню Сервис > Исправления ("Выделять исправления на экране", "Печатать исправления вместе с документом") и параметры всплывающего меню вкладки Рецензирование ("Исправления в измененном документе", "Окончательное", "Исправления в исходном документе", "Исходный документ") не сохраняются. Для того чтобы отслеживаемые изменения не отображались при следующем открытии документа, необходимо принять или отклонить изменения. Чтобы записать изменения, перед тем как принять или отклонить их, сохраните копию документа.

Отображение записанных исправлений и примечаний по типу или по рецензенту

В документе можно показать или скрыть примечания, изменения форматирования, добавления и удаления, а также просмотреть примечания выбранных рецензентов.

  • На вкладке Рецензирование в группе Отслеживание во всплывающем меню Показывать исправления выберите нужный вариант.

    Вкладка "Рецензирование", группа "Отслеживание"

    Совет : Чтобы применить заливку к фону той области правого поля документа, в которой отображаются исправления и примечания, во всплывающем меню Показывать исправления выберите пункт Выделение области исправлений. При печати документа эта область с заливкой также выводится на печать, что помогает отделить текст от исправлений и примечаний.

Отключение исправлений в выносках

По умолчанию все добавления, удаления и примечания вместе с именем рецензента и отметками времени отображаются в выносках на полях документа. Вы можете изменить параметры таким образом, чтобы исправления отображались в тексте документа.

  1. На вкладке Рецензирование в группе Отслеживание во всплывающем меню Показывать исправления выберите пункт Параметры.

    Вкладка "Рецензирование", группа "Отслеживание"

  2. Выполните одно из указанных ниже действий.

Задача

Необходимые действия

Отображение исправлений не в выносках, а в тексте документа

Снимите флажок Использовать выноски для показа изменений.

Скрытие имени рецензента и отметки даты и времени в выносках

Снимите флажок Включать сведения о рецензенте, отметку времени и управляющие кнопки.

Примечание : Если выноски отключены, текст, к которому относится примечание, заключается в скобки, выделяется цветом и помечается инициалами рецензента. Примечания отображаются в небольших всплывающих окнах при наведении указателя на соответствующий текст (во всех режимах, кроме режима публикации).

Изменение формата исправлений

Вы можете настроить то, как метка рецензирования отображается и работает в Word.

  1. На вкладке Рецензирование в группе Отслеживание во всплывающем меню Показывать исправления выберите пункт Параметры.

    Вкладка "Рецензирование", группа "Отслеживание"

  2. Задайте параметры. В таблице ниже перечислены наиболее часто используемые параметры форматирования.

Задача

Необходимые действия

Изменение цвета и других параметров форматирования, используемых в Word для выделения изменений

В разделе Исправления выберите нужные параметры форматирования во всплывающих меню.

Обозначение удалений без отображения удаленного текста

В разделе Исправления во всплывающем меню Удаления выберите вариант # или ^.

Удаленный текст будет заменен символами # или ^.

Изменение внешнего вида измененные строки

В разделе Исправления во всплывающих меню Измененные строки и Цвета выберите нужные параметры.

Отслеживание перемещенного текста

В разделе Перемещения выберите команду Учитывать перемещения, а затем во всплывающих меню Из, В и Цвет задайте нужные параметры.

Изменение цвета, используемого в Word для пометки изменений ячеек таблиц

В разделе Выделение ячеек таблиц цветом во всплывающих меню Вставленные ячейки, Удаленные ячейки, Объединенные ячейки и Разделенные ячейки установите нужные параметры.

Просмотр исправлений и примечаний

Все записанные исправления можно просматривать и принимать или отклонять последовательно либо одновременно. Кроме того, можно удалить сразу все примечания или просмотреть элементы, созданные определенным рецензентом.

  1. Если в документе не отображаются метки исправлений, в меню Сервис наведите указатель на пункт Исправления, выберите команду Выделять исправления и установите флажок Выделять исправления на экране.

  2. Выполните одно из указанных ниже действий.

Задача

Действие на вкладке "Рецензирование"

Дальнейшие действия

Просмотр следующего изменения

В разделе Изменения нажмите кнопку Далее.

Выберите команду Принять или Отклонить.

Просмотр предыдущего изменения

В разделе Изменения нажмите кнопку Назад.

Выберите команду Принять или Отклонить.

Принятие сразу всех изменений

В разделе Изменения щелкните стрелку рядом с командой Принять.

Выберите команду Принять все изменения в документе.

Отклонение сразу всех изменений

В разделе Изменения щелкните стрелку рядом с командой Отклонить.

Выберите команду Отклонить все изменения в документе.

Удаление сразу всех примечаний

В разделе Примечания щелкните стрелку рядом с полем Удалить.

Выберите команду Удалить все примечания в документе.

Просмотр элементов, созданных определенным рецензентом

В группе Отслеживание выберите команду Показывать исправления.

Наведите указатель на пункт Рецензенты и снимите все флажки, кроме флажка рецензента, изменения которого нужно просмотреть.

Чтобы установить или снять флажки для всех рецензентов в списке, щелкните элемент Все рецензенты.

Примечание : При наведении указателя на исправление появляется подсказка, в которой отображается имя автора, дата и время изменения и его тип.

Печать записи исправлений

В некоторых случаях может оказаться полезном включить исправления в печатную версию документа.

  1. Откройте документ, содержащий исправления, которые нужно напечатать.

  2. В меню Файл выберите пункт Печать.

  3. Во всплывающем меню Копии и страницы выберите пункт Microsoft Word.

    Совет : Если всплывающее меню Копии и страницы не отображается, щелкните значок с изображением синей, направленной вниз стрелки справа от всплывающего меню Принтер.

  4. Во всплывающем меню Что печатать выберите пункт Документ с исправлениями.

См. также

Вставка, удаление и изменение примечания

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×