Отображение дат в виде дней недели

Предположим, что вместо фактической даты «3 октября 2005 г.» в ячейке для даты должно отображаться значение «понедельник». Существует несколько способов отображения дат в виде дней недели.

Примечание : Представленные в этой статье снимки экрана созданы в Excel 2016. Если вы используете другую версию, то в ней может быть немного другой интерфейс, но если не указано иное, функции будут такими же.

Форматирование ячеек для отображения дня недели

  1. Выделите ячейки, содержащие даты, которые должны отображаться в виде дней недели.

  2. На вкладке Главная щелкните раскрывающийся список в поле Числовой, выберите пункт Другие числовые форматы и откройте вкладку Число.

    Список "Числовой формат"
  3. В поле Числовые форматы выделите пункт (все форматы) и в поле Тип введите значение дддд, чтобы отображались полные названия дней недели (понедельник, вторник и т. д.), либо ддд, чтобы отображались сокращенные названия (Пн, Вт, Ср и т. д.).

Преобразование дат в дни недели в текстовом формате

Для выполнения этой задачи используется функция ТЕКСТ.

Пример

Скопируйте указанные ниже данные на пустой лист.

1

2

3

A

Дата

19-фев-2007

3-янв-2008

Формула

Описание (результат)

=ТЕКСТ(A2;"дддд")

Вычисление дня недели для указанной даты и возврат его полного названия (понедельник)

=ТЕКСТ(A3;"ддд")

Вычисление дня недели для указанной даты и возврат его сокращенного названия (Чт)

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

См. также

ТЕКСТ

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×