Открытие и закрытие файлов данных Outlook (PST-файлов)

Открытие и закрытие файлов данных Outlook (PST-файлов)

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Outlook является частью вашей ежедневно. Используется для отправки сообщений электронной почты, Настройка событий календаря и создание задач и других элементов. Но можно узнать, как и где хранятся все элементы? Для учетных записей Office 365, Exchange и Outlook.com все сведения хранятся на сервере, но также автономную копию хранится на локальном компьютере в автономный файл данных Outlook (OST).

Для учетных записей POP и IMAP могут сохранять элементов Outlook в файл данных Outlook (PST). Если нужно открыть или закрыть файл данных Outlook (PST), можно сделать это в несколько простых действий.

Обратите внимание: Если у вашей организации политики в место, где Автоматическая архивация сообщений электронной почты, старых сообщений электронной почты, события календаря и задачи, которые могут храниться в архиве файл данных Outlook (PST). Даже если вашей учетной записи для всех его повседневного данных использует автономного файла данных Outlook (OST), вы могли по-прежнему archive.pst файл, содержащий старые данные.

  1. Выберите файл > Открыть и экспортировать > Открыть Outlook файл данных.

    Открытие файла данных Outlook

    Примечание : В зависимости от того, как настроен Outlook, папка, в которой хранится PST-файл, может открыться автоматически. Если этого не произойдет, перейдите к расположению файла. Если вы не знаете, где находится ваш файл данных Outlook, см. статью Поиск файлов данных Outlook.

  2. Выберите Файл данных Outlook (PST) и нажмите кнопку Открыть.

  3. После открытия файла данных Outlook (.pst), файл будет отображаться в области папок. Обычно вы найдете его в нижней части списка папок. В приведенном ниже рисунке показан пример. Имя файла данных Outlook (.pst) не будет файл данных outlook. Как правило имя основано на учетную запись, помеченная файл. Например файл данных Outlook для учетной записи Cheryl.Parsons64@yahoo.com будет скорее всего называться Парсонс Cheryl или Cheryl.Parsons64@yahoo.com.

    Чтобы открыть файл данных Outlook, щелкните стрелку рядом с ним.

Вы можете удалить файл данных Outlook из области папок, закрыв его. При этом он не удаляется с компьютера.

  • В области папок щелкните правой кнопкой мыши имя файла данных Outlook и нажмите кнопку Закрыть окно «файл данных Outlook».

Задачи

Если ваш Файл данных Outlook (PST) не отображается в области папок, его можно добавить, чтобы можно было работать с его элементами.

  1. На вкладке файл выберите пункт Настройка учетных записей > Настройка учетных записей.

    Настройка учетных записей в представлении Backstage

  2. На вкладке Файлы данных нажмите кнопку Добавить.

  3. Щелкните файл Файл данных Outlook (PST), который вы хотите открыть и нажмите кнопку ОК.

Файлы данных Outlook (PST-файлы), созданные в Outlook 2010, сохраняются на компьютере в папке "Документы\Файлы Outlook". В операционной системе Windows XP эти файлы создаются в папке "Мои документы\Файлы Outlook".

Файлы данных, созданные в предыдущих версиях Outlook, сохраняются в другом расположении в скрытой папке.

  • Windows 7 и Windows Vista
    диск: \Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    диск: \Documents and settings\пользователь\local Settings\Application Data\Microsoft\Outlook

Совет :  Сведения о скрытых папках Windows см. в центре справки и поддержки Windows.

Имя файла, заданное для Файл данных Outlook (PST) появится в области навигации. Прежде чем Outlook 2010 отображаемое имя по умолчанию для Файл данных Outlook (PST) был Личных папок. Это может быть путаницу при использовании нескольких файлов данных Outlook (PST), созданные в предыдущих версиях Outlook. Мы рекомендуем использовать описательное отображаемое имя каждого Файл данных Outlook (PST).

  1. На вкладке файл выберите пункт Настройка учетных записей > Настройка учетных записей.

  2. На вкладке Файлы данных выберите Файл данных Outlook (PST) файл > Параметры.

  3. В поле имя введите описательное имя для Файл данных Outlook (PST).

    Диалоговое окно «Файл данных Outlook»

    Примечание : Изменение отображаемого имени не приводит к переименованию файла. Изменяется только имя, которое указывается в области навигации.

Если вам больше не нужно получать доступ к файлу данных Outlook, вы можете закрыть его. Файл не будет отображаться в области навигации, но не удаляется с компьютера.

  • Щелкните правой кнопкой мыши имя Файл данных Outlook (PST), который нужно удалить из области навигации и выберите команду Закрыть имя.

    Команда «Закрыть файл данных Outlook (PST)»

Внимание : Если команда « Закрыть » недоступна, возможно, вы пытаетесь удалите файл Файл данных Outlook (PST) по умолчанию, который используется для сохранения новых сообщений. Если вам придется удалить этот файл данных, не новых сообщений принесет никуда не передаются.

Если созданный вами PST-файл не отображается в области навигации, его можно добавить, чтобы можно было работать с его элементами.

  1. В меню файл выберите пункт Открытьи выберите пункт Файл данных Outlook.

  2. Щелкните PST-файл, который вы хотите открыть и нажмите кнопку ОК.

    Примечание : Имя папки, связанное с файлом данных отображается в Списке папок. Чтобы просмотреть Список папок, в меню Перейти , нажмите кнопку Список папок. По умолчанию папка называется Личные папки.

Ниже приведен список местоположений файлов данных Outlook на компьютере. Некоторые папки могут быть скрыты. Вот что нужно сделать, чтобы просмотреть их:

  1. Нажмите кнопку Пуск и выберите пункт Панель управления.

  2. Щелкните Свойства папки.

    Диалоговое окно «Свойства папки»

  3. Перейдите на вкладку Вид и выберите параметр Показывать скрытые файлы и папки .

Местоположение файлов в Windows Vista

Файлы данных Outlook (PST)   : диск:\User\<имя пользователя>\Local Settings\Application Data\Microsoft\Outlook

Файл автономных папок (OST)   : диск:\User\<имя пользователя>\Local Settings\Application Data\Microsoft\Outlook

Местоположение файлов в Windows XP

Файлы данных Outlook (PST)   : диск:\Documents and Settings\<имя пользователя>\Local Settings\Application Data\Microsoft\Outlook

Файл автономных папок (OST)   : диск:\Documents and Settings\<имя пользователя>\Local Settings\Application Data\Microsoft\Outlook

Обратите внимание на следующее:

  • Файл данных (который не используется по умолчанию) можно сохранить, скопировать или переместить в другое место на жестком диске или в общей сетевой папке. Для открытия файла личных папок (PST) из общей сетевой папки требуются разрешения на чтение и запись.

  • Если вам нужно получить доступ к файлу данных, который хранится в общей сетевой папке или на другом компьютере, закройте все программы, которые могут его использовать. К файлу данных может одновременно получать доступ только один пользователь или программа.

  • PST-файлы нельзя хранить на носителях, предназначенных только для чтения, например компакт- и DVD-дисках.

При использовании учетной записи Microsoft Exchange сообщения, элементы календаря, контакты и другие элементы обычно доставляются в почтовый ящик на сервере и хранятся в нем. После установки Outlook на новом компьютере и настройки учетной записи Exchange все ваши данные, хранящиеся на сервере, снова становятся доступны. Сведения, приведенные далее в этой статье, касаются только тех пользователей, которые заархивировали локальные файлы данных либо выбрали доставку сообщений Exchange в локальный файл данных.

Если вы используете учетную запись POP3 (это один из самых распространенных видов личных учетных записей), сообщения электронной почты скачиваются с POP3-сервера поставщика услуг Интернета на ваш компьютер и хранятся локально в файле личных папок, который по умолчанию называется Outlook.pst. Этот файл хранится в папке <диск>:\Documents and Settings\<пользователь>\Local Settings\Application Data\Microsoft\Outlook.

Примечания : По умолчанию папка с PST-файлом является скрытой. Чтобы перейти к ней в окне проводника, необходимо сначала включить отображение скрытых папок.

  • В проводнике Windows в меню Сервис щелкните Свойства папки.

  • На вкладке Вид в группе Дополнительные параметрыв разделе файлы и папки, в разделе скрытые файлы и папки, выберите Показывать скрытые файлы и папки.

  • Если нужно увидеть все расширения имен файлов, снимите флажок Скрывать расширения для зарегистрированных типов файлов в разделе файлы и папки.

    Скрытые папки будут отображаться блеклым цветом, чтобы их можно было отличить от обычных.

Вы можете переместить PST-файл Outlook в любую папку на компьютере. Например, некоторые пользователи предпочитают хранить свои данные Outlook на диске D или в папке "Мои документы", чтобы было проще создавать их резервные копии.

Перед перемещением PST-файла может потребоваться изменить его отображаемое имя ("Личные папки") на более понятное. Это поможет различать PST-файлы данных Outlook.

  1. В области навигации щелкните правой кнопкой мыши Личные папкии нажмите кнопку Свойства для «личные папки».

    Контекстное меню личных папок

    Личные папки всегда является папка верхнего уровня в области навигации в представлении почта.

    Диалоговое окно свойств личных папок

  2. Выберите пункт Дополнительно.

  3. В поле имя введите имя содержательного, например Данные Екатерина элемента Outlook.

    Диалоговое окно «Личные папки»

  4. дважды нажмите кнопку ОК.

Теперь можно начинать перемещение файла данных Outlook в другую папку на компьютере.

  1. Просмотрите местоположение файла и его имя в Outlook.

    • В области навигации щелкните правой кнопкой мыши Личные папки или имя, которое отображается в PST-файл и выберите пункт Свойства имени папки.

    • Выберите пункт Дополнительно.

    • В текстовом поле имя файла запишите полный путь и имя файла PST-файл.

  2. Закройте Outlook и переместите файл.

    • С помощью проводника скопируйте каждый PST-файл из стандартной папки (<диск>:\Documents and Settings\<пользователь>\Local Settings\Application Data\Microsoft\Outlook) в нужную папку.

      Примечания : Стандартная папка является скрытой. Чтобы перейти к ней в окне проводника, необходимо сначала включить отображение скрытых папок.

      • В проводнике Windows в меню Сервис щелкните Свойства папки.

      • На вкладке Вид в группе Дополнительные параметрыв разделе файлы и папки, в разделе скрытые файлы и папки, выберите Показывать скрытые файлы и папки.

      • Если нужно увидеть все расширения имен файлов, снимите флажок Скрывать расширения для зарегистрированных типов файлов в разделе файлы и папки.

        Скрытые папки будут отображаться блеклым цветом, чтобы их можно было отличить от обычных.

  3. На панели управления щелкните Учетные записи пользователейи выберите пункт Почта.

    Примечание : Если используется классический вид панели управления дважды щелкните значок Почта.

  4. Нажмите кнопку Показатьи выберите профиль, который содержит PST-файл.

  5. Нажмите кнопку Свойстваи выберите Файлы данных.

  6. Выберите файл данных из списка и нажмите кнопку Параметры.

  7. Когда появится сообщение, уведомляющее, что не удается найти файл данных на прежнем месте, нажмите кнопку ОК.

  8. Перейдите в новое расположение папки, выберите файл данных и нажмите кнопку Открыть.

  9. Нажмите кнопку ОК, а затем дважды нажмите кнопку Закрыть .

  10. Нажмите кнопку ОК и перезагрузите Outlook.

Если вы используете автономный режим Outlook или режим кэширования Exchange, вы можете выбрать для локального файла автономных папок (OST) другую папку или диск.

  1. Закройте Outlook.

  2. Нажмите кнопку Пуски выберите пункт Панель управления.

  3. Дважды щелкните значок Почтаи нажмите кнопку Учетные записи электронной почты.

  4. Нажмите кнопку Показатьи выберите профиль, который содержит PST-файл.

  5. Нажмите кнопку Свойстваи выберите Файлы данных.

  6. Выберите учетную запись Exchange и нажмите кнопку Параметры.

  7. На вкладке Дополнительно снимите флажок Использовать режим кэширования Exchange .

    Примечание : Когда появится следующее сообщение: необходимо перезапустить Outlook, чтобы эти изменения вступили в силу, нажмите кнопку ОК.

  8. Нажмите кнопку Параметрыи на вкладке Дополнительно нажмите кнопку Настройка файла автономных папок.

  9. Нажмите кнопку Не использоватьи нажмите кнопку Да в появившемся диалоговом окне.

  10. Нажмите кнопку Настройка файла автономных папок.

  11. Нажмите кнопку Обзор, перейдите туда, где вы хотите сохранить OST-файл, введите имя в поле имя файла и нажмите кнопку Открыть.

  12. Нажмите кнопку ОКи затем установите флажок Использовать режим кэширования Exchange .

  13. Нажмите кнопку ОК. Когда появится следующее сообщение: необходимо перезапустить Outlook, чтобы эти изменения вступили в силу, нажмите кнопку ОК.

  14. Нажмите кнопку Закрыть.

    При следующем запуске Outlook новый OST-файл синхронизируется с вашим почтовым ящиком на сервере Exchange.

В настоящее время не предусмотрена защита Outlook паролем при запуске или блокировка Outlook (на случай если вам понадобится отойти от компьютера), кроме использования пароля для входа в Microsoft Windows или сторонних программ, разработанных для защита Outlook паролем. Тем не менее можно задать пароль для файла личных папок (PST). Если вы используете в Outlook учетную запись электронной почты Интернета, например учетную запись POP3 или HTTP, сообщения электронной почты доставляются в PST-файл данных на жестком диске компьютера. Вы можете задать для него пароль, чтобы предотвратить его просмотр другими пользователями компьютера.

  1. В меню Перейти выберите пункт Список папок.

  2. Выполните одно из указанных ниже действий.

    • Если у вас есть учетная запись электронной почты POP3, щелкните правой кнопкой мыши Личные папкии нажмите кнопку Свойства для «личные папки» в контекстном меню.

      Примечание : При наличии пользовательских отображаемое имя файла данных замените это имя для Личных папок.

    • Если у вас есть IMAP или HTTP электронной почты учетной записи, например Microsoft Windows Live Mail, щелкните правой кнопкой мыши имя учетной записи и нажмите кнопку Свойства для имени учетной записи в контекстном меню.

  3. На вкладке Общие нажмите кнопку Дополнительно.

  4. Нажмите кнопку изменить пароль.

  5. В диалоговом окне Изменение пароля введите новый пароль — до 15 знаков и проверьте, введя его еще раз.

    Примечания : 

    • Используйте надежные пароли, состоящие из букв в верхнем и нижнем регистре, цифр и символов. В ненадежных паролях используются не все эти элементы или они не смешаны. Пример надежного пароля: Y6dh!et5. Пример ненадежного пароля: House27. Пароль должен состоять не менее чем из 8 знаков, но лучше использовать парольную фразу длиной не менее 14 знаков. Более подробные сведения см. в статье Создание надежных паролей и их защита.

    • Очень важно запомнить пароль, поскольку восстановить его с помощью корпорации Майкрософт будет невозможно. Все записанные пароли следует хранить в надежном месте вдали от сведений, для защиты которых они предназначены.

  6. Убедитесь, что снят флажок Сохранить пароль в списке паролей . Это препятствует пароль кэширования, поэтому вам необходимо будет каждый раз при запуске Outlook введите пароль. Не забывайте пароль.

    Важно : Ни корпорация Майкрософт, ни поставщик услуг Интернета, ни администратор почты не имеют доступа к вашему паролю и, если вы забудете его, не смогут помочь вам восстановить содержимое PST-файла.

  7. Три раза нажмите кнопку ОК .

При щелчке папки учетной записи вам будет предложено ввести пароль. После получения доступа вам не придется снова вводите пароль в течение этого сеанса. Если закрыть и перезапустить Outlook, вам будет предложено ввести пароль при выборе папки.

Важно : Пароль PST-файл не предназначен для защиты от хакеров. Он просто предотвращает просмотр файла другими людьми, с которыми вы вместе пользуетесь компьютером, например членами семьи. Для более надежной защиты данных на компьютере, которым пользуются несколько людей, нужно создать учетную запись Windows, защищенную паролем, для каждого пользователя.

По умолчанию отображаемое имя файла личных папок (.pst) — Личных папок. Это может быть путаницу при использовании нескольких PST-файлы, которые имеют одинаковые имена. Рекомендуется настроить отображаемое имя.

  1. В области навигации щелкните правой кнопкой мыши Личные папкии нажмите кнопку Свойства для «личные папки».

    Диалоговое окно свойств личных папок

  2. Выберите пункт Дополнительно.

    Диалоговое окно «Личные папки»

  3. В поле имя введите имя содержательного, например Данные Екатерина элемента Outlook.

  4. дважды нажмите кнопку ОК.

В области навигации появится папка верхнего уровня с указанным именем. Теперь файл данных можно быстро отличить от других.

Совет : Настройка имен файлов также очень полезна, если хранится несколько архивных копий PST-файла. Например, если вы ежемесячно создаете PST-файл для хранения всех отправленных сообщений за данный месяц, можно изменить отображаемое имя с "Личные папки" на более понятное, например Архив отправленной почты за декабрь 2007 г.

Возможно, вы захотите удалить ненужные папки из области навигации, так как вам не требуется часто получать доступ к PST-файлу. Файл данных Outlook можно скрыть из области навигации, не удаляя его с компьютера.

  • Щелкните правой кнопкой мыши файл личных папок, который нужно удалить из области навигации и нажмите кнопку Закрыть личные папки.

Если Закрыть личные папки параметр недоступен, вы, скорее всего, пытаетесь удалить PST-файл, который используется Outlook для сохранения новых сообщений. Если вы удалите этот файл данных, новые сообщения будет иметь никуда не передаются.

Совет : Боитесь удалить файл и потерять данные? При закрытии PST-файла сам файл и хранящиеся в нем элементы не удаляются; файл просто перестает отображаться в области навигации. Вы можете в любой момент снова отобразить PST-файл:

  1. В меню файл выберите пункт Открытьи выберите пункт Файл данных Outlook.

  2. Щелкните PST-файл, который вы хотите открыть и нажмите кнопку ОК.

Дополнительные сведения о файлах данных Outlook

Дополнительные сведения о файлах данных Outlook см. в следующих статьях:

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×