Открытие, вставка, преобразование и сохранение рисунков в форматах DWG и DXF (AutoCAD)

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

При наличии AutoCAD объекты, которые вы хотите использовать в документе Visio, чтобы открыть их и их преобразование в фигуры Visio можно использовать Visio. Можно также преобразовать рисунки Visio для файлов AutoCAD.

Примечание    Microsoft Visio поддерживает форматы файлов AutoCAD следующим образом: с помощью Visio Online план 2, можно импортировать .dwg или .dxf файла, созданного из версий AutoCAD 2017 г или предыдущий. С помощью Visio Standard или профессиональный вы можете импортировать .dwg или .dxf файла, созданного из версий AutoCAD 2007 или предварительного. Не удается открыть a. файла в формате dwg или .dxf, могут не поддерживаться его формат. Обойти это ограничение в AutoCAD откройте файл и сохраните его в формате файла, который поддерживает продукта Visio или плана. Для получения дополнительных сведений просмотреть журнал версий DWGи Сохранение файлов AutoCAD на совместимость с более ранними версиями продукта .

Открытие чертежа AutoCAD в Visio

  1. На вкладке Файл выберите Открыть.

  2. Найдите папку, в которой хранится документ, который вы хотите. Выберите папку или нажмите кнопку Обзор.

  3. Щелкните список Все файлы Visio и затем выберите пункт Чертеж AutoCAD.

  4. Выделите файл и нажмите кнопку Открыть.

Вставка файла в формате DWG или DXF в схему Visio

  1. На вкладке Вставка нажмите кнопку Чертеж САПР.

  2. Выделите файл и нажмите кнопку Открыть.

Преобразование объектов в формате DWG или DXF в фигуры Visio

После импорта или открытия чертежа AutoCAD вы можете преобразовать его в фигуры, с которыми можно будет работать в Visio. Обратите внимание, что это преобразование будет необратимо.

  1. Щелкните пустое место на схеме, чтобы отменить выбор всех объектов.

  2. Наведите указатель на внешнюю границу документа AutoCAD и удерживайте его, пока он не изменится на следующий значок:
    Указатель в виде стрелки со значком перемещения

  3. Щелкните правой кнопкой мыши и выберите Объект Чертеж САПР > Преобразовать.

  4. В диалоговом окне Преобразовать объект САПР выберите слои чертежа AutoCAD, которые хотите преобразовать в фигуры Visio.

  5. Нажмите кнопку Дополнительно, чтобы отобразить больше параметров. Например, вы можете удалить преобразованные слои, преобразовать чертеж в фигуры размеров Visio или преобразовать в фигуры линии штриховки в узоре.

При преобразовании документа в формате DWG или DXF преобразовать последнего сохранения пространственный представления чертежа САПР. Чертеж САПР сохранен в модели пробел или бумаги:

  • Модельное пространство    — основное рабочее пространство в котором в Системах автоматического проектирования создаются чертежи. При преобразовании чертежа, сохраненного в модельном пространстве, все объекты и текст в слоях преобразуются в фигуры Visio.

  • Пространство листа    является рабочей области, которая аналогична листа, на котором можно изображать различные представления чертежа.

    На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

    На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

    Чертеж содержит два прямоугольных окна просмотра, которые позволяют представить трехмерный чертеж САПР. Для каждого окна просмотра можно задать свой масштаб или угол.

    При преобразовании чертежа, сохраненного в пространстве листа, в фигуры Visio преобразуются только объекты, попадающие в окно просмотра (не отсеченные границами окна просмотра). Отсеченные объекты и текст преобразуются в линии. Так, окружность, полностью попадающая в окно просмотра, преобразуется в окружность Visio.

Сохранение схемы Visio в формате DWG или DXF

  1. На вкладке Файл выберите команду Сохранить как.

  2. Найдите расположение или папку, в которую вы хотите сохранить чертеж.

  3. В поле Тип файла выберите необходимый тип файла:

    • Чертеж AutoCAD (*.dwg)

    • AutoCAD Interchange (*.dxf)

Если файл Visio содержит несколько страниц документа, следует сохранить каждую страницу по отдельности.

См. также

Общие сведения о работе с чертежами AutoCAD в Visio

Подготовка к импорту чертежа AutoCAD

Импорт чертежа AutoCAD

Преобразование нескольких чертежей AutoCAD

Открытие чертежа AutoCAD в Visio

  1. На вкладке Файл выберите Открыть.

  2. Найдите папку, в которой хранится документ, который вы хотите. Щелкните папку.

  3. Щелкните список Все файлы Visio и затем выберите пункт Чертеж AutoCAD.

  4. Выделите файл и нажмите кнопку Открыть.

Вставка файла в формате DWG или DXF в схему Visio

  1. На вкладке Вставка нажмите кнопку Чертеж САПР.

  2. Выделите файл и нажмите кнопку Открыть.

Преобразование объектов в формате DWG или DXF в фигуры Visio

После импорта или открытия чертежа AutoCAD вы можете преобразовать его в фигуры, с которыми можно будет работать в Visio. Обратите внимание, что это преобразование будет необратимо.

  1. Щелкните правой кнопкой мыши чертеж САПР и выберите пункт объект чертежа САПР нажмите кнопку преобразовать.

  2. В диалоговом окне Преобразование САПР объекта установите флажки для слоев AutoCAD, которые содержат САПР объекты, которые вы хотите преобразовать.

    Примечание: Чтобы сохранить небольшой размер файла рисунка и ускорить процесс преобразования, преобразование только слои или уровней, которые выполняются.

  3. Чтобы просмотреть дополнительные параметры нажмите кнопку Дополнительно. К примеру вы решите удалить или скрыть преобразованные слои, преобразовать в фигуры размеров размеры или преобразование строки узоры штриховки в фигуры.

  4. Нажмите кнопку ОК.

При преобразовании документа в формате DWG или DXF преобразовать последнего сохранения пространственный представления чертежа САПР. Чертеж САПР сохранен в модели пробел или бумаги:

  • Модельное пространство    — основное рабочее пространство в котором в Системах автоматического проектирования создаются чертежи. При преобразовании чертежа, сохраненного в модельном пространстве, все объекты и текст в слоях преобразуются в фигуры Visio.

  • Пространство листа    является рабочей области, которая аналогична листа, на котором можно изображать различные представления чертежа.

    На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

    На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

    Чертеж содержит два прямоугольных окна просмотра, которые позволяют представить трехмерный чертеж САПР. Для каждого окна просмотра можно задать свой масштаб или угол.

    При преобразовании чертежа, сохраненного в пространстве листа, в фигуры Visio преобразуются только объекты, попадающие в окно просмотра (не отсеченные границами окна просмотра). Отсеченные объекты и текст преобразуются в линии. Так, окружность, полностью попадающая в окно просмотра, преобразуется в окружность Visio.

Сохранение схемы Visio в формате DWG или DXF

  1. На вкладке Файл выберите команду Сохранить как.

  2. Найдите расположение или папку, в которую вы хотите сохранить чертеж.

  3. В поле Тип файла выберите необходимый тип файла:

    • Чертеж AutoCAD (*.dwg)

    • AutoCAD Interchange (*.dxf)

Если файл Visio содержит несколько страниц документа, следует сохранить каждую страницу по отдельности.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×