Office

Открытие, вставка, преобразование и сохранение рисунков в форматах DWG и DXF (AutoCAD)

Подписка на Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Если вы используете объекты AutoCAD, которые вы хотите использовать в документе Visio, вы можете открыть их и преобразовать в фигуры Visio с помощью Visio. Вы также можете преобразовать документы Visio в файлы AutoCAD.

Примечание   . Microsoft Visio поддерживает форматы файлов AutoCAD следующим образом: с помощью Visio Online (план 2) можно импортировать файлы в формате DWG или DXF, созданные в AutoCAD версии 2017 или более ранней. В Visio Standard или Professional вы можете импортировать файлы в формате DWG или DXF, созданные с помощью AutoCAD версии 2007 или более ранней. Если не удается открыть файл с расширением DWG или DXF, формат файла может не поддерживаться. Чтобы обойти это решение, в AutoCAD откройте файл и сохраните его в формате, поддерживаемом вашим продуктом или планом Visio. Дополнительные сведения о том, как сохранить документ AutoCAD в предыдущем или более старом формате и журнале версий DWG, можно найти здесь.

Открытие чертежа AutoCAD в Visio

  1. Откройте меню Файл и выберите команду Открыть.

  2. Найдите папку, в которой находится документ, который вы хотите сохранить. Щелкните папку или нажмите кнопку Обзор.

  3. Щелкните список все файлы Visio и выберите пункт чертеж AutoCAD.

  4. Перейдите к файлу и нажмите кнопку Открыть.

Вставка файла DWG или DXF в существующую схему Visio

  1. На вкладке Вставка нажмите кнопку Чертеж САПР.

  2. Перейдите к файлу и нажмите кнопку Открыть.

Преобразование объектов DWG и DXF в фигуры Visio

После импорта или открытия чертежа AutoCAD вы можете преобразовать его в фигуры, с которыми можно будет работать в Visio. Обратите внимание, что это преобразование будет необратимо.

  1. Щелкните пустое место на схеме, чтобы отменить выбор всех объектов.

  2. Наведите указатель на внешнюю границу документа AutoCAD и удерживайте его, пока он не изменится на следующий значок:
    Указатель в виде стрелки со значком перемещения

  3. Щелкните правой кнопкой мыши и выберите Объект Чертеж САПР > Преобразовать.

  4. В диалоговом окне Преобразовать объект САПР выберите слои чертежа AutoCAD, которые хотите преобразовать в фигуры Visio.

  5. Нажмите кнопку Дополнительно, чтобы отобразить больше параметров. Например, вы можете удалить преобразованные слои, преобразовать чертеж в фигуры размеров Visio или преобразовать в фигуры линии штриховки в узоре.

При преобразовании документа в формат DWG или DXF вы преобразуете последнее сохраненное представление в виде пространственного представления САПР. Документ САПР может быть сохранен в пространстве моделей или на бумаге.

  • Модельное пространство    — основное рабочее пространство, в котором в системах автоматического проектирования создаются чертежи. При преобразовании рисунка, сохраненного в пространстве моделей, все объекты и текст на выбранных слоях преобразуются в фигуры Visio.

  • Бумажное пространство    — это Рабочая область, которая аналогична листу бумаги, в которой черновики САПР могут упорядочивать различные представления документа.

    На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

    На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

    Рисунок состоит из двух прямоугольных окон просмотра. Область просмотра — это окно в трехмерном чертежах САПР. В каждом из этих окнох можно выбрать другой масштаб или угол.

    При преобразовании документа, сохраненного на бумаге, только те объекты, которые не обрезаются по краю окна просмотра, преобразуются в фигуры Visio. Объекты и текст, которые обрезаны, преобразуются в строки. Например, круг, полностью заключенный в окно просмотра, преобразуется в фигуру в форме окружности Visio. Круг, обрезанный окном просмотра, преобразуется в ряд строк.

Сохранение схемы Visio в виде файла DWG или DXF

  1. На вкладке Файл выберите команду Сохранить как.

  2. Найдите расположение или папку, в которой вы хотите сохранить документ.

  3. В списке тип файла выберите нужный тип файлов.

    • Чертеж AutoCAD (*. DWG)

    • AutoCAD Interchange (*. DXF)

Если в файле Visio содержится несколько страниц документа, следует сохранить каждую страницу по отдельности.

См. также

Общие сведения о работе с чертежами AutoCAD в Visio

Подготовка к импорту чертежа AutoCAD

Импорт чертежа AutoCAD

Преобразование нескольких чертежей AutoCAD

Открытие чертежа AutoCAD в Visio

  1. Откройте меню Файл и выберите команду Открыть.

  2. Найдите папку, в которой находится документ, который вы хотите сохранить. Щелкните папку.

  3. Щелкните список все файлы Visio и выберите пункт чертеж AutoCAD.

  4. Перейдите к файлу и нажмите кнопку Открыть.

Вставка файла DWG или DXF в существующую схему Visio

  1. На вкладке Вставка нажмите кнопку Чертеж САПР.

  2. Перейдите к файлу и нажмите кнопку Открыть.

Преобразование объектов DWG и DXF в фигуры Visio

После импорта или открытия чертежа AutoCAD вы можете преобразовать его в фигуры, с которыми можно будет работать в Visio. Обратите внимание, что это преобразование будет необратимо.

  1. Щелкните чертеж САПР правой кнопкой мыши, наведите указатель на пункт графический объект САПРи выберите команду преобразовать.

  2. В диалоговом окне Преобразование объекта САПР установите флажки для слоев AutoCAD, содержащих объекты САПР, которые вы хотите преобразовать.

    Примечание: Чтобы уменьшить размер файла рисунка и ускорить процесс преобразования, преобразуйте только нужные слои или уровни.

  3. Нажмите кнопку Дополнительно, чтобы отобразить больше параметров. Например, можно удалить или скрыть преобразованные слои, преобразовать измерения в фигуры измерения или преобразовать в фигуры узоры штриховки.

  4. Нажмите кнопку ОК.

При преобразовании документа в формат DWG или DXF вы преобразуете последнее сохраненное представление в виде пространственного представления САПР. Документ САПР может быть сохранен в пространстве моделей или на бумаге.

  • Модельное пространство    — основное рабочее пространство, в котором в системах автоматического проектирования создаются чертежи. При преобразовании рисунка, сохраненного в пространстве моделей, все объекты и текст на выбранных слоях преобразуются в фигуры Visio.

  • Бумажное пространство    — это Рабочая область, которая аналогична листу бумаги, в которой черновики САПР могут упорядочивать различные представления документа.

    На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

    На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

    Рисунок состоит из двух прямоугольных окон просмотра. Область просмотра — это окно в трехмерном чертежах САПР. В каждом из этих окнох можно выбрать другой масштаб или угол.

    При преобразовании документа, сохраненного на бумаге, только те объекты, которые не обрезаются по краю окна просмотра, преобразуются в фигуры Visio. Объекты и текст, которые обрезаны, преобразуются в строки. Например, круг, полностью заключенный в окно просмотра, преобразуется в фигуру в форме окружности Visio. Круг, обрезанный окном просмотра, преобразуется в ряд строк.

Сохранение схемы Visio в виде файла DWG или DXF

  1. На вкладке Файл выберите команду Сохранить как.

  2. Найдите расположение или папку, в которой вы хотите сохранить документ.

  3. В списке тип файла выберите нужный тип файлов.

    • Чертеж AutoCAD (*. DWG)

    • AutoCAD Interchange (*. DXF)

Если в файле Visio содержится несколько страниц документа, следует сохранить каждую страницу по отдельности.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×