Основные задачи в Project 2010

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Ниже описаны некоторые основные задачи, которые можно выполнить, чтобы научиться использовать Microsoft Project 2010.

 

В этом разделе...

Что такое Project?

Использование преимуществ управления ресурсами в масштабах предприятия

Вычисление влияния изменений в дате

Использование гибких методов создания отчетов

Поиск и применение шаблона

Создание и планирование нового проекта

Открытие проекта

Сохранение проекта

Добавление задач в проект

Добавление задачи в список задач

Вставка задачи между существующими задачами

Связывание задач

Создание вехи

Печать текущего представления

Что такое Project?

Если вы обнаружите, что жуггинг несколько проектов, прервали расписания и общие ресурсы, сохранение расписания в электронной таблице становится незавершенной задачей. Благодаря динамическому подсистеме планирования, средствам управления ресурсами и поддержке лучшего общения, Microsoft Project 2010 может помочь вам оставаться на курсе.

Использование преимуществ управления ресурсами в масштабах предприятия

С помощью Microsoft Project профессиональный 2010 все проекты в организации могут рисовать из центрального пула ресурсов на уровне предприятия. Это позволяет руководителям проектов быстро просматривать доступность ресурса перед назначением этого ресурса задаче.

Вычисление влияния изменений в дате

Project поможет вам быстро настроить расписание проекта и назначения ресурсов с помощью динамического обработчика планирования. Он обрабатывает изменения в дате и влияет на их влияние, учитывая все зависимости, конечные результаты и назначения ресурсов. Он не только автоматически пересчитывает расписание, но и выделит измененные даты, чтобы можно было быстро оценить эффект смены каждого расписания.

Использование гибких методов создания отчетов

С помощью Project можно быстро создать визуальный отчет, который использует шаблон, который экспортирует данные в сводную схему в Microsoft Visio профессиональный. Вы можете выбрать поля, которые вы хотите выделить в отчете, включая все настраиваемые поля, настроенные для проекта, и представить чистый, краткий отчет для собрания с помощью консоли управления.

К началу страницы

Поиск и применение шаблона

Project 2010 позволяет применять встроенные шаблоны, применять собственные шаблоны и выполнять поиск по различным шаблонам, доступным в Office.com.

Чтобы найти и применить шаблон в Project 2010, выполните указанные ниже действия.

  1. На вкладке <ui>Файл</ui> нажмите кнопку <ui>Создать</ui>.

  2. В группе Доступные шаблоны выполните одно из следующих действий.

    • Чтобы повторно использовать шаблон, который вы недавно использовали, выберите пункт Последние шаблоны.

    • Чтобы использовать уже установленный шаблон, щелкните Мои шаблоны, выберите нужный шаблон и нажмите кнопку ОК.

    • Чтобы найти шаблон в Office.com, в разделе Шаблоны Office.com щелкните категорию шаблонов, выберите нужный шаблон и нажмите кнопку скачать, чтобы загрузить шаблон из Office.com на компьютер.

Примечание: Вы также можете искать шаблоны в Office.com в приложении Project. В поле Искать Office.com для шаблонов введите одно или несколько условий поиска, а затем нажмите кнопку со стрелкой, чтобы выполнить поиск.

К началу страницы

Создание и планирование нового проекта

  1. Откройте вкладку Файл и выберите пункт Создать.

  2. Убедитесь, что выбран пустой проект , а затем нажмите кнопку создать в области справа.

  3. На вкладке Проект в группе Свойства выберите пункт Сведения о проекте.

    Свойства проекта

  4. Планирование проекта в диалоговом окне " сведения о проекте "

    • Чтобы запланировать с даты начала, в поле планирование от выберите дату начала проекта, а затем выберите дату начала в поле Дата начала.

    • Чтобы запланировать от даты окончания, в поле планирование от выберите дату окончания проекта, а затем выберите дату окончания в поле Дата окончания.

      Совет: ЗаПланируйте с даты окончания, если вам нужно узнать, насколько поздно можно начать проект. Однако рекомендуется изменить этот параметр, чтобы запланировать с даты начала работы над проектом.

  5. Если вы используете Project профессиональный 2010, вы можете использовать настраиваемые корпоративные поля в проекте. В разделе Корпоративные настраиваемые поля щелкните поле значение для настраиваемого поля, а затем выберите значение.

Примечание: Необходимо ввести значения для обязательных корпоративных настраиваемых полей, отмеченных звездочкой (*), или вы не сможете сохранить проект.

Дополнительные сведения о создании нового проекта см. в статье Создание и планирование нового проекта.

К началу страницы

Открытие проекта

  1. Откройте вкладку Файл и нажмите кнопку Открыть.

  2. В левой области диалогового окна Открытие файла выберите диск или папку, в которой находится проект.

  3. В правой области диалогового окна Открытие файла откройте папку, содержащую нужный проект.

  4. Щелкните проект и нажмите кнопку Открыть.

Дополнительные сведения о том, как открыть проект, см. в статье Открытие проекта.

К началу страницы

Сохранение проекта

  1. На вкладке Файл выберите команду Сохранить.

  2. Если проект сохраняется в первый раз, введите его имя в поле имя файла и нажмите кнопку сохранить.

    Примечание: Если вы сохраняете файл с несколькими проектами, вам может быть предложено ввести имя проекта...

Дополнительные сведения о том, как сохранить проект, см. в статье Сохранение проекта.

К началу страницы

Добавление задач в проект

Добавление задачи в список задач

  1. На вкладке Вид в группе Представления задач щелкните значок Диаграмма Гантта.

    Изображение области представления задачи

  2. В пустом поле Название задачи введите название задачи и нажмите клавишу ВВОД.

Вставка задачи между существующими задачами

  1. Выделите строку под тем местом, где должна появиться новая задача.

  2. На вкладке задача в группе Вставка щелкните верхнюю часть кнопки задачи.

    Изображение области вставки задачи

  3. Введите название задачи в вставленной строке. Идентификаторы задач автоматически перенумеруются после вставки задачи.

Дополнительные сведения о том, как создать задачу, см. в статье Создание одновременных и повторяющихся задач.

К началу страницы

Связывание задач

Чтобы связать задачи в представлении "Диаграмма Ганта", выполните указанные ниже действия.

  1. На вкладке Вид в группе Представления задач щелкните значок Диаграмма Гантта.

Изображение группы "Представления задач"

  1. В поле Название задачи выберите несколько задач в том порядке, в котором вы хотите их связать.

    • Чтобы выделить задачи, находящейся рядом друг с другом, щелкните первую и последнюю задачу, которую вы хотите связать, удерживая нажатой КЛАВИШу SHIFT.

    • Чтобы выделить задачи, которые не должны находиться рядом друг с другом, щелкните их, удерживая нажатой КЛАВИШу CTRL.

  2. На вкладке задача в группе Расписание нажмите кнопку Связать задачи.

По умолчанию в Project создается ссылка "окончание-начало". Эту ссылку можно изменить на "начало-начало", "окончание-окончание" или "начало-окончание".

Дополнительные сведения о том, как связать задачи, см. в статье связывание задач в проекте.

 к к началу страницы

Создание вехи

  1. На вкладке Вид в группе Представления задач щелкните значок Диаграмма Гантта.

Изображение области представления задачи

  1. Введите имя новой вехи в поле Название задачи для первой пустой строки в списке.

Если вы превращение существующих задач в веху, пропустите этот шаг.

  1. Введите 0 в поле Длительность вехи и нажмите клавишу ВВОД.

Если для задачи введено нулевое значение, в Project 2010 автоматически отображается символ вехи в разделе Диаграмма диаграммы Ганта на этом днем.

Дополнительные сведения о том, как создать веху, см. в статье Добавление вехи.

 к к началу страницы

Печать текущего представления

По умолчанию Project печатает текущее представление проекта.

  1. На вкладке Файл нажмите кнопку Печать.

  2. В разделе Настройка выполните одно из указанных ниже действий.

    • Чтобы напечатать весь проект, выберите пункт напечатать весь проект.

    • Чтобы напечатать только определенные даты проекта, выберите пункт напечатать весь проект, а затем — Печать определенных дат.

    • Чтобы напечатать отдельные страницы по номеру, выберите пункт напечатать весь проект, а затем — Печать настраиваемых дат и страниц, а затем введите список отдельных страниц, дат или и того, и другого.

  3. Завершив выбор, нажмите кнопку Печать.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×