Основные задачи в Publisher 2010

Ниже приведены некоторые основные задачи, которые можно выполнять поможет вам научиться использовать Microsoft Publisher 2010.

Что такое Publisher?

Microsoft Publisher 2010 позволяет быстро и легко создавать публикации профессионального уровня. С помощью Publisher можно создать, разработка и публиковать маркетинговые и информационные материалы для печати и для слияния почты или электронной почты.

К началу страницы

Поиск и применение шаблонов

Publisher 2010 позволяет применять встроенные шаблоны для применения пользовательских шаблонов и поиска из разнообразных шаблонов, доступных на Office.com. Office.com предоставляет широкий выбор популярных шаблонов Publisher, включая бюллетени и рекламных листовок.

Чтобы найти и применить шаблон в Publisher 2010, сделайте следующее:

  1. На вкладке Файл нажмите кнопку Создать.

  2. В группе Доступные шаблоны выполните одно из следующих действий.

    • Чтобы воспользоваться уже установленным собственным шаблоном, выберите параметр Мои шаблоны, укажите необходимый шаблон и нажмите кнопку Создать.

    • Чтобы воспользоваться одним из встроенных шаблонов Publisher, выберите в разделе Популярные или Другие шаблоны категорию шаблона и нужный шаблон, после чего нажмите кнопку Создать.

    • Чтобы найти и применить шаблон на Office.com, в разделе Самых популярных и Другие шаблоны выберите категорию, нужные щелкните шаблон, который вы хотите и нажмите кнопку загрузить.

Примечание : Можно также искать шаблоны на сайте Office.com в Publisher. В поле Поиск шаблонов введите одно или несколько условий поиска и нажмите кнопку со стрелкой, чтобы выполнить поиск.

Дополнительные сведения о том, как применить шаблон отображается Приступая к работе: Создание публикации.

К началу страницы

Создание публикации

  1. На вкладке Файл нажмите кнопку Создать.

  2. В разделе Доступные шаблоны выберите шаблон пустой публикации и нажмите кнопку Создать.

    Примечание : Если вы не видите пустого шаблона, который находится нужный размер, нажмите кнопку Пустая страница размеры.

Дополнительные сведения о том, как создать публикацию увидеть Приступая к работе: Создание публикации.

К началу страницы

Открытие публикации

  1. На вкладке Файл нажмите кнопку Открыть.

  2. В левой области диалогового окна Открытие публикации выберите диск или папку, где хранится необходимый файл.

  3. В правой области диалогового окна Открытие публикации откройте папку с публикацией.

  4. Выберите необходимый файл и нажмите кнопку Открыть.

Дополнительные сведения о создании публикации см. в статье "Приступая к работе: создание публикации".

К началу страницы

Сохранение публикации

По умолчанию приложение Publisher сохраняет файл в стандартной рабочей папке. При необходимости можно указать другую папку.

  • На вкладке Файл нажмите кнопку Сохранить.

    Примечания : При сохранении файла в первый раз, выполните указанные ниже действия.

    1. В диалоговом окне Сохранить как введите в поле Имя файла имя публикации.

    2. Нажмите кнопку Сохранить.

Дополнительные сведения о том, как сохранить публикацию увидеть сохранения файла.

К началу страницы

Вставка текстового поля

  1. На вкладке " Вставка " нажмите кнопку Добавление надписи Изображение кнопки .

  2. В публикации установите указатель мыши там, где должен находиться один из углов текстовой рамки, и перетаскивайте его по диагонали, пока рамка не примет нужный размер.

  3. Щелкните в поле и введите текст.

К началу страницы

Вставка и обрезка изображений

Вставка рисунка

  1. На вкладке Вставка в группе Иллюстрации нажмите кнопку Рисунок.

  2. В левой области диалогового окна Вставка рисунка выберите папку, в которой хранится нужный рисунок.

  3. В правой области диалогового окна Вставка рисунка откройте папку, в которой хранится нужный рисунок.

  4. Выберите рисунок и нажмите кнопку Вставить.

К началу страницы

Обрезка рисунка

  1. Выберите рисунок, который необходимо обрезать.

  2. В разделе Работа с рисунками на вкладке Формат в группе Обрезка нажмите кнопку Обрезать.

    Примечание : Если вкладки Работа с рисунками или Формат не отображается, убедитесь, что вы выбрали изображение. Может потребоваться дважды щелкните рисунок, чтобы перейти на вкладку Формат должна отображаться.

  3. Установите маркер обрезки на край или угол.

  4. Выполните одно из указанных ниже действий.

    • Чтобы обрезать одну сторону картинки, перетаскивайте средний маркер этой стороны.

    • Чтобы одинаково обрезать сразу две стороны, перетаскивайте средний маркер при нажатой клавише CTRL.

    • Чтобы одновременно и пропорционально обрезать все четыре стороны, перетаскивайте угловой маркер при нажатых клавишах CTRL+SHIFT.

Дополнительные сведения о том, как для обрезки рисунков просматривать Обрезка изображения.

К началу страницы

Вставка стандартного блока

Стандартные блоки, повторно используемые фрагменты содержимого, например бизнес-информация, заголовки, календари, границ и рекламы, которые хранятся в коллекции. Publisher 2010 имеется множество встроенных стандартных блоков для выбора из или вы можете загрузить стандартного блока из Office.com.

Чтобы вставить встроенный стандартный блок, выполните указанные ниже действия.

  1. На странице Перемещение по страницам выделите страницу публикации, куда необходимо вставить стандартный блок.

  2. На вкладке Вставка в группе Стандартные блоки выберите необходимую коллекцию стандартных блоков.

  3. Выберите необходимый стандартный блок или нажмите кнопку Другая <имя_коллекции>, чтобы открыть диалоговое окно Библиотека стандартных блоков.

  4. Выберите стандартный блок, который необходимо вставить.

Дополнительные сведения о том, как использовать стандартные блоки, читайте в статье стандартных блоков.

К началу страницы

Печать публикации

  1. На вкладке Файл нажмите кнопку Печать.

  2. В разделе Печать введите количество копий в поле Число копий для задания печати.

  3. В разделе Принтер выберите необходимый принтер.

    Примечание : Свойства принтера по умолчанию отображаются автоматически.

  4. В разделе Параметры выполните указанные ниже действия.

    • Убедитесь, что выбран правильный диапазон страниц или разделов.

    • Выберите формат для размещения страниц на листе.

    • Задайте размер бумаги.

    • Выберите одностороннюю или двустороннюю печать.

    • Если принтер поддерживает цветную печать, укажите, следует ли печатать в цвете или оттенках серого.

  5. Когда все будет готово, нажмите кнопку Печать.

Дополнительные сведения о том, как распечатать публикацию проверьте Печать.

К началу страницы

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×