Основные задачи в Project 2010

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Ниже приведены некоторые основные задачи, которые можно выполнять поможет вам научиться использовать Microsoft Project 2010.

 

В этой статье

Что такое Project?

Использование возможностей управления ресурсами всего предприятия

Расчет эффекта изменения дат

Использование гибких методов создания отчетов

Поиск и применение шаблонов

Создание и планирование нового проекта

Открытие проекта

Сохранение проекта

Добавление задач в проект

Добавление задачи в список задач

Вставка задачи между существующими задачами

Связывание задач

Создайте вехи.

Печать текущего представления

Что такое Project?

Когда вы найдете себя jugging несколькими проектами прервана расписания и общие ресурсы, поддержания расписание в электронной таблице становится непреодолимой задачей. Его динамических ядро планирования ресурсов средства управления и поддержка лучше связи Microsoft Project 2010 помогут вам отслеживание информации.

Использование возможностей управления ресурсами всего предприятия

С Microsoft Project профессиональный 2010 все проекты в организации можно нарисовать пул центральный, корпоративных ресурсов. Благодаря этому руководителям проектов, чтобы быстро просмотреть сведения о доступности ресурса перед назначение ресурса задаче.

Расчет эффекта изменения дат

В приложении Project можно быстро настроить расписание проекта и назначения ресурсов с помощью модуля динамического планирования. В программе реализована прозрачная обработка изменения дат и его последствий с учетом всех зависимостей, конечных результатов и назначений ресурсов. Приложение не только автоматически пересчитывает расписание, но и выделяет измененные даты, что позволяет быстро увидеть последствия каждого сдвига расписания.

Использование гибких методов создания отчетов

С помощью программы Project можно быстро создать наглядный отчет, в котором используется шаблон, экспортирующий данные в сводную схему приложения Microsoft Visio профессиональный. Можно выбрать, какие поля будут выделены в отчете, включая любые пользовательские поля, настроенные для проекта, и представить руководителю четкий и краткий отчет.

К началу страницы

Поиск и применение шаблонов

Project 2010 позволяет применять встроенные шаблоны для применения пользовательских шаблонов и поиска из разнообразных шаблонов, доступных на Office.com.

Чтобы найти и применить шаблон в Project 2010, сделайте следующее:

  1. На вкладке Файл нажмите кнопку Создать.

  2. В группе Доступные шаблоны выполните одно из следующих действий.

    • Чтобы повторно использовать шаблон, выберите пункт Последние шаблоны.

    • Чтобы воспользоваться уже установленным собственным шаблоном, выберите параметр Мои шаблоны, укажите необходимый шаблон и нажмите кнопку ОК.

    • Чтобы найти нужный шаблон на Office.com, в разделе Шаблоны с сайта Office.com, выберите категорию шаблонов, выберите шаблон, который вы хотите и нажмите кнопку загрузить для загрузки шаблона с сайта Office.com с компьютером.

Примечание : Также можно выполнить поиск шаблонов на сайте Office.com в самом приложении Project. Чтобы начать поиск, введите запрос в поле Поиск шаблонов на сайте Office.com и нажмите кнопку со стрелкой.

К началу страницы

Создание и планирование нового проекта

  1. На вкладке Файл выберите команду Создать.

  2. Убедитесь, что выбран вариант Пустой проект, а затем в области справа нажмите кнопку Создать.

  3. На вкладке Проект в группе Свойства выберите пункт Сведения о проекте.

    Свойства проекта

  4. В диалоговом окне Сведения о проекте задайте расписание проекта.

    • Чтобы спланировать проект от даты начала, в поле Запланировать с выберите вариант даты начала проекта, а затем в поле Дата начала выберите дату начала проекта.

    • Чтобы спланировать проект от даты окончания, в поле Запланировать с выберите вариант даты окончания проекта, а затем в поле Дата окончания выберите дату окончания проекта.

      Совет : Чтобы выяснить, насколько поздно можно начать проект, можно запланировать проект с даты окончания. После начала работ по проекту рекомендуется изменить этот параметр и осуществлять планирование с даты начала.

  5. При использовании Project профессиональный 2010 корпоративные настраиваемые поля можно включить в проект. В разделе Корпоративные настраиваемые поля щелкните поле значение для настраиваемого поля и выберите значение.

Примечание : Необходимо задать значения для обязательных корпоративных настраиваемых полей, отмеченных звездочкой (*). В противном случае проект невозможно будет сохранить.

Дополнительные сведения о создании проекта см. в статье Создание и планирование нового проекта.

К началу страницы

Открытие проекта

  1. Откройте вкладку Файл и выберите пункт Открыть.

  2. В левой области диалогового окна Открытие документа выберите диск или папку с проектом.

  3. В правой области диалогового окна Открытие документа откройте папку, содержащую нужный проект.

  4. Выберите проект и нажмите кнопку Открыть.

Дополнительные сведения о том, как открыть проект, см. в статье Открытие проекта.

К началу страницы

Сохранение проекта

  1. На вкладке Файл выберите команду Сохранить.

  2. При первом сохранении проекта введите его имя в поле Имя файла: и нажмите кнопку Сохранить.

    Примечание :  При сохранении файла с несколькими проектами может появиться запрос на ввод имени проекта.

Дополнительные сведения о том, как сохранить проект, см. в статье Сохранение проекта.

К началу страницы

Добавление задач в проект

Добавление задачи в список задач

  1. На вкладке Вид в группе Представления задач щелкните значок Диаграмма Ганта.

    Изображение области представления задачи

  2. В пустом поле Название задачи введите название задачи и нажмите клавишу ВВОД.

Вставка задачи между существующими задачами

  1. Выделите строку под тем местом, где должна появиться новая задача.

  2. На вкладке Задача в группе Вставить щелкните верхнюю часть кнопки Задача. .

    Изображение области вставки задачи

  3. Введите название задачу во вставленную строку. После вставки задачи идентификаторы задач перенумеровываются автоматически.

Дополнительные сведения о создании задачи отображается Создание отдельной или повторяющейся задачи.

К началу страницы

Связывание задач

Чтобы связать задачи в представлении "Диаграмма Ганта", выполните указанные ниже действия.

  1. На вкладке Вид в группе Представления задач щелкните значок Диаграмма Ганта.

Изображение группы "Представления задач"

  1. В поле Название задачи выделите две или более задач в том порядке, в котором они должны быть связаны между собой.

    • Чтобы выбрать для связывания задачи, расположенные рядом, удерживая нажатой клавишу SHIFT, щелкните первую и последнюю задачу.

    • Чтобы выбрать задачи, расположенные не подряд, удерживая нажатой клавишу CTRL, щелкните задачи, которые нужно связать.

  2. На вкладке Задача в группе Расписание нажмите кнопку Связать задачи.

В приложении Project по умолчанию создается связь типа "окончание-начало". Ее можно изменить на связь типа "начало-начало", "окончание-окончание" или "начало-окончание".

Дополнительные сведения о том, как связать задачи вместе, читайте Связывание задач в проекте.

К началу страницы

Создание вехи

  1. На вкладке Вид в группе Представления задач щелкните значок Диаграмма Ганта.

Изображение области представления задачи

  1. Введите имя новой вехи в поле Название задачи первой пустой строки списка.

При преобразовании существующей задачи в веху пропустите этот шаг.

  1. Введите 0 в поле вехи Длительность и нажмите клавишу ВВОД.

При вводе нулевой длительности задачи в приложении Project 2010 автоматически отображается символ вехи в разделе диаграммы в представлении "Диаграмма Ганта" для данного дня.

Дополнительные сведения о создании вехи читайте в статье Создание вехи.

К началу страницы

Печать текущего представления

По умолчанию в приложении Project выводится на печать текущее представление проекта.

  1. Откройте вкладку Файл и выберите команду Печать.

  2. В разделе Настройка выполните одно из действий, указанных ниже.

    • Чтобы напечатать весь проект, нажмите кнопку Печать всего проекта.

    • Чтобы вывести на печать только конкретные даты проекта, нажмите кнопку Печать всего проекта и выберите команду Печать определенных дат.

    • Чтобы напечатать только определенные страницы, нажмите кнопку Печать всего проекта, выберите команду Печать настраиваемых дат и страниц и введите номера страниц, даты или и то, и другое.

  3. Настроив параметры, нажмите кнопку Печать.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×