Основные задачи в OneNote для Mac

OneNote для Maс — это приложение для создания заметок, где можно хранить все заметки, материалы исследований, планы и другие данные, которые вам нужно помнить и использовать дома, на работе или на занятиях.

С OneNote у вас никогда не закончится записная книжка. Заметки легко упорядочить, распечатать или передать другим пользователям, а поиск необходимых данных никогда не займет много времени, даже если вы забыли, где сохранили их. И, наконец, лучшая новость: ваши заметки хранятся в Интернете, поэтому вы всегда сможете открыть их на любом мобильном устройстве.

Чтобы приступить к работе с OneNote на своем компьютере Mac, попробуйте выполнить указанные ниже действия.

Создание заметок

Когда вы решите создать заметку в OneNote, выполните любое из перечисленных ниже действий.

  • Щелкните любое место страницы и начните вводить текст.

  • Чтобы создать еще одну заметку на странице, просто щелкните в нужном месте и начните ввод текста.

  • Чтобы переместить введенный текст в другое место страницы, наведите указатель мыши на заметку. Когда появится контейнер для заметок, щелкните его верхнюю часть, и, удерживая левую кнопку мыши, перетащите в нужное место страницы.

Совет : Хоть это и необязательно, для всех страниц в записной книжке рекомендуется задавать заголовки. Щелкните строку над меткой даты и времени создания страницы, расположенную в ее верхней части, введите описание страницы (например, Практика), а затем нажмите клавишу RETURN. Заголовки отображаются и в вертикальном списке страниц.


Вставка ссылок

Если вы введете текст, который распознается приложением OneNote как ссылка, к нему автоматически будет применено соответствующее форматирование. Например, если ввести в заметках www.onenote.com, этот текст примет вид гиперссылки. В данном случае, если щелкнуть по ссылке, в браузере откроется веб-сайт OneNote.

Вы также можете вручную вставлять в заметки ссылки, добавляя их к введенному тексту или вставленным изображениям. Для этого выполните действия, описанные ниже.

  1. Выделите текст или изображение, которое вы хотите преобразовать в ссылку.

  2. Выберите Вставка > Ссылка.

  3. В открывшемся диалоговом окне Ссылка введите адрес ссылки в поле Адрес (например, http://www.onenote.com или другой веб-адрес) и нажмите кнопку ОК.


Вложение файлов в заметки

OneNote позволяет хранить вместе все сведения по определенной теме или проекту, включая копии связанных файлов и документов, которые можно прикрепить к заметкам.

Выполните действия, описанные ниже.

  1. На любой странице щелкните место, в которое хотите вставить файл или документ.

  2. На вкладке Вставка нажмите кнопку Вложенный файл.

  3. В диалоговом окне выберите один или несколько файлов, а затем нажмите кнопку Вставить.

    Вставленные файлы отображаются на странице в виде значков. Дважды щелкните любой значок, чтобы открыть соответствующий файл.

Важно : Вложенные файлы являются копиями исходных. OneNote не обновляет эти копии автоматически при изменении исходных файлов.


Вставка изображений

В заметки можно вставлять фотографии и изображения любого вида.

Выполните действия, описанные ниже.

  1. На любой странице щелкните место, в которое следует вставить изображение.

  2. На вкладке Вставка нажмите кнопку Рисунок.

  3. В диалоговом окне выберите одно или несколько изображений, а затем нажмите кнопку Вставить.


Вставка таблицы

Таблицы — очень удобный способ структурировать данные на страницах заметок. Вы можете сначала вставить обычную сетку, а затем настроить ее размер и внешний вид.

  1. Выполните любое из следующих действий.

    • На ленте выберите вкладку Вставка, нажмите кнопку Таблица и укажите размер таблицы. Например, чтобы вставить таблицу с четырьмя столбцами и тремя строками, переместите указатель мыши по сетке и щелкните, когда увидите надпись Таблица 4 x 3.

    • Вставьте начальную таблицу с четырьмя столбцами и четырьмя строками, щелкнув в строке меню Вставка > Таблица.

    • При вводе текста на странице нажмите клавишу TAB, чтобы создать таблицу из двух столбцов. Введенный текст будет помещен в первый столбец, а справа будет создан второй. Если еще раз нажать клавишу TAB, в таблицу будет добавлен еще один столбец. Чтобы вставить в таблицу новую строку, нажмите клавишу RETURN, когда курсор будет находиться в предполагаемом месте завершения текущей строки.

  2. Чтобы изменить таблицу или какие-либо из ее ячеек, выберите ячейки, для которых требуется использовать другое форматирование, и выполните одно из перечисленных ниже действий.

    • Откройте вкладку Таблица, появившуюся на ленте, а затем выберите команды, которые следует применить к выделенным ячейкам.

    • Щелкните выделенные ячейки, удерживая клавишу CONTROL, выберите пункт Таблица, а затем воспользуйтесь командами, появившимися в меню.

Совет : Чтобы создать более сложную таблицу с особым форматированием, вы можете скопировать отформатированные ячейки из Microsoft Excel 2016 для Mac и вставить их в OneNote.


Добавление страниц

Чтобы увеличить доступное пространство в записной книжке, вы можете добавить в нее любое количество страниц.

  1. Откройте вкладку раздела, в который вы хотите добавить дополнительные страницы, а затем выполните любое из перечисленных ниже действий.

    • В строке меню выберите команду Файл > Вставить страницу.

    • В нижней части вертикального списка страниц щелкните элемент +Страница.

    • Нажмите клавиши COMMAND+N.

  2. Когда появится новая страница, введите ее заголовок. Для этого щелкните строку над меткой даты и времени создания страницы в ее верхней части, введите описание заметок, для которых страница будет использоваться, а затем нажмите клавишу RETURN.

Совет : Новая страница будет автоматически добавлена в нижней части списка страниц текущего раздела. Чтобы изменить их порядок, перетащите имя страницы, которую хотите переместить, в новое место списка.


Добавление разделов

Разделы в OneNote похожи на цветные вкладки в бумажной записной книжке с несколькими отдельными наборами страниц. Но в OneNote вы можете создать столько разделов, сколько потребуется.

  1. Выполните одно из указанных ниже действий.

    • В строке меню выберите команду Файл > Создать раздел.

    • В нижней части вертикального списка разделов щелкните элемент +Раздел.

    • Нажмите клавиши COMMAND+T.

  2. Введите название нового раздела и нажмите клавишу RETURN.

Новые разделы всегда содержат одну пустую новую страницу. Вы можете начать делать заметки на этой странице, создать другую страницу или переместить страницы из других разделов в новый.


Сохранение заметок

В OneNote нет кнопки "Сохранить". Это значит, что здесь вам не нужно сохранять свою работу, как в других программах.

Когда вы работаете с записными книжками, OneNote автоматически сохраняет все за вас, какие бы изменения вы ни вносили. Это позволяет вам сосредоточиться исключительно на проектах, мыслях и идеях, не думая о файлах записных книжек.


Нужна дополнительная помощь?

Если в этой статье вы не нашли интересующую вас информацию, выполните одно из перечисленных ниже действий.

  • В строке меню OneNote выберите команды Справка > Поиск и введите ключевое слово или фразу, описывающую то, что вы ищете. Вы также можете отправить нам отзыв о нашей документации, пройдя небольшой опрос в конце этой статьи.

  • Ознакомьтесь с актуальными ответами на вопросы о OneNote для Mac.

  • Посетите форумы сообщества OneNote для Mac и разместите на них свои вопросы, чтобы получить техническую помощь опытных пользователей OneNote и разработчиков приложения.

  • Посетите страницу справочной службы, чтобы узнать о других вариантах поддержки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×