Основные задачи в приложении Visio

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Visio позволяет преобразовывать сложных текста и таблиц, которые сложно понять, в которые обмена информацией с первого взгляда схем Visio.

Вы можете быстро создать блок-схемы, планы этажей, временные шкалы, сетевых схемах и другие виды документов. Рисование каждого типа содержит шаблоны, каждый из которых собственный набор фигуры, которые готовы к использованию. Просто перетащите на страницу документа фигуры и соедините их, чтобы сделать профессионально оформленных диаграмм.

Когда вы закончите, можно сохранить в множества различных форматов иллюстрируют отчеты, используйте ссылку в виде файла PDF, а также обновляемым веб-страницу документа.

Схемы Visio, связанных с данными

Вместо статические изображения вы можете создавать схем Visio связанных с данными, которые отображают данные, можно легко обновить, а затем значительно повысить эффективность вашей работы. С помощью самых разных видов наборы элементов и шаблоны схем в Visio для понимания, выполняются и обмена информацией об организационных системах, ресурсах и процессах вашей организации.

Visio дает возможность объединять данные из разных источников данных в режиме реального времени, включая Excel, Access, SQL, списки SharePoint, к фигурам или любым OLEDB или ODBC источником данных, с помощью нескольких щелчков мастера данные.

Подробнее о том, как работает Visio статьях : руководство для Visio начинающих и Приступая к работе с Visio.

Visio 2013 и Visio 2016

Сразу когда вы начинаете Visio, вы увидите шаблоны, которые можно использовать для создания вашей схеме или документу.

Создание схемы или документа

Шаблоны представляют собой простой способ получения наборы элементов и фигуры, помещающихся типа Visio, который вы хотите создать.

  1. Запустите Visio.

  2. Дважды щелкните нужный шаблон, чтобы приступить к работе и начать добавлять в него фигуры.

    На вкладке Категории доступны и другие шаблоны. Кроме того, вы можете воспользоваться функцией поиска шаблонов в Интернете.

    Коллекция шаблонов

Добавление фигуры

Слева от страницы документа находится область (окно) Фигуры. В окне Фигуры содержится один или несколько наборов элементов (наборов фигур), обычно используемых в документе выбранного вами типа.

Добавление фигуры к схеме или документу

  1. В окне Фигуры щелкните и не отпускайте нужную фигуру.

  2. Перетащите фигуру на страницу схемы.

    Перетаскивание фигуры для добавления

Дополнительные сведения об использовании фигур и наборов элементов см. в статье Упорядочение и поиск фигур с помощью окна "Фигуры".

Соединение фигур

В некоторых схемах, например блок-схем фигуры соединение требуется, чтобы следующий путь между фигурами легко. Самый быстрый способ соединение фигур — с помощью средства управления Автосоединение.

Автосоединение доступен по умолчанию при документа на основе шаблона для типа, которые обычно требуют подключения, такие как блок-схемы. Если не отображаются стрелки автосоединения Изображение кнопки при наведении указателя мыши на фигуру Автосоединение не активна. Чтобы активировать автосоединения, нажмите кнопку соединительная линия в области инструментов на вкладке " Главная ".

Чтобы соединить фигуры с помощью автосоединения

  1. Наведите указатель мыши на одну из фигур, которые нужно соединить.

  2. Когда появятся стрелки автосоединения, перетащите одну из них в центр другой фигуры.

    Между двумя фигурами появится соединитель. С помощью автосоединения вы также можете моментально соединять фигуры при их добавлении на страницу.

  3. Перетащите новую фигуру в документ и удерживайте над фигурой, с которой вы хотите ее соединить, до появления стрелок автосоединения.

    Перетаскивание фигуры на стрелку автосоединения

  4. Перетаскивание новой фигуры на стрелку автосоединения на стороне место фигур для подключения.

    На странице документа появится новая фигура, соединенная с другой фигурой.

Дополнительные сведения об автосоединении см. в статье Соединение фигур с помощью автосоединения или соединительной линии.

Добавление текста в фигуры или на страницу

Visio позволяет легко добавлять текст на фигуры в документе и на саму страницу.

Чтобы добавить текст в фигуре

  1. Выберите фигуру.

  2. Введите текст. При запуске вводить ключи Visio выделенной фигуры режиме изменения текста.

    Добавление текста в фигуру

    Чтобы добавить еще одну строку текста, нажмите клавишу Ввод.

  3. Щелкните пустую область на странице или после его завершения, нажмите клавишу Esc.

Добавление текста к странице

  1. Откройте вкладку Главная и выберите инструмент текст Текст .

  2. Щелкните пустую область на странице.

    Появится текстовое поле.

  3. Введите текст, который требуется добавить на страницу.

    Добавление текста на страницу

  4. Нажмите Главная и выберите Указатель, чтобы отменить использование инструмента Текст.

Текстовое поле теперь имеет характеристики других фигур. Можно выбрать его и введите нужный текст, его можно перетащить в другую часть страницы и текст можно форматировать с помощью групп шрифт и абзац на вкладке "Главная".

Дополнительные сведения о работе с текстом см. в статьях Добавление, изменение, перемещение и поворот текста на фигурах и Добавление текста на страницу.

Совершенствование внешнего вида схем

Придайте своей схеме профессиональный вид, добавив фон, декоративный заголовок и рамки, а также цвета и эффекты.

Чтобы предоставить фона к схеме

  1. Нажмите Конструктор, а затем — Подложки.

  2. Выберите фон.

    К схеме будет добавлена новая фоновая страница (по умолчанию — Фон Visio-1). Ее вкладка появится среди вкладок других страниц в нижней части области построения схемы.

    Вкладка "Фон" в Visio

Применение рамки или заголовка

  1. Нажмите Конструктор > Рамки и заголовки и выберите подходящий стиль заголовка.

  2. Выберите стиль заголовка.

    Заголовок и рамка будут добавлены на страницу фонового рисунка.

  3. В нижней части области построения схемы щелкните вкладку Фон Visio-1.

  4. Щелкните текст заголовка.

    Будет выделена вся рамка, но после начала ввода текста будет изменен заголовок.

  5. Введите заголовок.

  6. Чтобы отредактировать другой текст в рамке, нужно сначала выделить всю рамку целиком, а затем щелкнуть текст, который требуется изменить, и начать ввод.

Применение единой цветовой схемы и других эффектов форматирования

Расположив основные элементы, вы можете применить тему, чтобы изменить внешний вид и цвета схемы.

Чтобы применить тему к схеме или документу

  1. На вкладке Конструктор попробуйте навести указатель мыши на разные темы.

    При наведении указателя мыши на них Visio временно применяет Каждая тема.

    Коллекция тем в Visio

  2. Чтобы просмотреть другие доступные темы, нажмите кнопку Дополнительные Кнопка "Дополнительно" .

  3. Щелкните нужную тему, чтобы применить ее к схеме.

Сохранение схемы

Если вы уже сохраняли эту схему, просто нажмите кнопку Сохранить на панели быстрого доступа.

Сохранение на панели быстрого доступа

Если вы хотите сохранить схему в другом расположении или под другим именем, используйте команду "Сохранить как".

Чтобы сохранить схему в другом месте

  1. Нажмите Файл, а затем — Сохранить как.

  2. В диалоговом окне Сохранить как выберите расположение для сохранения схемы.

    Это может быть компьютер, расположение в сети или в OneDrive. Затем выберите папку для сохранения или нажмите кнопку Обзор, чтобы найти ее.

  3. Если хотите, в диалоговом окне Сохранить как переименуйте схему в поле Имя файла.

  4. Нажмите Сохранить.

Чтобы сохранить в виде файла изображения, PDF-файла или другого формата

  1. Нажмите Файл, а затем — Сохранить как.

  2. В диалоговом окне Сохранить как выберите расположение для сохранения схемы.

  3. В диалоговом окне Сохранить как откройте раскрывающийся список Тип файла.

  4. Выберите нужный формат, например один из следующих:

    • обычный файл изображения,    в том числе в форматах JPG, PNG и BMP;

    • веб-страница    в формате HTM (файлы изображений и другие файлы ресурсов сохраняются во вложенной папке в том же расположении, в котором сохранен HTM-файл);

    • PDF- или XPS-файл   ;

    • чертеж AutoCAD    в формате DWG или DXF.

Печать схемы или документа

При печати схемы или рисовании в Visio так же просто, как и в других программах Office.

Чтобы напечатать вашей схеме или документу

  1. Откройте вкладку Файл.

  2. На боковой панели выберите пункт Печать.

  3. Укажите настройки принтера, а также другие параметры и нажмите кнопку Печать.

Еще о работе в Visio

После освоения основных задач вы можете изучить следующие статьи:

Ниже приведены некоторые основные задачи, которые можно выполнять поможет вам научиться использовать Microsoft Visio 2010.

Visio 2010

Помимо простой общий доступ к по электронной почте или статические веб-страницы, Visio 2010 позволяет пользователям для просмотра привлекательных наглядных средств, фигур и процессов с помощью их браузера — даже если у них не установлено Visio. Вы можете опубликовать Visio профессиональный 2010 и Visio премиум 2010 веб-документов с помощью служб Visio, функция SharePoint Server 2010, отображающий интерактивных и диаграмм, связанных с данными. Рисунки Visio Web можно отобразить данные из разных источников, включая Excel, SQL, списки SharePoint или любым источникам данных OLEDB или ODBC.

Предупреждение: Доступ к службам для связывание данных в Visio веб-документов не поддерживается.

Кроме того подключившись web схем с помощью обновляемых исходным файлом, средства просмотра можно увидеть данные реального времени внутри фигуры, предоставляя им точность и актуальность рисунка.

Поиск и применение шаблона

Visio 2010 позволяет применять встроенные шаблоны для применения пользовательских шаблонов и поиска из разнообразных шаблонов, доступных на Office.com. Office.com предоставляет широкий выбор популярных шаблонов Excel.

Чтобы найти и применить шаблон в Visio, сделайте следующее:

  1. На вкладке Файл нажмите кнопку Создать.

  2. В разделе Выбор шаблона выполните одно из указанных ниже действий.

    • Чтобы воспользоваться одним из встроенных шаблонов, в разделе Категории шаблонов нужную категорию и выберите нужный шаблон и нажмите Создать.

    • Повторно использовать шаблон, который вы недавно работали, в разделе Недавно использовать шаблоны, щелкните шаблон и нажмите кнопку Создать.

    • Чтобы использовать шаблон, созданный ранее, в разделе Другие способы начать работу, нажмите кнопку Создать из существующего документа, перейдите к файлу, необходимо и нажмите кнопку Создать.

    • Чтобы найти нужный шаблон на Office.com, в разделе Другие способы начать работу, нажмите кнопку шаблоны с сайта Office.com, выберите шаблон, который вы хотите и нажмите кнопку загрузить для загрузки шаблона с сайта Office.com с компьютером.

Примечание: Можно также искать шаблоны на сайте Office.com в Visio. Чтобы найти шаблоны на сайте Office.com в разделе Другие способы начать работу, установите флажок шаблоны с сайта Office.com. В поле Поиск по сайту Office.com для шаблонов введите одно или несколько условий поиска и нажмите кнопку со стрелкой, чтобы выполнить поиск.

Создание новой схемы

  1. Перейдите на вкладку файл. Откроется представление Backstage.

    Примечание: При первом открытии Visio, вы находитесь в представлении Backstage. Если вы только что открыли Visio, переходите к следующему действию.

  2. Выберите команду Создать.

  3. В разделе Выбор шаблона, под Другие способы начать работу щелкните пустой документ.

  4. Щелкните Создать.

Когда откроется шаблон схемы, больше пространства выделенное с нуля диаграмм. Сбоку это окно фигур, которое содержит большое количество фигур несколько наборы элементов.

Набор элементов ''Отдел'' в окне ''Фигуры''

Наборы элементов определяются строки заголовка в верхней части окна фигуры; может понадобиться выполнить прокрутку области заголовка панели, чтобы увидеть их все. Если щелкнуть строку заголовка набора элементов фигуры отображаются в области ниже.

Открытие схемы

  1. Откройте вкладку Файл и нажмите кнопку Открыть.

  2. В левой области диалогового окна Открыть выберите диск или папку, содержащую рисунок.

  3. В правой части диалогового окна Открытие откройте папку, содержащую рисунок, который вы хотите.

  4. Нажмите кнопку рисунок и нажмите кнопку Открыть.

Сохранение схемы

Схемы можно сохранить как стандартный файл Visio, вы можете поделиться с другими пользователями, у которых есть Visio. Кроме того существует множество различных форматов, вы можете сохранить схему в непосредственно из диалогового окна Сохранить как.

  1. Откройте вкладку Файл.

  2. Выберите команду Сохранить как и в списке Тип файла выберите формат.

О различных способах использования или общий доступ к вашей схеме полезны различных форматах.

  • обычный файл изображения,    в том числе в форматах JPG, PNG и BMP;

  • веб-страница    в формате HTM (файлы изображений и другие файлы ресурсов сохраняются во вложенной папке в том же расположении, в котором сохранен HTM-файл);

  • PDF- или XPS-файл   ;

  • чертеж AutoCAD    в формате DWG или DXF.

Добавление фигуры

  1. Из окна фигуры нажмите и удерживайте фигуру.

  2. Перетащите фигуру на страницу схемы.

Дополнительные сведения о добавлении фигуры читайте в статье Использование окна фигуры организация и поиск фигур и Поиск дополнительных фигур и наборов элементов.

Добавление соединительная линия между двумя фигурами

Добавление фигуры на страницу документа, чтобы оно подключено, автоматически при добавлении к странице, выполните указанные ниже действия.

  1. Перетащите первую фигуру на страницу документа.

  2. Наведите указатель мыши на фигуру, которая уже находится на странице. Обратите внимание, что четыре стороны фигуры отображаются маленькие синие стрелки. Здесь представлены стрелки автосоединения, которые можно использовать для подключения фигур.

    Фигура со стрелками автосоединения

    Фигура со стрелками автосоединения, отображается Запрос на обслуживание.

  3. Переместите указатель к одной из стрелок Титульная страница.

    Откроется мини-панель инструментов, которая содержит четыре фигуры, а также может возникать предварительного просмотра фигуры на странице. При наведении указателя на одну из фигур на мини-панели инструментов отображаются эскизы фигур. Фигуры на панели инструментов являются верхние четыре фигуры из области Экспресс-фигуры.

  4. Щелкните одну из фигур на мини-панели инструментов для добавления на страницу.

Чтобы автоматически соединить две фигуры, при перетаскивании вторую фигуру на страницу, сделайте следующее:

  1. Перетащите фигуру на страницу документа одну фигуру.

  2. Перетащите фигуру на страницу документа вторую фигуру и удерживайте ее, охватывающий первую фигуру, но не удалить его еще. Обратите внимание, что появятся стрелки автосоединения.

    Соединение фигур путем перетаскивания одной из них на стрелку автосоединения другой

    Анализ будет выполнен щелчок стрелки «Автосоединение» нижней на фигуре Запрос на обслуживание.

  3. Перемещение вторую фигуру над стрелкой автосоединения, указывающую в направлении и перетаскивание фигуры на стрелку вниз.

    Две соединенные фигуры

    Расположенные фигуры Анализ стандартный расстояние от фигуры Запрос на обслуживание и подключенным автоматически.

Чтобы соединить две фигуры, которые уже находятся на странице, выполните указанные ниже действия.

  1. Наведите указатель мыши на одну из фигур, которые нужно соединить.

  2. Когда появятся стрелки автосоединения, наведите указатель на стрелки, указывающей другой фигуры, который вы хотите подключиться.

  3. Нажмите и удерживайте стрелки «Автосоединение» и перетащите соединительную линию от него центр другой фигуры.

    Когда стрелку через Центр другие фигуры, красной рамкой вокруг фигуры. Перетащите соединительную линию и вложить его или «Приклеивание», к фигуре.

Дополнительные сведения о том, как соединить фигуры читайте в статье Установка соединители фигур в Visio.

Добавление текста в фигуры или на страницу

Добавление текста в фигуру

  1. Выделите фигуру, который вы хотите добавить текст.

  2. Введите нужный текст.

    При вводе текста, Visio переключение в режим редактирования текста выделенной фигуры. Чтобы добавить еще одну строку текста, нажмите клавишу ВВОД.

  3. Щелкните пустую область на странице или когда вы закончите, нажмите клавишу ESC.

  4. Выделите фигуру, еще раз. Небольшой желтого управляющего маркера появится в области текста. Перетаскивание желтого управляющего маркера, чтобы переместить текст.

Добавление текста на страницу

  1. На вкладке Главная в группе Сервис выберите инструмент текст.

  2. Щелкните пустую область на странице, после чего появится текстовое поле.

  3. Введите нужный текст.

  4. На вкладке Главная в группе Сервис щелкните Инструмент Указатель, чтобы остановить с помощью инструмента « текст ».

Текстовое поле теперь имеет характеристики других фигур. Можно выбрать его и введите нужный текст, его можно перетащить в другую часть страницы и текст можно форматировать с помощью групп Шрифт и Абзац на вкладке " Главная ". Кроме того при наведении указателя на текст, появятся стрелки автосоединения, чтобы текст можно подключаться к другим фигурам.

Дополнительные сведения о том, как добавить текстовых блоков читайте в статье Добавление, изменение, перемещение, изменение или поворот текста и текстовых блоков.

Добавление данных в фигуру

Ввод данных в свойства данных или поле, которое уже есть фигуры, выполните указанные ниже действия.

  1. Выделите фигуру на странице документа.

  2. Щелкните фигуру правой кнопкой мыши и выберите пункт Данные фигуры.

  3. В окне Данные фигуры в строке свойство, которое вы хотите ввести данные нужный.

Чтобы определить новое свойство данных или поле фигуры, сделайте следующее:

  1. Выделите фигуру на странице документа.

  2. Щелкните фигуру правой кнопкой мыши и выберите пункт Определить данные фигуры.

  3. В диалоговом окне Определение данных фигуры нажмите кнопку Создать

  4. В поле Метка удалите текст по умолчанию и введите имя свойства.

  5. В списке Тип выберите тип данных, который вы хотите быть добавлены в свойстве.

    Совет: Если требуется свойство для принятия текста (например, имя пользователя) тип данных выберите строку.

  6. В поле значение введите значение нужные данные.

  7. Нажмите кнопку ОК.

  8. Снова щелкните фигуру правой кнопкой мыши щелкните точку данных и на этот раз Данные фигуры.

Откроется окно Данных фигуры и отображает все данные, которые определены для фигуры. Если все фигуры у определенных данных, можно закрытия окна Данные фигуры и нажмите кнопку фигуры, которые нужны для просмотра данных, которые они содержат.

Подключение источников данных с фигурами

Добавление данных фигуры вручную можно добавлять много значения к диаграмме, но если данные в книге Excel или базы данных, можно автоматически загружать эти данные в диаграмме и подключение строк данных с помощью определенных фигур.

Чтобы импортировать данные в окно Внешние данные с помощью мастера Выбора данных.

Данные, отображаемые в окне « Внешние данные » — это копия исходных данных во время импорта. Данные можно обновить документа в соответствии с изменениями в исходных данных, нажав кнопку Обновить все на вкладке " данные ".

  1. На вкладке Данные в группе Внешние данные нажмите кнопку Связать данные с фигурами.

  2. На первой странице мастера Выбора данных выберите из следующих типов источников данных, содержащие данные, которые вы используете:

    • Книга Microsoft Office Excel

    • База данных Microsoft Office Access

    • Список Microsoft Windows SharePoint Services

    • База данных Microsoft SQL Server

    • Другой источник данных OLEDB или ODBC

  3. Заполните оставшиеся мастера.

После нажатия кнопки Готово на последней странице мастера Подключения данных с импортированные данные отображаются в сетке откроется окно Внешние данные. Перетащите фигуру, чтобы автоматически добавить данные Фигуры данных для фигуры ряда данных. Или в окне фигуры выберите фигуру, которую требуется хранения данных, выберите ряд данных и перетащите ее на пустую область на странице. Выделенной фигуры добавляется на страницу, подключение к данным.

Форматирование диаграммы

Чтобы применить фон рисунка, сделайте следующее:

  1. Откройте вкладку Конструктор.

  2. В группе Фон нажмите кнопку цвет фона.

  3. Щелкните необходимый фон. Новая Фоновая страница добавляется диаграмма, на которой можно просматривать в вкладки страниц в нижней части области построения схемы.

Чтобы применить рамки или заголовка в документе, сделайте следующее:

  1. На вкладке " Конструктор " выберите рамки и заголовки.

  2. Щелкните заголовок, который вы хотите.

    Заголовок и рамка будут добавлены на страницу фонового рисунка (по умолчанию имя Фон Visio-1 ). Чтобы изменить название и другого текста, необходимо внести изменения в фоновую страницу; не удается изменить название на другие страницы.

  3. В нижней части области построения схемы щелкните вкладку Фон Visio-1.

    Вкладки страниц, включая страницу ''Фон Visio''

  4. Щелкните текст заголовка. Выбран всю рамку, но если вы вводите он принял вид текста заголовка по умолчанию.

  5. Введите заголовок, который вы хотите.

  6. Чтобы отредактировать другой текст в рамке, нужно сначала выделить всю рамку целиком, а затем щелкнуть текст, который требуется изменить, и начать ввод.

Применение единой цветовой схемы и других эффектов форматирования, выполните указанные ниже действия.

  1. На вкладке " Конструктор " в группе темы наведите указатель на различные темы. Предварительный просмотр темы появится в списке на странице.

    Чтобы просмотреть другие доступные темы, нажмите кнопку Дополнительные Кнопка "Дополнительно" .

  2. Щелкните нужную тему, чтобы применить ее к схеме.

Печать схемы

  1. Откройте вкладку Файл и нажмите кнопку Печать.

  2. Чтобы распечатать схему, нажмите кнопку Печать.

  3. В диалоговом окне Печать выполните указанные ниже действия.

    • В поле имя выберите принтер, который вы хотите (если он еще не выбран).

    • В разделе диапазон страниц укажите страницы документа, который вы хотите распечатать.

    • В разделе копии укажите число копий, которые нужно напечатать.

  4. Когда все будет готово печати, нажмите кнопку ОК.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×