Общий доступ и совместное редактирование презентации в PowerPoint для Mac

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Чтобы предоставить доступ или совместное редактирование презентации в PowerPoint для Mac. Если вы разрешите совместное редактирование презентации, они внесенные изменения будут объединены в исходной презентации. Если вы хотите поделиться презентацией, вы можете:

  • пригласить людей для просмотра или изменения файла, который хранится в облаке, например в OneDrive;

  • отправить ссылку на файл, сохраненный в облаке;

  • отправить копию файла в виде почтового вложения.

Примечание : Сведения о сохранении презентации в формате JPEG или PDF см. в статье Форматы файлов для сохранения и экспорта презентаций в PowerPoint 2016 для Mac.

Важно : Одновременно можно редактировать презентации в формате PPTX и ppsx; сохраненные на OneDrive или на сервере, который содержит хотя бы Microsoft SharePoint Server 2010. Для работы с SharePoint в Office для Mac, у вас должно быть по крайней мере Microsoft Office для дома и бизнеса 2011, Microsoft Office 2011 для Mac учебных заведений или Microsoft Office для Mac стандартный 2011.

Приглашение людей для просмотра или изменения презентации

Сохраните файл в облаке, а затем пригласите пользователей для его просмотра или редактирования. В результате при каждом обновлении файла всем, кому вы предоставили доступ, будет доступна его последняя версия.

  1. В правом верхнем углу щелкните значок Поделиться и выберите команду Пригласить людей.

    Общий доступ в PPT для Mac

    Если файл находится на вашем устройстве, вам будет предложено сначала отправить его в облако.

    Элемент "Сохранить в облаке" в PPT для Mac

  2. Пригласите пользователей, добавив их адреса электронной почты в поле приглашения. Если вы добавляете имена в первый раз, PowerPoint запросит доступ к сведениям о контактах.

  3. Чтобы разрешить пользователям изменять файл, установите флажок Может вносить изменения. Добавьте примечания в соответствующее поле и нажмите кнопку Поделиться.

    Приглашение к общему доступу в PPT для Mac

    Получателям будет отправлено сообщение электронной почты, содержащее ссылку на общий файл.

Можно скопировать ссылку на презентацию и вставить ее в другой общий файл или в сообщение электронной почты.

  1. В правом верхнем углу щелкните значок Поделиться и выберите команду Копировать ссылку.

    Элемент "Копировать ссылку" в параметрах общего доступа PPT для Mac

    Если файл находится на вашем устройстве, вам будет предложено сначала отправить его в облако.

    Элемент "Сохранить в облаке" в PPT для Mac

  2. Вставьте ссылку в нужное место.

Если вы не хотите сохранять файл в облаке, то можете отправить его в виде вложения по электронной почте.

  1. В правом верхнем углу щелкните значок Поделиться и выберите команду Отправить как вложение.

    Отправка вложения в PPT для Mac

  2. Выберите пункт презентация или PDF.

    Параметры общего доступа к электронной почте в PPT для Mac

  3. PowerPoint откроет ваше почтовое приложение и вложит файл в новое сообщение. Вам останется только указать адреса электронной почты и добавить короткий текст, а затем нажать кнопку Отправить.

Одновременное редактирование или редактировать совместно с другими пользователями презентации в PowerPoint 2011

Пользователь, открывший презентацию на своем компьютере, видит, кто еще редактирует ее и кто именно редактирует определенный слайд, а также получает уведомления о появлении на сервере обновлений, сохраненных другими авторами.

Совместное редактирование файла

Выноска 1 Другие авторы, редактирующие слайд в данный момент

Выноска 2 Все авторы, редактирующие презентацию в данный момент

Выноска 3  Изменения других авторов, доступные на сервере

При сохранении пользователем внесенных им изменений на сервере в презентации сначала автоматически отображаются все изменения, внесенные другими авторами. Это происходит лишь в том случае, если изменения других авторов не конфликтуют с изменениями, которые внес пользователь. Если пользователь отредактировал элемент, измененный другим автором, может возникнуть конфликт. В этом случае пользователю будет предложено просмотреть конфликт и либо принять, либо отклонить изменение. Кроме того, можно настроить параметры таким образом, чтобы вам всегда предлагалось просмотреть все изменения.

Откройте презентацию, который хранится на сайте SharePoint

  1. В меню Файл выберите команду Открыть URL-адрес.

  2. В поле URL-адрес введите URL-адрес на сайте SharePoint, например http://fabrikam/shared%documents/ИмяДокумента.docx.

    Совет : Для документа в библиотеке SharePoint необходимо использовать URL-адрес. URL-адреса невозможно использовать для других областей сайта SharePoint, таких как список SharePoint или сайты верхнего уровня.

  3. Нажмите кнопку Открыть.

    Примечания : 

    • Презентацию в среде SharePoint также можно открыть из браузера.

    • Если вы хотите поработать с файлом автономно, его необходимо извлечь. В меню "Файл" выберите команду Извлечь. При этом файл блокируется и становится доступным другим авторам только для чтения.

  1. Откройте браузер и войдите в OneDrive.

  2. Найдите презентацию, щелкните ее и выберите команду Открыть в PowerPoint.

  1. В меню Вид выберите пункт Обычный.

  2. Выполните одно из следующих действий:

Задача

Инструкции

Просмотр других пользователей, редактирующих презентацию

В строке состояния в нижней части окна щелкните нумерованный значок Значок присутствия на панели совместной работы .

Чтобы связаться с другим пользователем, щелкните его в списке и выберите метод связи, например мгновенное сообщение.

Просмотр пользователей, редактирующих определенный слайд

В области навигации щелкните значок Присутствие для слайда при совместной работе рядом со слайдом.

Чтобы связаться с другим пользователем, щелкните его в списке и выберите метод связи, например мгновенное сообщение.

Каждый раз, когда кто-либо сохраняет на сервере изменения, другие авторы уведомляются о наличии обновлений. Каждый автор может настроить автоматическое обновление презентации в соответствии с последними изменениями. Кроме того, автор может просмотреть обновления и решить, какие из них следует принять, а какие отклонить.

  • В строке состояния в нижней части окна выберите пункт Обнаружены обновления и выполните одно из указанных ниже действий.

Задача

Действие

Результат

Обновление презентации в соответствии с внесенными изменениями

В контекстном меню выберите команду Сохранить

Совет : Можно также щелкнуть Сохранить   Кнопка сохранения и обновления на стандартной панели инструментов.

Изменения будут сохранены на сервере, а в презентации появятся обновления, внесенные другими авторами.

Примечание : Обновления других авторов отображаются автоматически лишь в том случае, если они не конфликтуют с изменениями, которые внес другой пользователь. В противном случае пользователь может просмотреть конфликтующие изменения перед их сохранением и решить, следует ли принять или отклонить их.

Просмотр изменений, их принятие и отклонение

В контекстном меню выберите команду Сохранить и просмотреть

В презентации отображаются обновления, сделанные другими авторами. Появится список изменений, после чего вы сможете решить, какие из них следует принять, а какие — отклонить.

О появлении на сервере изменений, сохраненных другими авторами, сообщает меню Обнаружены обновления в строке состояния в нижней части окна. Можно просмотреть обновления, сделанные другими авторами, и решить, какие из них следует принять, а какие — отклонить.

  1. В строке состояния откройте меню Обнаружены обновления и выберите команду Сохранить и просмотреть.

    Появится список изменений, которые можно просмотреть. При наличии конфликтующих изменений будет предложено просмотреть только конфликты либо все изменения.

  2. В области Сравнить изменения в разделе Список изменений щелкните любой элемент.

    Советы : 

    • На слайде под списком изменений отображается предварительный результат применения изменения к презентации.

    • Чтобы изменить размер области Сравнить изменения, перетащите ее правый нижний угол.

  3. Выполните одно из указанных ниже действий.

Задача

Необходимые действия

Добавление изменений, внесенных в презентацию

Нажмите кнопку принятьКнопка "Принять" на вкладке "Рецензирование"

Если принять   Кнопка "Принять" на вкладке "Рецензирование" недоступна, изменение уже включено в презентацию, и вам не нужно предпринимать.

Отклонение изменений, внесенных в презентацию

Нажмите кнопку ОтклонитьКнопка "Отклонить" на вкладке "Рецензирование"

Если Отклонить   Кнопка "Отклонить" на вкладке "Рецензирование" недоступна, изменение уже исключается из презентации. У вас никаких действий.

Примечание : Когда сравнение будет завершено, все отклоненные изменения будут отменены; они не сохранятся на сервере при следующем сохранении презентации.

  1. Завершив проверку изменений, выберите на вкладке Рецензирование в разделе Сравнение команду Завершить.

    Группа "Сравнение" на вкладке "Рецензирование"

    Презентация будет сохранена на сервере, а другие авторы, редактирующие ее, будут уведомлены о наличии обновлений.

    Совет : Завершить сравнение можно также с помощью кнопки закрытия в области Сравнить изменения.

Уведомление о внесении изменений другими авторами

При сохранении презентации изменения в ней сохраняются на сервере. При этом в презентации автоматически отображаются все изменения, сделанные другими авторами, если только они не конфликтуют с вашими изменениями. Чтобы всегда просматривать изменения других авторов (независимо от того, конфликтуют ли они с вашими), можно задать соответствующий параметр в настройках PowerPoint.

  1. В меню PowerPoint выберите пункт Настройки.

  2. Нажмите кнопку Сохранить   Кнопка "Сохранить" в группе "Настройки" меню PowerPoint .

  3. В разделе Параметры сохранения выберите пункт Предлагать просмотр изменений.

    Каждый раз при сохранении презентации, для которой доступны обновления, PowerPoint будет предлагать просмотреть изменения других авторов.

Дополнительные сведения

Совместная работа над созданием презентации

Форматы файлов для сохранения и экспорта презентаций в PowerPoint 2016 для Mac

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×