Общие сведения о приложении Excel Starter

Microsoft Excel Starter 2010 — это редактор электронных таблиц, предназначенный для решения повседневных задач, таких как создание бюджета, ведение списка адресов или отслеживание дел. Excel Starter входит в состав Microsoft Office Starter 2010 и поставляется вместе в компьютером.

По внешнему виду Excel Starter 2010 очень похож на Microsoft Excel 2010. Если вы раньше не работали с лентой или представлением Backstage, приложение Excel Starter поможет вам привыкнуть к новому интерфейсу перед обновлением до Excel 2010.

Excel Starter отличается от полной версии Excel тем, что в нем показывается реклама и он не поддерживает расширенные функции. Если вам нужно больше возможностей, вы можете обновиться до Excel 2010 прямо из Excel Starter 2010. Просто щелкните Приобрести на вкладке Главная.

В этой статье

Откройте Excel Starter и знакомство с ним

Создание книги

Сохранение книги

Ввод данных

Форматирование

Копирование, перемещение и удаление данных

Изменение порядка

Фильтрация данных

Вычисление данных с помощью формулы

Построение диаграмм

Печать

Общий доступ с помощью электронной почты или Интернета

Дополнительная справка

Открытие Excel Starter и знакомство с ним

Excel Starter можно открыть с помощью кнопки "Пуск" Windows.

  1. Нажмите кнопку Пуск Кнопка "Пуск" . Если Excel Starter не включены в список программ, которые вы видите, выберите пункт Все программы и нажмите кнопку Microsoft Office Starter.

  2. Щелкните Microsoft Excel Starter 2010.

    Появится заставка Excel Starter, а затем откроется пустая электронная таблица. В Excel Starter электронная таблица называется листом, а листы хранятся в файле, который называется книгой. Книги могут включать один или несколько листов.

Excel Starter

1. Столбцы (помечены буквами) и строки (помечены с числами) образуют ячейки листа.

2. При щелчке пункта Файл открывается представление Backstage, где вы можете открывать и сохранять файлы, получать информацию о текущей книге и выполнять другие задачи с содержимым книги, такие как печать или отправка копии по электронной почте.

3. На каждой вкладке ленты отображаются команды, сгруппированные по задачам. Вероятно, большую часть времени вы будете использовать вкладку Главная, вводя и форматируя данные. С помощью вкладки Вставка можно добавлять на лист таблицы, диаграммы, фотографии и другую графику. Используйте вкладку Разметка страницы, чтобы настраивать поля и макет, особенно для печати. Вкладка Формулы позволяет выполнять вычисления с данными на листе.

4. Область в левой части окна Excel Starter включает ссылки на справку, шаблоны и картинки, благодаря которым можно быстро приступить к созданию книг для конкретных задач, таких как ведение списка участников или отслеживание расходов. В этой области также выводится реклама и ссылка для приобретения полнофункционального выпуска Office.

К началу страницы

Создание книги

При создании книги в Microsoft Excel Starter 2010 вы можете начать с нуля или же с шаблона, где часть работы уже сделана за вас.

  1. Откройте вкладку Файл и выберите команду Создать.

    Создать

  2. Если вы хотите начать с пустой сетки, нажмите Чистая книга.

    Чистая книга

    Если вы хотите быстро создать книгу определенного типа, выберите один из шаблонов, доступных на сайте Office.com. Вы можете выбрать бюджет, план мероприятия, список участников и многое другое.

    Шаблоны

  3. Excel Starter открывает чистую книгу или шаблон, в которые можно добавить свои данные.

К началу страницы

Сохранение книги

Когда вы прерываете или завершаете работу, необходимо сохранить лист, иначе вы потеряете данные. При сохранении листа Excel Starter создает файл (книгу), который хранится на вашем компьютере.

  1. Нажмите кнопку Сохранить Кнопка "Сохранить" на панели быстрого доступа.

    (Сочетание клавиш: нажмите CTRL+S.)

    Если эта книга уже была сохранена как файл, любые изменения, внесенные в нее, немедленно сохраняются, и вы можете продолжать работу.

  2. Если это новая книга, которую вы еще не сохранили, введите для него имя.

  3. Нажмите кнопку Сохранить.

Дополнительные сведения о именование и Сохранение книг читайте в статье Краткое руководство: сохранение книги.

К началу страницы

Ввод данных

Для работы с данными на листе сначала необходимо ввести данные в ячейки.

  1. Щелкните ячейку и введите в нее данные.

  2. Нажмите клавишу ВВОД или TAB, чтобы перейти к следующей ячейке.

    Совет     Чтобы ввести данные в новой строке ячейки, вставьте разрыв строки, нажав клавиши ALT+ВВОД.

  3. Чтобы ввести набор данных, например дни, месяцы или порядковые номера, введите в ячейку начальное значение, а затем в следующую ячейку введите значение, определяющее шаблон.

    Например, если необходимо ввести последовательность 1, 2, 3, 4, 5..., введите в две первых ячейки 1 и 2 .

    Выделите ячейки, содержащие начальные значения, а затем перетащите маркер заполнения Маркер заполнения охватив диапазон, который необходимо заполнить.

    Совет    Чтобы ввести последовательность в возрастающем порядке, перетащите маркер вниз или вправо. Чтобы ввести последовательность в убывающем порядке, перетащите маркер вверх или влево.

К началу страницы

Форматирование

Можно отформатировать текст и ячейки, чтобы лист выглядел так, как вы хотите.

  • Чтобы перенести текст по словам в ячейке, выделите нужные ячейки, а затем на вкладке Главная в группе Выравнивание нажмите кнопку Перенос текста.

    Перенос текста

  • Чтобы ширина столбцов и высота строк автоматически изменялись в соответствии с содержимым ячейки, выделите столбцы или строки, которые необходимо изменить, а затем на вкладке Главная в группе Ячейки нажмите кнопку Формат.

    Группа ячеек

    В меню Размер ячейки выберите команду Автоподбор ширины столбца или Автоподбор высоты строки.

    Совет    Чтобы выполнить быстрый автоподбор размера всех столбцов или строк на листе, нажмите кнопку Выделить все и дважды щелкните любую границу между заголовками двух столбцов или строк.

    Кнопка Выбрать все

  • Чтобы изменить шрифт, выделите ячейки с данными, которые необходимо отформатировать, а затем на вкладке Главная в группе Шрифт выберите нужный формат.

    Изображение ленты Excel

  • Чтобы применить форматирование к числам, выделите нужную ячейку с числами, а затем на вкладке Главная в группе Число наведите указатель на надпись Общий и выберите нужный формат.

    Изображение ленты Excel

Можно найти дополнительные сведения о вводе и форматирование данных Краткое руководство: ввод данных на листе в Excel Starter и Краткое руководство: форматирование чисел на листе.

К началу страницы

Копирование, перемещение и удаление данных

С помощью команд Вырезать, Копировать и Вставить можно перемещать и копировать строки, столбцы и ячейки. Для копирования нажмите клавиши CTRL+C, чтобы использовать команду Копировать. Для перемещения нажмите клавиши CTRL+X, чтобы использовать команду Вырезать.

  1. Выделите строки, столбцы или ячейки, которые вы хотите скопировать, переместить или удалить.

    Для выбора строки или столбца щелкните их заголовок.

    Лист с заголовком строки и заголовком столбца

    1. Заголовок строки

    2. Заголовок столбца

    Чтобы выделить ячейку, щелкните ее. Чтобы выбрать диапазон ячеек, щелкните и перетащите либо используйте клавиши со стрелками, удерживая нажатой клавишу SHIFT.

  2. Нажмите клавиши CTRL+C, чтобы копировать данные, или CTRL+X, чтобы вырезать их.

    Если вы хотите удалить строку или столбец, не следует нажимать клавишу DELETE, выделив строку или столбец: при этом их содержимое будет очищено. Чтобы удалить строку или столбец, щелкните заголовок правой кнопкой мыши, а затем выберите команду Удалить строку или удалить столбец.

    Примечание    Excel выделяет вырезаемые или копируемые ячейки анимированной движущейся рамкой. Чтобы снять это выделение, нажмите клавишу ESC.

  3. Поместите курсор туда, куда вы хотите скопировать или переместить ячейки.

    Чтобы скопировать или переместить строку или столбец, щелкните заголовок строки или столбца, который следует за тем, куда вы хотите вставить строку или столбец.

    Чтобы скопировать или переместить ячейку, щелкните ячейку, в которую вы хотите вставить скопированные или вырезанные данные.

    Чтобы скопировать или переместить диапазон ячеек, щелкните левую верхнюю ячейку области вставки.

  4. Вставьте данные в новом месте.

    Для вставки строки или столбца щелкните правой кнопкой мыши заголовок строки или столбца в новом месте, а затем выберите команду Вставить.

    Для вставки ячейки или диапазона нажмите клавиши CTRL+V. Скопированные или вырезанные ячейки заменят ячейки в новом месте.

Дополнительные сведения о копировании и вставке ячеек читайте в статье Перемещение и копирование ячеек и их содержимого ячейки

К началу страницы

Изменение порядка

Сортировка данных позволяет просматривать данные так, как вам удобно, и быстро находить нужные значения.

Выделите данные, которые вы хотите отсортировать.    

С помощью мыши или команд клавиатуры выделите диапазон данных, например A1:L5 (несколько строк и столбцов) или C1:C80 (один столбец). В этот диапазон могут входить и названия, созданные для обозначения столбцов или строк.

Пример выделенных данных для сортировки в Excel

Для быстрой сортировки щелкните Сортировка и фильтр и нажмите одну из кнопок Сортировка.

Сортировка

  1. Выделите одну ячейку в столбце, в котором требуется выполнить сортировку.

  2. Нажмите кнопку "Вверх", чтобы выполнить сортировку по возрастанию (от А до Я или от наименьшего числа к наибольшему).

  3. Нажмите кнопку "Вниз", чтобы выполнить сортировку по убыванию (от Я до А или от наибольшего числа к наименьшему).

Дополнительные сведения о сортировке данных отображается Краткое руководство: сортировка данных с помощью автофильтра в приложении Excel Starter.

К началу страницы

Фильтрация данных

Фильтрация позволяет быстро найти нужные значения на листе. Вы можете отфильтровать один или несколько столбцов данных. Вы управляете не только тем, что вы хотите увидеть, но и том, что нужно исключить.

  1. Выделите данные, которые требуется отфильтровать.

    Пример выделенных данных для сортировки в Excel

  2. На вкладке Главная в группе Редактирование щелкните Сортировка и фильтр и выберите команду Фильтр.

    Фильтрация

  3. Нажмите кнопку со стрелкой Стрелка раскрывающегося списка фильтра в заголовке столбца для отображения списка, в котором можно выбрать значения фильтра.

    Примечание    В зависимости от типа данных в столбце Excel Starter отображает в списке числовые фильтры или текстовые фильтры.

Дополнительные сведения о фильтрацию просмотреть Краткое руководство: фильтрация данных с помощью автофильтра.

К началу страницы

Вычисление данных с помощью формул

Формулы представляют собой уравнения, которые могут выполнять вычисления, возвращать данные, управлять содержимым других ячеек, проверять соблюдение условий и делать многое другое. Формула всегда начинается со знака равенства (=).

Формула

Описание

= 5 + 2 * 3   

Складывает 5 с произведением 2 и 3.

=SQRT(A1)   

Функция КОРЕНЬ возвращает квадратный корень значения в ячейке A1.

=СЕГОДНЯ()   

Возвращает текущую дату.

= IF(A1>0)   

Анализирует ячейку A1 и проверяет, превышает ли значение в ней нуль.

Выделите ячейку и начните вводить текст   

Чтобы начать формулу, введите в ячейке знак равенства (=).

Заполните остальную часть формулы   

  • Введите сочетание чисел и операторов, например 3 + 7.

  • Используйте мышь, чтобы выбрать другие ячейки (вставив оператор между ними). Например, выберите B1 и введите знак "плюс" (+), выберите C1 и введите +, а затем выберите D1.

  • Введите букву, чтобы выбрать функцию листа из списка. Например, при вводе "а" отображаются все доступные функции, которые начинаются с буквы "а".

    Создание формул различными способами

Завершите ввод формулы   

Для завершения формулы, в которой используется сочетание чисел, ссылок на ячейки и операторов, нажмите клавишу ВВОД.

Чтобы завершить формулу с функцией, введите требуемую информацию для функции и нажмите клавишу ВВОД. Например, для функции ABS требуется одно числовое значение .Это может быть введенное вами число или выбранная ячейка, которая содержит число.

К началу страницы

Построение диаграмм

Диаграмма — это визуальное представление данных. С помощью таких элементов, как столбцы (в гистограмме) или линии (на графике), на диаграмме отображаются ряды числовых данных в графическом формате.

Гистограмма

Графический формат упрощает понимание большого объема информации и отношений между различными рядами данных. Диаграмма также позволяет получить общее представление о данных, чтобы проанализировать их и найти важные тенденции.

  1. Выделите данные, которые требуется представить в виде диаграммы.

    Данные листа

    Совет    Данные должны быть расположены в строках или столбцах, при этом подписи строк должны находиться слева от данных, а подписи столбцов — над ними.  Excel автоматически определяет лучший способ для представления данных на диаграмме.

  2. На вкладке Вставка в группе Диаграммы щелкните тип и подтип диаграммы.

    Изображение ленты Excel

    Совет.    Чтобы просмотреть все доступные типы диаграмм, нажмите кнопку Значок кнопки , чтобы открыть диалоговое окно Вставка диаграммы и нажмите кнопку стрелки для прокрутки типов диаграмм.

    Диалоговое окно "Вставка диаграммы"

  3. При наведении указателя мыши на тип диаграммы появляется всплывающая подсказка с его названием.

Дополнительные сведения обо всех этих типах диаграмм читайте в статье типы диаграмм.

К началу страницы

Печать

Перед печатью листа полезно воспользоваться функцией предварительного просмотра, чтобы убедиться в том, что он выглядит, как вы хотите. При просмотре листа в Excel используется представление Представление Microsoft Office Backstage, в котором вы можете изменить параметры и макет страницы перед печатью.

  1. Чтобы напечатать часть листа, щелкните его и выберите диапазон данных, который вы хотите напечатать. Чтобы напечатать весь лист, щелкните лист, чтобы активировать его.

  2. На вкладке Файл выберите пункт Печать.

    Сочетание клавиш можно также нажать сочетание клавиш CTRL + P.

    Примечание    Если вы не используете цветной принтер, в окне предварительного просмотра документы всегда отображаются в черно-белом виде.

  3. Нажмите кнопку Печать.

    Изображение кнопки

Дополнительные сведения о печати отображается Краткое руководство: Печать листа в приложении Excel Starter.

К началу страницы

Предоставление доступа к данным через электронную почту или Интернет

Иногда вы хотите поделиться своей книгой с другими. Если у этих пользователей тоже есть Excel, вы можете отправить им книги по электронной почте как вложения. Получатель может открыть книгу в Excel для работы с ней.

Примечание     Для использования команд отправки вложений по электронной почты на вашем компьютере должна быть установлена программа электронной почты, например Почта Windows.

Если вы хотите, чтобы получатель просмотрел книгу, а не изменял ее, вы можете отправить моментальный снимок рабочей книги в виде PDF- или XPS-файла.

  1. На вкладке Файл выберите команду Сохранить и отправить.

  2. Щелкните "Отправить по электронной почте"

  3. Сделайте одно из следующего:

    • Чтобы отправить книгу в виде файла Excel, щелкните "Отправить как вложение".

    • Чтобы отправить моментальный снимок книги, выберите Отправить как XPS или Отправить как PDF.

  4. Запустится программа электронной почты с сообщением, в которое вложен файл указанного типа. Напишите письмо и отправьте его.

Вместо отправки книги можно сохранить ее в Windows Live OneDrive. При этом у вас будет единая копия книги, доступная для других. Вы можете отправить ссылку на книгу, а получившие ее люди смогут просматривать и даже изменять книгу в веб-браузере (если вы разрешите это).

  1. На вкладке Файл выберите команду Сохранить и отправить.

  2. Нажмите кнопку Сохранить на веб-сайте.

  3. Нажмите кнопку Вход, введите идентификатор Windows Live ID и пароль, а затем нажмите кнопку ОК.

    Если вы используете службу Hotmail, Messenger или Xbox Live, у вас уже есть идентификатор Windows Live ID. В противном случае щелкните Получить новую учетную запись, чтобы создать Windows Live ID.

  4. Выберите папку в OneDrive и нажмите кнопку Сохранить как. Введите имя файла и нажмите кнопку Сохранить.

    Документ будет сохранен в OneDrive. В OneDrive можно предоставить пользователям разрешение на просмотр и редактирование содержимого папок. Если вы хотите поделиться книгой, отправьте ссылку на нее по электронной почте.

Дополнительные сведения о сохранении документов в OneDrive увидеть Сохранение документа в OneDrive из Office 2010.

К началу страницы

Дополнительная справка

Office.com постоянно пополняется новое содержимое, включая статьи с инструкциями, видео и обучающие курсы. Если вы подключены к Интернету нижней части средства просмотра справки говорит автономный режим, нажмите кнопку автономно и нажмите кнопку Показать содержимое из Office.com.

К началу страницы

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×