Обрезка рисунка в Office

Обрезайте рисунки, чтобы удалять ненужные края.

 

Сведения о том, как удалить фон рисунка, см. в статье Удаление фона рисунка. Чтобы увеличить или уменьшить рисунок, см. статью Изменение размера рисунка.

В Office для Mac, а также в Office 2010 и более поздних версий помимо стандартной обрезки полей поддерживается обрезка изображений в виде определенной фигуры или с определенными пропорциями, а также обрезка заливки рисунком внутри фигуры.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.
1:32

Обрезка полей рисунка

  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Щелкните рисунок правой кнопкой мыши и выберите команду Обрезать Кнопка "Обрезать" .

    На краях и в углах рисунка появятся черные маркеры обрезки.

    На краях и в углах рисунка появляются маркеры обрезки
  3. Обрежьте рисунок, выполнив одно из приведенных ниже действий.

    Описание

    Действие

    Обрезка одной стороны

    Перетащите маркер обрезки на этой стороне к центру рисунка

    Обрезка двух смежных сторон одновременно

    Перетащите угловой маркер обрезки между этими сторонами к центру рисунка

    Одинаковая обрезка двух параллельных сторон одновременно

    Перетащите маркер обрезки на одной из этих сторон к центру рисунка, удерживая нажатой клавишу CTRL

    Одинаковая обрезка четырех сторон одновременно

    Перетащите один из угловых маркеров обрезки к центру рисунка, удерживая нажатой клавишу CTRL

    Если вы хотите обрезать рисунок до точного размера, на ленте рядом с кнопкой Обрезать введите значения в полях Высота и Ширина.

    Кнопка "Обрезать" и поля "Высота" и "Ширина" для рисунков на ленте Office 2016

    Вы также можете увеличить область вырезки, т. е. добавить вокруг рисунка поля. Для этого перетащите маркеры обрезки по направлению от центра рисунка, а не внутрь.

  4. Необязательно: чтобы переместить область обрезки, измените ее, перетащив края или углы прямоугольника обрезки, либо переместите рисунок.

  5. Когда все будет готово, нажмите клавишу ESC или щелкните за пределами рисунка.

Примечание: инструменты обрезки недоступны для фигур, но в Office 2010 и более поздних версиях можно изменить размер фигуры и воспользоваться командой Начать изменение узлов, чтобы получить похожий результат или изменить фигуру. Дополнительные сведения см. в разделе Обрезка для размещения в фигуре или для ее заполнения ниже.

 

Чтобы быстро изменить форму рисунка, можно обрезать его до определенной фигуры. При этом рисунок автоматически изменяется для заполнения фигуры при сохранении пропорций.

Если один и тот же рисунок необходимо использовать в разных фигурах, создайте его копии и обрежьте по отдельности каждый рисунок до требуемой фигуры.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.
1:16
  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Щелкните рисунок.

    Вы можете обрезать несколько рисунков одновременно, но только до одной и той же фигуры. Обрезку до разных фигур следует выполнять индивидуально для каждого рисунка.

  3. В разделе Работа с рисунками на вкладке Формат в группе Размер щелкните стрелку под кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат" панели "Работа с рисунками"

  4. В появившемся меню щелкните Обрезать по фигуре и выберите фигуру, по которой нужно выполнить обрезку.

    Эта фигура будет сразу применена к рисунку.

  5. Если вы хотите изменить ее форму, на ленте нажмите кнопку Обрезать Кнопка "Обрезать" на ленте Office 2016 .

    На краях и в углах рисунка появятся черные маркеры обрезки.

  6. Обрежьте рисунок, выполнив одно из приведенных ниже действий.

    Описание

    Действие

    Обрезка одной стороны

    Перетащите маркер обрезки на этой стороне к центру рисунка

    Обрезка двух смежных сторон одновременно

    Перетащите угловой маркер обрезки между этими сторонами к центру рисунка

    Одинаковая обрезка двух параллельных сторон одновременно

    Перетащите маркер обрезки на одной из этих сторон к центру рисунка, удерживая нажатой клавишу CTRL

    Одинаковая обрезка четырех сторон одновременно

    Перетащите один из угловых маркеров обрезки к центру рисунка, удерживая нажатой клавишу CTRL

После этого нажмите кнопку Обрезать еще раз.

Изображения можно обрезать до стандартных размеров фотографий или пропорций, что облегчает их размещение в рамке. Кроме того, с помощью этого способа можно выяснить, как будет выглядеть рисунок с теми или иными пропорциями.

  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Щелкните рисунок.

  3. В разделе Работа с рисунками на вкладке Формат в группе Размер щелкните стрелку под кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат" панели "Работа с рисунками"

  4. В появившемся меню щелкните Пропорции и выберите требуемое соотношение сторон.

    Появится прямоугольник обрезки, показывающий, как будет выглядеть изображение при выбранных пропорциях.

  5. При необходимости измените область обрезки с помощью маркеров, как описано в разделе Обрезка рисунка.

  6. Когда все будет готово, нажмите клавишу ESC или щелкните за пределами рисунка.

Вы можете добавить рисунок в качестве заливки фигуры, а затем изменить или обрезать ее.

Добавление рисунка к фигуре

  1. Добавьте фигуру в документ (инструкции см. в статье Добавление фигур) и щелкните ее.

  2. На вкладке Средства рисования в разделе Формат в группе Стили фигур щелкните Заливка фигуры и выберите пункт Рисунок.

    Добавление рисунка в качестве заливки фигуры

  3. Выберите тип изображения (Из файла или Изображения из Интернета), перейдите к рисунку и вставьте его.

Изменение размера фигуры

Чтобы изменить размеры фигуры, сохранив ее базовое форматирование, выделите фигуру и перетащите один из маркеров изменения размера.

Настройка заполнения фигуры рисунком

Если рисунок обрезан или заполняет фигуру не полностью, используйте инструменты Вписать и Заполнить в меню Обрезать.

  1. Щелкните фигуру, созданную путем выбора пунктов Заливка фигуры > Рисунок.

  2. В разделе Работа с рисунками на вкладке Формат в группе Размер щелкните стрелку под кнопкой Обрезать. Появится меню параметров обрезки.

    Кнопка "Обрезать" на вкладке "Формат" панели "Работа с рисунками"

    • Выберите Вписать, если хотите, чтобы весь рисунок поместился внутри фигуры. Исходные пропорции рисунка сохранятся, но в фигуре может быть пустое место.

    • Выберите Заливка, чтобы рисунок полностью заполнил фигуру. При этом его часть, выходящая за пределы фигуры, будет обрезана.

  3. Выберите пункт Заливка или Вписать.

    • Заполнить — размеры рисунка устанавливаются по высоте и ширине фигуры в зависимости от того, какой размер больше. При этом фигура заполняется рисунком, а остальные части рисунка удаляются.

      Рисунок, к которому применена команда "Обрезка для заполнения фигуры"

    • Вписать — высота и ширина рисунка устанавливаются по границам фигуры. При этом обеспечивается максимальная подгонка рисунка к размерам фигуры. Некоторые участки фигуры могут остаться пустыми.

      Рисунок, к которому применена команда "Обрезка для размещения в фигуре"

      Вы можете перетащить рисунок, чтобы выбрать часть, отображаемую в фигуре.

  4. При необходимости измените область обрезки с помощью маркеров, как описано в разделе Обрезка рисунка.

  5. Когда все будет готово, нажмите клавишу ESC или щелкните за пределами рисунка.

Изменение или обрезка фигуры с помощью команды "Начать изменение узлов"

Для фигур инструменты обрезки недоступны, но вы можете воспользоваться командой Начать изменение узлов, чтобы изменить фигуру вручную.

  1. Выберите фигуру, которую вы хотите изменить.

  2. В разделе Средства рисования на вкладке Формат в группе Вставка фигур нажмите кнопку Изменить фигуру Изображение кнопки ''Изменить фигуру'' и выберите команду Начать изменение узлов.

  3. Перетащите вершины (черные точки по периметру фигуры) в нужные позиции.

  4. Чтобы удалить вершину, щелкните ее, удерживая нажатой клавишу CTRL. Чтобы добавить вершину, щелкните контур фигуры там, где ее еще нет, удерживая нажатой клавишу CTRL.

Вы можете обрезать рисунок в Paint (в различных версиях Windows) или в Paint 3D (в Windows 10). Открыв рисунок в приложении, вы увидите на панели инструментов кнопку Обрезать. Ознакомьтесь с возможностями обработки двухмерных объектов в Paint 3D, просмотрев этот короткий видеообзор.

Обрезанные фрагменты сохраняются в файле рисунка. Удалив их, можно уменьшить размер файла. Это рекомендуется сделать также для того, чтобы предотвратить просмотр удаленных фрагментов рисунка другими пользователями.

Важно: Если после удаления обрезанных фрагментов вы решите их восстановить, нажмите кнопку Отменить Значок кнопки . Это можно сделать, пока файл не сохранен.

  1. Выберите один или несколько рисунков, из которых вы хотите удалить обрезанные области.

  2. В разделе Работа с рисунками на вкладке Формат в группе Изменение нажмите кнопку Сжать рисунки. Откроется диалоговое окно с параметрами сжатия.

    Кнопка "Сжать рисунки" на вкладке "Формат" в разделе "Работа с рисунками"

    Если вкладки Работа с рисунками и Формат не отображаются, убедитесь в том, что вы выбрали рисунок. Чтобы выбрать его и открыть вкладку Формат, вам, возможно, нужно будет дважды щелкнуть рисунок. Если размер экрана маленький, может отображаться только значок Сжать рисунки.

    Значок сжатия рисунков без надписи

  3. В разделе Параметры сжатия установите флажок Удалить обрезанные области рисунков.

    Диалоговое окно "Сжатие рисунков"

    Чтобы удалить обрезанные области только в выбранных, а не во всех рисунках в файле, установите флажок Применить только к этому рисунку.

    При необходимости выберите разрешение.

  4. Нажмите кнопку ОК.

Совет: Дополнительные сведения об уменьшении размера файла рисунка и его сжатии см. в статье Уменьшение размера файла рисунка в Microsoft Office.

Обрезка рисунка

  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Щелкните рисунок, который вы хотите обрезать.

  3. В разделе Работа с рисунками на вкладке Формат в группе Размер нажмите кнопку Обрезать.

    Кнопка "Обрезать" на вкладке "Формат" в разделе "Работа с рисунками"

  4. Выполните одно из перечисленных ниже действий.

    • Чтобы обрезать одну сторону, перетащите центральный маркер обрезки этой стороны внутрь рисунка.

    • Чтобы одновременно обрезать две смежные стороны, перетащите угловой маркер обрезки внутрь.

    Вы также можете увеличить область вырезки, т. е. добавить вокруг рисунка поля. Для этого перетащите маркеры обрезки по направлению от центра рисунка, а не внутрь.

Обрезать рисунок можно в Windows Paint. Открыв рисунок в приложении, вы увидите на панели инструментов кнопку Обрезать. См. статью о том, как обрезать и улучшить фотографии, а также изменить их размеры в Windows 10.

Обрезка рисунка

  1. Щелкните изображение на слайде правой кнопкой мыши и выберите команду Обрезать.

    Щелкните изображение правой кнопкой мыши и выберите "Обрезать"

  2. Наведите указатель на один из черных маркеров обрезки, которые появляются на краях изображения.

    При наведении указателя на черные маркеры обрезки он изменяется на следующий:

    • Угловой маркер обрезки: Угловой маркер обрезки

    • Боковой маркер обрезки: Боковой маркер обрезки

  3. Чтобы обрезать все стороны, перетащите черный маркер обрезки внутрь.

  4. Когда вы закончите обрезку, нажмите клавишу ESC или щелкните за пределами изображения.

    Кроме того, в OneNote Online можно выбрать Обрезать, чтобы завершить обрезку.

Примечание: Обрезанные области сохраняются в файле изображения. Сведения о том, как окончательно удалить их, уменьшить размер рисунка и открыть файл в классическом приложении см. в разделе Удаление обрезанных областей рисунка.

Дополнительные сведения

Вставка рисунков

Добавление рисунка в документ Word

Уменьшение размера файла рисунка

Как обновилась обрезка изображений в Office 2010.

Перемещение рисунков с помощью параметров разметки в Word

Обтекание рисунков текстом в Word

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×