Office

Обрезка рисунка в Office

Обрезайте рисунки, чтобы удалять ненужные края.

Сведения о том, как удалить фон рисунка, см. в статье Удаление фона рисунка. Чтобы увеличить или уменьшить рисунок, см. статью Изменение размера рисунка.

В Office для Mac, а также в Office 2010 и более поздних версий помимо стандартной обрезки полей поддерживается обрезка изображений в виде определенной фигуры или с определенными пропорциями, а также обрезка заливки рисунком внутри фигуры.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

1:32

Office поможет вам с основным редактированием изображений, как показано в приведенном выше видеоролике, но для более сложных задач вам может потребоваться специальное приложение для редактирования изображений. Цифровые тенденции содержат рекомендации по бесплатной программе для редактирования фотографий.

Обрезка полей рисунка

  1. Чтобы добавить изображение в Office файл (например, документ Word, PowerPoint презентацию или Excel книгу), воспользуйтесь вставкойOfficeРисунок .

  2. Щелкните его правой кнопкой мыши. Появится всплывающее меню с двумя кнопками, расположенными непосредственно над или под меню. Обрезка — одна из кнопок.

    Кнопка обрезки появляется над всплывающим меню или под ним
  3. Нажмите кнопку "обрезать Кнопка "Обрезать" ".

    На краях и в углах рисунка появятся черные маркеры обрезки.

    На краях и в углах рисунка появляются маркеры обрезки
  4. Обрежьте рисунок, выполнив одно из приведенных ниже действий.

    Описание

    Действие

    Обрезка одной стороны

    Перетащите маркер обрезки на этой стороне к центру рисунка

    Обрезка двух смежных сторон одновременно

    Перетащите угловой маркер обрезки между этими сторонами к центру рисунка

    Одинаковая обрезка двух параллельных сторон одновременно

    Перетащите маркер обрезки на одной из этих сторон к центру рисунка, удерживая нажатой клавишу CTRL

    Одинаковая обрезка четырех сторон одновременно

    Перетащите один из угловых маркеров обрезки к центру рисунка, удерживая нажатой клавишу CTRL

    Вы также можете увеличить область вырезки, т. е. добавить вокруг рисунка поля. Для этого перетащите маркеры обрезки по направлению от центра рисунка, а не внутрь.

  5. Необязательно: чтобы переместить область обрезки, измените ее, перетащив края или углы прямоугольника обрезки, либо переместите рисунок.

  6. Когда все будет готово, нажмите клавишу ESC или щелкните за пределами рисунка.

Примечание: инструменты обрезки недоступны для фигур, но в Office 2010 и более поздних версиях можно изменить размер фигуры и воспользоваться командой Начать изменение узлов, чтобы получить похожий результат или изменить фигуру. Дополнительные сведения см. в разделе Обрезка для размещения в фигуре или для ее заполнения ниже.

Обрезка до указанной фигуры

Чтобы быстро изменить форму рисунка, можно обрезать его до определенной фигуры. При этом рисунок автоматически изменяется для заполнения фигуры при сохранении пропорций.

Если один и тот же рисунок необходимо использовать в разных фигурах, создайте его копии и обрежьте по отдельности каждый рисунок до требуемой фигуры.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

1:16

  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Щелкните рисунок.

    Вы можете обрезать несколько рисунков одновременно, но только до одной и той же фигуры. (Но в Word это сложно, так как вы не можете выбрать несколько рисунков, для которых установлен параметр "по умолчанию" в разделе "макет текста".)

  3. В разделе Работа с рисунками на вкладке Формат в группе Размер щелкните стрелку под кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат" панели "Работа с рисунками"

  4. В появившемся меню щелкните Обрезать по фигуре и выберите фигуру, по которой нужно выполнить обрезку.

    Эта фигура будет сразу применена к рисунку.

  5. Если вы хотите настроить фигуру, нажмите кнопку " обрезать Кнопка "Обрезать" на ленте Office 2016 " на ленте.

    На краях и в углах рисунка появятся черные маркеры обрезки.

  6. Обрежьте рисунок, выполнив одно из приведенных ниже действий.

    Описание

    Действие

    Обрезка одной стороны

    Перетащите маркер обрезки на этой стороне к центру рисунка

    Обрезка двух смежных сторон одновременно

    Перетащите угловой маркер обрезки между этими сторонами к центру рисунка

    Одинаковая обрезка двух параллельных сторон одновременно

    Перетащите маркер обрезки на одной из этих сторон к центру рисунка, удерживая нажатой клавишу CTRL

    Одинаковая обрезка четырех сторон одновременно

    Перетащите один из угловых маркеров обрезки к центру рисунка, удерживая нажатой клавишу CTRL

  7. После этого нажмите кнопку Обрезать еще раз.

Другие виды обрезки

Щелкните заголовок раздела ниже, чтобы открыть подробные инструкции.

Изображения можно обрезать до стандартных размеров фотографий или пропорций, что облегчает их размещение в рамке. Кроме того, с помощью этого способа можно выяснить, как будет выглядеть рисунок с теми или иными пропорциями.

  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Щелкните рисунок.

  3. В разделе Работа с рисунками на вкладке Формат в группе Размер щелкните стрелку под кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат" панели "Работа с рисунками"

  4. В появившемся меню щелкните Пропорции и выберите требуемое соотношение сторон.

    Появится прямоугольник обрезки, показывающий, как будет выглядеть изображение при выбранных пропорциях.

  5. При необходимости измените область обрезки с помощью маркеров, как описано в разделе Обрезка рисунка.

  6. Когда все будет готово, нажмите клавишу ESC или щелкните за пределами рисунка.

Вы можете добавить рисунок в качестве заливки фигуры, а затем изменить или обрезать ее.

Добавление рисунка к фигуре

  1. Добавьте фигуру в документ (инструкции см. в статье Добавление фигур) и щелкните ее.

  2. На вкладке Средства рисования в разделе Формат в группе Стили фигур щелкните Заливка фигуры и выберите пункт Рисунок.

    Добавление рисунка в качестве заливки фигуры

  3. Выберите тип изображения (Из файла или Изображения из Интернета), перейдите к рисунку и вставьте его.

Изменение размера фигуры

Чтобы изменить размеры фигуры, сохранив ее базовое форматирование, выделите фигуру и перетащите один из маркеров изменения размера.

Настройка заполнения фигуры рисунком

Если рисунок обрезан или заполняет фигуру не полностью, используйте инструменты Вписать и Заполнить в меню Обрезать.

  1. Щелкните фигуру, созданную путем выбора пунктов Заливка фигуры > Рисунок.

  2. В разделе Работа с рисунками на вкладке Формат в группе Размер щелкните стрелку под кнопкой Обрезать. Появится меню параметров обрезки.

    Кнопка "Обрезать" на вкладке "Формат" панели "Работа с рисунками"

    • Выберите Вписать, если хотите, чтобы весь рисунок поместился внутри фигуры. Исходные пропорции рисунка сохранятся, но в фигуре может быть пустое место.

    • Выберите Заливка, чтобы рисунок полностью заполнил фигуру. При этом его часть, выходящая за пределы фигуры, будет обрезана.

  3. Выберите пункт Заливка или Вписать.

    • Заполнить — размеры рисунка устанавливаются по высоте и ширине фигуры в зависимости от того, какой размер больше. При этом фигура заполняется рисунком, а остальные части рисунка удаляются.

      Рисунок, к которому применена команда "Обрезка для заполнения фигуры"

    • Функция Вписать задает размер рисунка, чтобы его высота и ширина будут совпадать с границами фигуры. Это функция вписывает максимально возможную часть рисунка в фигуру, но некоторые участки фигуры могут остаться пустыми.

      Рисунок, к которому применена команда "Обрезка для размещения в фигуре"

      Вы можете перетащить рисунок, чтобы выбрать часть, отображаемую в фигуре.

  4. При необходимости измените область обрезки с помощью маркеров, как описано в разделе Обрезка рисунка.

  5. Когда все будет готово, нажмите клавишу ESC или щелкните за пределами рисунка.

Изменение или обрезка фигуры с помощью команды "Начать изменение узлов"

Для фигур инструменты обрезки недоступны, но вы можете воспользоваться командой Начать изменение узлов, чтобы изменить фигуру вручную.

  1. Выберите фигуру, которую вы хотите изменить.

  2. В разделе Средства рисования на вкладке Формат в группе Вставка фигур нажмите кнопку Изменить фигуру Изображение кнопки ''Изменить фигуру'' и выберите команду Начать изменение узлов.

  3. Перетащите вершины (черные точки по периметру фигуры) в нужные позиции.

  4. Чтобы удалить вершину, щелкните ее, удерживая нажатой клавишу CTRL. Чтобы добавить вершину, щелкните контур фигуры там, где ее еще нет, удерживая нажатой клавишу CTRL.

Вы можете обрезать рисунок в Paint (в различных версиях Windows) или в Paint 3D (в Windows 10). Открыв рисунок в приложении, вы увидите на панели инструментов кнопку Обрезать. Посмотрите это короткое видео с описанием ряда функций приложения Paint 3D.

Обрезанные фрагменты сохраняются в файле рисунка. Удалив их, можно уменьшить размер файла. Это рекомендуется сделать также для того, чтобы предотвратить просмотр удаленных фрагментов рисунка другими пользователями.

Важно: Если вы удалите обрезанные области и позже изменяли его, можно нажать кнопку отменить Значок кнопки , чтобы восстановить их. Удаление можно отменить, пока файл не будет сохранен.

  1. Выберите один или несколько рисунков, из которых вы хотите удалить обрезанные области.

  2. В разделе Работа с рисунками на вкладке Формат в группе Изменение нажмите кнопку Сжать рисунки. Откроется диалоговое окно с параметрами сжатия.

    Кнопка "Сжать рисунки" на вкладке "Формат" в разделе "Работа с рисунками"

    Если вкладки Работа с рисунками и Формат не отображаются, убедитесь в том, что вы выбрали рисунок. Чтобы выбрать его и открыть вкладку Формат, вам, возможно, нужно будет дважды щелкнуть рисунок. Если размер экрана маленький, может отображаться только значок Сжать рисунки.

    Значок сжатия рисунков без надписи

  3. В разделе Параметры сжатия установите флажок Удалить обрезанные области рисунков.

    Диалоговое окно "Сжатие рисунков"

    Чтобы удалить обрезанные области только в выбранных, а не во всех рисунках в файле, установите флажок Применить только к этому рисунку.

    При необходимости выберите разрешение.

  4. Нажмите кнопку ОК.

Совет: Дополнительные сведения об уменьшении размера файла рисунка и его сжатии см. в статье Уменьшение размера файла рисунка в Microsoft Office.

См. также

Вставка рисунков

Добавление рисунка в документ Word

Уменьшение размера файла рисунка

Перемещение рисунков с помощью параметров разметки в Word

Обтекание рисунков текстом в Word

Обрезка полей рисунка

  1. Чтобы добавить изображение в Office файл (например, документ Word, PowerPoint презентацию или Excel книгу), воспользуйтесь вставкойOfficeРисунок .

  2. После выбора рисунка на вкладке Формат рисунка нажмите кнопку Обрезать.

    На краях и в углах рисунка появятся черные маркеры обрезки.

    На краях и в углах рисунка появляются маркеры обрезки
  3. Обрежьте рисунок, выполнив одно из приведенных ниже действий.

    Описание

    Действие

    Обрезка одной стороны

    Перетащите центральный маркер обрезки этой стороны внутрь рисунка.

    Обрезка двух смежных сторон одновременно

    При перетаскивании центрального маркера обрезки любой из сторон внутрь рисунка удерживайте нажатыми клавиши Shift+Option.

    Одинаковая обрезка четырех сторон одновременно

    При перетаскивании углового маркера обрезки внутрь рисунка удерживайте нажатыми клавиши Shift+Option.

  4. Чтобы увидеть обрезанное изображение, щелкните область вне рисунка.

Примечание: Обрезанные области сохраняются в файле изображения. Чтобы окончательно удалить обрезанную часть и уменьшить размер рисунка, ознакомьтесь с разделом "Удалить обрезанные области рисунков" на странице ниже.

Обрезка до указанной фигуры

Чтобы быстро изменить форму рисунка, можно обрезать его до определенной фигуры. При этом рисунок автоматически изменяется для заполнения фигуры при сохранении пропорций.

Если один и тот же рисунок необходимо использовать в разных фигурах, создайте его копии и обрежьте по отдельности каждый рисунок до требуемой фигуры.

  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Выделите в файле рисунок, который нужно обрезать.

  3. На вкладке Формат рисунка щелкните стрелку рядом с кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат рисунка"

    (Если вкладка Формат рисунка не отображается, убедитесь, что вы выбрали рисунок, а не фигуру).

  4. Наведите указатель мыши на пункт обрезать по фигуре и выберите фигуру, в которую нужно выполнить обрезку.

    Меню "Обрезка" в PPT для Mac

    Эта фигура будет сразу применена к рисунку.

  5. Если вы хотите изменить ее форму, на ленте нажмите кнопку Обрезать еще раз.

    На краях и в углах рисунка появятся черные маркеры обрезки.

  6. Обрежьте рисунок, выполнив одно из приведенных ниже действий.

    Описание

    Действие

    Обрезка одной стороны

    Перетащите центральный маркер обрезки этой стороны внутрь рисунка.

    Обрезка двух смежных сторон одновременно

    При перетаскивании центрального маркера обрезки любой из сторон внутрь рисунка удерживайте нажатыми клавиши Shift+Option.

    Одинаковая обрезка четырех сторон одновременно

    При перетаскивании углового маркера обрезки внутрь рисунка удерживайте нажатыми клавиши Shift+Option.

Другие виды обрезки

Щелкните заголовок раздела ниже, чтобы открыть подробные инструкции.

После того как вы добавите рисунок в фигуру, вы можете выбрать способ заполнения рисунка в фигуре с помощью инструментов " вписать " и " Заливка " для тонкой настройки:

  • Выберите Заливка, чтобы использовать заливку рисунком, но удалить (или "обрезать") его лишние части,

  • Если требуется вписать в фигуру весь рисунок, выберите вариант Вписать. Исходные пропорции рисунка сохранятся, но в фигуре может быть пустое место.

  1. Выберите рисунок, который должен быть внутри фигуры.

  2. На вкладке Формат рисунка щелкните стрелку рядом с кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат рисунка"

    (Если вкладка Формат рисунка не отображается, убедитесь, что вы выбрали рисунок, а не фигуру).

  3. Выберите команду Заливка или Вписать, а затем щелкните за пределами рисунка.

    Меню "Обрезка" в PPT для Mac

Обрезанные фрагменты сохраняются в файле рисунка. Удалив их, можно уменьшить размер файла. Это рекомендуется сделать также для того, чтобы скрыть удаленные фрагменты рисунка от просмотра другими пользователями.

Важно: Удаление обрезанных областей рисунка невозможно отменить. По этой причине предварительно следует убедиться, что все обрезка выполнена правильно и все внесенные изменения верны.

  1. Выберите один или несколько рисунков, из которых вы хотите удалить обрезанные области.

  2. На вкладке Формат рисунка нажмите кнопку Сжать рисунки Кнопка Сжатие рисунков .

    (Если вкладка Формат рисунка не отображается, убедитесь, что вы выбрали рисунок).

  3. Установите флажок Удалить обрезанные области рисунков.

    Чтобы удалить обрезанные области только в выбранных, а не во всех рисунках в файле, установите переключатель выделенным рисункам.

См. также

Вставка рисунков в Office для Mac

Перемещение, поворот и группирование рисунка, текстового поля и других объектов в Office для Mac

Изменение размера рисунка, фигуры, текстового поля или объекта WordArt

Настройка обтекания текста вокруг объектов в Word для Mac

Обрезка полей рисунка

  1. Выделите в файле рисунок, который нужно обрезать.

  2. Выбрав рисунок, на вкладке Формат рисунка нажмите кнопку Обрезать.

    Вкладка "Формат рисунка", группа "Установить"

    На краях и в углах рисунка появятся черные маркеры обрезки.

    На краях и в углах рисунка появляются маркеры обрезки
  3. Перетащите маркеры обрезки, если требуется обрезать поля рисунка, и щелкните мышью за пределами рисунка.

    Область обрезки можно сместить, перетащив края прямоугольника обрезки или сам рисунок.

Обрезанные области сохраняются в файле изображения. Сведения о том, как окончательно удалить их и уменьшить размер рисунка, см. в разделе Удаление обрезанных областей рисунка.

Обрезка до указанной фигуры

Чтобы быстро изменить форму рисунка, можно обрезать его до определенной фигуры. При этом изображение автоматически усекается в соответствии с формой выбранной фигуры. Пропорции рисунка сохраняются.

  1. Выберите рисунок, который вы хотите обрезать по форме определенной фигуры.

  2. Откройте вкладку Формат рисунка.

    (Если вкладка Формат рисунка не отображается, убедитесь в том, что вы выбрали рисунок, а не фигуру).

  3. В разделе Коррекция щелкните стрелку рядом с командой Обрезка, выберите пункт Маска к фигуре, выберите тип фигуры и щелкните фигуру, до которой требуется обрезать изображение.

    Эта фигура будет сразу применена к рисунку.

  4. Если вы хотите изменить ее форму, на ленте нажмите кнопку Обрезать еще раз.

    На краях и в углах рисунка появятся черные маркеры обрезки.

  5. Перетащите маркеры обрезки, если требуется обрезать поля рисунка, и щелкните мышью за пределами рисунка.

  6. Щелкните любое место за пределами рисунка.

Другие виды обрезки

Щелкните заголовок раздела ниже, чтобы открыть подробные инструкции.

После добавления рисунка к фигуре можно настроить то, как рисунок будет вписан в фигуру, с помощью инструментов Вписать и Заливка:

  • Чтобы использовать заливку рисунком, но удалить (или "обрезать") его лишние части, выберите Обрезка для заливки.

  • Если требуется вписать в фигуру весь рисунок, выберите вариант Обрезка и вписывание. Исходные пропорции рисунка сохранятся, но в фигуре может быть пустое место.

  1. Выберите рисунок, который необходимо разместить в фигуре.

  2. Откройте вкладку Формат рисунка.

    (Если вкладка Формат рисунка не отображается, убедитесь в том, что вы выбрали рисунок).

  3. В разделе Коррекция щелкните стрелку рядом командой Обрезка, выберите пункт Обрезать по заполнению или Обрезать по размеру, а затем щелкните любое место за пределами изображения.

  4. По завершении нажмите клавишу ESC.

Обрезанные фрагменты сохраняются в файле рисунка. Удалив их, можно уменьшить размер файла. Это рекомендуется сделать также для того, чтобы скрыть удаленные фрагменты рисунка от просмотра другими пользователями.

Важно: Удаление обрезанных областей рисунка невозможно отменить. По этой причине предварительно следует убедиться, что все обрезка выполнена правильно и все внесенные изменения верны.

  1. Выберите один или несколько рисунков, из которых вы хотите удалить обрезанные области.

  2. Откройте вкладку Формат рисунка.

    (Если вкладка Формат рисунка не отображается, убедитесь в том, что вы выбрали рисунок).

  3. В разделе Коррекция выберите команду Сжать и установите флажок Удалить обрезанные участки рисунка.

См. также

Вставка рисунков в Office для Mac

Перемещение, поворот и группирование рисунка, текстового поля и других объектов

Настройка обтекания текста вокруг объектов в Word для Mac

Обрезка рисунка

  1. Щелкните рисунок на слайде правой кнопкой мыши и выберите команду обрезать .

    Щелкните изображение правой кнопкой мыши и выберите "Обрезать"

  2. Наведите указатель на один из черных маркеров обрезки, которые появляются на краях изображения.

    При наведении указателя на черные маркеры обрезки он изменяется на следующий:

    • Угловой маркер обрезки: Угловой маркер обрезки

    • Боковой маркер обрезки: Боковой маркер обрезки

  3. Чтобы обрезать все стороны, перетащите черный маркер обрезки внутрь.

  4. Когда вы закончите обрезку, нажмите клавишу ESC или щелкните за пределами изображения.

    Или в OneNote в Интернете выберите Обрезать , чтобы завершить процесс обрезки.

Примечание: Обрезанные области сохраняются в файле изображения. Сведения о том, как окончательно удалить их, уменьшить размер рисунка и открыть файл в классическом приложении см. в разделе Удаление обрезанных областей рисунка.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×