Обработка и удаление дубликатов контактов

Иногда в папке "Контакты" могут появляться дубликаты. Дубликаты могут создаваться во время импорта группы новых контактов в Outlook, если у вас есть контакты с такими же именами или адресами электронной почты.

Удаление повторяющихся контактов

  1. Выберите представление Люди.

    Выберите представление "Люди"

  2. На вкладке Главная в группе Текущее представление нажмите на нижний правый угол поля представлений и выберите Телефон. Это представление наиболее удобно для просмотра списка контактов и выявления дубликатов.

    Группа ''Текущее представление'' на вкладке ''Главная''

  3. В списке контактов выберите все дубликаты контактов, которые нужно удалить, удерживая нажатой клавишу CTRL.

    Выбор дубликатов контактов для удаления при нажатой клавише CTRL

  4. Выделив все необходимые дубликаты, нажмите клавишу DELETE или сочетание клавиш CTRL+D.

Отключение средства поиска дубликатов

При сохранении в приложении Outlook большого количества контактов для ускорения процесса можно отключить средство поиска дубликатов.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры.

  3. Выберите представление Люди.

  4. В группе Имена и хранение снимите флажок Проверять наличие дубликатов при сохранении новых контактов.

Примечание : Если вы импортируете новые контакты в Outlook, и вы используете мастер импорта и экспорта (Файл > Открыть и экспортировать > Импорт и экспорт), вы можете запретить дубликатов контактов, выбрав не импортировать дубликаты или Заменять дубликаты при импорте во время импорта.

Существует два варианта обработки дубликатов контактов в диалоговом окне Обнаружен дубликат контакта:

  • Добавить дубликат как новый контакт     К папке Контакты будет добавлен новый контакт. Например, если был создан контакт с именем Владимир Егоров и контакт с таким именем уже существовал в папке Контакты, после выбора этого параметра будут существовать два контакта с именем Владимир Егоров. Чтобы различать эти контакты, можно добавить к имени одного из них первую букву отчества.

    Совет : Отображение контактов в виде электронных визитных карточек подходит представлений, в которых нужно просмотреть достаточно информации для разграничения контактов с одинаковыми именами.

  • Дополнение сведений о существующем контакте из дубликата.    Сопоставляются все поля с данными, и в существующий контакт из нового контакта добавляются новые или изменившиеся сведения. Сохраняется только существующий контакт.

    Цветовые категории и текст в теле новый контакт, не копируются в существующий контакт. Если вы хотите скопировать информацию к существующему контакту, необходимо сделать это вручную. Сертификаты и ссылки для контактов на вкладке " действия " будет скопированная из дубликатов контактов и добавлены к существующему контакту без замены исходной данных. Тем не менее ссылки на вкладке " действия " для элементов, кроме контактов, например задачами и встречами, не будут скопированы.

    После обновления существующего контакта его копия в том виде, который был до внесения изменений, сохраняется в папке Удаленные. Эта копия может быть использована для восстановления исходных данных контакта или копирования случайно измененных сведений.

Удаление ненужных дубликатов контактов процесс выполняется вручную. Ниже приведен лучший способ удалить дубликаты.

  1. В папке Контакты выберите папку контактов, в которой содержатся дубликаты контактов.

  2. На вкладке Вид в группе Текущее представление нажмите кнопку Изменить представление и выберите вариант Телефон. Это представление наиболее удобно для просмотра контактов и выявления дубликатов среди них. Затем можно отсортировать этот список по измененной дате и сгруппировать повторяющиеся контакты.

    Можно также выполнить сортировку этого списка с учетом измененной даты и сгруппировать дублирующие контакты.

    1. На вкладке Вид выберите пункт Текущее представление, а затем — Параметры представления.

      Команда "Параметры представления" на ленте

    2. Щелкните пункт Столбцы и в списке Группы столбцов для выбора выберите Часто используемые поля.

    3. В списке Имеющиеся столбцы выберите значение Изменено, а затем нажмите кнопку Добавить.

    4. Нажимайте кнопку Вверх до тех пор, пока элемент Изменено не окажется на первой позиции списка Отображаемые поля.

    5. Дважды нажмите кнопку ОК.

  3. В списке контактов, удерживая клавишу CTRL, выберите все дубликаты контактов.

  4. Закончив выделение всех дубликатов контактов, нажмите клавишу DELETE.

Примечание : Если при импорте контактов создание дубликатов нежелательно, выберите параметр мастера импорта и экспорта Не импортировать дубликаты или Заменять дубликаты при импорте.

  • Не импортировать дубликаты  Существующие данные будут сохранены, а повторяющиеся данные в файл данных Outlook (PST) не копируются в папку Контакты.

  • Заменять дубликаты при импорте  Существующие данные в папке « Контакты » заменяется информацию в файл данных Outlook (PST), импортируемого.

При сохранении в приложении Outlook большого количества контактов для ускорения процесса можно отключить средство поиска дубликатов.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры.

  3. Выберите пункт Контакты.

  4. В группе Имена и хранение снимите флажок Проверять наличие дубликатов при сохранении новых контактов.

Существует два варианта обработки дубликатов контактов в диалоговом окне Обнаружен дубликат контакта:

Добавить дубликат как новый контакт     К папке Контакты будет добавлен новый контакт. Например, если был создан контакт с именем Владимир Егоров и контакт с таким именем уже существовал в папке Контакты, после выбора этого параметра будут существовать два контакта с именем Владимир Егоров. Чтобы различать эти контакты, можно добавить к имени одного из них первую букву отчества.

Совет : Отображение контактов в виде электронных визитных карточек подходит представлений, в которых нужно просмотреть достаточно информации для разграничения контактов с одинаковыми именами.

Дополнение сведений о существующем контакте из дубликата    Приложение Outlook сравнивает все поля, содержащие данные о существующем и дублирующем контактах и копирует данные из дубликата контакта в поля существующего, одновременно обновляя данные. Например, если для существующего контакта с именем Владимир Егоров введен номер телефона 555-0112 и был получен контакт с новым номером телефона, приложение Outlook скопирует новый номер в соответствующее поле существующего контакта. Другие поля при этом изменены не будут.

Цветовые категории, которые вы назначаете нового контакта и текст в окне сообщения из нового контакта не будут скопированы в существующий контакт. Если вы хотите скопировать информацию, необходимо сделать это вручную. Сертификаты и ссылки для контактов на вкладке " действия " будет скопированная из дубликатов контактов и добавлены к существующему контакту без замены исходной данных. Тем не менее ссылки на вкладке " действия " для элементов, кроме контактов, например задачами и встречами, не будут скопированы.

Когда приложение Outlook обновляет данные контакта, его старая копия сохраняется в папке Удаленные. Эта копия может быть использована для восстановления исходных данных.

При импорте контактов в приложение Outlook с использованием тех же имен или адресов электронной почты, которые уже содержатся в папке Контакты, может произойти нежелательное дублирование нескольких или всех импортируемых контактов, если в мастере импорта и экспорта был выбран параметр Разрешить создание дубликатов.

Удаление нежелательных повторяющихся контактов, процесса вручную, а ниже — простой способ сделать это.

  1. В папке Контакты выберите папку контактов, в которой содержатся дублирующиеся контакты.

  2. В Область навигации в группе Текущее представление выберите пункт Список телефонов. Благодаря этому будет получено представление, позволяющее наиболее удобным образом просматривать контакты, выявляя среди них дубликаты. Теперь можно выполнить сортировку этого списка с учетом измененной даты и группировать дублирующиеся контакты.

  3. В меню Вид выберите пункт Текущее представление, а затем — команду Изменить текущее представление.

  4. Нажмите кнопку Поля, в списке Имеющиеся поля выберите значение Изменено, а затем нажмите кнопку Добавить.

  5. Нажимайте кнопку Вверх до тех пор, пока элемент Изменено не окажется на первой позиции списка Отображаемые поля.

  6. Дважды нажмите кнопку ОК.

  7. В списке контактов, удерживая клавишу CTRL, выберите все дубликаты контактов.

  8. Закончив выделение всех дубликатов контактов, нажмите клавишу DELETE.

Примечание : Если при импорте контактов в приложение Outlook создание дубликатов нежелательно, выберите параметр мастера импорта и экспорта Не импортировать дубликаты или Заменять дубликаты при импорте.

  • Не импортировать дубликаты  Существующие данные будут сохранены, а повторяющиеся данные в файл личных папок (PST) не копируются в папку Контакты.

  • Заменять дубликаты при импорте  Существующие данные в папке « Контакты » заменяется информацию в PST-файл, импортируемого.

При сохранении группы контактов в Outlook процесс может быть быстрее, если не использовать функцию поиска повторяющихся данных. Чтобы отключить эту функцию, выполните указанные ниже действия.

  1. В меню Сервис выберите команду Параметры.

  2. Нажмите кнопку Параметры контактов, а затем снимите флажок Проверять наличие повторяющихся контактов.

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×