Обновление работы над проектом

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

По мере выполнения трудозатраты проекта можно обновлять план, изменяя в нем фактический даты начала и завершения, фактические трудозатраты, фактическую и оставшаяся длительность, текущий процент завершения и процент завершения по трудозатратам.

Предполагаемое действие:

Обновление фактического начала и даты окончания

Обновить фактические трудозатраты

Обновить фактические и оставшиеся длительность

Обновление процента завершения и процент завершения по трудозатратам

Обновление фактических дат начала и окончания

  1. В меню Вид выберите представление Диаграмма Ганта.

  2. В поле Название задачи выберите задачу, которую требуется обновить.

    Нельзя обновлять фактические даты начала и окончания суммарной задачи.

  3. В меню Сервис выберите команды Отслеживание и Обновить задачи.

  4. В группе Фактические введите новые даты в полях Начало и Окончание.

    Примечания : 

    • При вводе фактической даты начала или фактической даты окончания задачи изменяются связанные даты календарного плана для этой задачи. Однако базовые даты при изменении фактических или запланированных дат не изменяются. Чтобы сравнить базовые и запланированные даты, в меню Вид выберите пункт Таблица, а затем щелкните кнопку Отклонение.

    • Если вводится фактическая дата окончания для задачи, то в проекте отображается процент завершения, равный 100%

    • Чтобы быстро обновить фактические даты начала и завершения для множества задач, имеющих одинаковые даты, выберите задачи, которые следует обновить, а затем в меню Сервис выберите команду Отслеживание, а затем нажмите кнопку Обновление проекта. Выберите параметр Обновить трудозатраты как завершенные по, введите или выберите дату, а затем в группе Для выберите параметр Выбранные задачи.

К началу страницы

Обновление фактических трудозатрат

Если известен объем работ, затраченных на выполнение задачи, то для нее можно ввести фактические трудозатраты. Если известно, какой объем работы затратил каждый ресурс на выполнение задачи, то можно ввести фактические трудозатраты для каждого назначенного ресурса.

Обновление общих фактических трудозатрат для задач

  1. В меню Вид выберите представление Другие представления.

  2. В списке Представления выделите представление Лист задач и нажмите кнопку Применить.

  3. В меню Вид выделите пункт Таблица и выберите команду Трудозатраты.

  4. В поле Фактические задач, которые следует обновить, введите значения фактических трудозатрат.

    Пересчитанные значения процента выполнения по трудозатратам и оставшихся трудозатрат появляются в полях % заверш. по труд. (процент выполнения по трудозатратам) и Оставшиеся (оставшиеся трудозатраты) соответственно. Нажмите клавишу TAB, чтобы перейти к полю, если его не видно.

Примечание : При назначении фактических трудозатрат для задачи в программе Project производится вычисление процента выполнения работ и оставшихся трудозатрат в соответствии с формулами «Процент завершения по трудозатратам» = «Фактические трудозатраты» / «Трудозатраты» и «Оставшиеся трудозатраты» = «Трудозатраты» - «Фактические трудозатраты».

Обновление фактических трудозатрат для назначений ресурсов

Если нужно проследить, какой объем работы над задачей выполняет каждый ресурс в течение определенного периода времени (например, в течение дня), то можно ввести повременные сведения о каждой фактической работе для каждого назначенного ресурса.

Для отслеживания количества работ над задачей, которые выполнил каждый ресурс с момента ее начала, можно ввести общий объем выполненных фактических трудозатрат для каждого назначенного ресурса.

  1. В меню Вид выберите представление Использование задач.

  2. Если нужно обновить повременные фактические трудозатраты для каждого назначенного ресурса, в меню Формат выделите пункт Подробности, а затем нажмите кнопку Фактические трудозатраты.

  3. В поле Факт. труд. в правой области представления введите фактические трудозатраты для назначений ресурсов, которые следует обновить.

    По умолчанию шкала времени в представлении «Использование задач» разделена на дни. Чтобы обновить фактические трудозатраты для назначений ресурсов с другим интервалом времени (например, по неделям или месяцам), можно изменить шкалу времени.

    Примечание : В программе Project в каждый период добавляются фактические трудозатраты для отображения их общего объема для каждого ресурса. Также добавляются значения общих трудозатрат для каждого ресурса, чтобы отобразить их для каждой задачи.

  4. Если нужно обновить общие фактические трудозатраты, выполненные каждым назначенным ресурсом, в меню Вид выделите пункт Таблица, а затем выберите команду Трудозатраты.

  5. В поле Фактические введите фактические трудозатраты для назначений ресурсов, которые следует изменить.

    Нажмите клавишу TAB, чтобы перейти к полю, если его не видно.

    Примечание : При определении фактических трудозатрат для назначения ресурса в программе Project вычисляется процент выполнения работ и оставшихся трудозатрат для назначения в соответствии с формулами «Процент завершения по трудозатратам» = «Фактические трудозатраты» / «Трудозатраты» и «Оставшиеся трудозатраты» = «Трудозатраты» - «Фактические трудозатраты». Для каждой задачи в программе Project вычисляется и отображается сумма трудозатрат, выполненных отдельными ресурсами.

К началу страницы

Обновление фактической и оставшейся длительности

Если известно, что задача займет больше или меньше времени, чем рассчитано в программе Project, то можно указать оставшуюся длительность.

  1. В меню Вид выберите команду Другие представления.

  2. В списке Представления выберите представление Лист задач и нажмите кнопку Применить.

  3. В меню Вид выделите пункт Таблица и выберите команду Отслеживание.

  4. В поле Факт. длит. (Фактическая длительность) введите фактические длительности для задач, которые следует обновить.

    Пересчитанные значения процента завершения и оставшейся длительности отображаются в полях % завершения (Процент завершения) и Ост. длит. (Оставшаяся длительность) соответственно.

    Нажмите клавишу TAB, чтобы перейти к полю, если его не видно.

  5. В поле Ост. длит. (оставшаяся длительность) введите оставшиеся длительности для задач, которые следует обновить.

    Пересчитанные значения длительности и процента завершения отображаются в полях Длительность и % завершения (процент завершения) (Возможно, потребуется вставить поле Длительность.). Нажмите клавишу TAB, чтобы перейти к полю, если его не видно.

    Примечания : 

    • При назначении фактической длительности для задачи в программе Project вычисляется процент выполнения и оставшейся длительности в соответствии с формулами «Процент завершения» = «Фактическая длительность» / «Длительность» и «Оставшаяся длительность» = «Длительность» - «Фактическая длительность».

    • При настройке оставшейся длительности для задачи в программе Project вычисляются длительность и процент завершения в соответствии с формулами «Длительность» = «Оставшаяся длительность» + «Фактическая длительность» и «Процент завершения» = «Фактическая длительность» / «Длительность».

    • Если до завершения задачи вводится фактическая длительность, которая больше, чем запланированная, то в программе Project происходит обновление запланированной длительности, которая становится равной фактической. Для оставшейся длительности устанавливается значение «0», и задача помечается как выполненная на 100%.

К началу страницы

Обновление процента завершения и процента завершения по трудозатратам

Отображение процента завершения задачи помогает отслеживать фактический ход выполнения работ. Указав процент завершения от 0 (для задачи, которая еще не начата) до 100 (для завершенной задачи), можно сравнить запланированный ход выполнения и фактический.

Совет : Чтобы быстро обновить значение процента завершения для определенных задач 0%, 25%, 50%, 75% или 100%, удерживайте клавишу CTRL, щелкните каждой задачи, которую вы хотите обновить в списке и нажмите кнопку соответствующего процента завершения, например 25% завершено Изображение кнопки , на панели инструментов отслеживания. Чтобы отобразить панель инструментов отслеживания в меню Вид выберите пункт панели инструментов и нажмите кнопку Отслеживание.

Если на задачи были назначены ресурсы и при этом отслеживаются трудозатраты, то можно указывать процент трудозатрат, завершенных по задаче. Указав процент завершения работ от 0 (когда работа по задаче не выполнялась) до 100 (когда вся работа по задаче выполнена до конца), можно сравнить запланированную и фактически завершенную работу.

  1. В меню Вид выберите команду Другие представления.

  2. В списке Представления вберите представление Лист задач, а затем нажмите кнопку Применить.

  3. Чтобы обновить процент завершения, в меню Вид выделите пункт Таблица, а затем выберите команду Отслеживание.

  4. В поле % завершения (Процент завершения) введите процент завершения для задач, которые следует обновить.

    Пересчитанные значения фактической и оставшейся длительности отображаются в полях Факт. длит. (Фактическая длительность) и Ост. длит. (Оставшаяся длительность).

  5. Чтобы обновить процент завершения по трудозатратам, в меню Вид выделите пункт Таблица, а затем выберите команду Трудозатраты.

  6. В поле % заверш. по труд. (Процент завершения по трудозатратам) введите процент завершения по трудозатратам для задач, которые следует обновить. Нажмите клавишу TAB, чтобы перейти к полю, если его не видно.

    Пересчитанные значения для фактических трудозатрат и оставшихся трудозатрат отображаются в полях Фактические и Оставшиеся соответственно.

    Примечания : 

    • При назначении процента завершения для задачи в программе Project вычисляется процент фактической и оставшейся длительности в соответствии с формулами «Фактическая длительность» = «Длительность» * «Процент завершения» и «Оставшаяся длительность» = «Длительность» - «Фактическая длительность».

    • При назначении процента выполнения по трудозатратам для задачи в программе Project вычисляются фактические и оставшиеся трудозатраты в соответствии с формулами «Фактические трудозатраты» = «Трудозатраты» * «Процент завершения по трудозатратам» и «Оставшиеся трудозатраты» = «Трудозатраты» - «Фактические трудозатраты».

    • В программе Project вычисляется процент завершения суммарной задачи, основанной на ходе выполнения ее подзадач. Процент завершения по суммарной задаче можно также ввести вручную.

    • В программе Project вычисляется процент трудозатрат суммарной задачи, завершенной на основе хода выполнения ее подзадач. Процент завершения по суммарной задаче можно также ввести вручную.

      При вводе процента трудозатрат для суммарной задачи вручную в программе Project этот процент применяется ко всем подзадачам на основании их положения в планировщике. К задачам, запланированным раньше, применяется выполнение вплоть до их завершения, и выполнение продолжает применяться к задачам до тех пор, пока они все не завершатся.

    • Можно установить значения параметров по умолчанию, чтобы задать способ автоматического размещения фактических и оставшихся трудозатрат в соответствии с датой отчета о состоянии проекта.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×