Обновление данных в существующей диаграмме

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

После создания диаграммы, может потребоваться изменить исходные данные на лист. Чтобы внести эти изменения в диаграмме, Microsoft Excel предоставляет различные способы обновление диаграммы. Вы можете мгновенно обновить диаграмму с измененными значениями или поменять базового источника данных. Можно также обновить диаграмму, добавление, изменение и удаление данных.

Изменение данных, на которых основана диаграмма

При обновлении базовые данные диаграммы, данные и внешний вид диаграммы меняется. Степень изменения зависит от того, как определить источник данных диаграммы. В Excel можно хранить автоматически обновляемые измененных лист значений в диаграмме или использовать способы динамически изменение источника данных для диаграммы.

Автоматическое обновление диаграммы при изменении значений в электронной таблице

На данные листа, из которой создается диаграммы связаны значений в диаграмме. Параметры вычислений установите автоматический (в Excel щелкните вкладку файл > Параметры > вкладка " формулы ", кнопка Параметры расчета ), изменения, внесенные данных на листе, автоматически отображаются на диаграмме.

Примечание: В Excel 2007, нажмите кнопку Microsoft Office Изображение кнопки Office > Параметры Excel > формулы > вычисления > Параметры вычисления.

  1. Откройте лист, содержащий данные, отображенные на диаграмме.

  2. Введите новые данные в ячейки, значения которых необходимо изменить.

  3. Нажмите клавишу ВВОД.

Динамическое изменение источника данных для диаграммы

Если нужно, чтобы в источнике данных диаграммы динамически появлялись новые данные, можно использовать два способа. Можно создать диаграмму на основе данных в таблице Excel или же на основе определенного имени.

Создание диаграммы на основе таблицы Excel

При создании диаграммы, основанной на диапазон ячеек, обновления данных в исходном диапазоне, отражаются на диаграмме. Но, чтобы увеличить размер диапазона, путем добавления строк и столбцов и изменение данных на диаграмме и внешний вид, необходимо вручную изменить исходные данные диаграммы, изменяя диапазон ячеек, на основе диаграммы.

Если нужно изменять данные и внешний вид диаграммы при расширении источника данных, можно использовать таблицу Excel в качестве источника данных.

  1. Щелкните диаграмму, для которой необходимо изменить диапазон ячеек.

    Появится раздел Работа с диаграммами со вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Данные нажмите кнопку Выбрать данные.

    Изображение ленты Excel

  3. В диалоговом окне Выбор источника данных укажите расположение диапазона данных и нажмите кнопку ОК.

  4. Перейдите к диапазону данных и щелкните любую ячейку в нем.

  5. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица.

    Изображение ленты Excel

    Сочетание клавиш: нажмите клавиши CTRL + L или CTRL + T.

Создание диаграммы на основе определенного имени

Для динамического изменения данных и внешнего вида диаграммы при расширении источника данных можно также использовать определенное имя и функцию СМЕЩ. Такой подход удобен, если нужно использовать решение, которое также работает в предыдущих версиях Excel.

Дополнительные сведения Узнайте, как использовать определенные имена для автоматического обновления диапазон диаграммы в Excel.

Добавление данных в существующую диаграмму

Чтобы добавить дополнительный источник данных в существующую диаграмму, можно воспользоваться одним из нескольких способов. Можно быстро добавить другой ряд данных, перетащить маркеры размеров, чтобы включить данные в диаграмму, внедренную на этот же лист, скопировать дополнительные данные листа на внедренную диаграмму или на отдельный лист диаграммы.

Добавление ряда данных в диаграмму

  1. Выберите диаграмму, в которую необходимо добавить другой ряд данных.

    Появится раздел Работа с диаграммами со вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Данные нажмите кнопку Выбрать данные.

    Изображение ленты Excel

  3. В области Элементы легенды (ряды) диалогового окна Выбор источника данных нажмите кнопку Добавить.

  4. В диалоговом окне Изменение ряда выполните следующие действия:

    • В поле Имя ряда введите имя, которое будет использоваться для ряда, или выберите имя на листе.

    • В поле Значения ряда введите ссылку на диапазон данных для добавляемого ряда или выделите диапазон на листе.

      Можно нажать кнопку Свернуть диалоговое окно Кнопка "Свернуть" справа от поля Имя ряда или Значения ряда, а затем выбрать на листе диапазон, который будет использоваться для таблицы. Закончив, снова нажмите кнопку Свернуть диалоговое окно, чтобы отобразить диалоговое окно целиком.

      Если при вводе ссылки для перемещения указателя применяются клавиши стрелок, можно нажать клавишу F2, чтобы убедиться, что используется режим правки. Повторное нажатие клавиши F2 позволяет снова переключиться в режим указания. Текущий режим можно узнать в строке состояния.

Добавление данных во внедренную диаграмму путем перетаскивания маркеров размера диапазонов

Если внедренная диаграмма создана на основе соседних ячеек листа, можно добавить данные, перетаскивая маркеры размера диапазонов данных источника. Диаграмма должна находиться на том же листе, что и данные, использованные для ее создания.

  1. На листе в ячейках, соседних с существующими данными листа, введите данные и подписи, которые нужно добавить в диаграмму.

  2. Щелкните диаграмму, чтобы показать на листе маркеры размера вокруг данных источника.

  3. На листе выполните одно из следующих действий.

    • Чтобы добавить на диаграмму новые категории и ряды данных, на листе перетащите синий маркер выделения, включив новые данные и их подписи в рамку.

    • Чтобы добавить только новые ряды данных, перетащите зеленый маркер размера, включив новые данные и их подписи в рамку.

    • Чтобы добавить новые категории и точки данных, перетащите сиреневый маркер размера, включив новые данные и категории в рамку.

Копирование данных листа в диаграмму

Если внедренная диаграмма создана путем выбора несмежных ячеек или если диаграмма находится на отдельном листе, можно скопировать в нее дополнительные данные листа.

  1. На листе выберите ячейки, содержащие данные, которые нужно добавить в диаграмму.

    Чтобы на диаграмме было показано название столбца или строки для новых данных, выберите также ячейки с названиями.

  2. На вкладке Главная в группе Буфер обмена нажмите кнопку Копировать Изображение кнопки .

    Изображение ленты Excel

    Сочетание клавиш: CTRL+C.

  3. Щелкните лист диаграммы или внедренную диаграмму, куда нужно вставить скопированные данные.

  4. Выполните одно из следующих действий:

    • Чтобы вставить данные в диаграмму, на вкладке Главная в группе Буфер обмена нажмите кнопку Вставить Изображение кнопки .

      Сочетание клавиш: нажмите клавиши CTRL + V.

    • Чтобы определить, как скопированные данные должны быть вставлены в диаграмму, на вкладке Главная в группе Буфер обмена щелкните стрелку на кнопке Вставка, выберите Специальная вставка, а затем укажите нужный вариант.

Изменение данных в существующей диаграмме

Чтобы изменить существующую диаграмму, можно изменить диапазон ячеек, на котором она основана, или отдельный ряд данных, отображаемый на ней. Также можно изменять подписи на горизонтальной оси (оси категорий).

Изменение диапазона ячеек, на котором основана диаграмма

  1. Щелкните диаграмму, для которой необходимо изменить диапазон ячеек.

    Появится раздел Работа с диаграммами со вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Данные нажмите кнопку Выбрать данные.

    Изображение ленты Excel

  3. В диалоговом окне Выбор источника данных убедитесь, что в поле Диапазон данных диаграммы ссылка выбрана полностью.

    Можно нажать кнопку Свернуть диалоговое окно Кнопка "Свернуть" справа от поля Диапазон данных диаграммы, а затем выбрать на листе диапазон, который будет использоваться для таблицы. Закончив, снова нажмите кнопку Свернуть диалоговое окно, чтобы отобразить диалоговое окно целиком.

  4. На рабочем листе выберите ячейки, содержащие данные, которые должны отображаться в диаграмме.

    Чтобы подпись столбца или строки для новых данных появилась на диаграмме, нужно также выбрать ячейки, которые содержат ее.

    Если при вводе ссылки для перемещения указателя применяются клавиши стрелок, можно нажать клавишу F2, чтобы убедиться, что используется режим правки. Повторное нажатие клавиши F2 позволяет снова переключиться в режим указания. Текущий режим можно узнать в строке состояния.

Переименование или изменение ряда данных на диаграмме

Можно изменить имя и значения для существующего ряда данных, не изменяя данные на листе.

  1. Щелкните диаграмму с рядом данных, который требуется изменить.

    Появится раздел Работа с диаграммами со вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Данные нажмите кнопку Выбрать данные.

    Изображение ленты Excel

  3. В диалоговом окне Выбор источника данных в поле Элементы легенды (ряды) щелкните ряд данных, который нужно изменить, и нажмите кнопку Изменить.

  4. Чтобы переименовать ряд данных, введите нужное имя в поле Имя ряда или выберите имя на листе. Введенное имя указывается в легенде диаграммы, но не добавляется на лист.

  5. Чтобы изменить диапазон данных для рада, в поле Значения ряда введите ссылку на диапазон данных для добавляемого ряда, выделите диапазон на листе или введите значения в поля. Введенные значения не добавляются на лист.

    Если диаграмма является точечной, отображаются поля Значения X и Значения Y, поэтому можно изменить диапазон данных для этих значений. Для пузырьковой диаграммы можно изменить диапазоны значений Значения X, Значения Y и Размеры пузырьков.

Для каждого из этих полей можно нажать кнопку Свернуть диалоговое окно Кнопка "Свернуть" справа от поля Имя ряда или Значения ряда, а затем выбрать на листе диапазон, который будет использоваться для таблицы. Закончив, снова нажмите кнопку Свернуть диалоговое окно, чтобы отобразить диалоговое окно целиком.

Если при вводе ссылки для перемещения указателя применяются клавиши стрелок, можно нажать клавишу F2, чтобы убедиться, что используется режим правки. Повторное нажатие клавиши F2 позволяет снова переключиться в режим указания. Текущий режим можно узнать в строке состояния.

Изменение порядка рядов данных

  1. Щелкните диаграмму с рядом данных, который требуется изменить.

    Появится раздел Работа с диаграммами со вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Данные нажмите кнопку Выбрать данные.

    Изображение ленты Excel

  3. В диалоговом окне Выбор источника данных в поле Элементы легенды (ряды) щелкните ряд данных, который нужно переместить в другое место последовательности.

  4. Используйте стрелки Вверх и Вниз для перемещения ряда данных.

  5. Повторите шаги 3 и 4 для всех рядов данных, которые нужно переместить.

Изменение подписей вдоль горизонтальной оси (оси категорий)

При изменении подписей горизонтальной оси (ось категорий) будут изменены все подписи горизонтальной оси. Изменить отдельные подписи для горизонтальной оси невозможно.

  1. Щелкните диаграмму, содержащую подписи горизонтальной оси, которые нужно изменить.

    Появится раздел Работа с диаграммами со вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Данные нажмите кнопку Выбрать данные.

    Изображение ленты Excel

  3. В разделе Подписи горизонтальной оси (оси категорий) нажмите кнопку Изменить.

  4. В поле Диапазон подписей оси введите ссылку для диапазона ряда данных, который нужно использовать для подписей горизонтальной оси, или выделите диапазон на листе.

    Можно нажать кнопку Свернуть диалоговое окно Кнопка "Свернуть" справа от поля Имя ряда или Значения ряда, а затем выбрать на листе диапазон, который будет использоваться для таблицы. Закончив, снова нажмите кнопку Свернуть диалоговое окно, чтобы отобразить диалоговое окно целиком.

    Если при вводе ссылки для перемещения указателя применяются клавиши стрелок, можно нажать клавишу F2, чтобы убедиться, что используется режим правки. Повторное нажатие клавиши F2 позволяет снова переключиться в режим указания. Текущий режим можно узнать в строке состояния.

Удаление данных из диаграммы

С параметры вычислений значение автоматически данные, удаленные из листа автоматически удаляются из диаграммы. Также можно удалить данные из диаграммы не затрагивая с исходными данными на листе.

Удаление данных источника с листа

  • На листе выделите ячейку или диапазон ячеек, которые содержат данные, удаляемые из диаграмм, а затем нажмите клавишу DELETE.

    • При удалении данных из выбранных ячеек на диаграмме отображаются пустые ячейки. Можно настроить то, как пустые ячейки отображаются на диаграмме, щелкнув ее правой кнопкой мыши и выбрав Скрытые и пустые ячейки.

    • Если удалить столбец, весь ряд данных будет удален из диаграммы. Если удалить строку, может появиться сообщение об ошибке. Если нажать кнопку "ОК", на диаграмме может отобразиться одна или несколько точек данных удаленного ряда. Щелкните эти точки данных и нажмите клавишу DELETE.

Удаление ряда данных из диаграммы

  1. Щелкните диаграмму или удаляемый ряд данных либо выполните следующие действия, чтобы выбрать диаграмму или ряд данных в списке элементов диаграммы:

    1. Щелкните диаграмму.

      Будут отображены средства Работа с диаграммами, включающие вкладки Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем В области диаграммы и выберите элемент диаграммы, который вы хотите использовать.

      Группа "Текущий фрагмент" на вкладке "Макет" ("Работа с диаграммами")

  2. Выполните одно из указанных ниже действий.

    1. Если выбрана диаграмма, выполните следующие действия:

      1. На вкладке Конструктор в группе Данные нажмите кнопку Выбрать данные.

        Изображение ленты Excel

      2. В диалоговом окне Выбор источника данных в поле Элементы легенды (ряды) щелкните ряд данных, который нужно удалить, и нажмите кнопку Удалить.

    2. Если выбран ряд данных на диаграмме, нажмите клавишу DELETE.

Word

После создания диаграммы можно изменить данные на листе Excel. Изменения будут отражаться на диаграмме в Word.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму.

  3. На вкладке " Конструктор диаграмм " щелкните Изменить данные в Excel.

    Откроется приложение Excel с таблицей данных для диаграммы.

    Таблица данных для диаграммы Office

  4. Чтобы изменить число строк и столбцов, включенных в диаграмму, наведите указатель мыши на нижний правый угол выбранных данных, а затем перетащите угол, чтобы выбрать дополнительные данные. В приведенном ниже примере таблица расширяется, чтобы включить дополнительные категории и ряды данных.

    Выбор дополнительных данных для диаграммы Office

  5. Чтобы добавить или изменить данные в ячейке, выделите ее и внесите изменения.

  6. Чтобы увидеть результаты изменений, перейдите в приложение Word.

После создания диаграммы может потребоваться изменить способ отображения на ней строк и столбцов таблицы.  Например, в первой версии диаграммы ряды данных из таблицы могут быть отображены на вертикальной оси (оси значений), а столбцы данных — на горизонтальной оси (оси категорий). В приведенном ниже примере на диаграмме показаны продажи по инструментам.

Диаграмма продаж по категориям

Однако если требуется сконцентрировать внимание на продажах по месяцам, можно изменить способ построения диаграммы.

Диаграмма продаж по месяцам

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму.

  3. На вкладке " Конструктор диаграмм " щелкните Строка/столбец.

    Строка/столбец доступен только в случае таблица данных Excel диаграммы открыта и только для определенных типов диаграмм. Если Строка/столбец не поддерживается:

    1. Щелкните диаграмму.

    2. На вкладке " Конструктор диаграмм " щелкните Изменить данные в Excel.

Изменить порядок рядов данных можно только на диаграмме, содержащей не менее двух рядов данных.

  1. В меню Вид выберите пункт Разметка страницы.

  2. На диаграмме выделите ряд данных. Например, в гистограмме, щелкните столбец, будут выделены все столбцы этого ряда данных.

  3. На вкладке " Конструктор диаграмм " выберите команду Выбрать данные.

  4. В диалоговом окне Выбор источника данных рядом с полем элементы легенды (ряды), используйте вверх и вниз, чтобы переместить ряд вверх или вниз по списку.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание: Для большинства типов диаграмм изменение порядка рядов данных влияет как на легенду, так и на саму диаграмму.

  5. Нажмите кнопку ОК.

  1. В меню Вид выберите пункт Разметка страницы.

  2. На диаграмме выделите ряд данных. Например, в гистограмме, щелкните столбец, будут выделены все столбцы этого ряда данных.

  3. На вкладке " Конструктор диаграмм " выберите команду Выбрать данные.

  4. В диалоговом окне Выбор источника данных выполните одно из указанных ниже действий.

    Задача

    Действие

    Удаление ряда

    В поле элементы легенды (ряды) выберите ряд данных, который нужно удалить и нажмите кнопку Удалить (-).

    Добавление ряда

    В разделе элементы легенды (ряды) нажмите кнопку Добавить (+) и на листе Excel выделите все данные, которые нужно включить в диаграмму.

  5. Нажмите кнопку ОК.

  1. В меню Вид выберите пункт Разметка страницы.

  2. На диаграмме выделите ряд данных. Например, в гистограмме, щелкните столбец, будут выделены все столбцы этого ряда данных.

  3. Откройте вкладку Формат.

  4. В разделе Стили элементов диаграммы щелкните стрелку рядом с командой Заливка  Кнопка "Цвет заливки" и выберите нужный цвет.

Вы можете добавлять метки, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Конструктор.

  3. Нажмите кнопку Добавить элемент диаграммы и нажмите кнопку Подписи данных.

  4. Выберите расположение, в котором вы хотите отобразить метку данных (например, select За пределами окончания ).

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Конструктор.

  3. Нажмите кнопку Добавить элемент диаграммы и нажмите кнопку Таблица данных.

  4. Задайте необходимые параметры.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

При создании диаграммы на основе данных с датами, в которой они выводятся на горизонтальной оси, в Office горизонтальная ось автоматически преобразуется в ось дат (временную ось). Преобразовать горизонтальную ось в ось дат можно также вручную. На оси дат даты отображаются в хронологическом порядке через заданные интервалы (единицы измерения), такие как количество дней, месяцев или лет, даже если даты на листе Excel представлены не в последовательном порядке или с использованием разных единиц измерения.

По умолчанию в Office единицы измерения для оси дат определяются на основе наименьшей разницы между любыми двумя датами в данных. Например, если наименьшая разница между датами в данных по ценам на акции составляет семь дней, в Office в качестве единицы измерения используются дни. Однако их можно изменить на месяцы или годы, чтобы изучить поведение акций в течение более продолжительного периода.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Конструктор.

  3. Нажмите кнопку Добавить элемент диаграммы, нажмите кнопку оси и нажмите кнопку Дополнительные параметры оси. Откроется область Формат оси.

  4. Убедитесь в том, что для оси, которую нужно изменить, отображаются подписи оси.

  5. В разделе Тип оси щелкните оси дат.

  6. В группе единицы измерения в поле База раскрывающегося списка выберите дней, месяцев или лет.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Примечание: Если после выполнения этой процедуры даты на диаграмме не отображаются в виде временной оси, убедитесь в том, что подписи осей указаны в формате даты в таблице Excel (например, 01.05.08 или Май-08). Подробнее о форматировании ячеек как дат читайте в статье Отображение дат, времени, денежных единиц, дробей или процентов.

PowerPoint

После создания диаграммы можно изменить данные на листе Excel. Изменения будут отражаться на диаграмме в PowerPoint.

  1. Щелкните диаграмму.

  2. На вкладке " Конструктор диаграмм " щелкните Изменить данные в Excel.

    Откроется приложение Excel с таблицей данных для диаграммы.

    Таблица данных для диаграммы Office

  3. Чтобы изменить число строк и столбцов, включенных в диаграмму, наведите указатель мыши на нижний правый угол выбранных данных, а затем перетащите угол, чтобы выбрать дополнительные данные. В приведенном ниже примере таблица расширяется, чтобы включить дополнительные категории и ряды данных.

    Выбор дополнительных данных для диаграммы Office

  4. Чтобы добавить или изменить данные в ячейке, выделите ее и внесите изменения.

  5. Чтобы увидеть изменения, перейдите в приложение PowerPoint.

После создания диаграммы может потребоваться изменить способ отображения на ней строк и столбцов таблицы.  Например, в первой версии диаграммы ряды данных из таблицы могут быть отображены на вертикальной оси (оси значений), а столбцы данных — на горизонтальной оси (оси категорий). В приведенном ниже примере на диаграмме показаны продажи по инструментам.

Диаграмма продаж по категориям

Однако если требуется сконцентрировать внимание на продажах по месяцам, можно изменить способ построения диаграммы.

Диаграмма продаж по месяцам

  1. Щелкните диаграмму.

  2. На вкладке " Конструктор диаграмм " выберите Пункт строка/столбец.

    Строка/столбец доступен только в случае таблица данных Excel диаграммы открыта и только для определенных типов диаграмм. Если Строка/столбец не поддерживается:

    1. Щелкните диаграмму.

    2. На вкладке " Конструктор диаграмм " щелкните Изменить данные в Excel.

Изменить порядок рядов данных можно только на диаграмме, содержащей не менее двух рядов данных.

  1. На диаграмме выделите ряд данных. Например, в гистограмме, щелкните столбец, будут выделены все столбцы этого ряда данных.

  2. На вкладке " Конструктор диаграмм " выберите команду Выбрать данные.

  3. В диалоговом окне Выбор источника данных рядом с полем элементы легенды (ряды), используйте вверх и вниз, чтобы переместить ряд вверх или вниз по списку.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание: Для большинства типов диаграмм изменение порядка рядов данных влияет как на легенду, так и на саму диаграмму.

  4. Нажмите кнопку ОК.

  1. На диаграмме выделите ряд данных. Например, в гистограмме, щелкните столбец, будут выделены все столбцы этого ряда данных.

  2. Перейдите на вкладку Конструктор диаграмм и нажмите кнопку Выбрать данные.

  3. В диалоговом окне Выбор источника данных выполните одно из указанных ниже действий.

    Задача

    Действие

    Удаление ряда

    В поле элементы легенды (ряды) выберите ряд данных, который нужно удалить и нажмите кнопку Удалить (-).

    Добавление ряда

    В разделе элементы легенды (ряды) нажмите кнопку Добавить (+) и на листе Excel выделите все данные, которые нужно включить в диаграмму.

  4. Нажмите кнопку ОК.

  1. На диаграмме выделите ряд данных. Например, в гистограмме, щелкните столбец, будут выделены все столбцы этого ряда данных.

  2. Откройте вкладку Формат.

  3. В разделе Стили элементов диаграммы щелкните стрелку рядом с командой Заливка  Кнопка "Цвет заливки" и выберите нужный цвет.

Вы можете добавлять метки, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. Щелкните диаграмму и откройте вкладку Конструктор.

  2. Нажмите кнопку Добавить элемент диаграммы и нажмите кнопку Подписи данных.

  3. Выберите расположение, в котором вы хотите отобразить метку данных (например, select За пределами окончания ).

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

  1. Щелкните диаграмму и откройте вкладку Конструктор.

  2. Нажмите кнопку Добавить элемент диаграммы и нажмите кнопку Таблица данных.

  3. Задайте необходимые параметры.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

При создании диаграммы на основе данных с датами, в которой они выводятся на горизонтальной оси, в Office горизонтальная ось автоматически преобразуется в ось дат (временную ось). Преобразовать горизонтальную ось в ось дат можно также вручную. На оси дат даты отображаются в хронологическом порядке через заданные интервалы (единицы измерения), такие как количество дней, месяцев или лет, даже если даты на листе Excel представлены не в последовательном порядке или с использованием разных единиц измерения.

По умолчанию в Office единицы измерения для оси дат определяются на основе наименьшей разницы между любыми двумя датами в данных. Например, если наименьшая разница между датами в данных по ценам на акции составляет семь дней, в Office в качестве единицы измерения используются дни. Однако их можно изменить на месяцы или годы, чтобы изучить поведение акций в течение более продолжительного периода.

  1. Щелкните диаграмму и откройте вкладку Конструктор.

  2. Нажмите кнопку Добавить элемент диаграммы, нажмите кнопку оси и нажмите кнопку Дополнительные параметры оси. Откроется область Формат оси.

  3. Убедитесь в том, что для оси, которую нужно изменить, отображаются подписи оси.

  4. В разделе Тип оси выберите Дата оси.

  5. В группе единицы измерения в поле База раскрывающегося списка выберите дней, месяцев или лет.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Примечание: Если после выполнения этой процедуры даты на диаграмме не отображаются в виде временной оси, убедитесь в том, что подписи осей указаны в формате даты в таблице Excel (например, 01.05.08 или Май-08). Подробнее о форматировании ячеек как дат читайте в статье Отображение дат, времени, денежных единиц, дробей или процентов.

Excel

После создания диаграммы ее данные можно изменить на листе Excel. Изменения будут отражены в диаграмме.

  1. Щелкните диаграмму.

    Excel выделит таблицы данных, которая используется для диаграммы. Серая заливка показывает, строку или столбец, который используется для оси категорий. Красная заливка показывает, строку или столбец, содержащий метки рядов данных. Синяя заливка указывает точек данных на диаграмме.

    Поля данных в Excel

    Выноска 1 Метки рядов данных

    Выноска 2 Значения для оси категорий

    Выноска 3 Точки данных, построенные на диаграмме

  2. Чтобы изменить число строк и столбцов, включенных в диаграмму, наведите указатель мыши на нижний правый угол выбранных данных, а затем перетащите угол, чтобы выбрать дополнительные данные. В приведенном ниже примере таблица расширяется, чтобы включить дополнительные категории и ряды данных.

    Выбор дополнительных данных для диаграммы Excel

    Совет: Чтобы запретить отображение данных на диаграмме, можно скрыть определенные строки и столбцы в таблице.

  3. Чтобы добавить или изменить данные в ячейке, выделите ее и внесите изменения.

После создания диаграммы может потребоваться изменить способ отображения на ней строк и столбцов таблицы.  Например, в первой версии диаграммы ряды данных из таблицы могут быть отображены на вертикальной оси (оси значений), а столбцы данных — на горизонтальной оси (оси категорий). В приведенном ниже примере на диаграмме показаны продажи по инструментам.

Диаграмма продаж по категориям

Однако если требуется сконцентрировать внимание на продажах по месяцам, можно изменить способ построения диаграммы.

Диаграмма продаж по месяцам

  1. Щелкните диаграмму.

  2. На вкладке " Конструктор диаграмм " щелкните Строка/столбец.

Изменить порядок рядов данных можно только на диаграмме, содержащей не менее двух рядов данных.

  1. На диаграмме выделите ряд данных. Например, в гистограмме, щелкните столбец, будут выделены все столбцы этого ряда данных.

  2. На вкладке " Конструктор диаграмм " выберите команду Выбрать данные.

  3. В диалоговом окне Выбор источника данных рядом с полем элементы легенды (ряды), используйте вверх и вниз, чтобы переместить ряд вверх или вниз по списку.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание: Для большинства типов диаграмм изменение порядка рядов данных влияет как на легенду, так и на саму диаграмму.

  4. Нажмите кнопку ОК.

  1. На диаграмме выделите ряд данных. Например, в гистограмме, щелкните столбец, будут выделены все столбцы этого ряда данных.

  2. Перейдите на вкладку Конструктор диаграмм и нажмите кнопку Выбрать данные.

  3. В диалоговом окне Выбор источника данных выполните одно из указанных ниже действий.

    Задача

    Действие

    Удаление ряда

    В поле элементы легенды (ряды) выберите ряд данных, который нужно удалить и нажмите кнопку Удалить (-).

    Добавление ряда

    В разделе элементы легенды (ряды) нажмите кнопку Добавить (+) и на листе Excel выделите все данные, которые нужно включить в диаграмму.

  4. Нажмите кнопку ОК.

  1. На диаграмме выделите ряд данных. Например, в гистограмме, щелкните столбец, будут выделены все столбцы этого ряда данных.

  2. Откройте вкладку Формат.

  3. В разделе Стили элементов диаграммы щелкните стрелку рядом с командой Заливка  Кнопка "Цвет заливки" и выберите нужный цвет.

    Совет: Для изменения цвета точки данных в диаграмму с осями только один ряд данных, щелкните ряд и нажмите кнопку Формат выберите Заливка вкладку и в зависимости от диаграммы, установите флажок изменяться на пункт цвет или цвет различаются по фрагмента Установите флажок. В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Вы можете добавлять метки, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. Щелкните диаграмму и откройте вкладку Конструктор.

  2. Нажмите кнопку Добавить элемент диаграммы и нажмите кнопку Подписи данных.

  3. Выберите расположение, в котором вы хотите отобразить метку данных (например, select За пределами окончания ).

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

  1. Щелкните диаграмму и откройте вкладку Конструктор.

  2. Нажмите кнопку Добавить элемент диаграммы и нажмите кнопку Таблица данных.

  3. Задайте необходимые параметры.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

При создании диаграммы на основе данных с датами, в которой они выводятся на горизонтальной оси, в Office горизонтальная ось автоматически преобразуется в ось дат (временную ось). Преобразовать горизонтальную ось в ось дат можно также вручную. На оси дат даты отображаются в хронологическом порядке через заданные интервалы (единицы измерения), такие как количество дней, месяцев или лет, даже если даты на листе Excel представлены не в последовательном порядке или с использованием разных единиц измерения.

По умолчанию в Office единицы измерения для оси дат определяются на основе наименьшей разницы между любыми двумя датами в данных. Например, если наименьшая разница между датами в данных по ценам на акции составляет семь дней, в Office в качестве единицы измерения используются дни. Однако их можно изменить на месяцы или годы, чтобы изучить поведение акций в течение более продолжительного периода.

  1. Щелкните диаграмму и откройте вкладку Конструктор.

  2. Нажмите кнопку Добавить элемент диаграммы, нажмите кнопку оси и нажмите кнопку Дополнительные параметры оси. Откроется область Формат оси.

  3. Убедитесь в том, что для оси, которую нужно изменить, отображаются подписи оси.

  4. В разделе Тип оси выберите Дата оси.

  5. В группе единицы измерения в поле База раскрывающегося списка выберите дней, месяцев или лет.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Примечание: Если после выполнения этой процедуры даты на диаграмме не отображаются в виде временной оси, убедитесь в том, что подписи осей указаны в формате даты в таблице Excel (например, 01.05.08 или Май-08). Подробнее о форматировании ячеек как дат читайте в статье Отображение дат, времени, денежных единиц, дробей или процентов.

Word

После создания диаграммы можно изменить данные на листе Excel. Изменения будут отражаться на диаграмме в Word.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму.

  3. На вкладке Диаграммы в группе Данные нажмите стрелку рядом с полем Изменить и выберите команду Изменить данные в Excel.

    Вкладка "Диаграммы", группа "Данные"

    Откроется приложение Excel с таблицей данных для диаграммы.

    Таблица данных для диаграммы Office

  4. Чтобы изменить число строк и столбцов, включенных в диаграмму, наведите указатель мыши на нижний правый угол выбранных данных, а затем перетащите угол, чтобы выбрать дополнительные данные. В приведенном ниже примере таблица расширяется, чтобы включить дополнительные категории и ряды данных.

    Выбор дополнительных данных для диаграммы Office

  5. Чтобы добавить или изменить данные в ячейке, выделите ее и внесите изменения.

  6. Чтобы увидеть результаты изменений, перейдите в приложение Word.

После создания диаграммы может потребоваться изменить способ отображения на ней строк и столбцов таблицы.  Например, в первой версии диаграммы ряды данных из таблицы могут быть отображены на вертикальной оси (оси значений), а столбцы данных — на горизонтальной оси (оси категорий). В приведенном ниже примере на диаграмме показаны продажи по инструментам.

Диаграмма продаж по категориям

Однако если требуется сконцентрировать внимание на продажах по месяцам, можно изменить способ построения диаграммы.

Диаграмма продаж по месяцам

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму.

  3. На вкладке Диаграммы в группе Данные нажмите кнопку Ряды по строкам  Ряды по строкам или Ряды по столбцам  Ряды по столбцам .

    Вкладка "Диаграммы", группа "Данные"

    Если команда "Переключить область построения" недоступна

    Команда "Переключить область построения" доступна только при открытой таблице данных диаграммы Excel и только для определенных типов диаграмм.

    1. Щелкните диаграмму.

    2. На вкладке Диаграммы в группе Данные нажмите стрелку рядом с полем Изменить и выберите команду Изменить данные в Excel. Вкладка "Диаграммы", группа "Данные"

Изменить порядок рядов данных можно только на диаграмме, содержащей не менее двух рядов данных.

  1. В меню Вид выберите пункт Разметка страницы.

  2. На диаграмме выделите ряд данных и откройте вкладку Макет диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  3. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент.

    Вкладка "Диаграммы", группа "Текущий фрагмент"

  4. В области навигации выберите команду Порядок, щелкните имя ряда и нажмите кнопку Вверх или Вниз.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание: Для большинства типов диаграмм изменение порядка рядов данных влияет как на легенду, так и на саму диаграмму.

  1. В меню Вид выберите пункт Разметка страницы.

  2. На диаграмме выделите ряд данных и откройте вкладку Диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  3. В разделе Данные щелкните стрелку рядом с командой Изменить и выберите пункт Выбрать данные в Excel.

    Вкладка "Диаграммы", группа "Данные"

  4. В диалоговом окне Выбор источника данных выполните одно из указанных ниже действий.

    Задача

    Действие

    Удаление ряда

    В разделе Ряд выберите ряд данных, который нужно удалить, и выберите команду Удалить.

    Добавление ряда

    В разделе Ряд выберите команду Добавить, а затем на листе Excel выделите все данные, которые нужно включить в диаграмму.

  1. В меню Вид выберите пункт Разметка страницы.

  2. На диаграмме выделите ряд данных и откройте вкладку Формат.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  3. В разделе Стили элементов диаграммы щелкните стрелку рядом с командой Заливка  Кнопка "Цвет заливки" и выберите нужный цвет.

    Совет: Чтобы обозначить разными цветами точки данных на диаграмме, в которой есть только один ряд данных, щелкните ряд и откройте вкладку Макет диаграммы. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент. В области навигации выберите команду Заливка и в зависимости от типа диаграммы установите флажок Изменять цвет по точкам или Изменять цвет по секторам. В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Вы можете добавлять метки, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  3. В разделе Метки выберите Метки данных, а затем в верхней части списка выберите нужный тип метки данных.

    Вкладка "Макет диаграммы", группа "Метки"

  4. В разделе Метки выберите Метки данных и в нижней части списка щелкните место, где нужно отобразить метку данных.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  3. В разделе Метки нажмите кнопку Таблица данных и выберите нужный вариант.

    Вкладка "Макет диаграммы", группа "Метки"

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

При создании диаграммы на основе данных с датами, в которой они выводятся на горизонтальной оси, в Office горизонтальная ось автоматически преобразуется в ось дат (временную ось). Преобразовать горизонтальную ось в ось дат можно также вручную. На оси дат даты отображаются в хронологическом порядке через заданные интервалы (единицы измерения), такие как количество дней, месяцев или лет, даже если даты на листе Excel представлены не в последовательном порядке или с использованием разных единиц измерения.

По умолчанию в Office единицы измерения для оси дат определяются на основе наименьшей разницы между любыми двумя датами в данных. Например, если наименьшая разница между датами в данных по ценам на акции составляет семь дней, в Office в качестве единицы измерения используются дни. Однако их можно изменить на месяцы или годы, чтобы изучить поведение акций в течение более продолжительного периода.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  3. Убедитесь в том, что для оси, которую нужно изменить, отображаются подписи оси.

  4. В разделе Оси выберите команду Оси, наведите указатель на элемент Горизонтальная ось и выберите пункт Параметры оси.

    Вкладка "Макет диаграммы", группа "Оси"

  5. В области навигации выберите пункт Масштаб, а затем в разделе Тип горизонтальной оси нажмите Дата.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Примечание: Если после выполнения этой процедуры даты на диаграмме не отображаются в виде временной оси, убедитесь в том, что подписи осей указаны в формате даты в таблице Excel (например, 01.05.08 или Май-08). Подробнее о форматировании ячеек как дат читайте в статье Отображение дат, времени, денежных единиц, дробей или процентов.

PowerPoint

После создания диаграммы можно изменить данные на листе Excel. Изменения будут отражаться на диаграмме в PowerPoint.

  1. Щелкните диаграмму.

  2. На вкладке Диаграммы в группе Данные нажмите стрелку рядом с полем Изменить и выберите команду Изменить данные в Excel.

    Вкладка "Диаграммы", группа "Данные"

    Откроется приложение Excel с таблицей данных для диаграммы.

    Таблица данных для диаграммы Office

  3. Чтобы изменить число строк и столбцов, включенных в диаграмму, наведите указатель мыши на нижний правый угол выбранных данных, а затем перетащите угол, чтобы выбрать дополнительные данные. В приведенном ниже примере таблица расширяется, чтобы включить дополнительные категории и ряды данных.

    Выбор дополнительных данных для диаграммы Office

  4. Чтобы добавить или изменить данные в ячейке, выделите ее и внесите изменения.

  5. Чтобы увидеть изменения, перейдите в приложение PowerPoint.

После создания диаграммы может потребоваться изменить способ отображения на ней строк и столбцов таблицы.  Например, в первой версии диаграммы ряды данных из таблицы могут быть отображены на вертикальной оси (оси значений), а столбцы данных — на горизонтальной оси (оси категорий). В приведенном ниже примере на диаграмме показаны продажи по инструментам.

Диаграмма продаж по категориям

Однако если требуется сконцентрировать внимание на продажах по месяцам, можно изменить способ построения диаграммы.

Диаграмма продаж по месяцам

  1. Щелкните диаграмму.

  2. На вкладке Диаграммы в группе Данные нажмите кнопку Ряды по строкам  Ряды по строкам или Ряды по столбцам  Ряды по столбцам .

    Вкладка "Диаграммы", группа "Данные"

    Если команда "Переключить область построения" недоступна

    Команда "Переключить область построения" доступна только при открытой таблице данных диаграммы Excel и только для определенных типов диаграмм.

    1. Щелкните диаграмму.

    2. На вкладке Диаграммы в группе Данные нажмите стрелку рядом с полем Изменить и выберите команду Изменить данные в Excel. Вкладка "Диаграммы", группа "Данные"

Изменить порядок рядов данных можно только на диаграмме, содержащей не менее двух рядов данных.

  1. На диаграмме выделите ряд данных и откройте вкладку Макет диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент.

    Вкладка "Диаграммы", группа "Текущий фрагмент"

  3. В области навигации выберите команду Порядок, щелкните имя ряда и нажмите кнопку Вверх или Вниз.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание: Для большинства типов диаграмм изменение порядка рядов данных влияет как на легенду, так и на саму диаграмму.

  1. На диаграмме выделите ряд данных и откройте вкладку Диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Данные щелкните стрелку рядом с командой Изменить и выберите пункт Выбрать данные в Excel.

    Вкладка "Диаграммы", группа "Данные"

  3. В диалоговом окне Выбор источника данных выполните одно из указанных ниже действий.

    Задача

    Действие

    Удаление ряда

    В разделе Ряд выберите ряд данных, который нужно удалить, и выберите команду Удалить.

    Добавление ряда

    В разделе Ряд выберите команду Добавить, а затем на листе Excel выделите все данные, которые нужно включить в диаграмму.

  1. На диаграмме выделите ряд данных и откройте вкладку Формат.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Стили элементов диаграммы щелкните стрелку рядом с командой Заливка  Кнопка "Цвет заливки" и выберите нужный цвет.

    Совет: Чтобы обозначить разными цветами точки данных на диаграмме, в которой есть только один ряд данных, щелкните ряд и откройте вкладку Макет диаграммы. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент. В области навигации выберите команду Заливка и в зависимости от типа диаграммы установите флажок Изменять цвет по точкам или Изменять цвет по секторам. В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Вы можете добавлять метки, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе Метки выберите Метки данных, а затем в верхней части списка выберите нужный тип метки данных.

    Вкладка "Макет диаграммы", группа "Метки"

  3. В разделе Метки выберите Метки данных и в нижней части списка щелкните место, где нужно отобразить метку данных.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе Метки нажмите кнопку Таблица данных и выберите нужный вариант.

    Вкладка "Макет диаграммы", группа "Метки"

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

При создании диаграммы на основе данных с датами, в которой они выводятся на горизонтальной оси, в Office горизонтальная ось автоматически преобразуется в ось дат (временную ось). Преобразовать горизонтальную ось в ось дат можно также вручную. На оси дат даты отображаются в хронологическом порядке через заданные интервалы (единицы измерения), такие как количество дней, месяцев или лет, даже если даты на листе Excel представлены не в последовательном порядке или с использованием разных единиц измерения.

По умолчанию в Office единицы измерения для оси дат определяются на основе наименьшей разницы между любыми двумя датами в данных. Например, если наименьшая разница между датами в данных по ценам на акции составляет семь дней, в Office в качестве единицы измерения используются дни. Однако их можно изменить на месяцы или годы, чтобы изучить поведение акций в течение более продолжительного периода.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. Убедитесь в том, что для оси, которую нужно изменить, отображаются подписи оси.

  3. В разделе Оси выберите команду Оси, наведите указатель на элемент Горизонтальная ось и выберите пункт Параметры оси.

    Вкладка "Макет диаграммы", группа "Оси"

  4. В области навигации выберите пункт Масштаб, а затем в разделе Тип горизонтальной оси нажмите Дата.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Примечание: Если после выполнения этой процедуры даты на диаграмме не отображаются в виде временной оси, убедитесь в том, что подписи осей указаны в формате даты в таблице Excel (например, 01.05.08 или Май-08). Подробнее о форматировании ячеек как дат читайте в статье Отображение дат, времени, денежных единиц, дробей или процентов.

Excel

После создания диаграммы ее данные можно изменить на листе Excel. Изменения будут отражены в диаграмме.

  1. Щелкните диаграмму.

    В Excel таблица данных, которая используется для диаграммы, будет выделена. Сиреневым цветом выделяется строка или столбец, используемые для оси категорий. Зеленым цветом выделяется строка или столбец с метками рядов данных. Синим цветом обозначаются точки данных, построенные на диаграмме.

    Таблица данных Excel для диаграммы

    Выноска 1 Метки рядов данных

    Выноска 2 Значения для оси категорий

    Выноска 3 Точки данных, построенные на диаграмме

  2. Чтобы изменить число строк и столбцов, включенных в диаграмму, наведите указатель мыши на нижний правый угол выбранных данных, а затем перетащите угол, чтобы выбрать дополнительные данные. В приведенном ниже примере таблица расширяется, чтобы включить дополнительные категории и ряды данных.

    Выбор дополнительных данных для диаграммы Excel

    Совет: Чтобы запретить отображение данных на диаграмме, можно скрыть определенные строки и столбцы в таблице.

  3. Чтобы добавить или изменить данные в ячейке, выделите ее и внесите изменения.

После создания диаграммы может потребоваться изменить способ отображения на ней строк и столбцов таблицы.  Например, в первой версии диаграммы ряды данных из таблицы могут быть отображены на вертикальной оси (оси значений), а столбцы данных — на горизонтальной оси (оси категорий). В приведенном ниже примере на диаграмме показаны продажи по инструментам.

Диаграмма продаж по категориям

Однако если требуется сконцентрировать внимание на продажах по месяцам, можно изменить способ построения диаграммы.

Диаграмма продаж по месяцам

  1. Щелкните диаграмму.

  2. На вкладке Диаграммы в группе Данные нажмите кнопку Ряды по строкам  Ряды по строкам или Ряды по столбцам  Ряды по столбцам .

    Вкладка Excel "Диаграммы", группа "Данные"

Изменить порядок рядов данных можно только на диаграмме, содержащей не менее двух рядов данных.

  1. На диаграмме выделите ряд данных и откройте вкладку Макет диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент.

    Вкладка "Диаграммы", группа "Текущий фрагмент"

  3. В области навигации выберите команду Порядок, щелкните имя ряда и нажмите кнопку Вверх или Вниз.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

    Примечание: Для большинства типов диаграмм изменение порядка рядов данных влияет как на легенду, так и на саму диаграмму.

  1. На диаграмме выделите ряд данных и откройте вкладку Диаграммы.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Данные нажмите кнопку Выбрать.

    Вкладка Excel "Диаграммы", группа "Данные"

  3. В диалоговом окне Выбор источника данных выполните одно из указанных ниже действий.

    Задача

    Действие

    Удаление ряда

    В разделе Ряд выберите ряд данных, который нужно удалить, и выберите команду Удалить.

    Добавление ряда

    В разделе Ряд выберите команду Добавить, а затем на листе Excel выделите все данные, которые нужно включить в диаграмму.

  1. На диаграмме выделите ряд данных и откройте вкладку Формат.

    Например, если щелкнуть столбец гистограммы, будут выделены все столбцы этого ряда данных.

  2. В разделе Стили элементов диаграммы щелкните стрелку рядом с командой Заливка  Кнопка "Цвет заливки" и выберите нужный цвет.

    Совет: Чтобы обозначить разными цветами точки данных на диаграмме, в которой есть только один ряд данных, щелкните ряд и откройте вкладку Макет диаграммы. В разделе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент. В области навигации выберите команду Заливка и в зависимости от типа диаграммы установите флажок Изменять цвет по точкам или Изменять цвет по секторам. В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Вы можете добавлять метки, чтобы показать на диаграмме значения точек данных с листа Excel.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе Метки выберите Метки данных, а затем в верхней части списка выберите нужный тип метки данных.

    Вкладка "Макет диаграммы", группа "Метки"

  3. В разделе Метки выберите Метки данных и в нижней части списка щелкните место, где нужно отобразить метку данных.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе Метки нажмите кнопку Таблица данных и выберите нужный вариант.

    Вкладка "Макет диаграммы", группа "Метки"

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

При создании диаграммы на основе данных с датами, в которой они выводятся на горизонтальной оси, в Office горизонтальная ось автоматически преобразуется в ось дат (временную ось). Преобразовать горизонтальную ось в ось дат можно также вручную. На оси дат даты отображаются в хронологическом порядке через заданные интервалы (единицы измерения), такие как количество дней, месяцев или лет, даже если даты на листе Excel представлены не в последовательном порядке или с использованием разных единиц измерения.

По умолчанию в Office единицы измерения для оси дат определяются на основе наименьшей разницы между любыми двумя датами в данных. Например, если наименьшая разница между датами в данных по ценам на акции составляет семь дней, в Office в качестве единицы измерения используются дни. Однако их можно изменить на месяцы или годы, чтобы изучить поведение акций в течение более продолжительного периода.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. Убедитесь в том, что для оси, которую нужно изменить, отображаются подписи оси.

  3. В разделе Оси выберите команду Оси, наведите указатель на элемент Горизонтальная ось и выберите пункт Параметры оси.

  4. В области навигации выберите пункт Масштаб, а затем в разделе Тип горизонтальной оси нажмите Дата.

    В зависимости от типа диаграммы некоторые параметры могут быть недоступны.

Примечание: Если после выполнения этой процедуры даты на диаграмме не отображаются в виде временной оси, убедитесь в том, что подписи осей указаны в формате даты в таблице Excel (например, 01.05.08 или Май-08). Подробнее о форматировании ячеек как дат читайте в статье Отображение дат, времени, денежных единиц, дробей или процентов.

См. также

Создание диаграммы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×