Новые возможности Visio 2016

Подписчики Office 365 регулярно получают новые и улучшенные возможности Office 2016. Узнайте, что доступно вам уже сейчас.

Последние обновления Visio 2016 для Windows

Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за апрель 2017 г. версии 1704 (сборка 8067).
См. инструкции по определению версии Office.

Поиск сторонних фигур и наборов элементов

Примечание : Описанная ниже возможность доступна только при наличии подписки на Visio Pro для Office 365. Если у вас есть подписка, убедитесь в том, что у вас установлена последняя версия Visio.

Если потребуется больше фигур, чем содержится в определенном шаблоне Visio, у вас есть несколько вариантов. Можно выполнить поиск фигур и наборов элементов на локальном устройстве или поиск наборов элементов, созданных сторонними разработчиками или даже корпорацией Майкрософт, в Интернете.

ПОДРОБНЕЕ

Поиск фигур и наборов элементов

Хотите первым испытывать новые возможности?

Станьте участником программы предварительной оценки Office, и вы будете первым использовать новые возможности и делиться своим мнением.

ПРИСОЕДИНИТЬСЯ К ПРОГРАММЕ СЕГОДНЯ

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Дополнительные сведения о выпусках

Когда я получу новые возможности?
Новые возможности Office 365 иногда выпускаются для подписчиков с некоторой задержкой во времени.

Как выпускаются новые возможности

Полный список всех обновлений
Узнайте обо всех ветвях обновлений клиентских приложений Office 365.

Последние выпуски

Новые возможности для пользователей без подписки
Используете Office 2016 без подписки на Office 365? Узнайте, какие возможности доступны в вашей версии.

Новые возможности в Office 2016

Предыдущие выпуски

Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за март 2017 г. версии 1703 (сборка 7967.2139).

Примечание : Описанная ниже возможность доступна только при наличии подписки на Visio Pro для Office 365. Если у вас есть подписка, убедитесь в том, что у вас установлена последняя версия Visio.

Создание схем с помощью визуализатора данных

Вы хотели бы автоматически создавать подробные и элегантные блок-схемы Visio из книг Excel? Это можно сделать с помощью шаблонов визуализатора данных. С каждым шаблоном связана книга Excel, которая используется для преобразования обрабатываемых данных в блок-схему Visio. После создания блок-схемы вы можете добавить, изменить или удалить строки в документе Excel, а затем обновить схему в Visio. Кроме того, вы можете добавить дополнительные столбцы с данными в документе Excel, которые преобразуются в данные на фигуре Visio.

Обзор визуализатора данных

Мастер преобразования данных в схемы поможет вам создать блок-схему Visio из книги Excel. Дополнительные сведения о том, как создать схему с помощью визуализатора данных в Visio Pro для Office 365 см. тут.

Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за февраль 2017 г. версии 1702 (сборка 7870.2020).

Примечание : Описанная ниже возможность доступна только при наличии подписки на Visio Pro для Office 365. Если у вас есть подписка, убедитесь в том, что у вас установлена последняя версия Visio.

Создание фрагментов слайдов PowerPoint в Visio

Схемы можно вставлять в PowerPoint, создавая для них фрагменты слайдов в Visio Pro для Office 365, а затем экспортируя их в PowerPoint. Это самый простой способ добавления схем в PowerPoint!

Снимок экрана: область "Фрагменты слайдов" в Visio с двумя эскизами слайдов.

Дополнительные сведения об использовании фрагментов слайдов в Visio Pro для Office 365 см. в статье Создание презентации PowerPoint в Visio.

Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за январь 2017 г. версии 1701 (сборка 7766.2060).

Примечание : Описанные ниже возможности доступны только при наличии подписки на Visio Pro для Office 365. Если у вас есть подписка, убедитесь в том, что у вас установлена последняя версия Visio.

В Visio Pro для Office 365 доступна надстройка "Схема модели данных"

Мы получили от клиентов много сообщений с просьбами вернуть мастер реконструирования базы данных в продукт. Мы учли ваши отзывы и предлагаем надстройку Visio для моделирования баз данных. Это отдельная надстройка, которую можно скачать и установить, а затем использовать в Visio Pro для Office 365. Вы можете создать модель базы данных из существующей базы данных с помощью надстройки "Схема модели данных" и получить помощь при планировании новой или изучении имеющейся базы данных.

Дополнительные сведения о том, как установить эту надстройку и использовать ее в Visio Pro для Office 365, см. в статье Реконструирование существующей базы данных в модель базы данных.

Новые шаблоны и схемы для образования

Мы создали много новых шаблонов Visio, предназначенных для образования. Вы можете просматривать и искать новые шаблоны и образцы схем для образования, созданные как корпорацией Майкрософт, так и некоторыми сторонними поставщиками содержимого. Откройте вкладку Файл и выберите Создать > Шаблоны > Образование, чтобы увидеть все эти новые схемы, в том числе такие как "Геометрия", "Научные плакаты", "Тригонометрия" и т. п. Чтобы найти схему, введите ее название в поле поиска и нажмите клавишу ВВОД.

Четыре эскиза шаблонов Visio для образования, предоставленных корпорацией Майкрософт

Дополнительные сведения см. в статье Учебные шаблоны Visio.

Кроме того, не забудьте просмотреть шаблоны и примеры схем для образования, предоставленные сторонними поставщиками. Вы найдете их в разделе "Шаблоны партнеров". Там есть много интересного.

Четыре эскиза шаблонов Visio для образования, предоставленных сторонними поставщиками

Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за декабрь 2016 г. версии 1612 (сборка 7668.2066).

Средства просмотра Visio Viewer для iPad и Visio Viewer для iPhone доступны в Магазине приложений

Уже больше 10 лет Visio является надежным инструментом для построения схем. Понятно, что практическая польза от визуального представления данных в виде схем будет намного больше, если каждый сотрудник организации сможет просматривать их независимо от того, где находится и какое устройство использует. С радостью представляем вам средства просмотра Visio Viewer для iPad и Visio Viewer для iPhone. Теперь можно делиться схемами и открывать их, находясь практически где угодно. Вы сможете легко получать ценную информацию и изучать схемы, связанные с реальными задачами.

Дополнительные сведения см. в статьях Справка по Visio Viewer для iOS и Visio Viewer для iOS: вопросы и ответы. Не забудьте скачать эти приложения и оставить отзыв!

Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за ноябрь 2016 г. версии 1611 (сборка 7571.2072).

Предварительная версия Visio Online

Теперь можно делиться схемами Visio (в формате VSDX) и подключениями к данным в SharePoint Online или OneDrive для бизнеса с коллегами и партнерами, которые смогут просмотреть их в веб-браузере. Дополнительные сведения см. здесь.

Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за октябрь 2016 г. версии 1610 (сборка 7466.2038).

Сторонние шаблоны и схемы

Вы можете просматривать и искать новые шаблоны и образцы схем, созданные некоторыми сторонними поставщиками содержимого. Выберите Файл > Создать, чтобы просмотреть все предлагаемые схемы. Чтобы найти схему, введите ее название в поле поиска и нажмите клавишу ВВОД. На эскизах сторонних образов схем и шаблонов указаны имена их поставщиков. Просмотрите доступные варианты.

Эскиз шаблона Visio, предоставленный сторонним поставщиком

Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за сентябрь 2016 г. версии 1609 (сборка 7369.2024).

Хотите поделиться замечаниями и предложениями о Microsoft Office? Нам очень нужны ваши отзывы! В Visio вы можете предложить новые функции и сообщить нам о том, что вам нравится, а что нет. Для этого выберите Файл > Отзывы и предложения.

Щелкните "Файл" > "Обратная связь", чтобы оставить свои комментарии и предложения о Microsoft Visio

Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за июль 2016 г. версии 1607 (сборка 7167.2040).

Примечание : Описанные ниже возможности доступны только при наличии подписки на Visio Pro для Office 365. Если у вас есть подписка, убедитесь в том, что у вас установлена последняя версия Visio.

Создание схем компонентов UML

Вы можете создавать схемы компонентов UML, отображающие компоненты, порты, интерфейсы и связи между ними.

Создание схем связей UML

Вы можете создавать схемы связей UML в свободной форме для демонстрации взаимодействия между жизненными циклами, которые используют последовательные сообщения.

Создание схем развертывания UML

Вы можете создавать схемы развертывания UML, отображающие архитектуру развертывания артефактов программного обеспечения на узлах.

Ознакомьтесь с новыми и улучшенными возможностями, выпущенными в обновлении компонентов за май 2016 г. версии 1605 (сборка 6965.2053).

Примечание : Описанные ниже возможности доступны только владельцам подписки на Visio Pro для Office 365. Если у вас есть подписка, убедитесь в том, что у вас установлена последняя версия Visio.

Расширенная поддержка AutoCAD

Раньше в Visio можно было импортировать только файлы DWG и DXF из AutoCAD 2007. После майского обновления вы сможете импортировать и открывать файлы из любых версий AutoCAD.

Улучшенное масштабирование чертежей AutoCAD

После майского обновления при импорте файлов AutoCAD станут доступны новые возможности масштабирования , если предварительно выполнить некоторые действия. В AutoCAD перед импортом следует выбрать вкладку макета (а не модели). Также убедитесь, что масштаб документа Visio совпадает с масштабом окна просмотра AutoCAD. Подробности можно узнать в этой статье.

Ускоренный импорт файлов AutoCAD

После майского обновления скорость импорта чертежей AutoCAD заметно повысится.

Мгновенное наложение фигур

Раньше при работе с фигурами, наложенными на чертежи САПР, наблюдались длительные задержки. После обновления они исчезнут.

Это первоначальный выпуск приложений Office 2016 версии 1509 (сборка 4229.1024).

Если не оговорено иное, обладатели подписки на Visio Pro для Office 365 и единовременно приобретенного выпуска Visio 2016 получают доступ к указанным ниже новым функциям и возможностям.

Подключение к данным Excel за один шаг

Кнопка быстрого импорта данных

Раньше для подключения схемы к данным Excel требовалось несколько щелчков мыши. Но в Visio профессиональный 2016 для этого нужно лишь одно действие. Просто убедитесь в том, что между значениями в столбце Excel и текстом каждой фигуры на схеме есть однозначное соответствие. В этой версии также стало проще переключать рисунки, связанные с данными. Попробуйте сами. На вкладке Данные нажмите кнопку Быстрый импорт.

Защита файлов Visio с помощью управления правами на доступ к данным (IRM)

Кнопка "Защитить схему", команда "Ограничить доступ"

Visio профессиональный 2016 включает функции управления правами на доступ к данным (IRM). Теперь вы сможете предотвратить утечку конфиденциальной информации. Просто выберите Файл > Сведения > Защитить схему > Ограничить доступ. Затем вы можете указать, у кого есть права на просмотр и изменение файла.

Совет : В Outlook можно настроить защиту IRM для сообщения электронной почты. Например, вы можете сделать сообщение доступным только для чтения. При вложении файла Visio в такое сообщение файл тоже будет доступен только для чтения.

Современные фигуры для планов рабочих мест

Фигуры Office в Visio 2013 и Visio 2016

Многие фигуры в шаблоне "План рабочих мест" теперь выглядят более современно, чем в предыдущих версиях. Просмотрите их, выбрав Файл > Создать, а затем выполнив поиск по фразе План рабочих мест.

Подробные фигуры для планов участков

Фигуры для плана участка в Visio 2013 и Visio 2016

Проектирование ландшафта никогда не было таким детальным, как в Visio профессиональный 2016. Выберите Файл > Создать, а затем выполните поиск по фразе План участка. Среди множества обновленных фигур вы обязательно найдете те, которые вам подходят.

Обновленные фигуры для планов этажей

Фигуры для плана этажа в Visio 2013 и Visio 2016

В Visio профессиональный 2016 выберите Файл > Создать, а затем выполните поиск по фразе План этажа. Этот шаблон используется для проектирования коммерческих зданий, архитектурной документации и т. д. В новой версии фигуры стали более детализированы.

Современные фигуры для планов домов

Фигуры для плана дома в Visio 2013 и Visio 2016

Планируете ремонт в кухне или ванной? Вам идеально подойдет шаблон "План дома" в Visio профессиональный 2016. Благодаря новым и современным фигурам работать с ним проще, чем когда-либо. Попробуйте их использовать, выбрав Файл > Создать, а затем выполнив поиск по фразе "План дома".

Фигуры для электрических схем, соответствующие требованиям IEEE

Фигуры для электрических схем в Visio 2013 и Visio 2016

Фигуры в шаблоне принципиальной электротехнической схемы в Visio профессиональный 2016 соответствуют стандарту IEEE и стали более понятными. Выберите Файл > Создать и выполните поиск по фразе "Принципиальная электротехническая схема". После добавления фигур на страницу вы заметите, что шаблон обеспечивает дополнительные удобные возможности. Перетащите фигуру на соединительную линию, и она будет автоматически привязана. Это означает, что соединительная линия разделится на две линии, которые автоматически присоединятся к концам фигуры. Кроме того, многие из фигур автоматически нумеруются при помещении на страницу.

Начальные схемы

Эскизы начальных схем Visio 2016

При использовании многих шаблонов больше не нужно начинать с чистого холста. Просто выберите одну из начальных схем, а затем измените ее текст, прочтите советы и начните создавать схему. Чтобы попробовать сделать это, выберите Файл > Создать и выполните поиск по следующим фразам:

  • Audit diagram

  • Простая блок-схема

  • Принципиальная схема сети

  • Функциональная блок-схема

  • Мастер организационных диаграмм

  • Диаграмма Ганта

  • Временная шкала

  • Схема рабочего процесса

Если у вас есть Visio профессиональный 2016, вы также можете использовать начальные схемы для следующих шаблонов:

  • Схема BPMN

  • Подробная схема сети

  • Рабочий процесс Microsoft SharePoint 2016

  • Класс UML

  • Последовательности UML

  • Сценарий выполнения UML

  • Схема потока создания стоимости

Помощник, ускоряющий выполнение различных задач

Поле помощника с введенным словом "привязка" и найденные параметры

На ленте Visio 2016 есть текстовое поле Что вы хотите сделать?. В него можно вводить слова и фразы, описывающие то, что вы хотите сделать. Кроме того, с помощью этого поля можно получить справку по интересующей вас теме.

Новые темы в программе Visio

Параметры "Цветная", "Темно-серая" и "Белая" в раскрывающемся меню "Тема Office"

В программе Visio теперь можно применять три темы Office: цветную, темно-серую и белую. Чтобы найти их, выберите Файл > Параметры > Общие, а затем откройте раскрывающееся меню Тема Office.

Последние обновления Visio 2016 для Windows

Ознакомьтесь с новыми возможностями, выпущенными в версии 1704 (сборка 8067.2018) для участников программы предварительной оценки Office с поздним доступом, а затем поделитесь с нами своим мнением. Вы даете отзывы и предложения первыми, а это крайне важно для нас, так что не переставайте их присылать!

Поиск сторонних фигур и наборов элементов

Примечание : Описанная ниже возможность доступна только при наличии подписки на Visio Pro для Office 365. Если у вас есть подписка, убедитесь в том, что у вас установлена последняя версия Visio.

Если потребуется больше фигур, чем содержится в определенном шаблоне Visio, у вас есть несколько вариантов. Можно выполнить поиск фигур и наборов элементов на локальном устройстве или поиск наборов элементов, созданных сторонними разработчиками или даже корпорацией Майкрософт, в Интернете.

ПОДРОБНЕЕ

Поиск фигур и наборов элементов

Еще больше возможностей, еще быстрее

Все новые возможности для участников программы предварительной оценки Office

Узнайте обо всех новых возможностях, которые доступны во всех приложениях Office различных версий и сборок.

Новые возможности для участников программы предварительной оценки Office

Хотите быстрее получать доступ к новым возможностям?

Зарегистрируйтесь в программе предварительной оценки Office с ранним доступом и пользуйтесь новейшими функциями раньше всех.

Как принять участие в программе предварительной оценки Office?

Вливайтесь в сообщество

Форум программы предварительной оценки Office в сообществе Answers

Сообщество участников программы предварительной оценки Office

Общайтесь с людьми, которые, как и вы, интересуются технологиями, и получите поддержку и помощь сообщества участников программы предварительной оценки Office.

Заглянуть в сообщество

Блог программы предварительной оценки Office в Twitter

Подпишитесь на наш профиль @OfficeInsider

Присоединяйтесь к растущему сообществу экспертов и энтузиастов, которые помогают формировать будущее Office.

Подпишитесь на нас в Twitter

Куда отправлять отзывы и предложения

Поделитесь с нами информацией о том, какие функции у вас работают, какие — нет, а также укажите, что можно усовершенствовать. Чтобы сообщить о проблемах или отправить отзывы и предложения, щелкните в любом приложении Office 2016 Файл > Обратная связь. К нам также можно обратиться, опубликовав сообщение в сообществе участников программы предварительной оценки Office или отправив твит в @OfficeInsider.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×