Новые возможности Microsoft Project 2010

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Интерфейс приложения Microsoft Project 2010 подвергся существенным изменениям. Также расширились возможности планирования, просмотра задач и управления ими. С их помощью вам будет проще управлять проектами и настраивать их отображение.

И если немного потеряны в этом, изучите Схема управления проектом для 2010. Он будет обучение, что проект принципы управления при использовании Microsoft Project.

Новая версия Project Web Access также есть новый внешний вид и множество новых функций, помогающие сотрудничать с рабочей группой.

Новые возможности Project 2010

Улучшенный интерфейс

Новые возможности просмотра

Более удобная Настройка представлений

Пользовательское планирование

Более удобная совместная работа

Обратная совместимость

Улучшенный интерфейс

В Project 2010 появились новые функции, которые значительно расширяют возможности для работы с проектом и настройки его отображения.

Начальные сведения о ленте

При первом запуске Project 2010 может Удивленная рожица, что вы видите. Меню и панелей инструментов были заменены ленты, которая позволяет быстро находить команды, необходимые для завершения задачи . Команды организованы в логических группах, собранных вместе в группе вкладки.

Лента Project

Project 2010 позволяет полностью настраивать все вкладки и группы на ленте. Например, если в вашей организации используются уникальные функции, их можно собрать на отдельной вкладке ленты.

Представление Backstage

При переходе на вкладку Файл открывается универсальное графическое представление Backstage, предназначенное для управление файлами проекта. Оно содержит основные команды (открытие, сохранение и печать файлов проекта), которые находились в меню Файл предыдущих версий Microsoft Project. Кроме того, это представление в Project профессиональный 2010 позволяет управлять подключениями к серверу Project Server, а также извлекать и публиковать проекты.

Представление Backstage в Project

Команда Параметры, которая раньше находилась в меню Сервис, перемещена в представление Backstage. При ее выборе открывается диалоговое окно Параметры Project, позволяющее вводить, просматривать и изменять параметры, от которых зависит работа и интерфейс приложения Microsoft Project.

Возможность быстрого поиска команд

Теперь чтобы получить доступ к наиболее часто используемым командам, достаточно щелкнуть правой кнопкой мыши. Если это сделать с любым элементом в представлении (панелью, ячейкой таблицы, диаграммой и т. д.), отображается мини-панель инструментов со списком наиболее часто используемых команд. Если вы куда-то торопитесь, эта возможность создана специально для вас: с ней вы сэкономите много времени.

Изображение мини-панели инструментов

К началу страницы

Новые возможности просмотра

Новые возможности просмотра позволяют более четко понимать, как работает группа, и быстро выявлять превышение доступности. С помощью представления временной шкалы в приложении Project любой сотрудник организации может оценить полную картину, а в ряде случаев и выявить основные причины проблем.

Визуальный оптимизатор ресурсов

Пользователям Project профессиональный 2010 теперь доступен визуальный оптимизатор ресурсов — представление для планирования ресурсов, которое позволяет работать с расписанием на качественно новом уровне по сравнению с предыдущими версиями Project. С его помощью можно узнать, над какими задачами работают участники группы, и переназначить задачи другим исполнителям. Оно также позволяет отображать и назначать неназначенные задачи, узнавать о превышении доступности, а также просматривать названия задач и ресурсов — и все это в одном удобном представлении. Управление задачами и ресурсами никогда не было таким простым. Например, если превышена доступность ресурса, достаточно просто перетащить задачу на другой ресурс — и превышение доступности исчезнет.

Изображение планировщика работы группы

Рисунок 1: Задача отстает от календарного плана. Эта задача может быть перетаскивать тома или Cheryl, кто не выполняет никакой работы.

Рисунок 2: Задача выполняется по плану.

Рисунок 3: Задачи, которые в настоящее время неназначенные. Эти может перетаскивать тома или Cheryl, кто не делаете каких-либо действий.

Временная шкала

Приложение Project 2010 содержит временную шкалу, которая автоматически отображается над остальными представлениями, кратко показывая все расписание. На нее можно добавлять задачи. Также вы можете напечатать шкалу, чтобы улучшить вид сводного отчета по всему проекту, или вставить ее в сообщение электронной почты, чтобы создать мгновенный отчет, не тратя лишнего времени.

Изображение временной шкалы

К началу страницы

Более удобная настройка представлений

Настройка представлений в Project больше не вызывает трудностей. Управление проектами и их отображение теперь можно организовывать новыми способами.

Быстрое добавление столбцов

Добавление столбцов в приложении Project значительно упрощено. Щелкните заголовок Добавить новый столбец в правой части представления листа, затем введите или выберите имя столбца. Также можно быстро переименовать столбец. Для этого щелкните его заголовок и введите новое имя. Настройка столбцов никогда не была такой простой.

Изображение добавления столбца

Ползунок масштаба

В приложении Project 2010 можно быстро изменять масштаб повременной части представления с помощью соответствующего ползунка в строке состояния. Чтобы увеличить масштаб (отобразить более короткие временные интервалы, такие как дни или часы), переместите ползунок вправо, а чтобы уменьшить его (отобразить более длинные временные интервалы, такие как недели или месяцы) — влево. Масштаб можно изменять для диаграммы Ганта, сетевого графика, календаря и остальных графических представлений.

Ползунок масштаба

К началу страницы

Пользовательское планирование

В приложение Project 2010 внесены изменения, упрощающие контроль над расписанием. Кроме того, теперь можно создавать исходные списки задач в Microsoft Excel или Word, а затем вставлять их в Project без переформатирования.

Планирование вручную

В приложении Project 2010 значительно усовершенствованы функции планирования проектов. Внесение изменений в зависимости задач и календарь проекта больше не приводит к автоматической настройке дат при планировании задач вручную.

Запланированную вручную задачу можно поместить в любое место расписания — Project не будет ее перемещать.

Руководители проектов, которые привыкли к автоматическому составлению расписаний в предыдущих версиях Project, могут отключить возможность планирования вручную для отдельных задач или всего проекта. Например, это может понадобиться для обработки сложных проектов, когда требуется эффективный механизм планирования Project.

Неактивные задачи

В приложении Microsoft Project профессиональный 2010 задачи можно делать неактивными, оставляя их в проекте. Неактивные задачи часто содержат важные сведения (например, фактические данные и информацию о затратах), которые важны для архивации.

Суммарные задачи сверху вниз

Руководителям проектов больше не придется создавать подзадачи только для того, чтобы затем свести их вместе. В приложении Project 2010 можно сначала создать суммарные задачи, сроки которых не обязательно должны совпадать со сведенными датами для подзадач.

В начале этапе планирования, руководители проектов могут иметь только некоторые высокого уровня сведения о ключевых результатов и Основные вехи своих проектов. В Project можно разделить проектов на основе общий временной шкалы и бюджет высокого уровня этапов. Это означает, что даты для отдельных рабочих элементов не нужно обязательно выровнены точно с датами для этапов высокого уровня.

Сравнение версий проектов

Версии проектов в Project 2010 можно сравнивать с помощью диаграмм Ганта и графических изображений. Это позволяет более четко понять, чем одна версия проекта отличается от другой.

К началу страницы

Более удобная совместная работа

Проекты не могут существовать отдельно от сотрудников организации. По этой причине в Project расширены возможности для совместного использования сведений о проекте.

Повышение эффективности совместной работы с помощью синхронизации со списками SharePoint

Project профессиональный 2010 пользователи могут экспортировать файлы проекта в список SharePoint, которая обеспечивает быстрый и простой способ руководителю проекта общий доступ к состояние и создавать отчеты, которые можно просматривать в организации. Вам не нужно Project Web App синхронизация со списком SharePoint.

Улучшенные возможности копирования и вставки

Могли ли вы представить, что совместная работа с данными в Project станет более эффективной за счет таких простых и привычных операций, как копирование и вставка? Теперь у вас есть возможность копировать и вставлять содержимое из приложений Office в Project 2010 и обратно с сохранением форматирования, уровней структуры и заголовков столбцов.

Чтобы создать мгновенный отчет и скопировать его в большинство приложений Office, достаточно пару раз щелкнуть мышью.

К началу страницы

Обратная совместимость

Приложение Project 2010 совместимо с предыдущими версиями Microsoft Project.

Файлы, созданные в Project 2007 или в более ранних версиях приложения, можно открывать и изменять в Project 2010 в режиме ограниченной функциональности. Кроме того, созданные в Project 2010 файлы можно преобразовывать в формат Project 2007 или Project 2000—2003. В любом случае вам не понадобится конвертер!

Примечание : Уникальные элементы Project 2010, такие как запланированные вручную задачи и созданные сверху вниз суммарные задачи, могут неправильно отображаться в предыдущих версиях Project.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×