Новые возможности для творчества: трехмерные модели

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Word, Excel и PowerPoint для Windows теперь поддерживают вставку трехмерных моделей непосредственно в документы, книги и презентации. Вы можете поворачивать модели на 360 градусов, а также наклонять их вверх и вниз, чтобы показать определенную часть объекта.

Улучшения, представленные в этом обновлении, доступны только подписчикам Office 365. Если вы хотите быть в числе первых пользователей, получивших к ним доступ, присоединяйтесь к программе предварительной оценки Office.

Добавление трехмерных объектов в документы, книги или презентации из локального файла

Трехмерные модели вставляются в файлы практически так же, как и другие изображения. Откройте на ленте вкладку Вставка, выберите Трехмерные модели, а затем — Из файла.

Добавляйте трехмерные объекты в свою презентацию в меню "Вставка" > "Трехмерные модели"

Вставив объект, вы можете использовать элементы управления:

Изменяйте размер своей трехмерной модели или вращайте ее

1 Используйте элемент управления объемным вращением для поворота и наклона трехмерной модели в любом направлении. Просто щелкните, удерживайте и перетащите с помощью мыши.

2 Перетаскивайте маркеры изображения внутрь или наружу, чтобы увеличить или уменьшить объект.

Вы можете по-прежнему использовать маркер поворота 3 , чтобы повернуть изображение по часовой стрелке или против нее, но намного удобнее применять элемент управления объемным вращением, который мы рассмотрели выше.

Добавление трехмерных моделей из Remix 3D

Remix 3D — это не только веб-каталог с большой коллекцией бесплатных трехмерных моделей, но и сообщество, где можно публиковать собственные трехмерные изображения, коллекционировать их и делиться ими. Чтобы выбрать трехмерную модель из Remix 3D, щелкните Трехмерные модели > Из Интернета. В появившемся диалоговом окне вы можете просмотреть трехмерные изображения в каталоге Remix 3D или выполнить поиск.

Выберите одно или несколько изображений и нажмите кнопку Вставить.

Примечание: Коллекции Remix 3D доступны не во всех странах. Список стран, где поддерживается Remix 3D, см. в статье: Remix 3D: вопросы и ответы.

Изменение вида трехмерных моделей в Office

После вставки трехмерной модели в файл Office вы увидите контекстную вкладку Формат на вкладке ленты Инструменты трехмерных моделей. На вкладке "Формат" находятся удобные элементы управления для настройки вида трехмерных изображений.

Коллекция Трехмерные модели содержит эскизы, которые можно использовать в изображении. Например, можно быстро выбрать вид сверху или вид снизу.

Коллекция объемных моделей содержит ряд удобных заготовок для создания вашего трехмерного изображения

Если у вас несколько трехмерных моделей и вам не удается выбрать нужную, щелкните Область выделения, чтобы отобразить список объектов. После этого вы можете легко выбрать одно или несколько изображений.

Инструмент Выравнивание позволяет разместить изображение на странице или слайде (например, вверху или сбоку).

Панорама и масштаб — новый инструмент, который позволяет управлять расположением трехмерного изображения в рамке. Нажмите кнопку Панорама и масштаб, затем щелкните и перетащите объект в рамке, чтобы переместить его. Чтобы увеличить или уменьшить объект внутри рамки, используйте стрелку масштабирования справа рамки.

Чтобы увеличить или уменьшить трехмерное изображение внутри рамки, используйте стрелку масштаба

К вставленным трехмерным изображениям можно применять интересные эффекты, такие как переход "Трансформация" в PowerPoint, при котором объект вращается.

Добавление трехмерных моделей

Чтобы вставить 3D моделей в Word, Excel или PowerPoint для Windows Mobile перейдите на вкладку " Вставка " ленты и выберите трехмерных моделей.

Вкладка «Вставка» лента с кнопкой 3D моделей

Откроется область 3D Remix. Выберите одно или несколько, изображений и нажмите кнопку Вставить.

Изменение вида трехмерных моделей в Office

Выберите любую 3D модель, вставленного в Office Mobile и должны появляться трехмерной модели вкладка на ленте. Здесь вы найдете инструменты, позволяющие поворот модели предустановленный сумма (вы можете просто всегда с помощью мыши вручную поворачивать именно так, как нужно, если вы предпочитаете) или внести другие изменения.

На вкладке 3D модель Word

Некоторые изменения можно внести включают:

  • Обтекание текста определяет, как текст будет перетекать вокруг 3D модели на странице. Возможно, вам необходимо модели стать отдельно, а текст только над или под ним? Возможно, вам необходимо 3D модели, чтобы принимать только часть экрана и для текста, также поток вместе с его? Это средство позволяет выбрать эти значения.

  • Вперед или Назад позволяют упорядочить отображения другим объектам на странице 3D модели. Например при желании добавьте Фигура стрелки и она появится в верхней части модели навести указатель мыши на что-то, можно задний трехмерной модели и размещение стрелка фигуры вперед, таким образом, стрелку вверху 3D модели. Вперед или назад позволяют существует несколько уровней рисунки или объекты.

  • Размер и положение представить некоторые инструменты, позволяющие точные размеры 3D модели. При необходимости 3D модели, чтобы составлять точно 4.12 дюймов высоту, которая может быть сложно сделать, перетаскивая указатель мыши, но в инструмент «размер и положение» для ввода точной высоты и ширины, которые нужно. Можно также использовать этот инструмент модели, вокруг некоторых или всех 3 осей на точный угол поворота.

  • Замещающий текст позволяет указать краткое описание 3D модели для людей с нарушениями зрения, которые используют программы чтения с экрана, чтобы использовать свой файл.

После внесения изменений в модели вы решите, что вы хотите отменить внесенные изменения. Кнопка сброса на правый край вкладке трехмерной модели позволяют вернуть модели, которое было перед началом ее изменение.

Отправка трехмерных моделей по электронной почте

В Outlook 2016 теперь можно вставлять трехмерные модели в письма. Этой функцией можно воспользоваться в полноразмерном редакторе сообщений. При создании новых сообщений он и так используется, но если вы отвечаете на сообщение в области чтения, вам потребуется щелкнуть "Развернуть", чтобы открыть полноразмерный редактор. Затем вы можете открыть вкладку "Вставка" и нажать кнопку "Трехмерные модели".

Важно помнить, что другие пользователи не смогут изменить модель, которую вы вставите в сообщение, так как при отправке трехмерные модели преобразуются в изображения.

Посмотрите короткое видео с Дугом, который покажет все эти функции

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Новая коллекция картинок

В Office 365 нет традиционной коллекции картинок, но вместо нее появилась веб-библиотека Remix 3D с готовыми трехмерными изображениями, которые можно использовать как есть или настраивать.

Обратная связь

В этой статье, Бен на шестого апреля 2018обновлен. Если вы нашли полезным особенно, если вы еще не воспользуйтесь элементами управления отзыв внизу и, свяжитесь с нами как сделать ее лучше.

См. также

Сделать трехмерное изображение

Вставка рисунков

Перенос текста в Word

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×