Не удается найти нужные шаблоны в приложении Publisher

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Признаки

Создаваемые шаблоны не отображаются ни в списке Последние публикации, ни в каталоге Мои шаблоны.

Причина

Только публикаций и шаблоны, обычно отображаются в списке Последних публикаций. Каталог Мои шаблоны отображаются шаблоны, сохраненных на местоположение шаблона по умолчанию (для Microsoft Windows XP, C:\Documents and при выходе папка Data\Microsoft\Templates name\Application). Если свои шаблоны не будут включены в Мои шаблоны, они могут не в настоящее время будут сохранены в расположении по умолчанию.

Разрешение

Если шаблон был сохранен в папке, отличной от установленной по умолчанию папки шаблонов, откройте шаблон и сохраните его в папке шаблонов по умолчанию либо переместите или скопируйте шаблон в эту папку.

Как только шаблон станет доступен в папке шаблонов по умолчанию, его можно будет быстро открывать, выбрав в менюФайл команду Создать, а затем щелкнув Мои шаблоны.

Совет : Расположение шаблона по умолчанию для Microsoft Windows XP выбрана папка Data\Microsoft\Templates name\Application C:\Documents and при выходе.

Поиск папки шаблонов, установленной на компьютере по умолчанию

  1. Создайте новую тестовую публикацию.

  2. В меню Файл выберите команду Сохранить как.

  3. В списке Тип файла выберите пункт Шаблон Publisher.

  4. Щелкните стрелку в поле Папка, а затем отметьте в списке выделенную папку.

    Эта папка является установленной по умолчанию папкой шаблонов, в которой Publisher осуществляет поиск шаблонов.

  5. В диалоговом окне Сохранить как нажмите кнопку Отмена.

  6. В меню Файл выберите команду Закрыть.

  7. Если выводится подсказка, предлагающая сохранить публикацию, нажмите кнопку Нет.

Перемещение существующих шаблонов публикации в установленную по умолчанию папку шаблонов

  1. Если приложение Publisher запущено, завершите его работу.

  2. В операционной системе Windows XP нажмите кнопку Пуск, а затем щелкните Мои документы.

    Если шаблон (шаблоны), который нужно переместить, отсутствует в папке Мои документы или вложенных папках, в меню Пуск выберите команду Найти, выберите Папки и файлы, введите соответствующий критерий поиска, а затем нажмите кнопку Найти.

  3. Выберите файл, который нужно переместить.

    Примечание : Для выбора более одного файла щелкните первый файл, а затем, удерживая нажатой клавишу CTRL, щелкайте остальные файлы.

  4. В меню Правка выберите команду Переместить в папку.

  5. В диалоговом окне Перемещение элементов перейдите в установленную по умолчанию папку шаблонов и выберите ее, а затем нажмите кнопку Переместить.

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×