Настройка списка последних использованных файлов

Программы Microsoft Office отображают несколько последних документов, открытых в соответствующей программе. Такие ссылки можно использовать для быстрого доступа к файлам. Эта возможность включена по умолчанию, но ее можно выключать и повторно включать, а также очищать список и настраивать количество отображаемых файлов.

Примечания : 

  • Если эта возможность была выключена и затем включена, то будут отображаться только файлы, открытые и сохраненные после ее включения.

  • Если закрыть файл, а затем переместить его, например с помощью проводника, то ссылка на этот файл перестанет работать в программе, где он был создан. Для поиска и открытия файла в этом случае необходимо использовать диалоговое окно Открыть. После сохранения файла в новом месте ссылка на него будет добавлена в список.

Закрепление файла в списке последних использованных документов

  1. Откройте вкладку Файл.

  2. Выберите пункт Открыть, чтобы просмотреть список последних использованных файлов.

  3. Щелкните значок Закрепить этот элемент в списке Кнопка открепления в Office 2016 .
    Когда файл закреплен в списке, значок булавки выглядит следующим образом: Кнопка закрепления в Office 2016 . В более ранних версиях Office он выглядит следующим образом: Изображение кнопки .

Совет : Чтобы открепить файл, щелкните значок булавки еще раз.

  1. Откройте вкладку Файл.

  2. Выберите пункт Параметры.

  3. Нажмите кнопку Дополнительно.

  4. В группе Отображение в списке Число документов в списке последних файлов: выберите необходимое количество отображаемых файлов.

Совет :  Чтобы не отображать файлы в списке последних использованных файлов, выберите в списке Число документов в списке последних файлов значение, равное нулю.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Открыть.

  3. Щелкните правой кнопкой мыши файл в списке и выберите команду Очистить незакрепленные документы.

  4. Нажмите кнопку ДА, чтобы очистить список.

Закрепление файла в списке последних использованных документов

  1. Откройте вкладку Файл.

  2. Выберите пункт Последние, чтобы просмотреть список последних использованных файлов.

  3. Щелкните правой кнопкой мыши файл, который вы хотите закрепить, а затем выберите команду Прикрепить к списку или щелкните значок булавки Изображение кнопки .

    Когда файл закреплен в списке, значок булавки выглядит как приколотая булавка при взгляде сверху: Изображение кнопки .

  4. Чтобы открепить файл, щелкните значок булавки еще раз.

  1. Откройте вкладку Файл.

  2. В группе Справка выберите команду Параметры.

  3. Нажмите кнопку Дополнительно.

  4. В группе Отображение в списке Число документов в списке последних файлов: выберите необходимое количество отображаемых файлов.

Примечание : Эти инструкции не относятся к InfoPath 2010.

  1. Откройте вкладку Файл.

  2. Выберите пункт Последние.

  3. Установите флажок Число документов в списке последних файлов и укажите требуемое значение.

  4. Ссылки в эти файлы будут отображаться над сведениями на панели навигации независимо от вашего местонахождения в представлении Backstage.

Примечание : Чтобы удалить список, снимите флажок.

  1. Откройте вкладку Файл.

  2. Выберите пункт Последние.

  3. Щелкните правой кнопкой мыши файл в списке и выберите команду Очистить неприкрепленные элементы.

  4. Нажмите кнопку Да, чтобы очистить список.

Примечание : Если задать количество последних использованных файлов равным нулю, список также будет очищен. Чтобы снова включить эту функцию, введите число, отличное от нуля. Обновите список, повторно открыв файлы и сбросив закрепленные элементы.

Эти инструкции относятся только к Access 2007, Excel 2007, PowerPoint 2007 и Word 2007.

  • Чтобы закрепить файл в списке Последние документы, нажмите кнопку Microsoft Office Изображение кнопки Office и щелкните значок Добавить этот документ в список последних документов Изображение кнопки . Когда документ закреплен в списке Последние документы, значок булавки выглядит как приколотая булавка при взгляде сверху: Изображение кнопки .

Access

  1. Нажмите кнопку Microsoft Office  Изображение кнопки Office , а затем — кнопку Параметры Access.

  2. Нажмите кнопку Дополнительно.

  3. В группе Отображение в списке Число документов в списке последних файлов: выберите необходимое количество отображаемых файлов.

Excel

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — кнопку Параметры Excel.

  2. Нажмите кнопку Дополнительно.

  3. В группе Отображение в списке Число документов в списке последних файлов: выберите необходимое количество отображаемых файлов.

InfoPath

  1. В меню Сервис выберите команду Параметры и откройте вкладку Общие.

  2. Установите или снимите флажок помнить список из.

  3. Чтобы отображался список последних использованных файлов, в списке файлов укажите необходимое количество отображаемых файлов.

PowerPoint

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — кнопку Параметры PowerPoint.

  2. Выберите пункт Дополнительно.

  3. В разделе Экран в списке Число документов в списке последних файлов укажите необходимое количество отображаемых файлов. Чтобы файлы не отображались, выберите значение 0.

Visio

  1. В меню Сервис выберите команду Параметры и откройте вкладку Общие.

  2. В списке Помнить список из укажите необходимое количество отображаемых файлов.

Word

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Параметры Word.

  2. Выберите пункт Дополнительно.

  3. В разделе Экран в списке Число документов в списке последних файлов выберите необходимое количество отображаемых файлов.

Если задать количество равным нулю, список будет очищен. Необходимо снова включить эту функцию и ввести число, отличное от нуля, а затем обновить список, повторно открыв файлы и сбросив закрепленные элементы.

Access

  1. Нажмите кнопку Microsoft Office  Изображение кнопки Office , а затем — кнопку Параметры Access.

  2. Выберите пункт Дополнительно.

  3. В разделе Экран в списке Список последних открытых файлов укажите значение 0.

Excel

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — кнопку Параметры Excel.

  2. Выберите пункт Дополнительно.

  3. В разделе Экран в списке Список последних открытых файлов укажите значение 0.

PowerPoint

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — кнопку Параметры PowerPoint.

  2. Выберите пункт Дополнительно.

  3. В разделе Экран в списке Список последних открытых файлов укажите значение 0.

InfoPath

  1. В меню Сервис выберите команду Параметры и откройте вкладку Общие.

  2. Снимите флажок помнить список из.

Visio

  1. В меню Сервис выберите команду Параметры и откройте вкладку Общие.

  2. В списке помнить список из укажите значение 0.

Word

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Параметры Word.

  2. Выберите пункт Дополнительно.

  3. В разделе Экран в списке Список последних открытых файлов укажите значение 0.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×