Настройка списка последних использованных файлов

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Многие программы Microsoft Office отображают несколько последних документов, открытых в этой программе; такие ссылки можно использовать для быстрого доступа к файлам. Эта возможность включена по умолчанию, но ее можно выключить, включить обратно, очистить список или настроить количество отображаемых файлов.

Если эта возможность была выключена и затем включена, то будут отображаться только файлы, открытые и сохраненные после ее включения.

Если закрыть файл, а затем переместить его, например с помощью проводника, то ссылка на этот файл перестанет работать в программе, где он был создан. Для поиска и открытия файла в этом случае необходимо использовать диалоговое окно Открыть. После сохранения файла в новом месте ссылка на него будет добавлена в список.

В этой статье

Изменение количества файлов, отображаемых в списке последних использованных файлов

Закрепление файла в списке последних использованных файлов

Добавление списка быстрого доступа на панель навигации файл Backstage

Очистить список последних использованных файлов

Изменение количества файлов, отображаемых в списке последних использованных файлов

  1. Откройте вкладку Файл.

  2. В меню Справка выберите пункт Параметры.

  3. Нажмите кнопку Подробно.

  4. В группе Отображение в списке Число документов в списке последних файлов: выберите необходимое количество отображаемых файлов.

Примечание : Выполните эти действия не применяются к InfoPath 2010.

К началу страницы

Закрепление файла в списке последних использованных документов

  1. Откройте вкладку Файл.

  2. Чтобы увидеть список последних использованных файлов, щелкните пункт Последние файлы.

  3. Щелкните правой кнопкой мыши файл нужно сохранить, а затем выберите Закрепить в списке или щелкните значок булавки: Изображение кнопки .

    Когда файл закреплен в список, значок ПИН-код выглядит канцелярской просмотре из верхней: Изображение кнопки .

  4. Еще раз щелкните кнопку булавки, чтобы открепить файл.

К началу страницы

Добавление списка быстрого доступа на панель навигации по файлам в представлении Backstage

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Последние файлы.

  3. Установите флажок Число документов в списке последних файлов и укажите, сколько файлов необходимо отображать.

  4. Ссылки на эти файлы будут отображаться над областью сведений на панели навигации независимо от того, где в представлении Backstage находится пользователь.

Примечание : Если снять этот флажок, список будет удален.

К началу страницы

Очистка списка последних использованных файлов

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Последние файлы.

  3. Щелкните правой кнопкой мыши файл в списке и выберите пункт Удалить незакрепленные элементы.

  4. Нажмите кнопку ДА, чтобы очистить список.

Примечание : Установка нулевого количества последних использованных файлов также приводит к очистке списка. Чтобы снова включить эту функцию, задайте число, отличное от нуля. Обновите список, снова открыв файлы и закрепив их.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×