Настройка автозамены в приложениях Office

С помощью функции автозамены можно исправлять опечатки и неверное использование заглавных букв в словах, а также вставлять символы и другие фрагменты текста. По умолчанию она использует список типичных ошибок и символов, который можно изменить с учетом особенностей ваших документов.

Примечание : Текст в гиперссылках не подлежит автоматическому исправлению.

Все задачи, описанные в этой статье, выполняются на вкладке Автозамена.

Диалоговое окно "Автозамена"

Сначала откройте вкладку Автозамена, следуя инструкциям для своего приложения Office, а затем щелкните нужную задачу.

Как найти вкладку "Автозамена" в разных приложениях Office?

Все приложения, кроме Outlook

  • Выберите Файл > Параметры > Правописание > Параметры автозамены.

    Как открыть диалоговое окно "Автозамена"?

Outlook

  • Выберите Файл >Параметры > Почта > Параметры редактора > Правописание > Параметры автозамены.

    Как открыть диалоговое окно "Автозамена"?

Word, Excel, Access и PowerPoint

  • Нажмите кнопку Microsoft Office Изображение кнопки Office и выберите Параметры [Приложения] > Правописание > Параметры автозамены.

    Как открыть диалоговое окно "Автозамена"?

Outlook

  • Откройте письмо и нажмите кнопку Microsoft Office Изображение кнопки Office , затем выберите Параметры редактора > Правописание > Параметры автозамены.

    Как открыть диалоговое окно "Автозамена"?

OneNote, Project, Publisher и Visio

  • В меню Инструменты выберите пункт Параметры автозамены.

    Как открыть диалоговое окно "Автозамена"?

Вы можете выбирать различные варианты автоматического исправления слов с прописными буквами на вкладке "Автозамена".

На вкладке Автозамена установите или снимите флажки, указанные ниже.

  • Исправлять ДВе ПРописные буквы в начале слова

  • Делать первые буквы предложений прописными

  • Делать первые буквы ячеек таблиц прописными

  • Писать названия дней с прописной буквы

  • Устранять последствия случайного нажатия cAPS LOCK

Можно определить исключения для нескольких правил употребления прописных букв. Заданные исключения являются общими для всех приложений Office, поддерживающих эту возможность, — любые изменения в этом списке, сделанные в одном приложении, будут отражены и в других.

На вкладке Автозамена нажмите кнопку Исключения и выполните одно из действий, описанных ниже.

  • Если установлен флажок Исправлять ДВе ПРописные буквы в начале слова и требуется, чтобы функция автозамены не исправляла слово, содержащее смешанные прописные и строчные буквы, откройте вкладку ДВе ПРописные.

    Чтобы внести слово в список исключений, введите его в поле и нажмите кнопку Добавить. Чтобы удалить слово, выделите слово и нажмите кнопку Удалить.

  • Если установлен флажок Делать первые буквы предложений прописными и требуется, чтобы функция автозамены не вставляла прописную букву в начале слова, введенного после определенного сокращения, откройте вкладку Первая буква.

    Чтобы внести слово в список исключений, введите его в поле и нажмите кнопку Добавить. Чтобы удалить слово, выделите слово и нажмите кнопку Удалить.

Примечание : В некоторых приложениях Office также можно установить или снять флажок Автоматически добавлять слова в список. Этот параметр действует при редактировании файла или элемента. Если функция автозамены совершит нежелательное исправление, его можно отменить, нажав сочетание клавиш CTRL+Z. Если флажок Автоматически добавлять слова в список установлен, отмененные нежелательные исправления добавляются в список исключений.

Функция автозамены обеспечивает перечисленные ниже возможности.

  • Автоматическое обнаружение и исправление опечаток и ошибок. Например, если ввести коотрый и поставить пробел, функция автозамены заменит слово на который. А фраза которыйб удет, если поставить после нее пробел, заменится на который будет.

  • Быстрая вставка символов. Например, чтобы вставить ©, можно ввести (c). Если изначально в списке автозамены отсутствуют необходимые символы, можно добавить соответствующие записи.

  • Быстрая вставка фраз. Например, если вам часто приходится вводить фразу налог на добавленную стоимость, программу можно настроить так, чтобы это словосочетание подставлялось, когда вы набираете ндс.

Все эти варианты использования функции автозамены основаны на применении двух параллельных списков слов. Первое слово — это то, которое вводит пользователь, а второе — слово или фраза, которое программа вставляет для замены этого слова.

Список автозамены

Список автозамены является общим для всех приложений Microsoft Office, поддерживающих эту функцию. Это означает, что добавление или удаление слова в списке одного приложения Office отражается и на всех остальных приложениях набора.

Добавление записи в список автозамены, ее изменение или удаление

  1. На вкладке Автозамена установите флажок Заменять при вводе.

  2. В поле Заменить введите слово или фразу, в которых вы часто допускаете ошибки, — например обычон.

  3. В поле На введите правильное написание слова, — например обычно.

  4. Нажмите кнопку Добавить.

Чтобы изменить текст записи, выберите ее из списка и введите новый текст в поле на.

Чтобы удалить запись, выберите ее из списка и нажмите кнопку Удалить.

Добавление записи автозамены для символа

Если список встроенных записей автозамены не содержит нужных символов, можно добавить новые записи.

  1. На вкладке Вставка в группе Символы нажмите кнопку Символ, а затем выберите в списке пункт Другие символы.

    Изображение ленты Word

  2. Откройте вкладку Символы или Специальные знаки.

  3. Выберите символ или специальный знак, который вы хотите использовать в качестве элемента автозамены.

  4. Нажмите кнопку Автозамена.

    Символ или знак появится в поле С.

  5. В поле Заменить введите текст, который приложение Word должно заменять на выбранный вами символ или знак, например "\альфа".

  6. Нажмите кнопку Добавить.

  7. Нажмите кнопку ОК.

  8. Закройте диалоговое окно Символ.

Если вы часто используйте слово, которое отсутствует в основном словаре, но похоже на другое слово в нем, автозамена может мешать вам, постоянно исправляя его. Чтобы устранить эту проблему, добавьте слово в список исключений — набор слов, которые автозамена не исправляет.

  1. На вкладке Автозамена нажмите кнопку Исключения, а затем откройте вкладку Прочие.

  2. Введите слово, которое следует пропускать, в поле Не исправлять.

  3. Нажмите кнопку Добавить, а затем — ОК.

Примечания : 

  • Когда вы добавляете слово в список исключений, оно добавляется и в настраиваемый словарь, используемый по умолчанию в средстве проверки правописания.

  • Список исключений действует для всех приложений Office, поддерживающих эту возможность. Это означает, что любое слово, которое вы добавите в список исключений в одном из приложений Office, также будет считаться исключением в других.

Если автозамена вносит нежелательное исправление при редактировании документа, вы можете отменить его, нажав клавиши CTRL+Z. Вы также можете настроить приложение Office для автоматического добавления слова в список исключений при отмене исправления. После этого автозамена перестанет исправлять данное слово.

Примечание : Список исключений действует для всех приложений Office, поддерживающих эту возможность. Это означает, что любое слово, которое вы добавите в список исключений в одном из приложений Office, также будет считаться исключением в других.

  1. На вкладке Автозамена нажмите кнопку Исключения, а затем откройте вкладку Прочие.

  2. Установите флажок Автоматически добавлять слова в список.

  3. Нажмите кнопку ОК.

Чтобы отключить все автоматические и внесенные автозаменой исправления, откройте вкладку "Автозамена", а затем:

  • Снимите все флажки в верхней части вкладки, чтобы отключить все автоматические изменения прописных букв.

  • Снимите флажок Заменять при вводе, чтобы отключить все автоматические исправления текста.

При установке Microsoft Office функция автозамены по умолчанию настроена на поиск соответствия и исправление слова с ошибкой на слово из основного словаря, используемого при проверке правописания. Можно убедиться в том, что этот параметр включен.

  1. На вкладке Автозамена установите флажок Автоматически исправлять орфографические ошибки, если он не установлен.

  2. Если вы внесли изменения, нажмите кнопку ОК, чтобы применить их.

См. также

Настройка или отключение функции автоматического форматирования

Добавление слов в словарь проверки орфографии

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×