Краткое руководство по началу работы с PowerPoint Online

С помощью PowerPoint Online вы можете:

  • создавать презентации и добавлять в них изображения, видео, переходы и анимацию;

  • открывать презентации с компьютера, планшета или телефона;

  • делиться презентациями и работать совместно отовсюду.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

Создание презентации, ее открытие и присвоение ей имени

  1. Выполните вход на странице office.com/signin и выберите в средстве запуска приложений Office 365  Значок средства запуска приложения Office 365 плитку PowerPoint.

  2. Выберите Новая презентация, откройте файл в списке Последние или выберите один из шаблонов.

  3. Чтобы присвоить имя презентации, щелкните заголовок в верхней части страницы и введите имя.

    Изменения в PowerPoint Online сохраняются автоматически.

Создание презентации

Присвоение имени файлу

Добавление и форматирование текста

  1. Выберите надпись и введите текст.

  2. Выделите текст, а затем выберите вкладку Формат, чтобы изменить указанные ниже параметры.

    • Группа Шрифт: тип шрифта, его размер, начертание (курсивное, полужирное, с подчеркиванием) и цвет.

    • Группа Абзац: маркеры, нумерация, выравнивание и интервалы.

  3. Чтобы создать маркированный или нумерованный список, выделите текст, а затем выберите элемент Маркеры или Нумерация.

Щелкните, чтобы добавить текст

Форматирование текста

Вставка таблицы, рисунка, фигуры, надписи или видео

  1. Выберите вкладку Вставка.

  2. Выберите нужный объект: Новый слайд, Таблица, Рисунок, Изображения из Интернета, Фигуры, SmartArt, Надпись, Примечание, Видео из Интернета.

Вкладка "Вставка"

Добавление, дублирование, удаление и перемещение слайдов

  • Создание слайда: на вкладке Главная или Вставка нажмите кнопку Новый слайд, выберите формат, а затем нажмите кнопку Добавить слайд.

    Вы также можете щелкнуть слайд правой кнопкой мыши в области слева и выбрать пункт Новый слайд.

  • Дублирование: щелкните слайд правой кнопкой мыши и выберите пункт Дублировать слайд.

  • Удаление: щелкните слайд правой кнопкой мыши и выберите пункт Удалить слайд.

  • Перемещение: щелкните слайд правой кнопкой мыши и выберите пункт Переместить слайд.

Добавление слайда

Контекстное меню слайда

Добавление перехода между слайдами

  1. Выберите слайд, в который нужно добавить переход.

  2. Откройте вкладку Переходы.

  3. В группе Переход к этому слайду выберите стиль перехода и при необходимости параметры эффектов.

Кроме того, можно задать длительность перехода и применить переход ко всем слайдам, нажав кнопку Применить ко всем.

Вкладка "Переходы"

В PowerPoint Online вы можете выбирать оформление и вид презентаций, а также изменять их в веб-браузере.

Оформление слайдов

  1. Откройте вкладку Дизайн.

  2. Выберите одну из тем в группе Темы.

  3. Выберите один из вариантов.

Вкладка "Конструктор"

Выбор варианта

Просмотр презентации

Просмотреть презентацию можно в режиме слайд-шоу, режиме редактирования или режиме чтения.

Запуск и остановка презентации

  • Чтобы начать просмотр с первого слайда, на вкладке Вид нажмите кнопку С начала либо нажмите кнопку Слайд-шоу в нижней части экрана.

  • Чтобы начать просмотр с текущего слайда, на вкладке Вид нажмите кнопку С текущего слайда.

  • Чтобы остановить показ, нажмите клавишу ESC.

Вкладка "Представление"

Панель инструментов

Просмотр, добавление и скрытие заметок

  • Чтобы увидеть заметки, нажмите кнопку Заметки.

  • Щелкните надпись Заметки к слайду и введите свои заметки.

  • Чтобы скрыть заметки, еще раз нажмите кнопку Заметки.

Заметки

Панель инструментов

Изменение файла в классическом приложении PowerPoint 2016

Если вам нужны расширенные возможности PowerPoint, которых нет в веб-версии PowerPoint Online, откройте классическое приложение PowerPoint 2016 одним из способов ниже.

  • Откройте PowerPoint 2016, выберите Файл > Открыть, а затем выберите нужный файл.

  • Перейдите в папку OneDrive на компьютере и выберите нужный файл.

  • В PowerPoint Online нажмите кнопку Открыть в PowerPoint.

    Изменения в PowerPoint Online сохраняются автоматически. Чтобы сохранить изменения в PowerPoint 2016, выберите команду Сохранить.

Открытие классического приложения PowerPoint

Изменение файла PowerPoint на мобильном устройстве

Настройте приложения Office на мобильном устройстве, чтобы работать с файлами, где бы вы ни находились.

  • В приложении OneDrive выберите Файлы или Последние, а затем выберите файл, который нужно открыть.

  • В приложении PowerPoint нажмите Открыть, выберите место, а затем выберите файл.

    Кроме того, можно нажать Последние и выбрать недавно открывавшийся файл.

OneDrive для мобильных устройств

Презентации PowerPoint Online автоматически сохраняются на диске OneDrive, что позволяет вам делиться файлами с другими пользователями и вместе работать над ними.

Предоставление общего доступа к презентации

  1. Нажмите кнопку Поделиться.

  2. Выберите в раскрывающемся списке пользователя, которому вы хотите предоставить общий доступ.

    Флажок Разрешить изменение в параметрах ссылки устанавливается автоматически. Если вы не хотите предоставлять разрешение на изменение файла, а только на его просмотр, снимите этот флажок.

    Нажмите кнопку Применить.

  3. Введите имена или адреса электронной почты людей, с которыми хотите поделиться файлом.

  4. Добавьте сообщение (необязательно).

  5. Нажмите кнопку Отправить.

Или выберите значок Копировать ссылку, чтобы получить ссылку на файл.

Кнопка "Общий доступ"

Диалоговое окно "Общий доступ"

Совместное редактирование презентации

Поделившись файлом, вы можете работать над ним одновременно с другими пользователями.

  • Чтобы изменения были видны в режиме реального времени, работайте совместно в PowerPoint Online.

  • В разделе Общий доступ показаны имена пользователей, которые также редактируют файл.

  • То, где работает каждый из пользователей, обозначается цветными флажками.

Цветной флаг в Word Online в процессе совместного редактирования

Добавление, удаление, просмотр примечаний и ответ на них

  • Добавление примечания: на вкладке Вставка нажмите кнопку Примечание, введите примечание и нажмите клавишу ВВОД.

  • Ответ на примечание: щелкните в поле Ответить... и введите ответ.

  • Удаление примечания: нажмите кнопку X в верхнем углу примечания.

  • Просмотр примечаний: на вкладке Вид нажмите кнопку Показать примечания.

Примечания

Диалоговое окно "Примечания"

Беседа в процессе редактирования

Если другой пользователь работает над файлом вместе с вами, вы можете общаться с ним в чате.

  1. Нажмите значок Чат.

  2. Введите сообщение и нажмите клавишу ВВОД.

После закрытия файла беседы не сохраняются. Чтобы записи бесед сохранялись, используйте Microsoft Teams.

Беседа в документе

Беседа в документе — 3

Получение справки посредством помощника

  1. Щелкните поле Что вы хотите сделать? в верхней части экрана.

  2. Введите свой запрос.

  3. Выберите один из результатов поиска.

Помощник

Результаты поиска в помощнике

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×