Краткое руководство: активация и использование надстроек

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Надстройки расширяют диапазон команд и возможностей Microsoft Excel. Для использования их нужно установить и активировать. В этой статье описываются два примера, «Пакет анализа» и «Поиск решения», которые помогают выполнять анализ «что если».

Инструкции

Указанные ниже действия применимы ко всем надстройкам.

Изображение значка

Установка и активация надстроек "Пакет анализа" и "Поиск решения"    

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры и выберите категорию Надстройки.

  3. Убедитесь, что в нижней части диалогового окна Параметры Excel в поле Управление выбран элемент Надстройки Excel, и нажмите кнопку Переход.

  4. В диалоговом окне Надстройки установите флажки Пакет анализа и Поиск решения и нажмите кнопку ОК.

  5. Если отобразится сообщение о том, что надстройку не удается запустить, и будет выведено предложение установить ее, нажмите кнопку Да, чтобы установить надстройку. Приглашение установить надстройку будет показано дважды: первый раз для надстройки "Пакет анализа" и второй — для надстройки "Поиск решения".

Команды надстроек Анализ данных и Поиск решения появятся на вкладке Данные в группе Анализ.

Кнопка «Анализ данных» в группе «Анализ»

Изображение значка

Начало работы с надстройкой "Пакет анализа"    

  1. Щелкните любую ячейку листа.

  2. На вкладке Данные в группе Анализ нажмите кнопку Анализ данных.

  3. В диалоговом окне Анализ данных выберите нужное средство и нажмите кнопку ОК.

    Диалоговое окно «Анализ данных»

  4. В диалоговом окне для выбранного средства введите и выберите нужные параметры.

Изображение значка

Начало работы с надстройкой "Поиск решения"    

  1. На листе введите формулу и выделите ячейку с этой формулой.

  2. На вкладке Данные в группе Анализ нажмите кнопку Поиск решения.

  3. В диалоговом окнеПараметры поиска решения выберите вариант Максимум, Минимум или Значение. Если выбран вариант Значение, введите значение в поле.

  4. В поле Изменяя ячейки переменных введите ячейку или диапазон ячеек, для которых необходимо применить поиск решения.

  5. Нажмите кнопку Добавить, чтобы добавить ограничение для ячейки, и введите условие для этой ячейки.

  6. Нажмите кнопку Добавить еще раз, чтобы добавить дополнительные ограничения ячейки (у одной ячейки может быть несколько ограничений), и по завершении нажмите кнопку ОК. Затем нажмите кнопку Найти решение.

    Появится диалоговое окно Результаты поиска решения с сообщением об успешном выполнении операции или об ошибке.

Дальнейшие действия

К началу страницы

Установка и активация надстроек "Пакет анализа" и "Поиск решения"    

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Параметры и выберите категорию Надстройки.

  3. Убедитесь, что в нижней части диалогового окна Параметры Excel в поле Управление выбран элемент Надстройки Excel, и нажмите кнопку Переход.

  4. В диалоговом окне Надстройки установите флажки Пакет анализа и Поиск решения и нажмите кнопку ОК.

  5. Если отобразится сообщение о том, что надстройку не удается запустить, и будет выведено предложение установить ее, нажмите кнопку Да, чтобы установить надстройку. Приглашение установить надстройку будет показано дважды: первый раз для надстройки "Пакет анализа" и второй — для надстройки "Поиск решения".

Команды надстроек Анализ данных и Поиск решения появятся на вкладке Данные в группе Анализ.

Кнопка «Анализ данных» в группе «Анализ»

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×