Копирование задачи, ресурса или элемента Project

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

В приложении Project есть несколько возможностей копирования данных внутри одного проекта и из других проектов.

Можно копировать:

  • Задачи и проекты полностью

  • Отдельные задачи, ресурсы или данные проекта

  • Элементы приложения Project (например, поля, календари и фильтры)

Предполагаемое действие:

Копирование задачи или ресурса

Копирование определенные данные в несколько ячеек

Копирование элемента в проектах

Копирование задачи или ресурса

Несмотря на то, что можно скопировать или переместить задача или ресурс в любой момент, лучше всего сделать это, прежде чем установить зависимости задач. При копировании или перемещении задачи или ресурса, Project, по умолчанию восстанавливает зависимостей задач.

  1. В поле Идентификатор выберите задачу или ресурс, который нужно скопировать или переместить.

    • Чтобы выделить строку, щелкните номер строки задачи или ресурса.

    • Чтобы выделить несколько соседних строк, щелкните номера первой и последней строки нужного диапазона, удерживая нажатой клавишу SHIFT.

    • Чтобы выделить несколько несмежных строк, щелкните номера нужных строк, удерживая нажатой клавишу CTRL.

  2. Чтобы переместить задачу или ресурс, нажмите кнопку Вырезать задаче или Ресурсу Вырезать Значок кнопки .

    Чтобы скопировать задачу или ресурс, нажмите кнопку Копировать задаче или Ресурсу Копировать Значок кнопки .

  3. В поле Идентификатор выделите строки, в которые необходимо вставить данные.

  4. Нажмите кнопку Вставить Изображение кнопки .

    Если в строках, в которые выполняется вставка, содержатся сведения, новые строки будут вставлены над этими строками.

Примечание : 

  • При копировании задачи внутри одного проекта идентификаторы задачи создаются заново. Если нужно переместить задачу внутри проекта, перетащите ее в список задач для поддержания уникальных идентификаторов этой задачи.

  • Копирование или перемещение следующих данных, связанных с задачей или ресурсом проекта: заметки, связанные или внедренные объекты и подзадачи, если выделена одна из суммарная задача.

  • В программе Project можно не выполнять повторное создание зависимостей задач при перемещении задачи или ресурса. В меню Сервис выберите команду Параметры, затем — вкладку Календарный план и снимите флажок Автоматическое связывание вставленных или перемещенных задач.

К началу страницы

Копирование данных в несколько ячеек

Если были введены данные об одной задаче или ресурсе и нужно продублировать эти данные для нескольких других задач или ресурсов, можно просто скопировать данные во все выделенные поля одновременно. Например, если имеется большой пул ресурсов и несколько ресурсов используют одну и ту же «ставку работ», то можно ввести эту «ставку работ» для одного ресурса, а затем скопировать ее для каждого из оставшихся ресурсов одновременно.

  1. Удерживая клавишу CTRL, щелкните поле, связанное с отдельной задачей или ресурсом, который нужно скопировать, а затем выберите поля, которые следует заполнить.

  2. В меню Правка выберите команду Заполнить, а затем — направление заполнения.

    • Если нажать кнопку Вниз, то значение первого выбранного поля скопируется в каждое выбранное поле.

    • Если нажать кнопку Вверх, то значение последнего выбранного поля скопируется в каждое выбранное поле.

    • Если нажать кнопку Вправо, значение первого выбранного поля скопируется в каждое выбранное поле справа от первого значения. Если были выбраны поля слева от первого значения, это значение не будет скопировано ни в одну ячейку.

    • Если нажать кнопку Влево, значение первого выбранного поля скопируется в каждое выбранное поле слева от первого значения. Если были выбраны поля справа от первого значения, это значение не будет скопировано ни в одну ячейку.

Копировать данные и повторять узоры можно также с помощью маркер заполнения. Выделите данные, которые необходимо скопировать. Щелкните «маркер заполнения» в нижнем правом углу диапазона выделенных сведений, а затем перетащите, чтобы включить поля, в которые необходимо вставить выделенные данные.

Примечание : 

  • Тип вставляемых данных должен соответствовать типу поля, в которое выполняется вставка. Например, имена можно вставить в текстовое поле, а затраты — в поле валюты.

  • Можно заполнить или вставить только поля, которые принимают введены или значения по умолчанию. Нельзя заполнять поля с информацией, содержащей вычисляемые значения, такие как поле отклонение.

  • В меню Правка в области Заполнить параметры Вправо и Влево доступны только в части повременные представлений «Использование ресурсов» и «Использование задач».

  • В представлениях «Использование задач» и «Использование ресурсов» с помощью маркера заполнения можно копировать только строки того же типа.

  • Следует быть внимательным при вставке дат в полях планирования, таких как Начало, Окончание, Фактическое начало или Фактическое окончание. Так, можно непреднамеренно задать ограничение для календарного плана.

К началу страницы

Копирование элемента из других проектов

Вы можете копировать элементы проекта (включая поля, группы, календари, панели инструментов, карты, форм, таблиц, фильтров, представлений, отчетов и модулей) между глобальный файл и файл активного проекта или между двумя файлы проектов.

Совет : Если в проекте есть элемент, который можно применить в других новых проектах, можно скопировать этот элемент в «глобальный файл», чтобы сделать его доступным в любом новом проекте. Нельзя копировать элементы в глобальный корпоративный шаблон.

  1. Откройте файл, содержащий элемент, а затем откройте файлы, в которые его следует скопировать.

  2. В меню Сервис выберите команду Организатор.

    Если требуется изменить глобальный корпоративный шаблон, следует открыть этот шаблон, чтобы можно было изменять его элементы с помощью средства «Организатор».

  3. Выберите закладку для типа элемента, который нужно скопировать.

  4. Выберите файл, содержащий элемент, который нужно скопировать, из списка доступно в в левой части диалогового окна Организатор.

  5. Выберите файл, в который нужно скопировать элемент, из списка доступно в в правой части диалогового окна Организатор.

  6. Выберите имя элемента, который нужно скопировать, в списке в правой части диалогового окна Организатор.

  7. Выберите команду Копировать.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×