Как добавить гиперссылку на слайд презентации

Как добавить гиперссылку на слайд презентации

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Самый быстрый способ создать основные гиперссылки на слайде PowerPoint — после ввода адреса существующей веб-страницы (например http://www.contoso.com), нажмите клавишу ВВОД.

Если вы хотите изменить отображаемый текст ссылки, которые вы создали, щелкните его правой кнопкой мыши и выберите Изменить ссылку.

Добавление гиперссылок в презентацию открывает перед вами ряд новых возможностей. Ссылки позволяют быстро перейти в другую часть презентации, открыть другую презентацию, перейти на веб-страницу, открыть новый файл или начать сообщение электронной почты.

Ссылка на веб-сайт или файл в Интернете

  1. В обычном режиме просмотра выделите текст, фигуру или рисунок, который требуется использовать как гиперссылку.

  2. На вкладке Вставка в группе Ссылки выберите команду Гиперссылка.

  3. В области Связать с выберите вариант файлом, веб-страницей и нажмите кнопку Интернет Изображение кнопки .

    Отображается диалоговое окно, в котором выбран параметр для вставки ссылки на веб-сайт.
  4. Укажите путь к странице, сайту или файлу, на который должна указывать ссылка, затем нажмите кнопку ОК.

Ссылка на слайд в той же презентации

  1. В обычном режиме просмотра выделите текст, фигуру или рисунок, который требуется использовать как гиперссылку.

  2. На вкладке Вставка в группе Ссылки выберите команду Гиперссылка.

    представление ленты со вкладкой вставки и кнопкой вставки гиперссылки
  3. В диалоговом окне Вставка гиперссылки в области Связать с выберите вариант Место в документе.

    Отображается диалоговое окно, в котором выбран параметр вставки ссылки в один документ.
  4. Выполните одно из указанных ниже действий.

    • Чтобы создать ссылку на слайд в текущей презентации, в области Выберите место в документе выберите слайд, на который должна указывать гиперссылка.

    • Чтобы создать ссылку на произвольный показ (выбранную группу слайдов) в текущей презентации, в области Выберите место в документе в разделе Произвольные показы выберите произвольный показ, на который должна указывать гиперссылка. Затем установите флажок Показать и вернуться.

Дополнительные сведения см. в разделе Изменение цвета текста гиперссылки и Удаление подчеркивания текста гиперссылки.

Ссылка на слайд в другой презентации

Обеспечение работы ссылок.    Если вы добавляете в свою презентацию ссылку на другую презентацию, а затем копируете свою презентацию на другой компьютер, не забудьте также скопировать другую презентацию в ту же папку. Если вы не скопируете презентацию, на которую указывает ссылка, или же переименуете, переместите или удалите ее, то ссылка не будет работать.

  1. В обычном режиме просмотра выделите текст, фигуру или рисунок, который требуется использовать как гиперссылку.

  2. На вкладке Вставка в группе Ссылки выберите команду Гиперссылка.

  3. В группе Связать с щелкните элемент файлом, веб- страницей.

  4. Найдите и выберите файл презентации со слайдом, на который должна указывать гиперссылка.

  5. Нажмите кнопку Закладка, а затем щелкните заголовок слайда, на который должна указывать ссылка.

    Отображается диалоговое окно, в котором выбрана вставка ссылки в другой файл.

Ссылка на адрес электронной почты

  1. В обычном режиме просмотра выделите текст, фигуру или рисунок, который требуется использовать как гиперссылку.

  2. На вкладке Вставка в группе Ссылки выберите команду Гиперссылка.

  3. В разделе Связать с щелкните элемент Электронная почта.

  4. В поле Адрес эл. почты введите адрес электронной почты, на который будет указывать ссылка, или выберите адрес электронной почты в поле Недавно использовавшиеся адреса электронной почты.

  5. В поле Тема введите тему сообщения.

    Отображается диалоговое окно, в котором выбран параметр вставки ссылки в электронное сообщение.

Ссылка на новый файл

  1. В обычном режиме просмотра выделите текст, фигуру или рисунок, который требуется использовать как гиперссылку.

  2. На вкладке Вставка в группе Ссылки выберите команду Гиперссылка.

  3. В разделе Связать с щелкните элемент Новый документ.

  4. В поле Имя нового документа введите имя файла, который вы хотите создать и указать в качестве цели ссылки.

    Если нужно создать документ в другом расположении, в области Путь нажмите кнопку Изменить, укажите путь для сохранения файла, а затем нажмите кнопку ОК.

  5. В области Когда вносить правку в новый документ выберите позже или сейчас.

    диалоговое окно, в котором можно добавить ссылку на новый документ

См. также

Удаление подчеркивания текста гиперссылки

Изменение цвета текста гиперссылки во всей презентации

Можно создать гиперссылку из текста или другого объекта, например рисунка, график, фигуры, или объекта WordArt и ссылка на веб-страницу, на слайд в той же презентации, другой презентации и даже на адреса электронной почты из диалогового окна Вставка гиперссылки. Можно щелкнуть гиперссылки и просматривать их всплывающие подсказки при воспроизведении презентации в режиме показа слайдов.

2016

Выделите заголовок, ниже, чтобы открыть его и просмотреть подробные инструкции.

  1. В обычном режиме просмотра выделите текст, фигуру или рисунок, который хотите использовать как гиперссылку.

  2. На вкладке Вставка нажмите кнопку Гиперссылка.

    Отображается диалоговое окно "Вставка гиперссылки".

    Диалоговое окно "Гиперссылка" в Office для Mac

    1. Отображаемый текст: связанный со ссылкой текст в документе.

    2. Всплывающая подсказка: текст, который отображается при наведении указателя мыши на связанный текст.

Для быстрого доступа к связанные сведения в другом файле или на веб-странице, на вкладке веб-страницу или файл в поле адрес введите адрес веб-страницы или файл, который должна указывать ссылка.

  1. В диалоговом окне Вставка гиперссылки выберите Этот документ.

  2. В разделе Выберите место в документе щелкните слайд, на который нужно создать ссылку.

  1. В диалоговом окне Вставка гиперссылки выберите Веб-страница или файл.

  2. Щелкните Выбрать и выберите нужную презентацию или файл.

    Примечание: В PowerPoint для Mac невозможно создать ссылку на конкретный слайд в другой презентации.

  1. В диалоговом окне Вставка гиперссылки выберите Адрес эл. почты.

  2. В поле Адрес эл. почты введите адрес электронной почты, на который будет указывать ссылка, или выберите адрес электронной почты в поле Недавно использовавшиеся адреса электронной почты.

  3. В поле Тема введите тему сообщения.

  1. Выделите ссылку, которую нужно отформатировать, затем щелкните ее левой или правой кнопкой мыши, удерживая нажатой клавишу CTRL, и выберите элемент Шрифт.

  2. В окне Шрифт измените тип, стиль, размер, цвет и другие свойства шрифта по своему желанию.

2011 г.

Выделите заголовок, ниже, чтобы открыть его и просмотреть подробные инструкции.

  1. Выберите текст или объект, который требуется превратить в гиперссылку.

  2. На вкладке Главная в группе Вставить нажмите кнопку Текст и выберите пункт Гиперссылка.

    Вкладка "Главная", группа "Вставить"

  3. В поле Связать с введите веб-адрес.

    Примечание: Чтобы связать объект с определенным расположением на веб-странице, щелкните вкладку Веб-страница и следуйте инструкциям в разделе Привязка.

Можно добавить текст или объект как гиперссылку, которая открывает конкретному слайду в презентации PowerPoint или произвольного показа слайдов. Можно также связать документа Word, книги Excel, файла или адрес электронной почты.

  1. Выберите текст или объект, который требуется превратить в гиперссылку.

  2. На вкладке Главная в группе Вставить нажмите кнопку Текст и выберите пункт Гиперссылка.

    Вкладка "Главная", группа "Вставить"

  3. Перейдите на вкладку Документ или Адрес электронной почты, чтобы выбрать нужный тип гиперссылки.

  4. Следуйте инструкциям, чтобы создать ссылку.

    Примечание: Гиперссылка активна в режиме слайд-шоу.

Вы можете создавать ссылки на определенные участки или объекты презентации, например первый, последний, последующий слайды или на заголовки слайдов.

  1. Выберите текст или объект, который требуется превратить в гиперссылку.

  2. На вкладке Главная в группе Вставить нажмите кнопку Текст и выберите пункт Гиперссылка.

    Вкладка "Главная", группа "Вставить"

  3. Перейдите на вкладку Документ и в разделе Привязка щелкните Найти.

  4. Выберите место в документе, на которое должна указывать ссылка.

    Примечание: Гиперссылка активна в режиме слайд-шоу.

Гиперссылки на произвольные показы позволяют быстро открывать их из основной презентации. Например, вы можете создать слайд содержания презентации, пункты которого будут гиперссылками. С такого слайда содержания можно переходить к различным разделам презентации, а следовательно выбирать, какие из них показывать аудитории в тот или иной момент. Далее описывается, как создавать один или несколько произвольных показов и добавлять на них гиперссылки из основной презентации.

Примечание: Если требуется создать гиперссылку из одной презентации на другую, можно добавить гиперссылку на другой документ. Дополнительные сведения см. в статье Создание, изменение и удаление гиперссылок.

  1. Откройте презентацию, которая будет использоваться для создания произвольного показа по гиперссылке.

  2. На вкладке Показ слайдов в группе Воспроизвести слайд-шоу щелкните Произвольные показы и нажмите кнопку Изменить произвольные показы.

    Вкладка "Показ слайдов", группа "Воспроизвести слайд-шоу"

  3. Нажмите кнопку Создать.

  4. В поле Слайды презентации выберите слайды, которые нужно включить в произвольный показ, а затем нажмите кнопку Добавить.

    Совет: Чтобы выбрать несколько последовательных слайдов, щелкните первый из них и, удерживая нажмите клавишу SHIFT и, ее, щелкните последний нужный слайд. Чтобы выбрать несколько непоследовательных слайдов, удерживая клавишу COMMAND, щелкните все нужные слайды.

  5. Чтобы изменить порядок отображения слайдов, в разделе Слайды произвольного показа выберите слайд и щелкните стрелка вверх для изменения порядка или стрелка вниз для изменения порядка для его перемещения вверх или вниз по списку.

  6. Введите имя в поле Имя слайд-шоу, а затем нажмите кнопку ОК. Для создания других произвольных показов, содержащих слайды из вашей презентации, повторите шаги 2–6.

  7. Чтобы создать гиперссылку из основной презентации на произвольный показ, выберите в своей презентации текст или объект, который будет представлять гиперссылку. Также можно создать содержание, сделав его пункты гиперссылками для быстрой навигации по произвольному показу. Для этого вставьте новый слайд в презентацию, введите текст содержания и создайте ссылку для каждой записи.

  8. На вкладке Показ слайдов в группе Настройка щелкните Настройка действия.

    Вкладка "Показ слайдов", группа "Настройка"

  9. В диалоговом окне Настройка действия выберите способ вызова действия, выполнив одну из указанных ниже операций.

  1. Выделите гиперссылку, которую требуется изменить.

  2. В меню Вставка выберите Гиперссылка.

  3. Внесите необходимые изменения.

  1. Выберите текст или объект, представляющие гиперссылку, которую требуется удалить.

  2. На вкладке Главная в группе Вставить нажмите кнопку Текст и выберите пункт Гиперссылка и нажмите кнопку Удалить ссылку.

    Вкладка "Главная", группа "Вставить"

  1. Выделите текст, который хотите использовать в качестве гиперссылки.

    Выделение текста
  2. На вкладке Вставка нажмите кнопку Гиперссылка.

    На вкладке "Вставка" нажмите кнопку "Гиперссылка".

    Откроется диалоговое окно " ссылки ".

  3. В поле отображаемый текст введите текст, который нужно будет отображаться на слайде для гиперссылки.

    Вставка гиперссылки
  4. В поле адрес введите веб-адрес. (Пример: https://www.contoso.com)

  5. Нажмите вкладку Вставка.

  6. Чтобы проверить гиперссылку, выберите на вкладке " Вид " на ленте, выберите в группе Начать слайд-шоуС текущего слайда и нажмите кнопку, чтобы перейти по ссылке.

Примечания: 

  • Можно также создавать гиперссылки для адресов электронной почты. Вместо того чтобы вводить веб-адрес в поле Адрес (шаг 3 выше), введите mailto://<адрес электронной почты>

  • В отличие от классического приложения PowerPoint не удается связать слайдов в одной презентации или другой презентации из слайдов в PowerPoint Online. Кроме того; в настоящее время невозможно добавить ссылку на рисунка или фигуры.

  1. На слайде введите текст, который вы хотите превратить в гиперссылку.

  2. Коснитесь текста, чтобы выделить его.

  3. На ленте вкладку Вставка перейдите по ссылке.

  4. Выберите пункт Вставить связь.

    Или: Можно преобразовать в ссылку последние веб-адрес или недавно откройте файл, выберите элемент из списка Последних элементов, которая появится.

  5. В диалоговом окне ссылка в поле адрес введите адрес, на который должна указывать ссылка. (Пример: https://www.contoso.com)

  6. Нажмите кнопку Применить.

  1. На слайде введите текст, который вы хотите превратить в гиперссылку.

  2. Коснитесь текста, чтобы выделить его.

  3. На ленте вкладку Вставка перейдите по ссылке.

  4. Выберите пункт Вставить связь.

    Или: Можно преобразовать в ссылку последние веб-адрес или недавно откройте файл, выберите элемент из списка Последних элементов, которая появится.

  5. В диалоговом окне ссылка в поле адрес введите адрес, на который должна указывать ссылка. (Пример: https://www.contoso.com)

  6. Нажмите кнопку Применить.

  1. На слайде введите текст, который вы хотите превратить в гиперссылку.

  2. Выделите текст.

  3. На ленте вкладку Вставка перейдите по ссылке.

  4. Выберите пункт Вставить связь.

    Или: Вы можете изменять ссылку недавно Открытие файла, выбрав его из списка Последних элементов, которая появится.

  5. В открывшемся диалоговом, в поле адрес введите адрес, на который должна указывать ссылка. (Пример: https://www.contoso.com)

  6. Нажмите вкладку Вставка.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×