Как быстро приступить к работе после обновления до Microsoft Office Visio 2007

Новейшая версия Microsoft Office Visio

Если уже приходилось работать с программой Visio 2003, в Microsoft Office Visio 2007 можно открыть для себя несколько новых функций и обнаружить, что некоторые привычные функции заменены или удалены. Чтобы пользователи могли скорее приступить к работе и начать пользоваться преимуществами новой версии, в данной статье описаны основные изменения и усовершенствования.

Дополнительные сведения о новшествах см. в разделе Новые возможности Microsoft Office Visio 2007.

Выберите действие

Поиск подходящего шаблона

Быстрое соединение и добавление фигур с помощью функции автосоединения

Подключение схем к данным (требуется Office Visio Профессиональный 2007)

Отображение данных с использованием рисунков, связанных с данными (требуется Office Visio Профессиональный 2007)

Исследование сложных данных посредством создания сводных схем (требуется Office Visio Профессиональный 2007)

Завершение оформления с помощью тем

Отличия Visio 2007

Поиск подходящего шаблона

Новое окно «Приступая к работе» в программе Office Visio 2007 упрощает поиск подходящего шаблона. Теперь шаблоны распределены по более понятным категориям. Описания и более крупные эскизы каждого шаблона помогают быстро найти шаблоны, наиболее подходящие для создания конкретных схем. Наиболее часто используемые шаблоны Visio из каждой категории теперь отображаются первыми при просмотре категории. В Visio предусмотрено новое сочетание клавиш для открытия шаблонов, которые использовались недавно. А пользователи Office Visio Профессиональный 2007 могут теперь просматривать новые образцы схем и источники данных, чтобы использовать заложенные в них идеи при создании своих схем, управляемых данными.

Чтобы открыть шаблон, выполните одно из следующих действий:

  • Дважды щелкните эскиз шаблона.

  • Нажмите кнопку Создать под описанием шаблона.

Примечание : После открытия шаблона окно «Приступая к работе» в Office Visio 2007 закрывается. Чтобы снова открыть его, выполните одно из следующих действий:

  • В меню Файл выберите команду Создать и щелкните Приступая к работе.

  • На панели инструментов Стандартная щелкните стрелку рядом с кнопкой Создать и выберите Приступая к работе.

В начало страницы

Быстрое соединение и добавление фигур с помощью функции автосоединения

Функция автосоединения, доступная во многих шаблонах Visio 2007, позволяет автоматизировать процесс соединения фигур. Эта новая функция автоматически соединяет, равномерно распределяет и точно выравнивает фигуры, для чего достаточно лишь пары щелчков кнопкой мыши. Существует три способа соединения фигур с помощью функции автосоединения.

Соединение фигур при перетаскивании их на страницу документа

  1. Наведите указатель на фигуру на странице документа.

    Вокруг фигуры появятся синие стрелки.

  2. Перетащите другую фигуру на одну из синих стрелок соединения.

    Visio автоматически соединит, равномерно распределит и выровняет эти две фигуры.

Быстрое добавление и соединение фигур без перетаскивания

  1. Выберите фигуру в окне «Фигуры».

  2. Наведите указатель на фигуру на странице документа, а затем щелкните синюю стрелку соединения на стороне фигуры, с которой ее требуется соединить.

    Visio 2007 автоматически добавляет и соединяет фигуры, равномерно распределяет и выравнивает их. Таким образом можно быстро соединить целый ряд фигур, например на блок-схеме.

Соединение фигур, уже находящихся на странице документа

  • Щелкните на одной фигуре синюю стрелку соединения, которая ближе всех расположена к другой фигуре, с которой требуется соединить данную фигуру.

В начало страницы

Подключение схем к данным (требуется Office Visio Профессиональный 2007)

Office Visio Профессиональный 2007 упрощает и ускоряет подключение источника данных к любой схеме, созданной с использованием любой версии Visio.

Сначала схема подключается к одному или нескольким источникам данных, например к листам Microsoft Office Excel или базам данных Microsoft Office Access. Затем данные связываются с фигурами в схеме. Все необходимые команды можно найти в меню Данные и на панели инструментов Данные.

  1. Откройте схему, с которой требуется связать данные.

  2. В меню Данные выберите команду Связать данные с фигурами.

  3. Выполните шаги, предлагаемые в мастере выбора данных, чтобы связать схему с источником данных.

  4. Свяжите данные с фигурами, используя один из следующих способов:

    • Чтобы автоматически связать данные со всеми фигурами схемы, выберите в меню Данные команду Связать автоматически. Мастер выбора данных поможет выполнить задачу подключения к Office Excel, Office Access, Microsoft SQL Server и другим широко распространенным внешним источникам данных. Можно выбирать свои диапазоны данных, фильтровать данные, которые требуется импортировать, и даже связывать схемы с несколькими источниками данных.

    • Чтобы по одной связать строки данных с существующими фигурами, перетащите строку данных из нового окна «Внешние данные» на фигуру в схеме, чтобы вручную связать данные с этой фигурой. После этого данные можно просмотреть в окне «Данные фигуры» (раньше имевшем название «Настраиваемые свойства»).

    • Чтобы автоматически создать фигуры, связанные со строками данных, выделите фигуру в окне «Фигуры», а затем перетащите строку данных из нового окна «Внешние данные» на страницу документа. В Visio одновременно выполняется добавление фигуры на страницу и связывание с ней данных.

После подключения данных к схеме их можно просмотреть в новом окне «Внешние данные».

Обновление данных в схеме

Для обновления всех данных в схеме можно использовать функцию обновления данных.

  1. Выберите в меню Данные команду Обновить данные.

  2. Если происходит конфликт данных, устраните его, используя область задач Конфликты обновления.

Можно даже задавать расписание обновления данных, чтобы эта процедура автоматически выполнялась с заданной периодичностью.

В начало страницы

Отображение данных с использованием рисунков, связанных с данными (требуется Office Visio Профессиональный 2007)

Интеграция данных в схемы — это только первый шаг в превращении схем в эффективные средства отслеживания процессов. Теперь с помощью Office Visio Профессиональный 2007 стало удобнее отображать данные и настраивать вид данных в схемах для их анализа.

  • В новой области задач Рисунки, связанные с данными выберите формат представления данных в схеме, подходящий для конкретных целей.

    Если область задач Рисунки, связанные с данными не отображается, выберите в меню Данные команду Показывать данные в фигурах.

Можно использовать индикаторы хода выполнения для переменных данных, стрелки — для увеличивающихся или уменьшающихся данных, звездочки — для ранжированных данных. Не требуется форматировать эти данные вручную — это выполняет приложение Visio.

Кроме того, значения данных могут влиять на цвет и вид фигуры. Для этого также не требуется выполнять форматирование вручную. Достаточно указать условия, при которых применяется форматирование.

В начало страницы

Исследование сложных данных посредством создания сводных схем (требуется Office Visio Профессиональный 2007)

В Office Visio Профессиональный 2007 реализован новый вид схем — сводная схема. В таких схемах данные представлены в виде набора фигур, упорядоченных в древовидную структуру, что позволяет просматривать и анализировать данные в наглядном и понятном виде. Используя сводные схемы, можно исследовать бизнес-данные в наглядной форме, проводить их анализ на разных уровнях и создавать несколько представлений данных для более четкого понимания ситуации.

  1. Откройте шаблон сводной схемы, и сразу запустится мастер выбора данных.

    Он поможет выполнить все шаги подключения схемы к источнику данных, а затем создаст так называемый узел сводной схемы, который связан со всеми данными в источнике данных.

  2. Щелкните верхний узел на странице документа, а затем в окне «Сводная схема» в группе Добавить категорию щелкните категорию, к которой следует отнести данные узла.

  3. Чтобы развернуть новые дочерние узлы и добавить новые уровни, щелкните дочерний узел, который требуется развернуть, а затем добавьте дополнительные категории.

  4. В окне «Сводная схема» в группе Добавить итог щелкните данные, для которых требуется представить в схеме итоговые или суммарные значения.

  5. Чтобы задать параметры для данных в схеме, в окне «Сводная схема» в группе Добавить итог щелкните правой кнопкой мыши тип данных и выберите в контекстном меню нужный параметр.

В сводных схемах для отображения данных с фигурами используются рисунки, связанные с данными, поэтому можно использовать область задач Рисунки, связанные с данными для применения условного форматирования к данным, которые отображаются в сводных схемах, а также для быстрого выявления проблем и тенденций в данных.

В начало страницы

Завершение оформления с помощью тем

Функция «Темы» в программе Office Visio 2007 устраняет сомнения при выборе цветов и эффектов. Теперь можно придать схеме профессиональный вид одним щелчком кнопкой мыши.

Тема состоит из двух компонентов.

  • Цвета темы.    Предоставляется возможность выбрать цвета из набора встроенных цветов темы, разработанных профессиональными дизайнерами. Цвета темы, поставляемые вместе с Visio, согласуются с цветами тем в других программах выпуска выпуск 2007 системы Microsoft Office, таких как PowerPoint и Word.

  • Эффекты темы.    Можно сделать свои документы более согласованными и привлекательными, применив единый набор элементов оформления для шрифтов, заливки, теней, линий и соединительных линий.

Применение темы к схеме

  1. В меню Формат выберите команду Тема.

    Справа от страницы документа появится область задач Тема.

  2. Выполните одно из следующих действий:

    • Чтобы выбрать цвета темы, в области задач Тема выберите пункт Цвета темы.

    • Чтобы выбрать эффекты темы, в области задач Тема выберите пункт Эффекты темы.

  3. Чтобы применить тему к странице документа, щелкните эскиз.

  4. Чтобы применить тему ко всем страницам схемы, щелкните правой кнопкой мыши тему, которую требуется применить, и выберите в контекстном меню команду Применить ко всем страницам.

Создание настраиваемой темы

  1. Щелкните правой кнопкой мыши встроенную тему, аналогичную той, которую планируется создать, чтобы для настройки темы было достаточно внести лишь небольшие изменения.

  2. Выберите команду Дублировать.

    Дублированная тема появится в списке Настраиваемая в области задач.

  3. Чтобы изменить тему, щелкните ее правой кнопкой мыши и выберите в контекстном меню команду Изменить.

В начало страницы

Отличия Visio 2007

Некоторые шаблоны, инструменты и функции, доступные в программе Visio 2003, были удалены или заменены новыми функциями в Visio 2007.

Что произошло с компонентом...

Ответ

Надстройка «Цветовые схемы»

Надстройка «Цветовые схемы» была заменена новой функцией «Темы».

Функция «Темы» предоставляет больше возможностей, чем надстройка Цветовые схемы, и ее проще настраивать. Она также позволяет применять схемы к одной странице или ко всему документу. Кроме того, можно применять схемы не только к встроенным фигурам, но и к фигурам, которые были нарисованы пользователем.

Чтобы открыть новую область задач Цветовые схемы, выберите в меню Формат команду Тема и щелкните пункт Цветовые схемы.

Как и прежде, можно щелкнуть страницу правой кнопкой мыши, чтобы запустить надстройку Цветовые схемы в документах, которые были созданы в предыдущих версиях Visio. Однако после применения новой цветовой схемы с использованием новой функции «Темы» изменять данный документ с помощью надстройки Цветовые схемы будет невозможно.

NetMeeting и поиск файлов

Программа Microsoft Windows NetMeeting и средство поиска файлов были заменены программами Microsoft Office Live Meeting и средством поиска Office.

Учебник «Приступая к работе» и галерея схем

Учебник «Приступая к работе» и элементы галереи схем заменены набором видеодемонстраций на основе сценариев и интерактивных курсов обучения, расположенных на веб-узле Microsoft Office Online.

Для предварительного просмотра типов схем в галерее выберите в меню Создать команду Выбрать тип документа.

Меню

В Visio 2007 изменения коснулись нескольких меню:

  • Из контекстного меню фигур был удален элемент меню Вид.

  • Из контекстного меню страницы удален элемент меню Фигура.

  • Элемент Дополнительный меню Формат скрыт во всех режимах, кроме режима разработчика.

  • Из меню Сервис удален элемент Специальные наборы свойств.

Эти изменения обеспечивают более удобный пользовательский интерфейс, благодаря чему упрощается доступ к важным функциям.

Шаблон и наборы элементов Novell Directory Services

Шаблон и наборы элементов Novell Directory Services (NDS) удалены.

Темы для организационных диаграмм

Функция тем для организационных диаграмм заменена новой функцией «Темы», которая предоставляет значительно больше функциональных возможностей.

Чтобы открыть область задач Тема, выполните одно из следующих действий:

  • В меню Формат выберите команду Тема.

  • Нажмите кнопку Тема на панели инструментов Формат.

Флажок Сохранить рабочую область в диалоговом окне Сохранить

Параметр, отвечающий за сохранение или отказ от сохранения рабочей области вместе с документом Visio, перемещен из диалогового окна Сохранить в диалоговое окно Свойства файла. Это изменение обеспечивает более согласованный с другими программами 2007 Office (выпуск) стиль работы.

Если требуется сохранить документы без информации о рабочей области, выберите в меню Файл команду Свойства и снимите флажок Сохранить рабочую область.

Стили

Функция «Стили» теперь по умолчанию скрыта.

Для большинства пользователей новая функция «Темы» заменяет функцию «Стили», но при разработке собственных фигур можно использовать эту функцию, если требуется.

Для доступа к функции «Стили» выберите в меню Сервис команду Параметры, перейдите на вкладку Дополнительно и установите флажок Запуск в режиме разработчика. Чтобы применить стиль, выделите одну или несколько фигур, а затем в меню Формат выберите команду Стиль.

Поддержка Sybase и INFORMIX

Возможность реконструирования баз данных Sybase и INFORMIX была удалена из решения для моделирования баз данных в Office Visio Профессиональный 2007. Это изменение позволяет Visio поддерживать широко распространенные системы управления базами данных (DBMS).

По-прежнему имеется возможность использовать универсальные драйверы ODBC и OLEDB для реконструирования базы данных. Универсальные драйверы должны работать в большинстве случаев и подходить для большинства схем баз данных. Однако некоторые особенности схемы базы данных Sybase или INFORMIX могут быть для них недоступны.

В начало страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×