Как быстро приступить к работе после обновления до Microsoft Office Visio 2007

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Добро пожаловать в последнюю версию Microsoft Office Visio!

Если используется для работы с Visio 2003, вы обнаружите несколько новых функций в Microsoft Office Visio 2007 и вы заметите, что некоторые знакомые возможности были заменены или удалены. Помогут вам быстро с основами в этой статье рассматриваются основные улучшения и изменения.

В этой статье

Найти нужный шаблон

Подключение и быстро добавлять фигур с помощью автосоединения

Подключения диаграмм к данным (требуется Microsoft Office Visio профессиональный 2007)

Отображение данных с помощью графических данных (требуется Microsoft Office Visio профессиональный 2007)

Изучение сложных данных путем создания сводных схем (требуется Microsoft Office Visio профессиональный 2007)

Добавление сенсорных завершающих путем применения темы

Узнайте, чем отличается о Visio 2007

Найти нужный шаблон

Новое окно Приступая к работе в Office Visio 2007 позволяет легко найти только нужный шаблон. Шаблоны организованы теперь проще категории шаблонов. Крупные эскизы эскизов и описания каждого шаблона теперь позволяют быстро определять шаблоны, которые наилучшим образом подходят для схем. Самые популярные шаблоны Visio в рамках каждой категории отображаются в верхней части каждой вид по категориям. Теперь Visio содержит новые клавиш для перехода в свои шаблоны самые последние использованные. И если у вас есть Office Visio Профессиональный 2007, теперь можно просмотреть новый образцами схем и источников данных для получения представления для создания схем собственные управляемых данными.

Чтобы открыть шаблон, выполните одно из следующих действий.

  • Дважды щелкните Предварительный просмотр шаблона.

  • В разделе Описание шаблона нажмите кнопку Создать.

Примечание: После открытия шаблона Office Visio 2007 закрывает окно Приступая к работе. Чтобы снова открыть ее, выполните одно из указанных ниже действий.

  • В меню Файл выделите пункт Создать и выберите команду Приступая к работе.

  • На панели инструментов Стандартная щелкните стрелку рядом с кнопкой Создать и нажмите кнопку Приступая к работе.

К началу страницы

Подключение и быстро добавлять фигур с помощью автосоединения

Функцию автосоединения, который доступен в многие шаблоны Visio 2007 принимает Работа вне соединение фигур. Это новое средство автоматически подключается, равномерное распределение и точно выравнивание фигур для вас и требует нескольких щелчков мышью. Соединение фигур с помощью функции автосоединения тремя способами.

Соединение фигур сразу же при перетаскивании их на страницу документа.

  1. Наведите указатель мыши на фигуру на страницу документа.

    Появятся синие стрелки вокруг фигуры.

  2. Перетащите фигуру на одно голубые стрелки соединения.

    Visio автоматически соединяет две фигуры равномерное распределение их и выравнивание их для вас.

Быстро добавлять и соединение фигур без перетаскивая их

  1. Выберите фигуру в окне фигуры.

  2. Наведите указатель мыши на фигуру на страницу документа, а затем щелкните стрелку синий подключения сбоку фигуры, который вы хотите подключиться.

    Visio 2007 автоматически добавляет подключается фигур, их равномерное распределение и выравнивание их для вас. Таким образом вы можете быстро подключить весь ряд фигуры, например строкам в блок-схемы.

Соединение фигур, уже расположенных на листе документа.

  • Щелкните стрелку на одну фигуру, расположенного ближе всего к фигуре, который нужно подключить к синий подключения.

К началу страницы

Подключения диаграмм к данным (требуется Office Visio Профессиональный 2007 )

Office Visio Профессиональный 2007 позволяет проще и быстрее соединение с источником данных в любой схеме, созданные с помощью любой версии Visio.

Соедините схемы одного или нескольких источников данных, например лист Microsoft Office Excel или базы данных Microsoft Office Access. Затем связать данные с фигурами на диаграмме. Новое меню " данные " и панель инструментов данных хранить все необходимые доступна.

  1. Откройте диаграмму, к которому вы хотите связать данные.

  2. В меню Данные выберите команду Связать данные с фигурами.

  3. Следуйте указаниям мастера выбора данных для подключения к источнику данных на схеме.

  4. Свяжите данные с фигурами, используя один из следующих способов:

    • Чтобы автоматическое связывание данных для всех фигур на схеме, в меню данные, нажмите кнопку Связать автоматически. Мастер выбора данных поможет выполнить задачу подключения к Microsoft Office Excel, Microsoft Office Access, Microsoft SQL Server и другие распространенные внешним источникам данных. Можно выбирать диапазоны пользовательских данных, отфильтровать данные, которые вы хотите импортировать и даже связывать диаграммах более чем к одному источнику данных.

    • Чтобы связать строк данных с уже существующими фигурами один одновременно, перетащите строки данных из окна внешние данные на фигуру в схеме вручную связать данные фигуры. После того как связать данные фигуры, можно увидеть данных в окне данные фигуры (прежнее название — окно настраиваемые свойства).

    • Для автоматического создания фигур, которые связываются с строк с данными, выберите фигуру в окне фигуры и перетащите строки данных из окна внешние данные на страницу документа. Visio одновременно добавит на страницу фигуру и связывает данные с фигурой.

После подключения к диаграмме данных можно просмотреть данные с помощью новое окно Внешние данные.

Обновление данных на схеме

Чтобы обновить все данные на диаграмме можно использовать функцию обновить данные.

  1. В меню Данные выберите команду Обновить данные.

  2. В случае возникновения конфликтов данных, устраните их с помощью области задач Конфликты обновления.

Вы можете планировать обновления, даже таким образом, чтобы он происходит автоматически, как часто, как вам хотелось бы.

К началу страницы

Отображение данных с помощью графических данных (требуется Office Visio Профессиональный 2007 )

Является только первый шаг в преобразования схем в отслеживания мощные средства интеграции данных в диаграммах. Теперь с Office Visio Профессиональный 2007 можно упростить отображения и настройте внешний вид данных в схемах помогут убедительные сообщения.

  • В области задач Рисунками щелкните формат, который представляет данные в виде, в каком они должны отображаться в диаграмме.

    Если области задач Графических данных не отображается в меню данные, нажмите кнопку Отображения данных в фигурах.

Индикаторы выполнения можно использовать для переменной данных с помощью стрелок для данных, увеличивается или уменьшается и звезды ранжированные данных. Вам не нужно отформатировать любой из самостоятельно — Visio обрабатывает форматирования для вас.

Кроме того значения данных теперь могут управлять цвет и внешний вид фигуры. Вам не нужно отформатировать самостоятельно, либо. Необходимо указать только условия, при которых форматирования, которые отображаются.

К началу страницы

Изучение сложных данных путем создания (требуется Office Visio Профессиональный 2007 ) с использованием сводных диаграмм

Office Visio Профессиональный 2007 обеспечивает новый тип диаграммы — сводной схемы. Как коллекция фигур, расположенных в древовидной структуре, которая позволяет анализировать и обобщения данных в формате visual, просто понять сводных схем Показать данные. С использованием сводных диаграмм, вы можно визуально исследование бизнес-данных, анализа, детализация его и создать ее, чтобы получить добиться более глубокого понимания данные нескольких представлений.

  1. Откройте шаблон сводной схемы и мастер выбора данных начинается сразу же.

    Мастер поможет выполнить все необходимые действия для подключения на схеме источника данных и затем создается так называемый узел сводной схемы, который связан с все данные в источнике данных.

  2. Нажмите кнопку верхний узел на странице документа и в окне сводной схемы в группе Добавить категорию, нажмите кнопку категории, по которому требуется сгруппировать данные узле.

  3. Для дальнейшей развернуть новые дочерние узлы и предоставлять дополнительные уровни, нажмите кнопку, чтобы развернуть подчиненный и добавьте дополнительные категории.

  4. В окне сводной схемы в разделе Добавление общее выберите данные, которые нужно всего или суммировать на диаграмме.

  5. Чтобы указать параметры для данных на диаграмме, в окне сводной схемы в разделе Добавление общее щелкните правой кнопкой мыши нужный тип данных и выберите параметр, который вы хотите использовать в контекстном меню.

Использованием сводных диаграмм для отображения данных с фигурами, чтобы можно было использовать в области задач Графических данных применить условное форматирование данных, которое отображается в вашей сводных схем быстро выявить проблемы и тенденций в данных с помощью графических данных.

К началу страницы

Добавление сенсорных завершающих путем применения темы

Функция тем в Office Visio 2007 избавляет от выбора цвета и эффекты. Теперь вы можете предоставить своей схеме профессиональный вид одним щелчком мыши.

Тема имеет две составляющие:

  • Цвета темы    Выбор из набора цветов темы профессионально разработанных, встроенные. Цвета темы, которые поставляются вместе с Visio сопоставления цветов темы в других программах выпуск 2007 системы Microsoft Office, таких как Word и PowerPoint.

  • Эффекты темы    Сделайте рисунки более визуально согласованность привлекательным, применяя единая набор элементов структуры для шрифты, заливки, теней, обычные и соединительные линии.

Пользовательский интерфейс

  1. В меню Формат выберите команду Тема.

    В правой части страницы документа появится область задач темы.

  2. Выполните одно из следующих действий:

    • Выбор цветов темы в области задач « темы », нажмите кнопку Тема - цвета.

    • Эффекты темы, доступные в области задач « темы », нажмите кнопку Тема - эффекты.

  3. Чтобы применить тему к странице документа, щелкните эскиз.

  4. Чтобы применить тему ко всем страницам в схему, щелкните правой кнопкой мыши, чтобы применить тему и нажмите кнопку Применить ко всем страницам в контекстном меню.

Создание пользовательской темы

  1. Щелкните правой кнопкой мыши встроенную тему, которая похожа на тему, которую требуется создать, поэтому необходимо внести небольшие изменения, внесенные в тему, чтобы настроить его.

  2. Нажмите Дублировать.

    В Настраиваемый список в области задач появляется дубликат темы.

  3. Чтобы изменить тему, щелкните правой кнопкой мыши нужную тему и нажмите кнопку Изменить в контекстном меню.

К началу страницы

Узнайте, чем отличается о Visio 2007

Некоторые шаблоны, инструменты и функции, которые были доступны в Visio 2003 были удалены или заменены новых возможностях Visio 2007.

Что произошло с?

Ответ

Надстройка цветовой схемы

Надстройка цветовые схемы заменена новой функции темы.

Функция тем поддерживает больше функций, чем надстройки Цветовые схемы и легче настраивать. Он также позволяет применить схем на одной странице или ко всему документу. Также можно применить к фигурам настраиваемые пользователем, схем вместо только для встроенных фигур.

Чтобы открыть новый Цветовые схемы области задач, в меню Формат выберите тему и нажмите кнопку Цветовые схемы.

Можно по-прежнему щелкните правой кнопкой мыши страницу, чтобы запустить надстройку Цветовые схемы в графические объекты, созданные в более ранней версии Visio. Тем не менее после применения новой цветовой схемы с помощью новой функции темы документа больше не будет работать с надстройками Цветовые схемы.

Поиск файлов и NetMeeting

Поиск файлов и программе Microsoft были заменены Microsoft Office Live Meeting и поиска Office.

Приступая к работе учебника и коллекция диаграмм

Руководство Приступая к работе и коллекция диаграмм элементы были заменены набор сценариям видео демонстраций и интерактивные учебные курсы по Microsoft Office Online сайте.

Для предварительного просмотра типов диаграмм в коллекции параметров меню " Создать ", нажмите кнопку Выбор типа рисунка.

Меню

Несколько меню были изменены в Visio 2007:

  • Меню « Вид » в контекстном меню фигуры удален.

  • В контекстном меню страницы удален элемент меню фигуры.

  • В режиме разработчика за исключением скрыта специальных элементов меню, в меню Формат.

  • Элемент меню Настраиваемые свойства наборы удален из меню " Сервис ".

Эти изменения обеспечивают более удобный пользовательский интерфейс, облегчающая доступ к важным функциям.

Шаблон службы каталогов Novell и наборов элементов

Шаблон Novell Directory Services (NDS) и его наборы элементов будут удалены.

Организационная диаграмма темы

Организационная диаграмма темами заменена новой функции темы. Новая функция тем предоставляет гораздо больше функций.

Чтобы открыть область задач новой темы, выполните одно из указанных ниже действий.

  • В меню Формат выберите команду Тема.

  • На панели инструментов Формат нажмите кнопку темы.

Сохранение рабочей области установите флажок в диалоговом окне Сохранение

Параметр, чтобы сохранить или сохранить рабочую область документа вместе с документ Visio не была перемещена в диалоговом окне Сохранение диалоговое окно Свойств файла. Это изменение создает более согласованную работу с другими программами 2007 Office (выпуск).

Если вы хотите сохранить документы не включая сведения о рабочей области, в меню файл выберите пункт Свойства и снимите флажок Сохранить рабочую область.

Стили

Функция стили теперь скрыта по умолчанию.

Новая функция темы заменяет стили компонент для большинства пользователей, но если вы разрабатываете собственные фигуры, можно получить доступ стили, если вы хотите.

Для доступа к функции стилей, в меню Сервис выберите пункт Параметры, откройте вкладку Дополнительно и установите флажок Запуск в режиме разработчика. Применить стиль, выберите одну или несколько фигур и затем в меню Формат выберите стиль.

Поддержка INFORMIX и Sybase

Возможность базы данных Sybase и INFORMIX реконструировать удален из решения в Office Visio Профессиональный 2007 моделирования баз данных. Это изменение позволяет Visio для поддержки систем управления базами данных (СУБД), которые более широко применять.

Можно по-прежнему использовать универсальный ODBC и драйверы OLEDB реконструировать базы данных. Универсальные драйверы должен работать в большинстве случаев и для большинства схему базы данных. Однако иногда сведения о схеме, относящиеся к Sybase или базы данных INFORMIX, которые не доступны общие драйверы.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×