Использование Office Online вместе с классическими приложениями Office

Команда Office Online, позволяющая открывать и редактировать документы в Word, Excel или PowerPoint, лучше всего работает с последней версией Office. Если же у вас одна из предыдущих версий Office, желательно использовать последнюю версию браузера Internet Explorer.

Как правило, при использовании этой команды документ открывается в соответствующем классическом приложении Office, где вы можете воспользоваться всеми его возможностями. Если сохранить документ, он будет обновлен в расположении, откуда вы открыли его в Office Online.

Если возникают проблемы с открытием документа в классическом приложении, работайте над ним в Office Online или попробуйте новую версию Office. Если вы не готовы к покупке, вы можете бесплатно использовать Office в течение месяца.

Диалоговое окно "Открыть в Word"

Если у вас уже есть последняя версия Office, возможно, проблема заключается в браузере. Рассмотрим все возможные ситуации.

Используйте другой браузер

Надстройка, которая открывает документы, работает только в 32-разрядных версиях Internet Explorer, Chrome, Firefox и Safari (Mac). Если вы используете другой браузер, например 64-разрядную версию Internet Explorer, вам придется скачивать и добавлять документ вручную или продолжать использовать Office Online. Кроме того, в Windows 8 нужно использовать браузер Internet Explorer, который запускается с рабочего стола, а не с начального экрана.

Если вы увидите сообщение о подключаемом модуле браузера для Office Online, скачайте и установите его.

Разрешите выполнение надстройки

При использовании поддерживаемого браузера и последней версии Office проблема может быть связана с чересчур строгими параметрами безопасности. Кроме того, надстройка может быть просто отключена. Вот как можно решить эти проблемы:

Настройка параметров безопасности в Internet Explorer

  1. Выберите в меню Сервис пункт Свойства обозревателя, а затем на вкладке Безопасность щелкните значок Надежные узлы.

  2. Если ползунок безопасности находится на уровне Высокий, переместите его вниз в положение Выше среднего.

Предоставление разрешений в Chrome

Если в Chrome появляется сообщение с запросом внешнего протокола, установите флажок Запомнить мой выбор для всех ссылок этого типа и нажмите кнопку Запустить приложение. Когда вы в следующий раз будете использовать команду Office Online для открытия или изменения документа в классическом приложении, она должна работать без проблем.

Включение надстройки

Internet Explorer

  1. Выберите в меню Сервис пункт Надстройки.

  2. В раскрывающемся списке Отображать выберите пункт Все надстройки.

  3. Прокрутите список надстроек до раздела надстроек корпорации Майкрософт и щелкните надстройку SharePoint OpenDocuments Class.

  4. В нижней части диалогового окна нажмите кнопку Включить, а затем закройте диалоговое окно.

Firefox

  1. В раскрывающемся списке Firefox выберите пункт Дополнения, а затем — Плагины.

  2. Найдите плагин Microsoft Office 2010. После его имени будет отображаться надпись (отключено).

  3. Выберите Включить.

Запустите OS X Lion в 32-разрядном режиме

Если используется браузер Safari или Firefox на компьютере Macintosh под управлением OS X Lion, переключитесь в 32-разрядный режим, выполнив указанные ниже действия.

  1. Закройте браузер.

  2. В программе Finder выберите пункт Приложения и щелкните значок Safari или Firefox.

  3. Выберите в браузере в меню Файл пункт Получить сведения и задайте параметр Открывать в 32-разрядном режиме.

  4. Закройте браузер и снова откройте его.

Если у вас все же не получается открыть документы на компьютере Mac, посетите форум, посвященный Office для Mac, по адресу http://answers.microsoft.com/en-us/mac.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×