Использование шаблона веб-базы данных контактов для более эффективного проведения маркетинговой кампании для клиентов

Веб-база данных контактов Access 2010 помогает узнавать сведения о клиентах и партнерах благодаря упрощенному управлению подробными сведениями. Этот шаблон позволяет быстро начать отслеживание сведений об именах и адресах, телефонных номеров, адресов электронной почты, а также вкладывать рисунки, документы или другие файлы, связанные с каждым контактом.

В приведенной ниже видеозаписи показан краткий сценарий возможного использования данного шаблона.

Если шаблон еще не загружен, щелкните данную ссылку, чтобы загрузить шаблон веб-базы данных контактов.

Также ознакомьтесь с приведенными здесь сведениями, чтобы узнать, как начать использование данного шаблона с доступным списков контактов для более эффективного управления бизнесом.

В этой статье

Первый запуск базы данных

Дополнительные сведения о веб-базе данных контактов

Способы добавления новых контактов

Просмотр и редактирование контактов

Просмотр и редактирование контактов в форме «Адресная книга»

Просмотр и редактирование контактов в форме «Таблица»

Редактирование элементов в раскрывающемся списке

Вложение файлов в запись

Поиск контакта

Просмотр и печать отчетов

Просмотр отчета

Печать отчета

Публикация базы данных в службах Access

Дальнейшие действия

Первый запуск базы данных

При первом запуске базы данных контактов в приложении Access отображается страница Приступая к работе. Также должны отобразиться приведенные ниже вкладки, с помощью которых можно добавлять, редактировать и находить сведения о контактах.

Экран «Приступая к работе» для шаблона базы данных контактов

Вкладки

Функции

Приступая к работе

Сведения об использовании шаблона.

Адресная книга

Добавление и редактирование имен контактов и сведений о них.

Таблица

Режим таблицы контактов.

Центр отчетов

Быстрый просмотр отчетов в базе данных и доступ к ним.

Дополнительные сведения о веб-базе данных контактов

Щелкая ссылки на странице Вас приветствует веб-база данных контактов, можно получить дополнительные сведения об использовании шаблона, просмотрев видеозаписи, или найти полезную информацию о настройке базы данных, принять на работу специалиста или предоставить отзыв о шаблоне. В следующем разделе объясняется, как построить базу данных контактов и использовать ее для отчетов, а также описываются способы управления базой данных и ресурсами для выполнения следующих шагов.

Способы добавления новых контактов

Процедура создания базы данных на основе шаблона одинакова для веб-баз данных и клиентских баз данных.

  1. На вкладке Адресная книга нажмите кнопку Добавить.

    Совет :  Также можно ввести данные в таблицу, щелкнуть вкладку Таблица, а затем нажать кнопку Создать в поле Идентификатор.

  2. В форме Подробные контактные данные введите имеющиеся данные.

  3. Чтобы добавить другой контакт, щелкните Сохранить и создать, а затем повторите шаг 3. Можно также нажать кнопку Сохранить и закрыть.

    Совет :  Если имеется список контактов, созданный в приложении Microsoft Excel, можно сэкономить время, импортировав данные в базу данных.

Дополнительные сведения см. в разделе Импорт или связывание данных в книге Excel.

В начало страницы

Просмотр и редактирование контактов

В приложении Access есть несколько способов просмотра или редактирования контактов. Можно открыть форму «Подробные контактные данные» на вкладке Адресная книга или Таблица. Режим таблицы следует выбрать для просмотра сведений и внесения незначительных изменений, а форму «Подробные контактные данные» — для внесения более подробных изменений.

Просмотр и редактирование контактов в форме «Адресная книга»

  1. Откройте вкладку Адресная книга.

  2. В области слева щелкните имя контакта, который требуется просмотреть.

  3. Чтобы добавить примечание о контакте, введите текст в поле Добавить примечание, а затем нажмите Сохранить.

  4. Чтобы отредактировать другие сведения о контакте, щелкните Изменить сведения, отредактируйте данные и нажмите кнопку Сохранить и закрыть.

Просмотр и редактирование контактов в форме «Таблица»

  1. Перейдите к контакту, который необходимо отредактировать, и щелкните в столбце Идентификатор.
    В приложении Access откроется форма Подробные контактные данные.

  2. Внесите необходимые изменения и нажмите кнопку Сохранить и закрыть.

Редактирование элементов в раскрывающемся списке

Большинство раскрывающихся списков в веб-базе данных контактов при необходимости можно отредактировать. Воспользуйтесь приведенной ниже процедурой.

  1. Щелкните направленную вниз стрелку, чтобы открыть список. Если этот список доступен для редактирования, прямо под ним будет показана кнопка Изменить элементы списка.

  2. Нажмите кнопку Изменить элементы списка.

  3. В диалоговом окне Изменение элементов списков введите элементы списка, по одному в каждой строке.

  4. При необходимости выберите значение по умолчанию из списка Значение по умолчанию.

  5. Нажмите кнопку ОК.

В начало страницы

Вложение файлов в запись

Если в форме или таблице имеется поле Вложения, его можно использовать для присоединения к записи рисунков, документов или других файлов. Воспользуйтесь приведенной ниже процедурой.

  1. Дважды щелкните поле Вложения.

  2. В диалоговом окне Вложения нажмите кнопку Добавить.

  3. Найдите файл, который требуется вложить, а затем нажмите кнопку Открыть.

  4. В диалоговом окне Вложения нажмите кнопку ОК.

В начало страницы

Поиск контакта

Поля поиска имеются в формах Адресная книга и Таблица. Чтобы найти контакт, выполните приведенные ниже действия.

  • Введите часть имени, названия компании, адреса или номера телефона в окне поиска, а затем щелкните значок поиска или нажмите клавишу ВВОД. В приложении Access отобразятся записи, содержащие указанные условия поиска.

  • Чтобы очистить поиск, удалите содержимое поля поиска, а затем щелкните значок поиска или нажмите клавишу ВВОД.

текстовое поле поиска в веб-базе данных

В начало страницы

Просмотр и печать отчетов

Выберите подходящий формат отчета. Шаблон содержит приведенные ниже пять отчетов на вкладке Центр отчетов.

Имя отчета

Формат

Адресная книга

Отображение контактов и сведений в формате каталога.

Подробные контактные данные

Отображение имен полей с контактными данными.

Телефонная книга

Отображение контактов и телефонных номеров.

Метки с поддержкой печати

Отображение контактов в формате метки.

Список контактов

Отображение контактов в алфавитном порядке.

Просмотр отчета

  • Перейдите на вкладку Центр отчетов, а затем в разделе Выбор отчета щелкните отчет, который необходимо просмотреть.

Печать отчета

  1. Щелкните отчет для предварительного просмотра, а затем нажмите кнопку Открыть в новой вкладке.

  2. На вкладке Файл нажмите кнопку Печать и выберите необходимый параметр печати.

В начало страницы

Публикация базы данных в службах Access

При наличии доступа к серверу SharePoint, на котором запущены службы Access, можно опубликовать веб-базу данных контактов на сервере и использовать ее совместно с другими членами группы. Воспользуйтесь приведенной ниже процедурой.

  1. Откройте вкладку Файл и нажмите кнопку Опубликовать в службах Access.

  2. В поле URL-адрес сервера укажите URL-адрес сервера SharePoint, который планируется использовать.

  3. В поле Имя сайта укажите имя для базы данных. Оно станет частью URL-адреса.

  4. Нажмите кнопку Опубликовать в службах Access.

    База данных будет опубликована на сервере. Если все будет выполнено успешно, в приложении Access отобразится сообщение со ссылкой на новую веб-базу данных.

Дальнейшие действия

Начав использование веб-базы данных контактов для управления контактами, возможно, вам понадобятся новые способы запроса или фильтрации данных. Также может возникнуть необходимость изменения базы данных в соответствии с вашими потребностями. В этом разделе приведено несколько ссылок на дополнительные сведения о типичных задачах и возможных изменениях.

Справка по поиску, фильтрации или запрашивании данных в приложении Access

Способы изменения базы данных

Использование данного шаблона на веб-сервере

Дополнительные сведения о создании новых объектов базы данных

Защита данных

В начало страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×