Использование функции СУММ для суммирования чисел в диапазоне

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Для суммирования чисел в диапазоне (группе ячеек) вы можете воспользоваться простой формулой, но при работе с большим количество чисел удобнее прибегнуть к функции СУММ. Например, вероятность допустить опечатки в выражении =СУММ(A2:A6) меньше, чем в выражении =A2+A3+A4+A5+A6.

Использование функции СУММ для двух диапазонов чисел

Вот формулы, использующей два ячейки диапазонов: =SUM(A2:A4,C2:C3) суммирует числа в диапазоне a2: a4, а C2: C3 диапазонов. Будет нажмите клавишу ВВОД, чтобы получить общее 39787.

Создание формулы

  1. Введите = сумм в ячейке, за которым следует открывающую круглую скобку ().

  2. Чтобы ввести первый диапазон формулы, который называется аргументом (часть данных, необходимых для запуска формулы), введите A2:A4 (или выделите ячейку A2 и протяните выделение до ячейки A6).

  3. Введите запятую (,) для отделения одного аргумента от другого.

  4. Введите второй аргумент, C2:C3 (или потяните, чтобы выделить ячейки).

  5. Введите закрывающуюся скобку ) и нажмите клавишу ВВОД.

Аргументами могут быть диапазон, число или ссылка на отдельную ячейку, разделенные запятыми.

  • =СУММ(A2:A4;2429;10482)

  • =СУММ(4823;A3:A4;C2:C3)

  • =СУММ(4823;12335;9718;C2:C3)

  • =СУММ(A2;A3;A4;2429;10482)

Совет : Если вам нужно сложить числа в смежных столбцах или строках, используйте функцию "Автосумма".

Попробуйте попрактиковаться

Если вы хотите попрактиковаться на примерах, воспользуйтесь данными ниже.

Чтобы увидеть, как работает функция СУММ, скопируйте эту таблицу и вставьте ее на лист, начиная с ячейки A1.

Данные

-5

15

30

'5

ИСТИНА

Формула

Описание

Результат

=СУММ(3; 2)

Возвращает сумму чисел 3 и 2.

5

=СУММ("5"; 15; ИСТИНА)

Возвращает сумму чисел 5, 15 и 1. Текстовое значение "5" преобразовывается в числовое, а логическое значение ИСТИНА — в цифру 1.

21

=СУММ(A2:A4)

Возвращает сумму значений, содержащихся в ячейках A2–A4.

40

=СУММ(A2:A4; 15)

Возвращает сумму значений, содержащихся в ячейках A2–A4, а затем прибавляет к результату число 15.

55

=СУММ(A5; A6; 2)

Возвращает сумму значений, содержащихся в ячейках A5–A6, а затем прибавляет к результату число 2. Так как нечисловые значения в ссылках не преобразовываются, значения ячеек A5 ('5) и A6 (ИСТИНА) интерпретируются как текст и игнорируются.

2

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×